messages from 2021-04-09 01:10:10 to 2021-04-10 04:14:54 UTC [more...]
[PATCH 0/5] small doc make and lint fixes
2021-04-10 4:14 UTC (14+ messages)
` [PATCH 5/5] doc lint: lint and fix missing "GIT" end sections
` [PATCH v2 0/7] doc make and lint fixes
` [PATCH v2 1/7] Documentation/Makefile: make $(wildcard howto/*.txt) a var
` [PATCH v2 2/7] Documentation/Makefile: make doc.dep dependencies a variable again
` [PATCH v2 3/7] doc lint: Perl "strict" and "warnings" in lint-gitlink.perl
` [PATCH v2 4/7] doc lint: fix bugs in, simplify and improve lint script
` [PATCH v2 5/7] doc lint: lint and fix missing "GIT" end sections
` [PATCH v2 6/7] doc lint: lint relative section order
` [PATCH v2 7/7] docs: fix linting issues due to incorrect "
difftool and new files
2021-04-10 3:25 UTC
[PATCH 0/5] Maintenance: adapt custom refspecs
2021-04-10 2:03 UTC (15+ messages)
` [PATCH 5/5] maintenance: allow custom refspecs during prefetch
` [PATCH v2 0/5] Maintenance: adapt custom refspecs
` [PATCH v2 1/5] maintenance: simplify prefetch logic
` [PATCH v3 0/3] Maintenance: adapt custom refspecs
` [PATCH v3 1/3] maintenance: simplify prefetch logic
` [PATCH v3 2/3] fetch: add --prefetch option
` [PATCH v3 3/3] maintenance: use 'git fetch --prefetch'
[PATCH 0/5] config: support --type=bool-or-auto for "tristate" parsing
2021-04-10 1:43 UTC (11+ messages)
` [PATCH 4/5] config.c: add a "tristate" helper
[PATCH] send-email: clarify SMTP encryption settings
2021-04-10 1:42 UTC (9+ messages)
[RFC/PATCH 0/2] here-doc test bodies
2021-04-10 1:34 UTC (9+ messages)
` [PATCH 1/2] test-lib: allow test snippets as here-docs
` [PATCH 2/2] t1404: convert to here-doc test bodies
[PATCH] doc: update advice about other implementations' v4 index support
2021-04-10 1:12 UTC (3+ messages)
[RFC PATCH v1 00/13][GSoC] doc: (monospace) apply CodingGuidelines on a large-scale
2021-04-10 1:12 UTC (16+ messages)
` [RFC PATCH v1 01/13] doc: typeset command-line options in monospace
` [RFC PATCH v1 02/13] doc: typeset branches and remotes "
` [RFC PATCH v1 03/13] doc: typeset configuration options "
` [RFC PATCH v1 04/13] doc: typeset git-related commands "
` [RFC PATCH v1 05/13] doc: typeset git-svn subcommands "
` [RFC PATCH v1 06/13] doc: typeset dummy URLs and protocols "
` [RFC PATCH v1 07/13] doc: typeset git dotfiles "
` [RFC PATCH v1 08/13] doc: typeset filepath and $variables "
` [RFC PATCH v1 09/13] doc: typeset command/option/value entries "
` [RFC PATCH v1 10/13] doc: typeset more command "
` [RFC PATCH v1 11/13] doc: typeset config option "
` [RFC PATCH v1 12/13] doc: typeset environment vars without $ "
` [RFC PATCH v1 13/13] doc: typeset common programs "
[PATCH] fetch: show progress for packfile uri downloads
2021-04-09 22:44 UTC (2+ messages)
` [PATCH v2] "
[PATCH v3 00/35] 20210215154427.32693-1-avarab@gmail.com
2021-04-09 22:37 UTC (11+ messages)
` [PATCH v4 00/10] userdiff: refactor + test improvements
` [PATCH v4 05/10] userdiff: add and use for_each_userdiff_driver()
[PATCH v2 00/10] improve reporting of unexpected objects
2021-04-09 22:32 UTC (32+ messages)
` [PATCH 0/2] blob/object.c: trivial readability improvements
` [PATCH 1/2] blob.c: remove buffer & size arguments to parse_blob_buffer()
` [PATCH 2/2] object.c: initialize automatic variable in lookup_object()
` [PATCH 0/6] {tag,object}*.c: refactorings + prep for a larger change
` [PATCH 1/6] object.c: stop supporting len == -1 in type_from_string_gently()
` [PATCH 2/6] object.c: remove "gently" argument to type_from_string_gently()
` [PATCH 3/6] object.c: make type_from_string() return "enum object_type"
` [PATCH 4/6] object-file.c: make oid_object_info() "
` [PATCH 5/6] object-name.c: make dependency on object_type order more obvious
` [PATCH 6/6] tag.c: use type_from_string_gently() when parsing tags
` [PATCH 0/7] object.c: add and use "is expected" utility function + object_as_type() use
` [PATCH 1/7] tree.c: fix misindentation in parse_tree_gently()
` [PATCH 2/7] object.c: add a utility function for "expected type X, got Y"
` [PATCH 3/7] object.c: add and use oid_is_type_or_die_msg() function
` [PATCH 4/7] commit-graph: use obj->type, not object_as_type()
` [PATCH 5/7] commit.c: don't use deref_tag() -> object_as_type()
` [PATCH 6/7] object.c: normalize brace style in object_as_type()
` [PATCH 7/7] object.c: remove "quiet" parameter from object_as_type()
[RFC PATCH 0/2] share a config between submodule and superproject
2021-04-09 22:29 UTC (5+ messages)
` [RFC PATCH 2/2] config: add 'config.superproject' file
[PATCH] config: Introduce GIT_CONFIG_NOGLOBAL
2021-04-09 22:18 UTC (10+ messages)
` [PATCH v2 0/3] config: allow overriding global/system config
` [PATCH v2 1/3] config: rename `git_etc_config()`
` [PATCH v2 2/3] config: unify code paths to get global config paths
` [PATCH v2 3/3] config: allow overriding of global and system configuration
[PATCH v13 0/5] git-bugreport with fixed VS build
2021-04-09 21:27 UTC (7+ messages)
` [PATCH v13 4/5] bugreport: add uname info
[PATCH v13 1/5] help: move list_config_help to builtin/help
2021-04-09 21:20 UTC (5+ messages)
` [PATCH] Makefile: add missing dependencies of 'config-list.h'
[PATCH v7] [GSOC] trailer: add new trailer.<token>.cmd config option
2021-04-09 20:18 UTC (7+ messages)
` [PATCH v8 0/2] [GSOC] trailer: add new .cmd "
` [PATCH v8 1/2] [GSOC] docs: correct descript of trailer.<token>.command
` [PATCH v8 2/2] [GSOC] trailer: add new .cmd config option
[PATCH 00/12] Fix all leaks in tests t0002-t0099: Part 1
2021-04-09 18:47 UTC (13+ messages)
` [PATCH 01/12] revision: free remainder of old commit list in limit_list
` [PATCH 02/12] wt-status: fix multiple small leaks
` [PATCH 03/12] ls-files: free max_prefix when done
` [PATCH 04/12] bloom: clear each bloom_key after use
` [PATCH 05/12] branch: FREE_AND_NULL instead of NULL'ing real_ref
` [PATCH 06/12] builtin/bugreport: don't leak prefixed filename
` [PATCH 07/12] builtin/check-ignore: clear_pathspec before returning
` [PATCH 08/12] builtin/checkout: clear pending objects after diffing
` [PATCH 09/12] mailinfo: also free strbuf lists when clearing mailinfo
` [PATCH 10/12] builtin/for-each-ref: free filter and UNLEAK sorting
` [PATCH 11/12] builtin/rebase: release git_format_patch_opt too
` [PATCH 12/12] builtin/rm: avoid leaking pathspec and seen
Possible memory leak bug reports for the latest "git" repository
2021-04-09 18:46 UTC (3+ messages)
[PATCH 00/22] multi-pack reachability bitmaps
2021-04-09 18:12 UTC (23+ messages)
` [PATCH 01/22] pack-bitmap.c: harden 'test_bitmap_walk()' to check type bitmaps
` [PATCH 02/22] pack-bitmap-write.c: gracefully fail to write non-closed bitmaps
` [PATCH 03/22] pack-bitmap-write.c: free existing bitmaps
` [PATCH 04/22] Documentation: build 'technical/bitmap-format' by default
` [PATCH 05/22] Documentation: describe MIDX-based bitmaps
` [PATCH 06/22] midx: make a number of functions non-static
` [PATCH 07/22] midx: clear auxiliary .rev after replacing the MIDX
` [PATCH 08/22] midx: respect 'core.multiPackIndex' when writing
` [PATCH 09/22] pack-bitmap.c: introduce 'bitmap_num_objects()'
` [PATCH 10/22] pack-bitmap.c: introduce 'nth_bitmap_object_oid()'
` [PATCH 11/22] pack-bitmap.c: introduce 'bitmap_is_preferred_refname()'
` [PATCH 12/22] pack-bitmap: read multi-pack bitmaps
` [PATCH 13/22] pack-bitmap: write "
` [PATCH 14/22] t5310: move some tests to lib-bitmap.sh
` [PATCH 15/22] t/helper/test-read-midx.c: add --checksum mode
` [PATCH 16/22] t5326: test multi-pack bitmap behavior
` [PATCH 17/22] t5310: disable GIT_TEST_MULTI_PACK_INDEX_WRITE_BITMAP
` [PATCH 18/22] t5319: don't write MIDX bitmaps in t5319
` [PATCH 19/22] t7700: update to work with MIDX bitmap test knob
` [PATCH 20/22] midx: respect 'GIT_TEST_MULTI_PACK_INDEX_WRITE_BITMAP'
` [PATCH 21/22] p5310: extract full and partial bitmap tests
` [PATCH 22/22] p5326: perf tests for MIDX bitmaps
[PATCH 0/6] Push negotiation
2021-04-09 16:38 UTC (14+ messages)
` [PATCH 1/6] fetch-pack: buffer object-format with other args
` [PATCH 2/6] fetch-pack: refactor process_acks()
` [PATCH 3/6] fetch-pack: refactor add_haves()
` [PATCH 4/6] fetch-pack: refactor command and capability write
` [PATCH 5/6] fetch: teach independent negotiation (no packfile)
` [PATCH 6/6] send-pack: support push negotiation
[PATCH 0/7] rev-parse: implement object type filter
2021-04-09 16:05 UTC (30+ messages)
` [PATCH v2 0/8] "
` [PATCH v2 2/8] revision: mark commit parents as NOT_USER_GIVEN
` [PATCH v2 7/8] pack-bitmap: implement combined filter
` [PATCH v2 8/8] rev-list: allow filtering of provided items
` [PATCH v3 0/8] rev-parse: implement object type filter
` [PATCH v3 1/8] uploadpack.txt: document implication of `uploadpackfilter.allow`
` [PATCH v3 2/8] revision: mark commit parents as NOT_USER_GIVEN
` [PATCH v3 3/8] list-objects: move tag processing into its own function
` [PATCH v3 4/8] list-objects: support filtering by tag and commit
` [PATCH v3 5/8] list-objects: implement object type filter
` [PATCH v3 6/8] pack-bitmap: "
` [PATCH v3 7/8] pack-bitmap: implement combined filter
` [PATCH v3 8/8] rev-list: allow filtering of provided items
` [RESEND PATCH "
There should have be git gc --repack-arguments
2021-04-09 15:49 UTC (8+ messages)
git-p4 crashes on non UTF-8 output from p4
2021-04-09 15:38 UTC (2+ messages)
[PATCH] sequencer: fix edit handling for cherry-pick and revert messages
2021-04-09 13:53 UTC (12+ messages)
` [PATCH v2] "
` unifying sequencer's options persisting, was "
[PATCH] [GSOC] ref-filter: get rid of show_ref_array_item
2021-04-09 13:35 UTC
[PATCH 0/3] rebase: don't override --no-reschedule-failed-exec with config
2021-04-09 8:01 UTC (4+ messages)
` [PATCH v2 0/2] "
` [PATCH v2 1/2] rebase tests: camel-case rebase.rescheduleFailedExec consistently
` [PATCH v2 2/2] rebase: don't override --no-reschedule-failed-exec with config
[PATCH v2 0/4] Finish converting git bisect to C part 4
2021-04-09 6:15 UTC (3+ messages)
` [PATCH v2 3/4] bisect--helper: reimplement `bisect_run` shell function in C
4/9/21 Product Inquiry (JL)
2021-04-09 3:26 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).