messages from 2021-08-04 00:06:55 to 2021-08-05 15:07:39 UTC [more...]
[RFC PATCH 00/13] Add bundle-uri: resumably clones, static "dumb" CDN etc
2021-08-05 15:07 UTC
[PATCH 0/7] progress: verify progress counters in the test suite
2021-08-05 15:07 UTC (8+ messages)
` [PATCH 0/3] progress.c API users: fix bogus counting
` [PATCH 2/3] midx: don't provide a total for QSORT() progress
` [PATCH v2 0/3] progress.c API users: fix bogus counting
` [PATCH v2 1/3] commit-graph: fix bogus counter in "Scanning merged commits" progress line
` [PATCH v2 2/3] midx: don't provide a total for QSORT() progress
` [PATCH v2 3/3] entry: show finer-grained counter in "Filtering content" progress line
Incorrect and inconsistent End-Of-Line characters in .gitmodules after "git submodule set-branch --branch <branch_name>"
2021-08-05 13:59 UTC (5+ messages)
` Why do submodules detach HEAD? (was Re: Incorrect and inconsistent End-Of-Line characters in .gitmodules ...)
[BUG] 'git rebase -i ---rebase-merges' can leave MERGE_MSG behind
2021-08-05 12:58 UTC (3+ messages)
[PATCH] fetch-pack: speed up loading of refs via commit graph
2021-08-05 11:53 UTC (7+ messages)
[PATCH v2 0/3] Speed up connectivity checks via bitmaps
2021-08-05 11:25 UTC (22+ messages)
` [PATCH v3 0/4] Speed up connectivity checks
` [PATCH v3 1/4] connected: do not sort input revisions
` [PATCH v3 3/4] revision: avoid loading object headers multiple times
` [PATCH v3 4/4] revision: avoid hitting packfiles when commits are in commit-graph
` [PATCH v4 0/6] Speed up connectivity checks
` [PATCH v4 1/6] revision: separate walk and unsorted flags
` [PATCH v4 2/6] connected: do not sort input revisions
` [PATCH v4 3/6] revision: stop retrieving reference twice
` [PATCH v4 4/6] revision: avoid loading object headers multiple times
` [PATCH v4 5/6] commit-graph: split out function to search commit position
` [PATCH v4 6/6] revision: avoid hitting packfiles when commits are in commit-graph
[PATCH v2 0/8] test-lib tests: split off subtest code in t0000 into lib-subtest.sh
2021-08-05 10:37 UTC (11+ messages)
` [PATCH v3 0/9] "
` [PATCH v3 1/9] test-lib tests: move "run_sub_test" to a new lib-subtest.sh
` [PATCH v3 2/9] test-lib tests: split up "write and run" into two functions
` [PATCH v3 3/9] test-lib tests: stop using a subshell in write_sub_test_lib_test()
` [PATCH v3 4/9] test-lib tests: don't provide a description for the sub-tests
` [PATCH v3 5/9] test-lib tests: get rid of copy/pasted mock test code
` [PATCH v3 6/9] test-lib tests: assert no "
` [PATCH v3 7/9] test-lib tests: avoid subshell for "test_cmp" for readability
` [PATCH v3 8/9] test-lib tests: refactor common part of check_sub_test_lib_test*()
` [PATCH v3 9/9] test-lib tests: assert 1 exit code, not non-zero
[RFC PATCH] sequencer: warn on skipping previously seen commit
2021-08-05 10:13 UTC (3+ messages)
commit following rebase has unexpected commit message
2021-08-05 10:02 UTC (2+ messages)
What's cooking in git.git (Aug 2021, #02; Tue, 3)
2021-08-05 9:55 UTC (17+ messages)
[GSoC] [PATCH 0/8] submodule: convert the rest of 'add' to C
2021-08-05 7:40 UTC (19+ messages)
` [GSoC] [PATCH 1/8] submodule--helper: refactor resolve_relative_url() helper
` [GSoC] [PATCH 2/8] submodule--helper: remove repeated code in sync_submodule()
` [GSoC] [PATCH 3/8] dir: libify and export helper functions from clone.c
` [GSoC] [PATCH 4/8] submodule--helper: remove constness of sm_path
` [GSoC] [PATCH 5/8] submodule--helper: convert the bulk of cmd_add() to C
` [GSoC] [PATCH 6/8] submodule--helper: remove add-clone subcommand
` [GSoC] [PATCH 7/8] submodule--helper: remove add-config subcommand
` [GSoC] [PATCH 8/8] submodule--helper: remove resolve-relative-url subcommand
` [GSoC] [PATCH v2 0/9] submodule: convert the rest of 'add' to C
` [GSoC] [PATCH v2 1/9] submodule--helper: add options for compute_submodule_clone_url()
` [GSoC] [PATCH v2 2/9] submodule--helper: refactor resolve_relative_url() helper
` [GSoC] [PATCH v2 3/9] submodule--helper: remove repeated code in sync_submodule()
` [GSoC] [PATCH v2 4/9] dir: libify and export helper functions from clone.c
` [GSoC] [PATCH v2 5/9] submodule--helper: remove constness of sm_path
` [GSoC] [PATCH v2 6/9] submodule--helper: convert the bulk of cmd_add() to C
` [GSoC] [PATCH v2 7/9] submodule--helper: remove add-clone subcommand
` [GSoC] [PATCH v2 8/9] submodule--helper: remove add-config subcommand
` [GSoC] [PATCH v2 9/9] submodule--helper: remove resolve-relative-url subcommand
[PATCH 0/2] [GSOC] cherry-pick: fix bug when used with GIT_CHERRY_PICK_HELP
2021-08-05 5:48 UTC (9+ messages)
` [PATCH v2 "
` [PATCH v2 1/2] "
` [PATCH v3] [GSOC] cherry-pick: use better advice message
[GSoC] Git Blog 11
2021-08-05 4:50 UTC (6+ messages)
[PATCH v3 10/10] diff-merges: let "-m" imply "-p"
2021-08-05 4:00 UTC
[PATCH 0/2] Sparse index: delete ignored files outside sparse cone
2021-08-05 3:54 UTC (7+ messages)
` [PATCH 2/2] sparse-checkout: clear tracked sparse dirs
Why doesn't `git log -m` imply `-p`?
2021-08-05 3:16 UTC (4+ messages)
` [PATCH v3 00/10] diff-merges: let -m imply -p
` [PATCH v3 10/10] diff-merges: let "-m" imply "-p"
[PATCH] connect, protocol: log negotiated protocol version
2021-08-05 2:47 UTC (12+ messages)
` [PATCH v2 0/2] "
` [PATCH v2 1/2] protocol: add protocol version formatting function
` [PATCH v2 2/2] connect, protocol: log negotiated protocol version
git revert --continue --no-verify
2021-08-05 1:56 UTC (10+ messages)
[PATCH] configure.ac: fix misspell in comments
2021-08-05 1:34 UTC (2+ messages)
[PATCH v3 00/12] serve.[ch]: general API cleanup
2021-08-05 1:25 UTC (12+ messages)
` [PATCH v4 00/10] serve.[ch]: general API cleanup + --advertise-refs cleanup
` [PATCH v4 01/10] serve: mark has_capability() as static
` [PATCH v4 02/10] transport: rename "fetch" in transport_vtable to "fetch_refs"
` [PATCH v4 03/10] transport: use designated initializers
` [PATCH v4 04/10] serve: "
` [PATCH v4 05/10] serve.[ch]: don't pass "struct strvec *keys" to commands
` [PATCH v4 06/10] serve: move transfer.advertiseSID check into session_id_advertise()
` [PATCH v4 07/10] serve.c: move version line to advertise_capabilities()
` [PATCH v4 08/10] {upload,receive}-pack tests: add --advertise-refs tests
` [PATCH v4 09/10] serve.[ch]: remove "serve_options", split up --advertise-refs code
` [PATCH v4 10/10] upload-pack: document and rename --advertise-refs
[PATCH 0/9] config-based hooks restarted
2021-08-05 0:17 UTC (8+ messages)
` [PATCH 8/9] hook: teach 'hookcmd' config to alias hook scripts
[PATCH 00/10] Documentation updates: merge-strategies
2021-08-04 23:50 UTC (50+ messages)
` [PATCH 02/10] directory-rename-detection.txt: small updates due to merge-ort optimizations
` [PATCH 03/10] Documentation: edit awkward references to `git merge-recursive`
` [PATCH 04/10] merge-strategies.txt: update wording for the resolve strategy
` [PATCH 05/10] merge-strategies.txt: do not imply using copy detection is desired
` [PATCH 07/10] merge-strategies.txt: explain why no-renames might be useful
` [PATCH 08/10] merge-strategies.txt: fix simple capitalization error
` [PATCH 09/10] Documentation: add coverage of the `ort` merge strategy
` [PATCH v2 00/10] Documentation updates: merge-strategies
` [PATCH v2 01/10] git-rebase.txt: correct antiquated claims about --rebase-merges
` [PATCH v2 02/10] directory-rename-detection.txt: small updates due to merge-ort optimizations
` [PATCH v2 03/10] Documentation: edit awkward references to `git merge-recursive`
` [PATCH v2 04/10] merge-strategies.txt: update wording for the resolve strategy
` [PATCH v2 05/10] merge-strategies.txt: do not imply using copy detection is desired
` [PATCH v2 06/10] merge-strategies.txt: avoid giving special preference to patience algorithm
` [PATCH v2 07/10] merge-strategies.txt: fix simple capitalization error
` [PATCH v2 08/10] git-rebase.txt: correct out-of-date and misleading text about renames
` [PATCH v2 09/10] merge-strategies.txt: add coverage of the `ort` merge strategy
` [PATCH v2 10/10] Update error message and code comment
` [PATCH v3 00/10] Documentation updates: merge-strategies
` [PATCH v3 01/10] git-rebase.txt: correct antiquated claims about --rebase-merges
` [PATCH v3 02/10] directory-rename-detection.txt: small updates due to merge-ort optimizations
` [PATCH v3 03/10] Documentation: edit awkward references to `git merge-recursive`
` [PATCH v3 04/10] merge-strategies.txt: update wording for the resolve strategy
` [PATCH v3 05/10] merge-strategies.txt: do not imply using copy detection is desired
` [PATCH v3 06/10] merge-strategies.txt: avoid giving special preference to patience algorithm
` [PATCH v3 07/10] merge-strategies.txt: fix simple capitalization error
` [PATCH v3 08/10] git-rebase.txt: correct out-of-date and misleading text about renames
` [PATCH v3 09/10] merge-strategies.txt: add coverage of the `ort` merge strategy
` [PATCH v3 10/10] Update error message and code comment
[PATCH v2 0/3] test-lib.sh: use GIT_TEST_COLUMNS over COLUMNS
2021-08-04 23:05 UTC (5+ messages)
` [PATCH v3 "
` [PATCH v3 1/3] test-lib-functions.sh: rename test_must_fail_acceptable()
` [PATCH v3 2/3] test-lib-functions.sh: add a test_with_columns function
` [PATCH v3 3/3] test-lib.sh: use GIT_TEST_COLUMNS over COLUMNS
[PATCH v3 0/5] Makefile: "make tags" fixes & cleanup
2021-08-04 22:54 UTC (7+ messages)
` [PATCH v4 "
` [PATCH v4 1/5] Makefile: move ".PHONY: cscope" near its target
` [PATCH v4 2/5] Makefile: add QUIET_GEN to "cscope" target
` [PATCH v4 3/5] Makefile: don't use "FORCE" for tags targets
` [PATCH v4 4/5] Makefile: remove "cscope.out", not "cscope*" in cscope.out target
` [PATCH v4 5/5] Makefile: normalize clobbering & xargs for tags targets
[PATCH] upload-pack.c: treat want-ref relative to namespace
2021-08-04 22:23 UTC (11+ messages)
` [PATCH v2] "
` [PATCH v3] "
` [PATCH v4] "
[PATCH] diff: --pickaxe-all typofix
2021-08-04 17:36 UTC (3+ messages)
[PATCH v6 0/9] ssh signing: Add commit & tag signing/verification via SSH keys using ssh-keygen
2021-08-04 17:32 UTC (6+ messages)
` [PATCH v7 "
` [PATCH v7 6/9] ssh signing: verify signatures "
[PATCH 0/3] hn/reftable "fixes" for OpenBSD
2021-08-04 17:24 UTC (3+ messages)
` [PATCH 4/3] fixup! reftable: add dump utility
[PATCH v2] clone: Allow combining --bare and --origin
2021-08-04 17:06 UTC (3+ messages)
[PATCH 0/2] Switch default merge backend from recursive to ort
2021-08-04 14:27 UTC (5+ messages)
` [PATCH 1/2] Change "
` [PATCH 2/2] Update docs for change of default merge backend
[PATCH 00/27] Base for "config-based-hooks"
2021-08-04 10:15 UTC (4+ messages)
` [PATCH v4 00/36] Run hooks via "git run hook" & hook library
` [PATCH v4 08/36] hook: add 'run' subcommand
[PATCH v3 00/12] fix "git reflog expire" race & get rid of EISDIR in refs API
2021-08-04 9:56 UTC (5+ messages)
` [PATCH v4 00/11] "
` [PATCH v4 08/11] reflog expire: don't lock reflogs using previously seen OID
[GSoC] [PATCH] submodule--helper: run update procedures from C
2021-08-04 8:35 UTC (4+ messages)
[PATCH 0/3] gitk: macOS improvements
2021-08-04 6:27 UTC (6+ messages)
` [PATCH 1/3] gitk: skip calling osascript to set frontmost for tk >= 8.6
` [PATCH 2/3] gitk: avoid fatal error if `exec osascript` fails
` [PATCH 3/3] gitk: check main window visibility before waiting for it to show
[PATCH] clone: Remove constraint on --bare and --origin
2021-08-04 1:16 UTC (3+ messages)
` [PATCH v2] clone: Allow combining "
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).