messages from 2022-03-11 16:20:46 to 2022-03-14 19:43:07 UTC [more...]
[PATCH 0/5] Separate '--skip-refresh' from '--quiet' in 'reset', use '--quiet' internally in 'stash'
2022-03-14 19:42 UTC (24+ messages)
` [PATCH 1/5] reset: revise index refresh advice
` [PATCH 2/5] reset: introduce --[no-]refresh option to --mixed
` [PATCH 3/5] reset: replace '--quiet' with '--no-refresh' in performance advice
` [PATCH 4/5] reset: suppress '--no-refresh' advice if logging is silenced
` [PATCH 5/5] stash: make internal resets quiet and refresh index
` [PATCH v2 0/5] Allow 'reset --quiet' to refresh the index, use 'reset --quiet' in 'stash'
` [PATCH v2 1/5] reset: revise index refresh advice
` [PATCH v2 2/5] reset: introduce --[no-]refresh option to --mixed
` [PATCH v2 3/5] reset: replace '--quiet' with '--no-refresh' in performance advice
` [PATCH v2 4/5] reset: suppress '--no-refresh' advice if logging is silenced
` [PATCH v2 5/5] stash: make internal resets quiet and refresh index
[PATCH 0/9] sparse-checkout: make cone mode the default
2022-03-14 19:04 UTC (19+ messages)
` [PATCH 2/9] sparse-checkout: make --cone "
` [PATCH 6/9] git-sparse-checkout.txt: add a new EXAMPLES section
` [PATCH v2 0/9] sparse-checkout: make cone mode the default
` [PATCH v2 1/9] tests: stop assuming --no-cone is the default mode for sparse-checkout
` [PATCH v2 2/9] sparse-checkout: make --cone the default
` [PATCH v2 3/9] git-sparse-checkout.txt: wording updates for the cone mode default
` [PATCH v2 4/9] git-sparse-checkout.txt: update docs for deprecation of 'init'
` [PATCH v2 5/9] git-sparse-checkout.txt: shuffle some sections and mark as internal
` [PATCH v2 6/9] git-sparse-checkout.txt: add a new EXAMPLES section
` [PATCH v2 7/9] git-sparse-checkout.txt: flesh out non-cone mode pattern discussion a bit
` [PATCH v2 8/9] git-sparse-checkout.txt: mark non-cone mode as deprecated
` [PATCH v2 9/9] Documentation: some sparsity wording clarifications
[PATCH 00/16] Builtin FSMonitor Part 2.5
2022-03-14 17:47 UTC (27+ messages)
` [PATCH 01/16] t/test-lib: avoid using git on LHS of pipe
` [PATCH 02/16] update-index: convert advise() messages back to warning()
` [PATCH 03/16] compat/fsmonitor/fsm-listen-darwin: split out GCC-specific declarations
` [PATCH 04/16] t/helper/fsmonitor-client: cleanup call to parse_options()
` [PATCH 05/16] fsmonitor--daemon: refactor cookie handling for readability
` [PATCH 06/16] t/perf/p7519: use grep rather than egrep in test
` [PATCH 07/16] t/perf/p7519: cleanup coding style
` [PATCH 08/16] t7527: add parameters to start_daemon to handle args and subshell
` [PATCH 09/16] t7527: fix && chaining in matrix_try()
` [PATCH 10/16] t7527: delete unused verify_status() function
` [PATCH 11/16] fsmonitor-ipc: add _() to calls to die()
` [PATCH 12/16] compat/fsmonitor/fsm-listen-darwin: add _() to calls to error()
` [PATCH 13/16] compat/fsmonitor/fsm-listen-win32: "
` [PATCH 14/16] fsmonitor--daemon: add _() to calls to die()
` [PATCH 15/16] fsmonitor--daemon: add _() to calls to error()
` [PATCH 16/16] fsmonitor-settings: simplify initialization of settings data
[GSoC][PATCH 0/1] userdiff: add buildin diff driver for JavaScript language
2022-03-14 17:20 UTC (9+ messages)
` [GSoC][PATCH 1/1] Add a diff driver for JavaScript languages
` [GSoC][PATCH v2] "
[PATCH] partial-clone: add a partial-clone test case
2022-03-14 16:25 UTC (5+ messages)
[RFC PATCH 0/1] Documentation/git-sparse-checkout.txt: add an OPTIONS section
2022-03-14 16:13 UTC (8+ messages)
` [RFC PATCH 1/1] "
` [PATCH v2 0/1] "
` [PATCH v2 1/1] "
` [PATCH v3 0/1] "
` [PATCH v3 1/1] "
[PATCH] rebase: set REF_HEAD_DETACH in checkout_up_to_date()
2022-03-14 14:25 UTC (14+ messages)
` [PATCH v2 0/2] rebase: update HEAD when is an oid
` [PATCH v2 1/2] rebase: use test_commit helper in setup
` [PATCH v2 2/2] rebase: set REF_HEAD_DETACH in checkout_up_to_date()
Keep reflogs for deleted (remote tracking) branches?
2022-03-14 12:10 UTC (8+ messages)
[PATCH 1/1] Use reverse_commit_list helper function for in-place list reversal
2022-03-14 12:03 UTC
Dealing with corporate email recycling
2022-03-14 11:59 UTC (22+ messages)
[PATCH 0/4] builtin add -p: hopefully final readkey fixes
2022-03-14 10:49 UTC (5+ messages)
` [PATCH v2 "
` [PATCH v2 1/4] terminal: use flags for save_term()
[PATCH 6/6] attr.h: remove duplicate struct definition
2022-03-14 10:39 UTC (3+ messages)
Technical support
2022-03-14 8:43 UTC
[PATCH] repack: add config to skip updating server info
2022-03-14 7:42 UTC (6+ messages)
` [PATCH v2 0/2] "
` [PATCH v2 1/2] repack: refactor to avoid double-negation of update-server-info
` [PATCH v2 2/2] repack: add config to skip updating server info
git cherry-pick with --no-verify option
2022-03-14 5:41 UTC
[PATCH v5 0/5] A design for future-proofing fsync() configuration
2022-03-13 23:50 UTC (6+ messages)
` [PATCH v6 0/6] "
[PATCH 0/5] Remove. duplicate include directives
2022-03-13 22:22 UTC (7+ messages)
` [PATCH 1/5] attr.c: delete duplicate include
` [PATCH 2/5] builtin/gc.c: "
` [PATCH 3/5] builtin/sparse-checkout.c: "
` [PATCH 4/5] builtin/stash.c: "
` [PATCH 5/5] t/helper/test-run-command.c: "
[GSoC][PATCH] userdiff: Add diff driver for Kotlin lang and tests
2022-03-13 21:36 UTC (10+ messages)
` [PATCH v6] userdiff: add builtin diff driver for kotlin language
` [PATCH v7] "
[PATCH 1/6] attr.c: delete duplicate include
2022-03-13 20:14 UTC
[PATCH v3] test-lib.sh: Use GLIBC_TUNABLES instead of MALLOC_CHECK_ on glibc >= 2.34
2022-03-13 19:02 UTC (14+ messages)
` [PATCH] test-lib.sh: use awk instead of expr for a POSIX non integer check
[PATCH] Documentation: simplify synopsis of git-repack(1)
2022-03-13 19:00 UTC (2+ messages)
[PATCH v4] name-rev: use generation numbers if available
2022-03-13 18:40 UTC (2+ messages)
[PATCH v2] t6423-merge-rename-directories.sh: use the $(...) construct
2022-03-13 17:28 UTC
Request: a way to ignore .gitattributes
2022-03-13 16:19 UTC (4+ messages)
Bug report for git stash push
2022-03-13 12:20 UTC
[PATCH 00/23] Builtin FSMonitor Part 3
2022-03-13 10:42 UTC (6+ messages)
` [PATCH v2 00/27] "
` [PATCH v2 04/27] fsmonitor-settings: bare repos are incompatible with FSMonitor
[PATCH] tab completion of filenames for 'git restore'
2022-03-13 6:45 UTC (2+ messages)
[PATCH v8 0/3] teach submodules to know they're submodules
2022-03-13 5:43 UTC (4+ messages)
` [PATCH v9 "
Bug with rebase and commit hashes
2022-03-12 14:21 UTC (6+ messages)
Projects
2022-03-12 12:31 UTC
[PATCH 0/2] Subject: [PATCH 0/2] [GSoC][PATCH 0/2] t0000-t0050: avoid pipes with Git on LHS
2022-03-12 10:27 UTC (6+ messages)
` [GSoC] [PATCH v3 0/2] "
` [PATCH v3 1/2] t0001-t0028: "
` [PATCH v3 2/2] t0030-t0050: "
[GSOC] Interested in the project 'Unify ref-filter formats with other pretty formats'
2022-03-11 21:48 UTC (2+ messages)
[PATCH 0/3] bundle-uri: "dumb" static CDN offloading, spec & server implementation
2022-03-11 21:28 UTC (16+ messages)
` [RFC PATCH v2 00/13] bundle-uri: a "dumb CDN" for git
` [RFC PATCH v2 01/13] protocol v2: add server-side "bundle-uri" skeleton
` [RFC PATCH v2 02/13] bundle-uri docs: add design notes
` [RFC PATCH v2 03/13] bundle-uri client: add "bundle-uri" parsing + tests
` [RFC PATCH v2 04/13] connect.c: refactor sending of agent & object-format
` [RFC PATCH v2 05/13] bundle-uri client: add minimal NOOP client
` [RFC PATCH v2 06/13] bundle-uri client: add "git ls-remote-bundle-uri"
` [RFC PATCH v2 07/13] bundle-uri client: add transfer.injectBundleURI support
` [RFC PATCH v2 08/13] bundle-uri client: add boolean transfer.bundleURI setting
` [RFC PATCH v2 09/13] fetch-pack: add a deref_without_lazy_fetch_extended()
` [RFC PATCH v2 10/13] fetch-pack: move --keep=* option filling to a function
` [RFC PATCH v2 11/13] bundle.h: make "fd" version of read_bundle_header() public
` [RFC PATCH v2 12/13] bundle-uri client: support for bundle-uri with "clone"
` [RFC PATCH v2 13/13] bundle-uri: make the download program configurable
[PATCH v5 00/30] Builtin FSMonitor Part 2
2022-03-11 21:01 UTC (7+ messages)
` [PATCH v6 "
` [PATCH v6 16/30] compat/fsmonitor/fsm-listen-darwin: add MacOS header files for FSEvent
RFC: Using '--no-output-indicator-old' to only show new state
2022-03-11 19:42 UTC (11+ messages)
` [PATCH] parse-options: add per-option flag to stop abbreviation
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).