kernel-janitors.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2016-07-21 06:27:26 to 2016-08-04 20:16:00 UTC [more...]

[patch] powerpc/fsl_rio: fix a missing error code
 2016-08-04 20:16 UTC  (2+ messages)

[patch] rapidio: dereferencing an error pointer
 2016-08-04 19:00 UTC  (2+ messages)

[patch] Input: silead - remove some dead code
 2016-08-04 15:25 UTC  (2+ messages)

[bug report] fs/block_dev.c: add bdev_read_page() and bdev_write_page()
 2016-08-04 14:02 UTC 

[patch] mailbox: bcm-pdc: potential NULL dereference in pdc_shutdown()
 2016-08-04 11:10 UTC  (2+ messages)

[patch] tty: amiserial.c: remove a double irq restore
 2016-08-04 10:11 UTC  (3+ messages)

[patch] fcoe: use kfree_skb() to free an skb
 2016-08-04  8:12 UTC  (2+ messages)

[PATCH 0/2] drivers: w1: coding style corrections
 2016-08-04  7:45 UTC  (8+ messages)

[patch] ppc/cell: missing error code in spufs_mkgang()
 2016-08-04  7:02 UTC  (2+ messages)

[patch] [IA64] pci_br: fix a signedness bug
 2016-08-04  5:38 UTC 

[patch] CRIS v32: remove some double unlocks
 2016-08-04  5:32 UTC 

[patch] mfd: 88pm80x: Double shifting bug in suspend/resume
 2016-08-04  5:26 UTC 

[patch] nfsd: remove some dead code in nfsd_create_locked()
 2016-08-03 20:50 UTC  (2+ messages)

[patch] i40e: remove a stray unlock
 2016-08-03 19:01 UTC 

[patch] ath9k: indent an if statement
 2016-08-03 18:43 UTC 

[patch] qla2xxx: small cleanup in qla2x00_wait_for_hba_ready()
 2016-08-03 18:42 UTC 

[bug report] drivers/net: support hdlc function for QE-UCC
 2016-08-03 14:13 UTC  (2+ messages)

drivers/net: support hdlc function for QE-UCC
 2016-08-03 13:06 UTC 

mailbox: Add Broadcom PDC mailbox driver
 2016-08-03 10:58 UTC 

[bug report] qed: Revisit chain implementation
 2016-08-03  8:49 UTC 

[PATCH with Coccinelle?] Deletion of unnecessary checks before specific function calls
 2016-08-02 19:40 UTC  (152+ messages)
                                ` [PATCH 1/1] GPU-DRM-GMA500: Deletion of unnecessary checks before two "
                                  ` [PATCH] GPU-DRM-GMA500: Delete "
                                ` [PATCH 1/1] staging - rtl8188eu: Deletion of unnecessary checks before three "
                                  ` [PATCH] staging: rtl8188eu: Delete an unnecessary check before the function call "vfree"
                                ` [PATCH 1/1] PM-wakeup: Deletion of an unnecessary check before the function call "wakeup_source_unre
                                  ` [PATCH] PM-wakeup: Delete unnecessary checks before two function calls
                                        `  "
                                            ` [PATCH] PM-wakeup: Delete unnecessary checks before three "
                                ` [PATCH 1/1] DRM-vmwgfx: Deletion of an unnecessary check before the function call "vfree"
                                    ` [PATCH] drm/vmwgfx: Delete "
                                ` [PATCH 1/1] InfiniBand: Deletion of unnecessary checks before two function calls
                                    ` [PATCH 0/3] IB/mthca: Fine-tuning for mthca_reset()
                                      ` [PATCH 1/3] IB/mthca: Delete an unnecessary check before the function call "pci_dev_put"
                                      ` [PATCH 2/3] IB/mthca: Less function calls in mthca_reset() after error detection
                                      ` [PATCH 3/3] IB/mthca: Delete unnecessary variable initialisations in mthca_reset()
                                ` [PATCH] GPU-DRM-Exynos: Delete unnecessary checks before two function calls
                                    ` [PATCH] GPU-DRM-Exynos: Delete an unnecessary check before the function call "vunmap"
                                ` [PATCH] GPU-DRM-OMAP: Delete unnecessary checks before two function calls
                                ` [PATCH 0/2] staging: wilc1000: Deletion of two unnecessary checks
                                  ` [PATCH 0/3] staging: wilc1000: Fine-tuning for two function implementations
                                    ` [PATCH 1/3] staging: wilc1000: Delete an unnecessary check before the function call "release_firmwar
                                    ` [PATCH 2/3] staging: wilc1000: One function call less in mac_ioctl() after error detection
                                    ` [PATCH 3/3] staging: wilc1000: Reduce scope for a few variables in mac_ioctl()
                                        `  "
                                          ` Aw: "
                                ` [PATCH] drm/bridge: ps8622: Delete a check before backlight_device_unregister()
                                  ` [PATCH] drm/bridge: ps8622: Delete an unnecessary "
                                ` [PATCH] drm/amdgpu: Delete an unnecessary check before the function call "kfree"
                                  ` [PATCH 0/8] drm/amdgpu: Fine-tuning for three function implementations
                                ` [PATCH] cdrom: Delete an unnecessary check before unregister_sysctl_table()
                                ` [PATCH] sh-DWARF: Delete unnecessary checks before the function call "mempool_destroy"
                                ` [PATCH] SCSI-aic94xx: Delete unnecessary checks before the function call "kmem_cache_destroy"
                                ` [PATCH] GPU-DRM-Radeon: Delete an unnecessary check before drm_gem_object_unreference_unlocked()
                                ` [PATCH 0/9] staging: ks7010: Fine-tuning for a SDIO card driver
                                  ` [PATCH 3/9] staging: ks7010: Return directly after a failed kmalloc()
                                            `  "
                                  ` [PATCH 4/9] staging: ks7010: Rename jump labels
                                      `  "
                                  ` [PATCH 5/9] staging: ks7010: Delete unnecessary uses of the variable "retval"
                                              `  "
                                  ` [PATCH 9/9] staging: ks7010: Delete three unnecessary variable initialisations
                                          `  "
                                ` [PATCH] [media] tw686x-kh: Delete an unnecessary check before the function call "video_unregister_de
                                  ` [PATCH] [media] tw686x-kh: Delete an unnecessary check before the function call "video_unregiste
                                ` [PATCH] cxl: Delete an unnecessary check before the function call "of_node_put"
                                      ` [PATCH] cxl: replace loop with for_each_child_of_node(), remove unneeded of_node_put()
                                ` [PATCH] drm/mgag200: Delete an unnecessary check before drm_gem_object_unreference_unlocked()
                                ` [PATCH] GPU-DRM: Delete an unnecessary check before drm_property_unreference_blob()
                                ` [PATCH] drm/qxl: Delete an unnecessary check before drm_gem_object_unreference_unlocked()
                                ` [PATCH 0/4] GPU-DRM-Etnaviv: Fine-tuning for a few functions
                                  ` [PATCH 1/4] GPU-DRM-Etnaviv: Delete unnecessary checks before two function calls
                                  ` [PATCH 2/4] GPU-DRM-Etnaviv: Delete unnecessary if statement in __etnaviv_gem_new()
                                      ` [PATCH] drm/etnaviv: Improve readability in __etnaviv_gem_new
                                  ` [PATCH 3/4] GPU-DRM-Etnaviv: Rename jump labels
                                  ` [PATCH 4/4] GPU-DRM-Etnaviv: Optimize error handling in etnaviv_gem_new_userptr()
                                ` [PATCH] ASoC: Intel: Skylake: Delete an unnecessary check before the function call "release_firmware
                                  ` Applied "ASoC: Intel: Skylake: Delete an unnecessary check before the function call "release_firmwar
                                ` [PATCH] zsmalloc: Delete an unnecessary check before the function call "iput"
                                ` [PATCH] block: Delete an unnecessary check before the function call "kmem_cache_destroy"
                                ` [PATCH] block: Delete unnecessary checks before the function call "mempool_destroy"
                                  ` [PATCH] IB/hfi1: Delete an unnecessary check before the function call "sc_return_credits"
                                ` [PATCH] power: generic-adc-battery: Delete unnecessary checks before the function call "iio_channel_
                                ` [PATCH] memory: omap-gpmc: Delete an unnecessary check before the function call "gpiochip_free_own_d
                                  ` [PATCH] memory: omap-gpmc: Delete an unnecessary check before the function call "gpiochip_free_o
                                ` [PATCH] omapfb: panel-dsi-cm: Delete an unnecessary check before backlight_device_unregister()
                                ` [PATCH] coresight: tmc: Delete an unnecessary check before the function call "kfree"
                                ` [PATCH] Input-rmi_bus: Delete an unnecessary check before the function call "of_node_put"
                                ` [PATCH] firmware-gsmi: Delete an unnecessary check before the function call "dma_pool_destroy"
                                ` [PATCH] libnvdimm-btt: Delete an unnecessary check before the function call "__nd_device_register"
                                  ` [PATCH] libnvdimm-btt: Delete an unnecessary check before the function call "__nd_device_registe
                                ` [PATCH] scsi: Delete an unnecessary check before the function call "kfree"

[PATCH] Include: blkdev: Removed duplicate 'struct request;' declaration
 2016-08-01 20:37 UTC  (2+ messages)

[PATCH] Staging: rts5208: fix double blank line coding style issues
 2016-07-30 11:27 UTC 

Source code review around jump label usage
 2016-07-30  6:24 UTC  (27+ messages)
` [PATCH 0/7] staging-Lustre: Fine-tuning for some function implementations
  ` [PATCH v2 0/4] "
    ` [PATCH v2 3/4] staging: lustre: Less checks in mgc_process_recover_log() after error detection
        ` [PATCH 00/12] staging-Lustre: Fine-tuning for seven function implementations
          ` [PATCH 01/12] staging/lustre/ldlm: Delete unnecessary checks before the function call "kset_unregist
          ` [PATCH 02/12] staging: lustre: Delete unnecessary checks before the function call "kobject_put"
          ` [PATCH 03/12] staging: lustre: One function call less in class_register_type() after error detection
            ` [PATCH 03/12] staging: lustre: One function call less in class_register_type() after error detec
              ` staging: lustre: One function call less in class_register_type() after error detection
                    ` [lustre-devel] staging: lustre: One function call less in class_register_type() after error dete
          ` [PATCH 04/12] staging: lustre: Split a condition check in class_register_type()
          ` [PATCH 05/12] staging: lustre: Optimize error handling "
              ` [lustre-devel] "
              `  "
          ` [PATCH 06/12] staging: lustre: Return directly after a failed kcalloc() in mgc_process_recover_log()
          ` [PATCH 07/12] staging: lustre: Less checks after a failed alloc_page() "
          ` [PATCH 08/12] staging: lustre: Less checks after a failed ptlrpc_request_alloc() in mgc_process_reco
          ` [PATCH 09/12] staging: lustre: Delete a check for the variable "req" in mgc_process_recover_log()
          ` [PATCH 10/12] staging: lustre: Rename jump labels "
          ` [PATCH 11/12] staging: lustre: Move an assignment for the variable "eof" in mgc_process_recover_log(
          ` [PATCH 12/12] staging: lustre: Delete an unnecessary variable initialisation in mgc_process_recover_

[patch -old] sparc: serial: sunhv: fix a double lock bug
 2016-07-28  5:55 UTC  (2+ messages)

[patch] sparc32: off by ones in BUG_ON()
 2016-07-28  5:53 UTC  (2+ messages)

Darlehen anbieten
 2016-07-27 23:31 UTC 

[patch] ide: missing break statement in set_timings_mdma()
 2016-07-26 22:26 UTC  (2+ messages)

[PATCH 0/5] add __init attribute
 2016-07-26 22:26 UTC  (3+ messages)
` [PATCH 5/5] cmd640: "

[PATCH 1/2] driver: w1: fix quoted strings split across lines
 2016-07-25 20:31 UTC  (3+ messages)

[PATCH] PCI: dra7xx: Fix return value in case of error
 2016-07-25 17:30 UTC  (2+ messages)

[PATCH] PCI: xilinx: Fix return value in case of error
 2016-07-25 17:29 UTC  (2+ messages)

is_err checking
 2016-07-24 15:37 UTC  (3+ messages)

Message From US ARMY Medical Team
 2016-07-24 14:33 UTC  (2+ messages)

[PATCH 2/2] drivers: w1: fix order of operands in comparisons
 2016-07-23 22:45 UTC 

[PATCH] drivers: w1: w1: fixed whitespace errors around parenthesis
 2016-07-23  4:43 UTC  (2+ messages)

[PATCH 0/3] drivers: w1: coding style corrections
 2016-07-23  4:40 UTC  (2+ messages)

[PATCH 2/2] drivers: w1: insert blank line after declaration
 2016-07-23  4:11 UTC 

[PATCH 1/2] drivers: w1: insert whitespace around operators
 2016-07-23  4:11 UTC 

[PATCH 0/2] Fix a resource release omission in error handling code
 2016-07-22 13:32 UTC  (3+ messages)
` [PATCH 2/2] crypto: ixp4xx - Add missing npe_c release in error branches
` [PATCH 1/2] crypto: ixp4xx - Fix a "simple if" coding style warning

[PATCH 3/3] drivers: w1: style corrections-pointers-blanklines-comparisons
 2016-07-22  4:33 UTC 

[PATCH 2/3] drivers: w1: removed assignment from within if statement
 2016-07-22  4:33 UTC 

[PATCH 1/3] drivers: w1: style corrections for parenthesis and braces
 2016-07-22  4:33 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).