linux-acpi.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2019-09-24 19:37:47 to 2019-10-15 12:07:31 UTC [more...]

[PATCH v5 00/14] software node: add support for reference properties
 2019-10-15 12:07 UTC  (22+ messages)
` [PATCH v5 01/14] software node: remove DEV_PROP_MAX
` [PATCH v5 02/14] software node: introduce PROPERTY_ENTRY_ARRAY_XXX_LEN()
` [PATCH v5 03/14] efi/apple-properties: use PROPERTY_ENTRY_U8_ARRAY_LEN
` [PATCH v5 04/14] software node: mark internal macros with double underscores
` [PATCH v5 05/14] software node: clean up property_copy_string_array()
` [PATCH v5 06/14] software node: get rid of property_set_pointer()
` [PATCH v5 07/14] software node: remove property_entry_read_uNN_array functions
` [PATCH v5 08/14] software node: unify PROPERTY_ENTRY_XXX macros
` [PATCH v5 09/14] software node: simplify property_entry_read_string_array()
` [PATCH v5 10/14] software node: rename is_array to is_inline
` [PATCH v5 11/14] software node: move small properties inline when copying
` [PATCH v5 12/14] software node: implement reference properties
` [PATCH v5 13/14] platform/x86: intel_cht_int33fe: use inline "
` [PATCH v5 14/14] software node: remove separate handling of references

[PATCH v1 0/3] Documentation/minor coding style fix ups
 2019-10-15 12:04 UTC  (7+ messages)
` [PATCH v1 1/3] of: property: Minor code formatting/style clean ups
` [PATCH v1 2/3] driver: core: Improve documentation for fwnode_operations.add_links()
` [PATCH v1 3/3] docs: driver-model: Add documentation for sync_state

[PATCH v2] ACPI / processor_idle: use ndelay instead of io port access for wait
 2019-10-15 11:48 UTC  (2+ messages)

[PATCH v6] numa: make node_to_cpumask_map() NUMA_NO_NODE aware
 2019-10-15 10:40 UTC  (10+ messages)

[PATCH for-stable-5.3 0/3] ACPI, arm64: Backport for ACPI PPTT 6.3 thread flag
 2019-10-15  8:16 UTC  (5+ messages)
` [PATCH for-stable-5.3 1/2] ACPI/PPTT: Add support for ACPI "
` [PATCH for-stable-5.3 2/2] arm64: topology: Use PPTT to determine if PE is a thread

[RESEND] ACPI / processor_idle: use dead loop instead of io port access for wait
 2019-10-15  8:03 UTC  (6+ messages)

Advice on oops - memory trap on non-memory access instruction (invalid CR2?)
 2019-10-14 14:10 UTC  (2+ messages)

[PATCH for-stable-4.19 0/3] ACPI, arm64: Backport for ACPI PPTT 6.3 thread flag
 2019-10-14  9:56 UTC  (4+ messages)
` [PATCH for-stable-4.19 1/3] ACPICA: ACPI 6.3: PPTT add additional fields in Processor Structure Flags
` [PATCH for-stable-4.19 2/3] ACPI/PPTT: Add support for ACPI 6.3 thread flag
` [PATCH for-stable-4.19 3/3] arm64: topology: Use PPTT to determine if PE is a thread

[PATCH] ACPI Documentation: Minor Spelling Fix
 2019-10-14  9:29 UTC  (2+ messages)

[PATCH v2 1/2] ACPI: EC: tweak naming in preparation for GpioInt support
 2019-10-14  8:56 UTC  (2+ messages)
` [PATCH v2 2/2] ACPI: EC: add support for hardware-reduced systems

[PATCH 0/2] acpi: Unconditional GED build
 2019-10-14  8:55 UTC  (6+ messages)
` [PATCH 1/2] acpi: Fail GED probe when not on hardware-reduced
` [PATCH 2/2] acpi: Always build evged in

[PATCH v6 00/12] EFI Specific Purpose Memory Support
 2019-10-11 14:38 UTC  (23+ messages)
` [PATCH v6 01/12] acpi/numa: Establish a new drivers/acpi/numa/ directory
` [PATCH v6 02/12] efi: Enumerate EFI_MEMORY_SP
` [PATCH v6 03/12] x86/efi: Push EFI_MEMMAP check into leaf routines
` [PATCH v6 04/12] efi: Common enable/disable infrastructure for EFI soft reservation
` [PATCH v6 05/12] x86/efi: EFI soft reservation to E820 enumeration
` [PATCH v6 06/12] arm/efi: EFI soft reservation to memblock
` [PATCH v6 07/12] x86/efi: Add efi_fake_mem support for EFI_MEMORY_SP
` [PATCH v6 08/12] lib: Uplevel the pmem "region" ida to a global allocator
` [PATCH v6 09/12] dax: Fix alloc_dax_region() compile warning
` [PATCH v6 10/12] device-dax: Add a driver for "hmem" devices
` [PATCH v6 11/12] acpi/numa/hmat: Register HMAT at device_initcall level
` [PATCH v6 12/12] acpi/numa/hmat: Register "soft reserved" memory as an "hmem" device

[PATCH] ACPI: acpi_video: update doc for acpi_video_bus_DOS
 2019-10-11  9:41 UTC  (2+ messages)

[PATCH V2] x86/mm: Split vmalloc_sync_all()
 2019-10-11  9:35 UTC  (2+ messages)

[PATCH] device property: Fix the description of struct fwnode_operations
 2019-10-11  9:34 UTC  (3+ messages)

[PATCH v9 00/12] Device property improvements, add %pfw format specifier
 2019-10-11  9:28 UTC  (17+ messages)
` [PATCH v9 01/12] software node: Get reference to parent swnode in get_parent op
` [PATCH v9 02/12] software node: Make argument to to_software_node const
` [PATCH v9 03/12] device property: Move fwnode_get_parent() up
` [PATCH v9 04/12] device property: Add functions for accessing node's parents
` [PATCH v9 05/12] device property: Add fwnode_get_name for returning the name of a node
` [PATCH v9 06/12] device property: Add a function to obtain a node's prefix
` [PATCH v9 07/12] lib/vsprintf: Remove support for %pF and %pf in favour of %pS and %ps
` [PATCH v9 08/12] lib/vsprintf: Add a note on re-using %pf or %pF
` [PATCH v9 09/12] lib/vsprintf: Make use of fwnode API to obtain node names and separators
` [PATCH v9 10/12] lib/vsprintf: OF nodes are first and foremost, struct device_nodes
` [PATCH v9 11/12] lib/vsprintf: Add %pfw conversion specifier for printing fwnode names
` [PATCH v9 12/12] lib/test_printf: Add tests for %pfw printk modifier

[PATCH v3 0/6] ACPI / utils: add new helper for HID/UID match
 2019-10-11  9:16 UTC  (12+ messages)
` [PATCH v3 1/6] ACPI / utils: Describe function parameters in kernel-doc
` [PATCH v3 2/6] ACPI / utils: Move acpi_dev_get_first_match_dev() under CONFIG_ACPI
` [PATCH v3 3/6] ACPI / utils: Introduce acpi_dev_hid_uid_match() helper
` [PATCH v3 4/6] ACPI / LPSS: Switch to use acpi_dev_hid_uid_match()
` [PATCH v3 5/6] mmc: sdhci-acpi: "
` [PATCH v3 6/6] iommu/amd: "

[PATCH] ACPI: EC: add support for hardware-reduced systems
 2019-10-11  8:57 UTC  (2+ messages)

[RFC PATCH 0/3] ACPI, arm64: Backport for ACPI PPTT 6.3 thread flag for stable 4.19.x
 2019-10-11  0:53 UTC  (7+ messages)
` [RFC PATCH 1/3] ACPICA: ACPI 6.3: PPTT add additional fields in Processor Structure Flags
` [RFC PATCH 2/3] ACPI/PPTT: Add support for ACPI 6.3 thread flag
` [RFC PATCH 3/3] arm64: topology: Use PPTT to determine if PE is a thread

[PATCH] acpi/hmat: ACPI_HMAT_MEMORY_PD_VALID is deprecated in ACPI-6.3
 2019-10-10 22:20 UTC  (5+ messages)

[PATCH v2] serdev: Add ACPI devices by ResourceSource field
 2019-10-10 13:18 UTC  (3+ messages)

[PATCH] ACPI: PM: Revert "ACPI / PM: Blacklist Low Power S0 Idle _DSM for Dell XPS13 9360"
 2019-10-10  8:51 UTC  (4+ messages)

MPAM branch verification (was RE: [RFC PATCH 2/2] ACPI / PPTT: cacheinfo: Label caches based on fw_token)
 2019-10-09 13:28 UTC  (5+ messages)

[PATCH v11 0/6] Solve postboot supplier cleanup and optimize probe ordering
 2019-10-08 18:57 UTC  (8+ messages)
` [PATCH v11 3/6] of: property: Add functional dependency link from DT bindings

[PATCH v2 0/6] ACPI / utils: add new helper for HID/UID match
 2019-10-08 13:54 UTC  (19+ messages)
` [PATCH v2 1/6] ACPI / utils: Describe function parameters in kernel-doc
` [PATCH v2 2/6] ACPI / utils: Move acpi_dev_get_first_match_dev() under CONFIG_ACPI
` [PATCH v2 3/6] ACPI / utils: Introduce acpi_dev_hid_uid_match() helper
` [PATCH v2 4/6] ACPI / LPSS: Switch to use acpi_dev_hid_uid_match()
` [PATCH v2 5/6] mmc: sdhci-acpi: "
` [PATCH v2 6/6] iommu/amd: "

[PATCH V5 0/4] ACPI: Support Generic Initiator proximity domains
 2019-10-08 11:17 UTC  (7+ messages)
` [PATCH V5 1/4] ACPI: Support Generic Initiator only domains
` [PATCH V5 2/4] arm64: "
` [PATCH V5 3/4] x86: Support Generic Initiator only proximity domains
` [PATCH V5 4/4] ACPI: Let ACPI know we support Generic Initiator Affinity Structures

[PATCH] x86/mm: Split vmalloc_sync_all()
 2019-10-07 15:48 UTC  (3+ messages)

[PATCH 00/11] Add support for software nodes to gpiolib
 2019-10-04 21:44 UTC  (5+ messages)

[PATCH RFC 0/4] ACPI: APEI: Add support to notify the vendor specific HW errors
 2019-10-03 17:21 UTC  (4+ messages)

re
 2019-10-02  9:33 UTC 

[PATCH v7 00/13] Device property improvements, add %pfw format specifier
 2019-10-02 12:06 UTC  (7+ messages)
` [PATCH v7 08/13] lib/vsprintf: Remove support for %pF and %pf in favour of %pS and %ps
` [PATCH v7 09/13] lib/vsprintf: Add a note on re-using %pf or %pF

[RFC PATCH] pci: prevent putting pcie devices into lower device states on certain intel bridges
 2019-10-02  7:51 UTC 

[GIT PULL] Thermal-SoC management changes for v5.4-rc1
 2019-09-29 17:50 UTC  (2+ messages)

[PATCH 1/3] ACPI: Resolve objects on host-directed table loads
 2019-09-26 19:41 UTC  (27+ messages)
` [PATCH] ACPICA: make acpi_load_table() return table index

[PATCH] ACPICA: make acpi_load_table() return table index
 2019-09-25 10:22 UTC  (7+ messages)
` [PATCH] ACPICA: Introduce acpi_load_table_with_index()


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).