linux-acpi.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-05-29 19:08:55 to 2020-06-08 11:23:42 UTC [more...]

[PATCHv2 0/7] Support inhibiting input devices
 2020-06-08 11:22 UTC  (39+ messages)
                                    ` [PATCH v3 "
                                      ` [PATCH v3 1/7] Input: add input_device_enabled()
                                      ` [PATCH v3 2/7] Input: use input_device_enabled()
                                      ` [PATCH v3 3/7] ACPI: button: Access input device's users under appropriate mutex
                                      ` [PATCH v3 4/7] ACPI: button: Use input_device_enabled() helper
                                      ` [PATCH v3 5/7] iio: adc: exynos: Use input_device_enabled()
                                      ` [PATCH v3 6/7] platform/x86: thinkpad_acpi: "
                                      ` [PATCH v3 7/7] Input: Add "inhibited" property
                                          ` [PATCH v4 0/7] Support inhibiting input devices
                                            ` [PATCH v4 1/7] Input: add input_device_enabled()
                                            ` [PATCH v4 2/7] Input: use input_device_enabled()
                                            ` [PATCH v4 3/7] ACPI: button: Access input device's users under appropriate mutex
                                            ` [PATCH v4 4/7] ACPI: button: Use input_device_enabled() helper
                                            ` [PATCH v4 5/7] iio: adc: exynos: Use input_device_enabled()
                                            ` [PATCH v4 6/7] platform/x86: thinkpad_acpi: "
                                            ` [PATCH v4 7/7] Input: Add "inhibited" property

[PATCH v2 00/15] pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-06-08 11:13 UTC  (20+ messages)
` [PATCH v2 01/15] ACPI / LPSS: Resume Cherry Trail PWM controller in no-irq phase
` [PATCH v2 02/15] ACPI / LPSS: Save Cherry Trail PWM ctx registers only once (at activation)
` [PATCH v2 03/15] pwm: lpss: Add range limit check for the base_unit register value
` [PATCH v2 04/15] pwm: lpss: Fix off by one error in base_unit math in pwm_lpss_prepare()
` [PATCH v2 05/15] pwm: lpss: Set SW_UPDATE bit when enabling the PWM
` [PATCH v2 06/15] pwm: crc: Fix period / duty_cycle times being off by a factor of 256
` [PATCH v2 07/15] pwm: crc: Fix off-by-one error in the clock-divider calculations
` [PATCH v2 08/15] pwm: crc: Fix period changes not having any effect
` [PATCH v2 09/15] pwm: crc: Enable/disable PWM output on enable/disable
` [PATCH v2 10/15] pwm: crc: Implement apply() method to support the new atomic PWM API
` [PATCH v2 11/15] pwm: crc: Implement get_state() method
` [PATCH v2 12/15] drm/i915: panel: Add get_vbt_pwm_freq() helper
` [PATCH v2 13/15] drm/i915: panel: Honor the VBT PWM frequency for devs with an external PWM controller
` [PATCH v2 14/15] drm/i915: panel: Honor the VBT PWM min setting "
` [PATCH v2 15/15] drm/i915: panel: Use atomic PWM API "

slub freelist issue / BUG: unable to handle page fault for address: 000000003ffe0018
 2020-06-08 10:51 UTC  (16+ messages)

[PATCH 0/2] Introduce PCI_FIXUP_IOMMU
 2020-06-08  2:54 UTC  (5+ messages)

pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-06-07 18:15 UTC  (20+ messages)
` [PATCH 01/16] ACPI / LPSS: Resume Cherry Trail PWM controller in no-irq phase
` [PATCH 02/16] ACPI / LPSS: Save Cherry Trail PWM ctx registers only once (at activation)
` [PATCH 03/16] pwm: lpss: Add range limit check for the base_unit register value
` [PATCH 04/16] pwm: lpss: Fix off by one error in base_unit math in pwm_lpss_prepare()
` [PATCH 05/16] pwm: lpss: Set SW_UPDATE bit when enabling the PWM
` [PATCH 06/16] pwm: lpss: Add debug prints, test patch for moving i915 to atomic PWM
` [PATCH 07/16] pwm: crc: Fix period / duty_cycle times being off by a factor of 256
` [PATCH 08/16] pwm: crc: Fix off-by-one error in the clock-divider calculations
` [PATCH 09/16] pwm: crc: Fix period changes not having any effect
` [PATCH 10/16] pwm: crc: Enable/disable PWM output on enable/disable
` [PATCH 11/16] pwm: crc: Implement apply() method to support the new atomic PWM API
` [PATCH 12/16] pwm: crc: Implement get_state() method
` [PATCH 13/16] drm/i915: panel: Add get_vbt_pwm_freq() helper
` [PATCH 14/16] drm/i915: panel: Honor the VBT PWM frequency for devs with an external PWM controller
` [PATCH 15/16] drm/i915: panel: Honor the VBT PWM min setting "
` [PATCH 16/16] drm/i915: panel: Use atomic PWM API "

[PATCH v4] platform: x86: Add ACPI driver for ChromeOS
 2020-06-06 18:04 UTC  (7+ messages)

[PATCH] ACPI / PM: Do not infer power-state if there are no D0 power-resources
 2020-06-06 15:45 UTC  (6+ messages)
    ` [PATCH] ACPI: PM: Avoid using power resources if there are none for D0

[PATCH v3 0/7] mm: Get rid of vmalloc_sync_(un)mappings()
 2020-06-06 12:50 UTC  (6+ messages)
` [PATCH v3 1/7] mm: Add functions to track page directory modifications

[PATCH v2] ACPI: Drop rcu usage for MMIO mappings
 2020-06-06  6:56 UTC  (11+ messages)
` [RFT][PATCH] ACPI: OSL: Use rwlock instead of RCU for memory management

[PATCH v4 00/12] PCI: brcmstb: enable PCIe for STB chips
 2020-06-05 21:26 UTC 

[pm:bleeding-edge] BUILD SUCCESS 1e4a104be0a3afafbafc13bacc5f42007db8d43e
 2020-06-05 20:29 UTC 

[PATCH] acpi: battery: Always read fresh battery state on update
 2020-06-05 18:01 UTC  (3+ messages)

[PATCH 0/3] ACPICA release 20200528
 2020-06-05 11:36 UTC  (5+ messages)
` [PATCH 1/3] ACPICA: acpidump: Removed dead code from oslinuxtbl.c
` [PATCH 2/3] ACPICA: iASL: add new OperationRegion subtype keyword PlatformRtMechanism
` [PATCH 3/3] ACPICA: Update version to 20200528 Version 20200528

[PATCH] kobject: Avoid premature parent object freeing in kobject_cleanup()
 2020-06-04 17:46 UTC 

[PATCH 00/12] ACPI/OF: Upgrade MSI/IOMMU ID mapping APIs
 2020-06-04 15:08 UTC  (10+ messages)
` [PATCH 06/12] of/iommu: Make of_map_rid() PCI agnostic
` [PATCH 07/12] of/device: Add input id to of_dma_configure()
` [PATCH 10/12] of/irq: Make of_msi_map_rid() PCI bus agnostic

WICHTIG BITTE SCH
 2020-06-04  3:21 UTC 

[PATCH v2] ACPICA: Replace one-element array with flexible-array
 2020-06-03 23:12 UTC  (3+ messages)

[PATCH v3 00/13] PCI: brcmstb: enable PCIe for STB chips
 2020-06-03 19:20 UTC 

[PATCH] PCI/ASPM: Print correct ASPM status when _OSC failed
 2020-06-03 13:19 UTC  (12+ messages)
                  ` [PATCH v2] ACPI: PCI: Remove ASPM text from _OSC failure message

[PATCH v1 1/5] gpiolib: acpi: Introduce opaque data field for quirks
 2020-06-03 12:05 UTC  (5+ messages)
` [PATCH v1 3/5] gpio: pca953x: Drop unneeded ACPI_PTR()

[GIT PULL] Power management updates for v5.8-rc1
 2020-06-02 20:35 UTC  (2+ messages)

[GIT PULL] ACPI updates for v5.8-rc1
 2020-06-02 20:35 UTC  (2+ messages)

[GIT PULL] PNP update for v5.8-rc1
 2020-06-02 20:35 UTC  (2+ messages)

[PATCH] ACPICA: fix UBSAN warning using __builtin_offsetof
 2020-06-02 18:46 UTC  (5+ messages)

[PATCH v4 05/11] thermal: remove get_mode() operation of drivers
 2020-06-02 15:01 UTC 

[PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
 2020-06-02 15:00 UTC 

[PATCH] pwm: lpss: Fix get_state runtime-pm reference handling
 2020-06-02 12:40 UTC  (2+ messages)

[pm:bleeding-edge] BUILD SUCCESS c291ca907606f834e19abfb788b11dfbc888b7e4
 2020-06-02  0:16 UTC 

Lost PCIe PME after a914ff2d78ce ("PCI/ASPM: Don't select CONFIG_PCIEASPM by default")
 2020-06-01 15:13 UTC  (11+ messages)

[PATCH v4 06/11] thermal: Add mode helpers
 2020-06-01 13:40 UTC  (3+ messages)

[PATCH v4 00/11] Stop monitoring disabled devices
 2020-06-01 11:38 UTC  (9+ messages)
` [PATCH v4 02/11] thermal: Store thermal mode in a dedicated enum
` [PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
` [PATCH v4 05/11] thermal: remove get_mode() operation of drivers
` [PATCH v4 07/11] thermal: Use mode helpers in drivers
` [PATCH v4 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
` [PATCH v4 11/11] thermal: Rename set_mode() to change_mode()

[pm:bleeding-edge] BUILD SUCCESS 1a09809dda810120fadcc35d96872d9fd5ceb00c
 2020-06-01  5:16 UTC 

[PATCH] drivers: GHES_ASSIST feature cause kernel to have a 5ms scheduling latency on AMD ROME's platform
 2020-05-31 23:54 UTC  (2+ messages)

[PATCH v5 0/3] drivers/acpi: Remove function callback casts
 2020-05-30 14:34 UTC  (4+ messages)
` [PATCH v5 1/3] drivers/acpi: Add new macro ACPI_DECLARE_SUBTABLE_PROBE_ENTRY
` [PATCH v5 2/3] drivers/irqchip: Use "
` [PATCH v5 3/3] drivers/acpi: Remove function cast

[PATCH v4 0/3] drivers/acpi: Remove function callback casts
 2020-05-30 14:18 UTC  (5+ messages)
` [PATCH v4 1/3] drivers/acpi: Add new macro ACPI_DECLARE_SUBTABLE_PROBE_ENTRY
` [PATCH v4 2/3] drivers/irqchip: Use "
` [PATCH v4 3/3] drivers/acpi: Remove function cast

[PATCH v3 0/2] drivers/irqchip: Remove function callback casts
 2020-05-30 12:46 UTC  (4+ messages)
` [PATCH v3 2/2] drivers/irqchip: Use new macro ACPI_DECLARE_SUBTABLE_PROBE_ENTRY

[PATCH RESEND v8 2/2] PCI: hip: Add handling of HiSilicon HIP PCIe controller errors
 2020-05-29 20:04 UTC 

[PATCH RESEND v8 1/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-05-29 20:04 UTC 

[PATCH RESEND v8 0/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-05-29 20:04 UTC 

[PATCH v8 0/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-05-29 20:05 UTC  (2+ messages)

[PATCH v4 05/11] thermal: remove get_mode() operation of drivers
 2020-05-29 19:10 UTC 

[PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
 2020-05-29 19:09 UTC 

[PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
 2020-05-29 19:08 UTC  (4+ messages)

[PATCH v4 02/11] thermal: Store thermal mode in a dedicated enum
 2020-05-28 19:20 UTC 

[PATCH v4 05/11] thermal: remove get_mode() operation of drivers
 2020-05-28 19:20 UTC 

[PATCH v4 04/11] thermal: Store device mode in struct thermal_zone_device
 2020-05-28 19:20 UTC 

[PATCH v4 07/11] thermal: Use mode helpers in drivers
 2020-05-28 19:20 UTC 

[PATCH v4 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
 2020-05-28 19:20 UTC 

[PATCH v4 11/11] thermal: Rename set_mode() to change_mode()
 2020-05-28 19:20 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).