linux-acpi.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-10 22:20:56 to 2020-07-21 00:58:50 UTC [more...]

[PATCH v3 00/11] ACPI/NVDIMM: Runtime Firmware Activation
 2020-07-21  0:58 UTC  (16+ messages)
` [PATCH v3 01/11] libnvdimm: Validate command family indices
` [PATCH v3 02/11] ACPI: NFIT: Move bus_dsm_mask out of generic nvdimm_bus_descriptor
` [PATCH v3 03/11] ACPI: NFIT: Define runtime firmware activation commands
` [PATCH v3 04/11] tools/testing/nvdimm: Cleanup dimm index passing
` [PATCH v3 05/11] tools/testing/nvdimm: Add command debug messages
` [PATCH v3 06/11] tools/testing/nvdimm: Prepare nfit_ctl_test() for ND_CMD_CALL emulation
` [PATCH v3 07/11] tools/testing/nvdimm: Emulate firmware activation commands
` [PATCH v3 08/11] driver-core: Introduce DEVICE_ATTR_ADMIN_{RO,RW}
` [PATCH v3 09/11] libnvdimm: Convert to DEVICE_ATTR_ADMIN_RO()
` [PATCH v3 10/11] PM, libnvdimm: Add runtime firmware activation support
` [PATCH v3 11/11] ACPI: NFIT: Add runtime firmware activate support

[PATCH v8 00/12] PCI: brcmstb: enable PCIe for STB chips
 2020-07-20 23:27 UTC  (2+ messages)

[PATCH 0/3] ACPICA release 20200717
 2020-07-20 17:31 UTC  (4+ messages)
` [PATCH 1/3] ACPICA: Replace one-element array with flexible-array
` [PATCH 2/3] ACPICA: Do not increment operation_region reference counts for field units
` [PATCH 3/3] ACPICA: Update version to 20200717 Version 20200717

[PATCH 00/12] ACPI/OF: Upgrade MSI/IOMMU ID mapping APIs
 2020-07-20 16:54 UTC  (23+ messages)
` [PATCH v2 "
  ` [PATCH v2 03/12] ACPI/IORT: Make iort_msi_map_rid() PCI agnostic
  ` [PATCH v2 05/12] ACPI/IORT: Add an input ID to acpi_dma_configure()
  ` [PATCH v2 06/12] of/iommu: Make of_map_rid() PCI agnostic
  ` [PATCH v2 11/12] bus/fsl-mc: Refactor the MSI domain creation in the DPRC driver
  ` [PATCH v2 12/12] bus: fsl-mc: Add ACPI support for fsl-mc
        ` [EXT] "

[PATCH] RFC: ACPI / OSI: remove workarounds for hybrid graphics laptops
 2020-07-20 10:17 UTC  (6+ messages)

[PATCH v2] cpuidle: Fix CFI failure
 2020-07-20  8:21 UTC  (5+ messages)
` [PATCH v2] cpuidle: change enter_s2idle() prototype

[PATCH 1/4] ACPI: APD: Change name from ST to FCH
 2020-07-20  5:04 UTC  (2+ messages)
` [PATCH 3/4] ACPI: APD: Add a fmw property is_raven

[PATCH v2 0/6] ACPI: Only create NUMA nodes from entries in SRAT or SRAT emulation
 2020-07-20  2:02 UTC  (11+ messages)
` [PATCH v2 1/6] ACPI: Add out of bounds and numa_off protections to pxm_to_node
` [PATCH v2 2/6] ACPI: Do not create new NUMA domains from ACPI static tables that are not SRAT
` [PATCH v2 3/6] ACPI: Remove side effect of partly creating a node in acpi_map_pxm_to_online_node
` [PATCH v2 4/6] ACPI: Rename acpi_map_pxm_to_online_node to pxm_to_online_node
` [PATCH v2 5/6] ACPI: Remove side effect of partly creating a node in acpi_get_node
` [PATCH v2 6/6] irq-chip/gic-v3-its: Fix crash if ITS is in a proximity domain without processor or memory

[PATCH v2] ACPI: Drop rcu usage for MMIO mappings
 2020-07-19 19:14 UTC  (6+ messages)
` [RFT][PATCH v3 0/4] ACPI: ACPICA / OSL: Avoid unmapping ACPI memory inside of the AML interpreter
  ` [PATCH v4 0/2] "
    ` [PATCH v4 2/2] ACPICA: Preserve memory opregion mappings

power-off delay/hang due to commit 6d25be57 (mainline)
 2020-07-19 10:07 UTC  (16+ messages)

[PATCH] ACPI: actypes.h: drop a duplicated word
 2020-07-19  0:26 UTC 

[PATCH] ACPI: Replace HTTP links with HTTPS ones
 2020-07-17 18:35 UTC  (2+ messages)

[PATCH v5 00/16] acpi/pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-07-17 13:44 UTC  (17+ messages)
` [PATCH v5 01/16] ACPI / LPSS: Resume Cherry Trail PWM controller in no-irq phase
` [PATCH v5 02/16] ACPI / LPSS: Save Cherry Trail PWM ctx registers only once (at activation)
` [PATCH v5 03/16] pwm: lpss: Fix off by one error in base_unit math in pwm_lpss_prepare()
` [PATCH v5 04/16] pwm: lpss: Add range limit check for the base_unit register value
` [PATCH v5 05/16] pwm: lpss: Add pwm_lpss_prepare_enable() helper
` [PATCH v5 06/16] pwm: lpss: Use pwm_lpss_apply() when restoring state on resume
` [PATCH v5 07/16] pwm: crc: Fix period / duty_cycle times being off by a factor of 256
` [PATCH v5 08/16] pwm: crc: Fix off-by-one error in the clock-divider calculations
` [PATCH v5 09/16] pwm: crc: Fix period changes not having any effect
` [PATCH v5 10/16] pwm: crc: Enable/disable PWM output on enable/disable
` [PATCH v5 11/16] pwm: crc: Implement apply() method to support the new atomic PWM API
` [PATCH v5 12/16] pwm: crc: Implement get_state() method
` [PATCH v5 13/16] drm/i915: panel: Add get_vbt_pwm_freq() helper
` [PATCH v5 14/16] drm/i915: panel: Honor the VBT PWM frequency for devs with an external PWM controller
` [PATCH v5 15/16] drm/i915: panel: Honor the VBT PWM min setting "
  ` [PATCH v5 16/16] drm/i915: panel: Use atomic PWM API "

[PATCH v4 1/4] device property: Add a function to test is a fwnode is a graph endpoint
 2020-07-17  7:56 UTC  (6+ messages)

[pm:bleeding-edge] BUILD SUCCESS 6aeb52cce12f3e09ec1af28bc4836406f0267483
 2020-07-17  4:52 UTC 

[PATCH v2 00/22] device-dax: Support sub-dividing soft-reserved ranges
 2020-07-16 19:04 UTC  (40+ messages)
` [PATCH v2 01/22] x86/numa: Cleanup configuration dependent command-line options
` [PATCH v2 02/22] x86/numa: Add 'nohmat' option
` [PATCH v2 03/22] efi/fake_mem: Arrange for a resource entry per efi_fake_mem instance
` [PATCH v2 04/22] ACPI: HMAT: Refactor hmat_register_target_device to hmem_register_device
` [PATCH v2 05/22] resource: Report parent to walk_iomem_res_desc() callback
` [PATCH v2 06/22] x86: Move NUMA_KEEP_MEMINFO and related definition to x86-internals
` [PATCH v2 07/22] numa: Introduce a generic memory_add_physaddr_to_nid()
` [PATCH v2 08/22] memblock: Introduce a generic phys_addr_to_target_node()
` [PATCH v2 09/22] arm64: Convert to generic memblock for numa-info
` [PATCH v2 10/22] ACPI: HMAT: Attach a device for each soft-reserved range
` [PATCH v2 11/22] device-dax: Drop the dax_region.pfn_flags attribute
` [PATCH v2 12/22] device-dax: Move instance creation parameters to 'struct dev_dax_data'
` [PATCH v2 13/22] device-dax: Make pgmap optional for instance creation
` [PATCH v2 14/22] device-dax: Kill dax_kmem_res
` [PATCH v2 15/22] device-dax: Add an allocation interface for device-dax instances
` [PATCH v2 16/22] device-dax: Introduce 'seed' devices
` [PATCH v2 17/22] drivers/base: Make device_find_child_by_name() compatible with sysfs inputs
` [PATCH v2 18/22] device-dax: Add resize support
` [PATCH v2 19/22] mm/memremap_pages: Convert to 'struct range'
` [PATCH v2 20/22] mm/memremap_pages: Support multiple ranges per invocation
` [PATCH v2 21/22] device-dax: Add dis-contiguous resource support
` [PATCH v2 22/22] device-dax: Introduce 'mapping' devices

[PATCH v9 0/2] tpm2: Make TPM2 logs accessible for non-UEFI firmware
 2020-07-16 17:26 UTC  (13+ messages)
` [PATCH v9 2/2] tpm: Add support for event log pointer found in TPM2 ACPI table

[PATCH v4] drivers/nvme: Add support for ACPI StorageD3Enable property
 2020-07-16 14:39 UTC  (4+ messages)
` [PATCH V5] "

[pm:bleeding-edge] BUILD SUCCESS 75322f96d2ba1936cd2409565f89ee9bdf58d01d
 2020-07-16  5:17 UTC 

[PATCH v12 2/2] PCI: hip: Add handling of HiSilicon HIP PCIe controller errors
 2020-07-16  3:51 UTC  (3+ messages)

[net-next PATCH v7 0/6] ACPI support for dpaa2 MAC driver
 2020-07-16  3:11 UTC  (12+ messages)
` [net-next PATCH v7 1/6] Documentation: ACPI: DSD: Document MDIO PHY
` [net-next PATCH v7 2/6] net: phy: introduce device_mdiobus_register()
` [net-next PATCH v7 3/6] net/fsl: use device_mdiobus_register()
` [net-next PATCH v7 4/6] net: phy: introduce phy_find_by_mdio_handle()
` [net-next PATCH v7 5/6] phylink: introduce phylink_fwnode_phy_connect()
` [net-next PATCH v7 6/6] net: dpaa2-mac: Add ACPI support for DPAA2 MAC driver

[PATCH] ACPI: Only create numa nodes from entries in SRAT or SRAT emulation
 2020-07-15 16:49 UTC  (3+ messages)

Fwd: [Bug 1854502] New: Noticeably Increased CPU temperature
 2020-07-15 10:36 UTC  (5+ messages)
  `  "

[PATCH v12 0/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-07-14 20:55 UTC  (3+ messages)
` [PATCH v12 1/2] ACPI / APEI: Add a notifier chain for unknown (vendor) CPER records

[PATCH v5] PCI/ACS: Enable PCI_ACS_TB and disable only when needed for ATS
 2020-07-14 20:24 UTC  (2+ messages)

[PATCH v4 4/4] PCI/ACS: Enable PCI_ACS_TB for untrusted/external-facing devices
 2020-07-14 20:19 UTC  (10+ messages)

[PATCH v3 0/2] arm64/acpi: restrict AML opregion memory access
 2020-07-14 19:52 UTC  (2+ messages)

[PATCH 8/14 v3] PCI/ACPI: Check the return value of pcie_capability_read_*()
 2020-07-14 13:27 UTC  (2+ messages)

[pm:bleeding-edge] BUILD SUCCESS 13e16aa03377c16d68021fe5a6bae28c0f100551
 2020-07-14 10:31 UTC 

[PATCH v7 0/6] ACPI: Support Generic Initiator proximity domains
 2020-07-13 15:56 UTC  (7+ messages)
` [PATCH v7 1/6] ACPI: Support Generic Initiator only domains
` [PATCH v7 2/6] x86: Support Generic Initiator only proximity domains
` [PATCH v7 3/6] ACPI: Let ACPI know we support Generic Initiator Affinity Structures
` [PATCH v7 4/6] ACPI: HMAT: Fix handling of changes from ACPI 6.2 to ACPI 6.3
` [PATCH v7 5/6] node: Add access1 class to represent CPU to memory characteristics
` [PATCH v7 6/6] docs: mm: numaperf.rst Add brief description for access class 1

[PATCH v2 00/12] ACPI/NVDIMM: Runtime Firmware Activation
 2020-07-13 14:03 UTC  (4+ messages)
` [PATCH v2 11/12] PM, libnvdimm: Add 'mem-quiet' state and callback for firmware activation

[PATCH v11 0/2] ACPI / APEI: Add support to notify the vendor specific HW errors
 2020-07-13 13:50 UTC  (7+ messages)
` [PATCH v11 1/2] ACPI / APEI: Add a notifier chain for unknown (vendor) CPER records

[PATCH 0/2] PCI/ACPI: Unexport pci_root.c functions
 2020-07-13 11:05 UTC  (2+ messages)

[net-next PATCH v6 0/6] ACPI support for dpaa2 MAC driver
 2020-07-13 11:04 UTC  (13+ messages)
` [net-next PATCH v6 1/6] Documentation: ACPI: DSD: Document MDIO PHY
` [net-next PATCH v6 2/6] net: phy: introduce device_mdiobus_register()
` [net-next PATCH v6 3/6] net/fsl: use device_mdiobus_register()
` [net-next PATCH v6 4/6] net: phy: introduce phy_find_by_mdio_handle()
` [net-next PATCH v6 5/6] phylink: introduce phylink_fwnode_phy_connect()
` [net-next PATCH v6 6/6] net: dpaa2-mac: Add ACPI support for DPAA2 MAC driver

[PATCH 1/5] ACPI: APD: Change name from ST to FCH
 2020-07-13  0:59 UTC  (2+ messages)
` [PATCH 3/5] ACPI: APD: Add a fmw property is_raven

[RFC PATCH] ACPI: Add support for CXL_OSC
 2020-07-12 21:52 UTC  (2+ messages)

[PATCH v4 00/15] acpi/pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-07-11 13:58 UTC  (13+ messages)
` [PATCH v4 06/16] pwm: lpss: Correct get_state result for base_unit == 0
` [PATCH v4 16/16] drm/i915: panel: Use atomic PWM API for devs with an external PWM controller

[PATCH 0/14 v3] PCI: Remove '*val = 0' from pcie_capability_read_*()
 2020-07-10 21:20 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).