linux-arm-kernel.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-03 08:31:15 to 2020-04-04 09:34:56 UTC [more...]

[PATCH v3 0/3] media: ov8856: Add devicetree support
 2020-04-04  9:34 UTC  (12+ messages)
` [PATCH v6 1/3] media: dt-bindings: ov8856: Document YAML bindings
` [PATCH v3 2/3] media: ov8856: Add devicetree support

[PATCH] USB: host: Use the correct style for SPDX License Identifier
 2020-04-04  9:21 UTC 

[PATCH] USB: host: Use the correct style for SPDX License Identifier
 2020-04-04  9:19 UTC 

[PATCH v5 0/4] thermal: k3: Add support for bandgap sensors
 2020-04-04  7:30 UTC  (3+ messages)
` [PATCH v5 1/4] dt-bindings: thermal: k3: Add VTM bindings documentation

[PATCH] arm64: iort: take _DMA methods into account for named components
 2020-04-04  7:30 UTC 

[GIT PULL] dma-mapping updates for 5.7
 2020-04-04  6:58 UTC 

[PATCH v2 00/25] mtd: spi-nor: Move manufacturer/SFDP code out
 2020-04-04  6:00 UTC  (4+ messages)
` [PATCH v2 03/25] mtd: spi-nor: Prepare core / manufacturer code split

[PATCH] net: dsa: mt7530: fix null pointer dereferencing in port5 setup
 2020-04-04  3:37 UTC  (7+ messages)

[PATCH v2 0/2] Add a watchdog driver that uses ARM Secure Monitor Calls
 2020-04-04  1:00 UTC  (4+ messages)
` [PATCH v2 2/2] watchdog: Add new arm_smd_wdt watchdog driver

[PATCH 1/2] arm64: defconfig: Add EEPROM_AT24
 2020-04-03 23:28 UTC  (2+ messages)
` [PATCH 2/2] arm64: defconfig: Add LEDS_TRIGGER_TIMER

[PATCH V2 0/2] Convert stm32 dwmac to DT schema
 2020-04-03 23:14 UTC  (4+ messages)
` [PATCH V2 1/2] dt-bindings: net: dwmac: increase 'maxItems' for 'clocks', 'clock-names' properties
` [PATCH V2 2/2] dt-bindings: net: dwmac: Convert stm32 dwmac to DT schema

[PATCH] net: stmmac: dwmac1000: fix out-of-bounds mac address reg setting
 2020-04-03 22:59 UTC  (2+ messages)

[GIT PULL 0/4] ARM: SoC changes for v5.7
 2020-04-03 22:30 UTC  (11+ messages)
` [GIT PULL 1/4] ARM: SoC updates
` [GIT PULL 2/4] ARM: driver updates
` [GIT PULL 3/4] ARM: defconfig updates
` [GIT PULL 4/4] ARM: devicetree updates

[PATCH 1/2] cpufreq: qoriq: convert to a platform driver
 2020-04-03 21:21 UTC  (2+ messages)
` [PATCH 2/2] clk: qoriq: add cpufreq platform device

[PATCH v10 0/5] Add NUMA-awareness to qspinlock
 2020-04-03 20:59 UTC  (6+ messages)
` [PATCH v10 1/5] locking/qspinlock: Rename mcs lock/unlock macros and make them more generic
` [PATCH v10 2/5] locking/qspinlock: Refactor the qspinlock slow path
` [PATCH v10 3/5] locking/qspinlock: Introduce CNA into the slow path of qspinlock
` [PATCH v10 4/5] locking/qspinlock: Introduce starvation avoidance into CNA
` [PATCH v10 5/5] locking/qspinlock: Avoid moving certain threads between waiting queues in CNA

[PATCH 0/7] crypto: sun8i-ss: support PRNG and hashes
 2020-04-03 19:50 UTC  (8+ messages)
` [PATCH 1/7] crypto: rng - add missing __crypto_rng_cast to the rng header
` [PATCH 2/7] crypto: sun8i-ss: Add SS_START define
` [PATCH 3/7] crypto: sun8i-ss: Add support for the PRNG
` [PATCH 4/7] crypto: sun8i-ss: support hash algorithms
` [PATCH 5/7] crypto: sun8i-ss: fix a trivial typo
` [PATCH 6/7] crypto: sun8i-ss: Add more comment on some structures
` [PATCH 7/7] crypto: sun8i-ss: better debug printing

[PATCH] pwm: meson: remove redundant assignment to variable fin_freq
 2020-04-03 19:43 UTC  (2+ messages)

[PATCH v3 1/4] ARM: dts: rockchip: remove identical #include from rk3288.dtsi
 2020-04-03 18:01 UTC  (4+ messages)
` [PATCH v3 2/4] ARM: dts: rockchip: remove include for irq.h
` [PATCH v3 3/4] arm64: "
` [PATCH v3 4/4] ARM: dts: rockchip: sort includes of dtsi files

[PATCH v5 1/5] PM / EM: add devices to Energy Model
 2020-04-03 17:44 UTC  (6+ messages)
  ` [PATCH v5 2/5] OPP: refactor dev_pm_opp_of_register_em() and update related drivers
  ` [PATCH v5 3/5] thermal: devfreq_cooling: Use PM QoS to set frequency limits
  ` [PATCH v5 4/5] thermal: devfreq_cooling: Refactor code and switch to use Energy Model

Actions: Question about S700 pin controller
 2020-04-03 17:34 UTC  (4+ messages)

[PATCH 1/2] firmware: arm_scmi: Add include guard to linux/scmi_protocol.h
 2020-04-03 17:10 UTC  (2+ messages)
` [PATCH 2/2] firmware: arm_scpi: Add include guard to linux/scpi_protocol.h

[PATCH v4 0/5] exynos-ufs: Add support for UFS HCI
 2020-04-03 16:52 UTC  (7+ messages)
  ` [PATCH v4 5/5] arm64: dts: Add node for ufs exynos7

[PATCH v3 0/5] mm: Enable CONFIG_NODES_SPAN_OTHER_NODES by default for NUMA
 2020-04-03 16:36 UTC  (12+ messages)

[PATCH] arm: dma-mapping: Remove unneeded NULL checks
 2020-04-03 16:25 UTC  (2+ messages)

[PATCH 0/3] media: rockchip: Introduce driver for the camera interface on PX30
 2020-04-03 16:27 UTC  (6+ messages)
` [PATCH 1/3] media: dt-bindings: media: Document Rockchip CIF bindings
` [PATCH 2/3] media: rockchip: Introduce driver for Rockhip's camera interface
` [PATCH 3/3] arm64: dts: rockchip: Add the camera interface description of the PX30

[PATCH 1/2] ARM: dts: aspeed: romulus: Add gpio line names
 2020-04-03 16:19 UTC  (6+ messages)
` [PATCH 2/2] ARM: dts: aspeed: zaius: "

[PATCH v2 1/3] ARM: dts: rockchip: remove identical #include from rk3288.dtsi
 2020-04-03 16:08 UTC  (4+ messages)
` [PATCH v2 2/3] ARM: dts: rockchip: remove include for irq.h
` [PATCH v2 3/3] arm64: "

[PATCH 2/5] video: Add missing annotation for cyber2000fb_enable_ddc() and cyber2000fb_disable_ddc()
 2020-04-03 16:05 UTC 

[PATCH 0/7] serial: uartps: Revert dynamic port allocation
 2020-04-03 15:56 UTC  (14+ messages)
` [PATCH 1/7] Revert "serial: uartps: Fix uartps_major handling"
` [PATCH 2/7] Revert "serial: uartps: Use the same dynamic major number for all ports"
` [PATCH 3/7] Revert "serial: uartps: Fix error path when alloc failed"
` [PATCH 4/7] Revert "serial: uartps: Do not allow use aliases >= MAX_UART_INSTANCES"
` [PATCH 5/7] Revert "serial: uartps: Change uart ID port allocation"
` [PATCH 6/7] Revert "serial: uartps: Move Port ID to device data structure"
` [PATCH 7/7] Revert "serial: uartps: Register own uart console and driver structures"

[PATCH] drm/bridge: dw-mipi-dsi.c: Add VPG runtime config through debugfs
 2020-04-03 15:36 UTC 

[PATCH v5 1/2] dt-bindings: display: convert rockchip vop bindings to yaml
 2020-04-03 14:22 UTC  (2+ messages)
` [PATCH v5 2/2] dt-bindings: display: rockchip-vop: add additional properties

[PATCH] arm64: defconfig: Enable GPIO_SYSCON
 2020-04-03 14:06 UTC 

[PATCH 0/2] KVM: arm64: PSCI fixes
 2020-04-03 14:02 UTC  (8+ messages)
` [PATCH 1/2] KVM: arm64: PSCI: Narrow input registers when using 32bit functions
` [PATCH 2/2] KVM: arm64: PSCI: Forbid 64bit functions for 32bit guests

[PATCH v2] dt-bindings: display: convert rockchip rk3066 hdmi bindings to yaml
 2020-04-03 13:36 UTC 

[RFC PATCH 0/3] net: macb: Wake-on-Lan magic packet fixes
 2020-04-03 13:36 UTC  (5+ messages)
` [RFC PATCH 1/3] net: macb: fix wakeup test in runtime suspend/resume routines
` [RFC PATCH 2/3] net: macb: mark device wake capable when "magic-packet" property present
` [RFC PATCH 3/3] net: macb: fix macb_get/set_wol() when moving to phylink

[PATCH] tty: samsung_tty: 32-bit access for TX/RX hold registers
 2020-04-03 13:34 UTC  (17+ messages)
  ` [PATCH v2] "
  ` [PATCH v3] "
  ` [PATCH v4] "

[PATCH] drm/bridge: dw-mipi-dsi.c: remove unused header file
 2020-04-03 13:30 UTC 

[PATCH v2 0/3] ipmi: kcs-bmc: Rework bindings to clean up DT warnings
 2020-04-03 13:08 UTC  (3+ messages)

[PATCH v2 1/2] dt-bindings: media: convert rockchip rga bindings to yaml
 2020-04-03 13:06 UTC  (2+ messages)
` [PATCH v2 2/2] dt-bindings: media: rockchip-rga: add power-domains property

[RFC PATCH] arm64: unify WORKAROUND_SPECULATIVE_AT_{NVHE,VHE}
 2020-04-03 12:57 UTC  (3+ messages)

[PATCH v1] dt-bindings: media: convert rockchip vpu bindings to yaml
 2020-04-03 12:43 UTC 

[PATCH V3 1/3] dt-bindings: thermal: imx8mm-thermal: Add support for i.MX8MP
 2020-04-03 12:33 UTC  (3+ messages)

[PATCH v8 00/10] Support ROHM BD99954 charger IC
 2020-04-03 12:31 UTC  (21+ messages)
` [PATCH v8 01/10] dt-bindings: battery: add new battery parameters
` [PATCH v8 02/10] dt_bindings: ROHM BD99954 Charger
` [PATCH v8 03/10] lib: add linear ranges helpers
` [PATCH v8 04/10] lib/test_linear_ranges: add a test for the 'linear_ranges'
` [PATCH v8 05/10] power: supply: bd70528: rename linear_range to avoid collision
` [PATCH v8 06/10] regulator: use linear_ranges helper
` [PATCH v8 07/10] power: supply: bd70528: use linear ranges
` [PATCH v8 08/10] power: supply: add battery parameters
` [PATCH v8 09/10] power: supply: Support ROHM bd99954 charger
` [PATCH v8 10/10] power: supply: Fix Kconfig help text indentiation

[PATCH V4] arm64: dts: imx8mp: Add thermal zones support
 2020-04-03 12:23 UTC  (2+ messages)

[PATCH v4 0/5] Add devicetree features and fixes for UniPhier SoCs
 2020-04-03 11:07 UTC  (2+ messages)

[xlnx:master 9636/9981] drivers/mtd/spi-nor/spi-nor.c:5196:14: error: implicit declaration of function 'of_get_next_parent'
 2020-04-03 10:56 UTC 

[PATCH v2] arm64: Simplify __range_ok
 2020-04-03 10:50 UTC  (2+ messages)

[PATCH v8 00/14] Add support for mt2701 JPEG ENC support
 2020-04-03  9:40 UTC  (15+ messages)
` [PATCH v8 01/14] media: platform: Improve subscribe event flow for bug fixing
` [PATCH v8 02/14] media: platform: Improve queue set up "
` [PATCH v8 03/14] media: platform: Improve getting and requesting irq "
` [PATCH v8 04/14] media: platform: Change the fixed device node number to unfixed value
` [PATCH v8 05/14] media: platform: Improve power on and power off flow
` [PATCH v8 06/14] media: platform: Improve the implementation of the system PM ops
` [PATCH v8 07/14] media: platform: Use kernel native functions for improving code quality
` [PATCH v8 08/14] media: platform: Change case "
` [PATCH v8 09/14] media: platform: Change MTK_JPEG_COMP_MAX macro definition location
` [PATCH v8 10/14] media: platform: Delete redundant code for improving code quality
` [PATCH v8 11/14] media: dt-bindings: Add jpeg enc device tree node document
` [PATCH v8 12/14] arm: dts: Add jpeg enc device tree node
` [PATCH v8 13/14] media: platform: Rename jpeg dec file name
` [PATCH v8 14/14] media: platform: Add jpeg dec/enc feature

[PATCH v2 00/94] KVM: arm64: ARMv8.3/8.4 Nested Virtualization support
 2020-04-03  9:49 UTC 

[PATCH v6 00/11] Add support for PCIe controller to work in endpoint mode on R-Car SoCs
 2020-04-03  9:47 UTC  (24+ messages)
` [PATCH v6 02/11] arm64: defconfig: enable CONFIG_PCIE_RCAR_HOST
` [PATCH v6 06/11] PCI: endpoint: Add support to handle multiple base for mapping outbound memory
` [PATCH v6 07/11] dt-bindings: PCI: rcar: Add bindings for R-Car PCIe endpoint controller
` [PATCH v6 08/11] PCI: rcar: Add support for rcar PCIe controller in endpoint mode
` [PATCH v6 09/11] PCI: Add Renesas R8A774C0 device ID
` [PATCH v6 10/11] misc: pci_endpoint_test: Add Device ID for RZ/G2E PCIe controller
` [PATCH v6 11/11] MAINTAINERS: Add file patterns for rcar PCI device tree bindings

[PATCH v1 0/6] arm64: tlb: add support for TTL feature
 2020-04-03  9:00 UTC  (7+ messages)
` [PATCH v1 1/6] arm64: Detect the ARMv8.4 "
` [PATCH v1 2/6] arm64: Add level-hinted TLB invalidation helper
` [PATCH v1 3/6] arm64: Add tlbi_user_level "
` [PATCH v1 4/6] tlb: mmu_gather: add tlb_set_*_range APIs
` [PATCH v1 5/6] mm: tlb: Provide flush_*_tlb_range wrappers
` [PATCH v1 6/6] arm64: tlb: Set the TTL field in flush_tlb_range

[RFC PATCH] arm64: remove CONFIG_DEBUG_ALIGN_RODATA feature
 2020-04-03  8:58 UTC  (9+ messages)

[PATCH -next] clk: zynqmp: Make zynqmp_clk_get_max_divisor static
 2020-04-03  8:37 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).