linux-arm-kernel.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-06-29 12:07:09 to 2020-06-29 16:27:18 UTC [more...]

[GIT PULL] KVM/arm64 fixes for 5.8, take #2
 2020-06-29 16:25 UTC  (5+ messages)
` [PATCH 1/4] KVM: arm64: Annotate hyp NMI-related functions as __always_inline
` [PATCH 2/4] KVM: arm64: Fix kvm_reset_vcpu() return code being incorrect with SVE
` [PATCH 3/4] KVM: arm64: pvtime: Ensure task delay accounting is enabled
` [PATCH 4/4] KVM: arm64: vgic-v4: Plug race between non-residency and v4.1 doorbell

[PATCH 00/20] Fix a bunch more W=1 warnings in Misc
 2020-06-29 16:23 UTC  (30+ messages)
` [PATCH 01/20] misc: pti: Repair kerneldoc formatting issues
` [PATCH 02/20] misc: pti: Remove unparsable empty line in function header
` [PATCH 03/20] misc: habanalabs: firmware_if: Add missing 'fw_name' and 'dst' entries to "
` [PATCH 04/20] misc: habanalabs: pci: Fix a variety of kerneldoc issues
` [PATCH 05/20] misc: habanalabs: irq: Repair kerneldoc formatting issues
` [PATCH 06/20] misc: habanalabs: goya: Omit pointless check ensuring addr is >=0
` [PATCH 07/20] misc: habanalabs: pci: Scrub documentation for non-present function argument
` [PATCH 08/20] misc: habanalabs: goya: goya_coresight: Remove set but unused variable 'val'
` [PATCH 09/20] misc: habanalabs: gaudi: Remove ill placed asterisk from kerneldoc header
` [PATCH 10/20] misc: habanalabs: gaudi: gaudi_security: Repair incorrectly named function arg
  ` [PATCH v2 "
` [PATCH 11/20] misc: enclosure: Fix some kerneldoc anomalies
` [PATCH 12/20] misc: lattice-ecp3-config: Remove set but clearly unused variable 'ret'
` [PATCH 13/20] misc: pch_phub: Provide descriptions for 'chip' argument
` [PATCH 14/20] misc: pch_phub: Remove superfluous descriptions to non-existent args 'offset_address'
` [PATCH 15/20] misc: enclosure: Update enclosure_remove_device() documentation to match reality
` [PATCH 16/20] misc: genwqe: card_base: Remove set but unused variable 'rc'
` [PATCH 17/20] misc: genwqe: card_base: Do not pass unused argument 'fatal_err'
` [PATCH 18/20] misc: genwqe: card_base: Whole host of kerneldoc fixes
` [PATCH 19/20] misc: genwqe: card_dev: "
` [PATCH 20/20] misc: genwqe: card_utils: Whole a plethora of documentation issues

[PATCH 1/2] usb: mtu3: disable USB2 LPM
 2020-06-29 16:19 UTC  (3+ messages)
` [PATCH 2/2] usb: mtu3: fix NULL pointer dereference
  ` Searching for initialisation of variables by function calls before null pointer checks

[PATCH v5 0/9] Raspberry Pi 4 USB firmware initialization rework
 2020-06-29 16:18 UTC  (10+ messages)
` [PATCH v5 1/9] dt-bindings: reset: Add a binding for the RPi Firmware reset controller
` [PATCH v5 2/9] reset: Add Raspberry Pi 4 firmware "
` [PATCH v5 3/9] ARM: dts: bcm2711: Add firmware usb reset node
` [PATCH v5 4/9] ARM: dts: bcm2711: Add reset controller to xHCI node
` [PATCH v5 5/9] usb: xhci-pci: Add support for reset controllers
` [PATCH v5 6/9] Revert "USB: pci-quirks: Add Raspberry Pi 4 quirk"
` [PATCH v5 7/9] usb: host: pci-quirks: Bypass xHCI quirks for Raspberry Pi 4
` [PATCH v5 8/9] Revert "firmware: raspberrypi: Introduce vl805 init routine"
` [PATCH v5 9/9] Revert "PCI: brcmstb: Wait for Raspberry Pi's firmware when present"

[RFC PATCH] ACPI: Only create numa nodes from entries in SRAT or SRAT emulation
 2020-06-29 16:16 UTC 

[PATCH 0/8] mm: cleanup usage of <asm/pgalloc.h>
 2020-06-29 15:59 UTC  (9+ messages)
` [PATCH 1/8] mm: remove unneeded includes "
` [PATCH 4/8] asm-generic: pgalloc: provide generic pmd_alloc_one() and pmd_free_one()
` [PATCH 6/8] asm-generic: pgalloc: provide generic pgd_free()

[RFC] Limiting charge current on Droid 4 (and N900)
 2020-06-29 15:55 UTC  (2+ messages)

[PATCHv3 0/7] System Cache support for GPU and required SMMU support
 2020-06-29 15:52 UTC  (8+ messages)
` [PATCHv3 1/7] iommu/arm-smmu: Add a init_context_bank implementation hook
` [PATCHv3 2/7] iommu/io-pgtable-arm: Add support to use system cache
` [PATCHv3 3/7] iommu/arm-smmu: Add domain attribute for "
` [PATCHv3 4/7] iommu: arm-smmu-impl: Remove unwanted extra blank lines
` [PATCHv3 5/7] iommu: arm-smmu-impl: Convert to use of_match_node() for qcom impl
` [PATCHv3 6/7] drm/msm: rearrange the gpu_rmw() function
` [PATCHv3 7/7] drm/msm/a6xx: Add support for using system cache(LLC)

[PATCH 4.4 036/135] usb/ohci-platform: Fix a warning when hibernating
 2020-06-29 15:51 UTC  (3+ messages)
` [PATCH 4.4 055/135] usb/xhci-plat: Set PM runtime as active on resume
` [PATCH 4.4 056/135] usb/ehci-platform: "

[PATCH v4 00/17] Warn on orphan section placement
 2020-06-29 15:54 UTC  (9+ messages)
` [PATCH v4 05/17] ctype: Work around Clang -mbranch-protection=none bug
` [PATCH v4 14/17] arm/build: Warn on orphan section placement

[PATCH 0/5] Last batch of W=1 warning fixes in MFD
 2020-06-29 15:45 UTC  (15+ messages)
` [PATCH 1/5] mfd: si476x-cmd: Add missing documentation for si476x_cmd_fm_rds_status()'s arg 'report'
` [PATCH 2/5] mfd: lm3533-ctrlbank: Cap BRIGHTNESS_MAX to 127 since API uses u8 as carrier
` [PATCH 3/5] mfd: rave-sp: Fix mistake in 'struct rave_sp_deframer's kerneldoc
` [PATCH 4/5] mfd: sprd-sc27xx-spi: Fix divide by zero when allocating register offset/mask
` [PATCH 5/5] mfd: axp20x-i2c: Do not define 'struct acpi_device_id' when !CONFIG_ACPI

[PATCH 4.9 045/191] usb/ohci-platform: Fix a warning when hibernating
 2020-06-29 15:38 UTC  (3+ messages)
` [PATCH 4.9 075/191] usb/xhci-plat: Set PM runtime as active on resume
` [PATCH 4.9 076/191] usb/ehci-platform: "

[PATCH 0/7] media: kill off broken soc_camera
 2020-06-29 15:29 UTC  (4+ messages)
` [PATCH 4/7] mach-omap1: board-ams-delta.c: remove soc_camera dependencies

[PATCH v2 00/47] staging: vchiq: Getting rid of the vchi/vchiq split
 2020-06-29 15:09 UTC  (47+ messages)
` [PATCH v2 01/47] staging: mmal-vchiq: Make timeout a defined parameter
` [PATCH v2 02/47] staging: mmal-vchiq: Make a mmal_buf struct for passing parameters
` [PATCH v2 03/47] staging: mmal-vchiq: Fixup vchiq-mmal include ordering
` [PATCH v2 04/47] staging: mmal-vchiq: Fix client_component for 64 bit kernel
` [PATCH v2 05/47] staging: mmal-vchiq: Always return the param size from param_get
` [PATCH v2 06/47] staging: mmal-vchiq: If the VPU returns an error, don't negate it
` [PATCH v2 07/47] staging: mmal-vchiq: Fix formatting errors in mmal_parameters.h
` [PATCH v2 08/47] staging: vchiq_arm: Add a matching unregister call
` [PATCH v2 09/47] staging: vchi: Get rid of all useless callback reasons
` [PATCH v2 10/47] staging: vchi: Get rid of vchi_msg_peek()
` [PATCH v2 11/47] staging: vchi: Get rid of struct vchi_instance_handle
` [PATCH v2 12/47] staging: vchi: Unify struct shim_service and struct vchi_service_handle
` [PATCH v2 13/47] staging: vc04_services: bcm2835-audio: Use vchi_msg_hold()
` [PATCH v2 14/47] staging: vchi: Get rid of vchi_msg_dequeue()
` [PATCH v2 15/47] staging: vchi_common: Get rid of all unused definitions
` [PATCH v2 16/47] staging: vchi: Get rid of unnecessary defines
` [PATCH v2 17/47] staging: vc04_services: Get rid of vchi_cfg.h
` [PATCH v2 18/47] staging: vchi: Get rid of flags argument in vchi_msg_hold()
` [PATCH v2 19/47] staging: vchi: Use enum vchiq_bulk_mode instead of vchi's transmission flags
` [PATCH v2 20/47] staging: vchi: Use vchiq's enum vchiq_reason
` [PATCH v2 21/47] staging: vchi: Get rid of effect less expression
` [PATCH v2 22/47] staging: vchiq: Introduce vchiq_validate_params()
` [PATCH v2 23/47] staging: vchiq: Move message queue into struct vchiq_service
` [PATCH v2 24/47] staging: vchiq: Get rid of vchiq_util.h
` [PATCH v2 25/47] staging: vchi: Expose struct vchi_service
` [PATCH v2 26/47] staging: vchiq: Export vchiq_get_service_userdata()
` [PATCH v2 27/47] staging: vchiq: Export vchiq_msg_queue_push
` [PATCH v2 29/47] staging: vchiq: Don't use a typedef for vchiq_callback
` [PATCH v2 30/47] staging: vchi: Use struct vchiq_service_params
` [PATCH v2 31/47] staging: vchi: Get rid of struct vchi_service
` [PATCH v2 32/47] staging: vchiq: Pass vchiq's message when holding a message
` [PATCH v2 33/47] staging: vchi: Rework vchi_msg_hold() to match vchiq_msg_hold()
` [PATCH v2 34/47] staging: vchiq: Unify fourcc definition mechanisms
` [PATCH v2 35/47] staging: vchi: Get rid of struct vchiq_instance forward declaration
` [PATCH v2 36/47] staging: vchi: Don't include vchiq_core.h
` [PATCH v2 37/47] staging: vchiq: Get rid of unnecessary definitions in vchiq_if.h
` [PATCH v2 38/47] staging: vchiq: Make vchiq_add_service() local
` [PATCH v2 39/47] staging: vchiq: Move definitions only used by core into core header
` [PATCH v2 40/47] staging: vchi: Get rid of vchi_bulk_queue_receive()
` [PATCH v2 41/47] staging: vchi: Get rid of vchi_bulk_queue_transmit()
` [PATCH v2 42/47] staging: vchi: Move vchi_queue_kernel_message() into vchiq
` [PATCH v2 43/47] staging: vchiq: Get rid of vchi
` [PATCH v2 44/47] staging: vchiq: Move conditional barrier definition into vchiq_core.h
` [PATCH v2 45/47] staging: vchiq: Use vchiq.h as the main header file for services
` [PATCH v2 46/47] staging: vchiq: Move defines into core header
` [PATCH v2 47/47] staging: vchiq: Move vchiq.h into include directory

[PATCH V3 00/10] Support building i.MX8 SoCs clock driver as module
 2020-06-29 15:19 UTC  (8+ messages)
` [PATCH V3 04/10] clk: imx: Support building SCU "

[PATCH V2 1/3] reset: imx7: Support module build
 2020-06-29 15:05 UTC  (2+ messages)
` [PATCH V2 3/3] pci: imx: Select RESET_IMX7 by default

[PATCH v2 02/11] clk: sunxi-ng: add support for the Allwinner A100 CCU
 2020-06-29 15:10 UTC  (4+ messages)
  ` [PATCH v2 03/11] dt-bindings: pinctrl: sunxi: Add A100 pinctrl bindings
  ` [PATCH v2 06/11] nvmem: sunxi-sid: add support for A100's SID controller
  ` [PATCH v2 08/11] thermal: sun8i: Add A100's THS controller support

[PATCH v9 0/5] support reserving crashkernel above 4G on arm64 kdump
 2020-06-29 14:44 UTC  (2+ messages)

[PATCH 0/5 v10] KASan for Arm
 2020-06-29 14:37 UTC  (4+ messages)
` [PATCH 4/5 v10] ARM: Initialize the mapping of KASan shadow memory

[PATCH v4 1/2] ARM: imx: mach-imx6q: Search for fsl, imx6q-iomuxc-gpr earlier
 2020-06-29 14:37 UTC  (7+ messages)
` [PATCH v4 2/2] ARM: imx6plus: enable internal routing of clk_enet_ref where possible

[PATCH/RFC v2 1/2] firmware: psci: call pm_set_suspend_via_firmware()
 2020-06-29 14:33 UTC 

aptitude crashes on ARM64 on the kernel 5.8-rc
 2020-06-29 14:24 UTC  (3+ messages)

[PATCH v2 00/91] drm/vc4: Support BCM2711 Display Pipelin
 2020-06-29 14:21 UTC  (11+ messages)

[PATCH v7 00/11] Stop monitoring disabled devices
 2020-06-29 14:15 UTC  (18+ messages)
` [PATCH v7 01/11] acpi: thermal: Fix error handling in the register function
` [PATCH v7 02/11] thermal: Store thermal mode in a dedicated enum
` [PATCH v7 03/11] thermal: Add current mode to thermal zone device
` [PATCH v7 04/11] thermal: Store device mode in struct thermal_zone_device
` [PATCH v7 05/11] thermal: remove get_mode() operation of drivers
` [PATCH v7 06/11] thermal: Add mode helpers
` [PATCH v7 07/11] thermal: Use mode helpers in drivers
` [PATCH v7 08/11] thermal: Explicitly enable non-changing thermal zone devices
` [PATCH v7 09/11] thermal: core: Stop polling DISABLED thermal devices
` [PATCH v7 10/11] thermal: Simplify or eliminate unnecessary set_mode() methods
` [PATCH v7 11/11] thermal: Rename set_mode() to change_mode()

[PATCH v3 0/14] Patches to improve transfer efficiency for Rockchip SoCs
 2020-06-29 14:05 UTC 

[PATCH 1/1] crypto: ux500: hash: Add namespacing to hash_init()
 2020-06-29 13:58 UTC  (2+ messages)

[PATCH v3 0/8] arm64/sve: First steps towards optimizing syscalls
 2020-06-29 13:35 UTC  (9+ messages)
` [PATCH v3 1/8] arm64/fpsimd: Update documentation of do_sve_acc
` [PATCH v3 2/8] arm64/signal: Update the comment in preserve_sve_context
` [PATCH v3 3/8] arm64/fpsimdmacros: Allow the macro "for" to be used in more cases
` [PATCH v3 4/8] arm64/fpsimdmacros: Introduce a macro to update ZCR_EL1.LEN
` [PATCH v3 5/8] arm64/sve: Implement a helper to flush SVE registers
` [PATCH v3 6/8] arm64/sve: Implement a helper to load SVE registers from FPSIMD state
` [PATCH v3 7/8] arm64/sve: Don't disable SVE on syscalls return
` [PATCH v3 8/8] arm64/sve: Rework SVE trap access to use TIF_SVE_NEEDS_FLUSH

[PATCH v4 00/10] Add MMC and DMA support for Actions S700
 2020-06-29 13:21 UTC  (7+ messages)
` [PATCH v4 02/10] dmaengine: Actions: Add support for S700 DMA engine

[PATCH 1/3] reset: imx7: Support module build
 2020-06-29 12:55 UTC  (9+ messages)
` [PATCH 2/3] arm64: defconfig: Select CONFIG_RESET_IMX7 by default

[PATCH 0/4] Fix a bunch of W=1 warnings in PWM
 2020-06-29 12:47 UTC  (5+ messages)
` [PATCH 1/4] pwm: bcm-iproc: Remove impossible comparison when validating duty cycle
` [PATCH 2/4] pwm: bcm-kona: "
` [PATCH 3/4] pwm: mediatek: Provide missing kerneldoc description for 'soc' arg
` [PATCH 4/4] pwm: omap-dmtimer: Repair pwm_omap_dmtimer_chip's broken kerneldoc header

[PATCH] smccc: Make constants available to assembly
 2020-06-29 12:34 UTC  (2+ messages)

[PATCH v3 0/3] pinctrl: single: support #pinctrl-cells = 2
 2020-06-29 12:28 UTC 

[PATCH v5 06/11] thermal: Add mode helpers
 2020-06-29 12:08 UTC  (4+ messages)
` [PATCH v6 00/11] Stop monitoring disabled devices
  ` [PATCH v6 06/11] thermal: Add mode helpers

[PATCH v2 00/10] net: improve devres helpers
 2020-06-29 12:03 UTC  (2+ messages)
` [PATCH v2 10/10] net: ethernet: mtk-star-emac: use devm_of_mdiobus_register()


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).