linux-arm-kernel.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-06 12:46:47 to 2020-07-06 19:31:05 UTC [more...]

[RFC PATCH 00/10] Netronix embedded controller driver for Kobo and Tolino ebook readers
 2020-07-06 19:28 UTC  (5+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-06 19:23 UTC  (12+ messages)
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[PATCH v6 0/5] Microchip TCB Capture driver
 2020-07-06 19:22 UTC  (3+ messages)
` [PATCH v6 5/5] counter: Add microchip TCB capture counter

[PATCH v8] arm64: Expose FAR_EL1 tag bits in siginfo
 2020-07-06 19:20 UTC  (9+ messages)

[GIT PULL] soc: attributes: updates for v5.9
 2020-07-06 19:04 UTC  (2+ messages)

[PATCH v2 00/10] spi: spi-sun6i: One fix and some improvements
 2020-07-06 19:02 UTC  (14+ messages)
` [PATCH v2 01/10] spi: spi-sun6i: sun6i_spi_transfer_one(): fix setting of clock rate
` [PATCH v2 02/10] spi: spi-sun6i: sun6i_spi_transfer_one(): report effectivly used speed_hz of transfer
` [PATCH v2 03/10] spi: spi-sun6i: sun6i_spi_transfer_one(): remove useless goto
` [PATCH v2 04/10] spi: spi-sun6i: sun6i_spi_transfer_one(): remove not needed masking of transfer length
` [PATCH v2 05/10] spi: spi-sun6i: sun6i_spi_get_tx_fifo_count: Convert manual shift+mask to FIELD_GET()
` [PATCH v2 06/10] spi: spi-sun6i: sun6i_spi_drain_fifo(): introduce sun6i_spi_get_rx_fifo_count() and make use of it
` [PATCH v2 07/10] spi: spi-sun6i: sun6i_spi_drain_fifo(): remove not needed length argument
` [PATCH v2 08/10] spi: spi-sun6i: sun6i_spi_fill_fifo(): "
` [PATCH v2 09/10] spi: spi-sun6i: sun6i_spi_transfer_one(): collate write to Interrupt Control Register
` [PATCH v2 10/10] spi: spi-sun6i: sun6i_spi_transfer_one(): enable RF_RDY interrupt only if needed

[PATCH 00/22] add support for Clang LTO
 2020-07-06 18:39 UTC  (13+ messages)

[PATCH] Fix unwind_frame for clang-built kernels
 2020-07-06 18:27 UTC  (2+ messages)
` [PATCH v2] ARM: stacktrace: "

[PATCH] kbuild: introduce ccflags-remove-y and asflags-remove-y
 2020-07-06 18:14 UTC  (5+ messages)

[PATCH v5 00/13] Add support for Kontron sl28cpld
 2020-07-06 17:53 UTC  (14+ messages)
` [PATCH v5 01/13] regmap-irq: use fwnode instead of device node in add_irq_chip()
` [PATCH v5 02/13] mfd: add simple regmap based I2C driver
` [PATCH v5 03/13] dt-bindings: mfd: Add bindings for sl28cpld
` [PATCH v5 04/13] mfd: simple-mfd-i2c: add sl28cpld support
` [PATCH v5 05/13] irqchip: add sl28cpld interrupt controller support
` [PATCH v5 06/13] watchdog: add support for sl28cpld watchdog
` [PATCH v5 07/13] pwm: add support for sl28cpld PWM controller
` [PATCH v5 08/13] gpio: add support for the sl28cpld GPIO controller
` [PATCH v5 09/13] hwmon: add support for the sl28cpld hardware monitoring controller
` [PATCH v5 10/13] arm64: dts: freescale: sl28: enable sl28cpld
` [PATCH v5 11/13] arm64: dts: freescale: sl28: map GPIOs to input events
` [PATCH v5 12/13] arm64: dts: freescale: sl28: enable LED support
` [PATCH v5 13/13] arm64: dts: freescale: sl28: enable fan support

[PATCH 00/32] Fix the final bunch of W=1 issues in USB
 2020-07-06 17:57 UTC  (39+ messages)
` [PATCH 01/32] usb: misc: legousbtower: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 02/32] usb: chipidea: ci_hdrc_pci: Fix improper use of kerneldoc format
` [PATCH 03/32] usb: gadget: legacy: printer: Remove unused variable 'driver_desc'
` [PATCH 04/32] usb: gadget: udc: amd5536udc_pci: Remove unused variable 'mod_desc'
` [PATCH 05/32] usb: gadget: function: u_ether: Downgrade kerneldoc headers which to not make the mark
` [PATCH 06/32] usb: gadget: udc: pxa27x_udc: Fix a bunch of kerneldoc issues
` [PATCH 07/32] usb: misc: legousbtower: Demote function header which is clearly not kerneldoc
` [PATCH 08/32] usb: typec: tcpm: tcpm: Remove dangling unused 'struct tcpm_altmode_ops'
` [PATCH 09/32] usb: gadget: udc: atmel_usba_udc: Remove set but unused variable 'pp'
` [PATCH 10/32] usb: gadget: legacy: nokia: Remove unused static variable 'product_nokia'
` [PATCH 11/32] usb: gadget: function: f_fs: Demote function header which is clearly not kerneldoc
` [PATCH 12/32] usb: gadget: udc: lpc32xx_udc: Staticify 2 local functions
` [PATCH 13/32] usb: host: r8a66597-hcd: Remove set, then over-written, but never used variable 'tmp'
` [PATCH 14/32] usb: gadget: udc: mv_udc_core: Remove unused static const variable 'driver_desc'
` [PATCH 15/32] usb: gadget: udc: pch_udc: Fix a plethora of function documentation related issues
` [PATCH 16/32] usb: host: imx21-hcd: Demote function header which is clearly not kerneldoc
` [PATCH 17/32] usb: host: ehci-fsl: Fix incorrectly named function argument
` [PATCH 18/32] usb: host: fotg210-hcd: Remove unused variable 'hcc_params'
` [PATCH 19/32] usb: gadget: function: u_uac1_legacy: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 20/32] usb: host: bcma-hcd: "
` [PATCH 21/32] usb: host: fotg210-hcd: "
` [PATCH 22/32] usb: gadget: udc: mv_u3d_core: Remove unused static const 'driver_desc'
` [PATCH 23/32] usb: gadget: udc: max3420_udc: Remove set, but never checked variable 'addr'
` [PATCH 24/32] usb: typec: ucsi: ucsi: Staticify and stop export of ucsi_init()
` [PATCH 25/32] usb: early: ehci-dbgp: Remove set but never checked variable 'ret'
` [PATCH 26/32] usb: early: xhci-dbc: Supply missing 'xhci-dbgp.h' headerfile
` [PATCH 27/32] usb: early: xhci-dbc: File headers are not good candidates for kerneldoc
` [PATCH 28/32] usb: host: ehci-platform: Do not define 'struct acpi_device_id' when !CONFIG_ACPI
` [PATCH 29/32] usb: dwc3: dwc3-qcom: "
` [PATCH 30/32] usb: host: fhci-tds: Remove unused variables 'buf' and 'extra_data'
` [PATCH 31/32] usb: host: fhci-sched: Remove unused variable 'td'
` [PATCH 32/32] usb: host: xhci-plat: Do not define 'struct acpi_device_id' when !CONFIG_ACPI

[PATCH v6 00/26] arm64: Memory Tagging Extension user-space support
 2020-07-06 17:56 UTC  (5+ messages)
` [PATCH v6 07/26] mm: Preserve the PG_arch_* flags in __split_huge_page_tail()

[PATCH] dt-bindings: mmc: Convert sdhci-sirf to json-schema
 2020-07-06 17:43 UTC 

[PATCH 1/3] dt-bindings: vendor-prefixes: add Seeed Studio
 2020-07-06 17:33 UTC  (3+ messages)
` [PATCH 2/3] dt-bindings: arm: stm32: document Odyssey compatible
` [PATCH 3/3] ARM: dts: stm32: add initial support for stm32mp157-odyssey board

[PATCH v3 00/17] KVM: arm64: Preliminary NV patches
 2020-07-06 17:27 UTC  (22+ messages)
` [PATCH v3 01/17] KVM: arm64: Factor out stage 2 page table data from struct kvm
` [PATCH v3 02/17] arm64: Detect the ARMv8.4 TTL feature
` [PATCH v3 03/17] arm64: Document SW reserved PTE/PMD bits in Stage-2 descriptors
` [PATCH v3 04/17] arm64: Add level-hinted TLB invalidation helper
` [PATCH v3 05/17] KVM: arm64: Use TTL hint in when invalidating stage-2 translations
` [PATCH v3 06/17] KVM: arm64: Introduce accessor for ctxt->sys_reg
` [PATCH v3 07/17] KVM: arm64: hyp: Use ctxt_sys_reg/__vcpu_sys_reg instead of raw sys_regs access
` [PATCH v3 08/17] KVM: arm64: sve: Use __vcpu_sys_reg() "
` [PATCH v3 09/17] KVM: arm64: pauth: Use ctxt_sys_reg() "
` [PATCH v3 10/17] KVM: arm64: debug: Drop useless vpcu parameter
` [PATCH v3 11/17] KVM: arm64: Make struct kvm_regs userspace-only
` [PATCH v3 12/17] KVM: arm64: Move ELR_EL1 to the system register array
` [PATCH v3 13/17] KVM: arm64: Move SP_EL1 "
` [PATCH v3 14/17] KVM: arm64: Disintegrate SPSR array
` [PATCH v3 15/17] KVM: arm64: Move SPSR_EL1 to the system register array
` [PATCH v3 16/17] KVM: arm64: timers: Rename kvm_timer_sync_hwstate to kvm_timer_sync_user
` [PATCH v3 17/17] KVM: arm64: timers: Move timer registers to the sys_regs file

[PATCH v2 0/4] arm64: Allow the compat vdso to be disabled at runtime
 2020-07-06 17:12 UTC  (8+ messages)
` [PATCH v2 1/4] arm64: Introduce a way to disable the 32bit vdso
` [PATCH v2 2/4] arm64: arch_timer: Allow an workaround descriptor to disable compat vdso
` [PATCH v2 3/4] arm64: arch_timer: Disable the compat vdso for cores affected by ARM64_WORKAROUND_1418040
` [PATCH v2 4/4] arm64: Rework ARM_ERRATUM_1414080 handling

[GIT PULL 1/1] bcm2835-dt-next-2020-07-06
 2020-07-06 17:11 UTC 

[PATCH 0/3] Documentation: arm64: eliminate duplicated words
 2020-07-06 17:09 UTC  (3+ messages)
` [PATCH 3/3] Documentation: arm64/sve: drop duplicate words

[PATCH 0/2] KVM/arm64 fixes for 5.8, take #3
 2020-07-06 17:05 UTC  (2+ messages)

[PATCH] smccc: Make constants available to assembly
 2020-07-06 17:02 UTC  (2+ messages)

[GIT PULL] firmware: arm_scmi: updates for v5.9
 2020-07-06 16:53 UTC 

[PATCH v4 0/3] clk: bcm: Add BCM2711 DVP driver
 2020-07-06 16:53 UTC  (3+ messages)
` [PATCH v4 3/3] ARM: dts: bcm2711: Add HDMI DVP

[PATCH] coresight: etm4x: Fix save/restore during cpu idle
 2020-07-06 16:51 UTC  (2+ messages)

[PATCH v3 00/13] bus/fsl-mc: Extend mc-bus driver functionalities in preparation for mc-bus VFIO support
 2020-07-06 16:35 UTC  (7+ messages)
` [PATCH v3 03/13] bus/fsl-mc: add support for 'driver_override' in the mc-bus
` [PATCH v3 13/13] bus/fsl-mc: Add a new version for dprc_get_obj_region command

[PATCH] mmc: dw_mmc-exynos: remove redundant initialization of variable 'found'
 2020-07-06 16:30 UTC 

Add MediaTek MT6779 devapc driver
 2020-07-06 16:13 UTC  (3+ messages)
` [PATCH 2/2] soc: mediatek: devapc: add devapc-mt6779 driver

[PATCH v8 00/12] iommu: Shared Virtual Addressing for SMMUv3 (PT sharing part)
 2020-07-06 16:07 UTC  (4+ messages)
` [PATCH v8 08/12] iommu/arm-smmu-v3: Seize private ASID

Query regarding ERRATUM_1418040
 2020-07-06 16:05 UTC  (10+ messages)

[PATCH] arm64/alternatives: use subsections for replacement sequences
 2020-07-06 16:04 UTC  (6+ messages)

[PATCH v5 0/2] Small devm helper for devm implementations
 2020-07-06 15:56 UTC  (3+ messages)

[PATCH v3] ARM: dts: exynos: Remove DMA controller bus node name to fix dtschema warnings
 2020-07-06 15:55 UTC  (2+ messages)

[PATCH v1 1/2] arm64: dts: exynos: Fix silent hang after boot
 2020-07-06 15:53 UTC  (4+ messages)
  ` [PATCH v1 2/2] arm64: dts: exynos: keep LDO12 always-on

[GIT PULL 0/2] Renesas ARM SoC updates for v5.9
 2020-07-06 15:51 UTC  (7+ messages)
` [GIT PULL 1/2] Renesas ARM defconfig "

[PATCH v2 0/4] nsproxy: support CLONE_NEWTIME with setns()
 2020-07-06 15:49 UTC  (5+ messages)
  ` [PATCH v2 1/4] timens: make vdso_join_timens() always succeed
  ` [PATCH v2 2/4] timens: add timens_commit() helper
  ` [PATCH v2 3/4] nsproxy: support CLONE_NEWTIME with setns()
  ` [PATCH v2 4/4] tests: add CLONE_NEWTIME setns tests

[PATCH v2 00/17] KVM: arm64: Preliminary NV patches
 2020-07-06 15:49 UTC  (7+ messages)
` [PATCH v2 01/17] KVM: arm64: Factor out stage 2 page table data from struct kvm

[PATCH] udc: lpc32xx: mark local function static
 2020-07-06 15:48 UTC  (3+ messages)

[PATCH] arm64: dts: renesas: Restructure Makefile
 2020-07-06 15:40 UTC 

[PATCH] arm64/entry: deduplicate SW PAN entry/exit routines
 2020-07-06 15:39 UTC  (2+ messages)

[PATCH v6 00/10] MT6779 IOMMU SUPPORT
 2020-07-06 15:22 UTC  (10+ messages)
` [PATCH v6 03/10] iommu/mediatek: Use a u32 flags to describe different HW features
` [PATCH v6 04/10] iommu/mediatek: Setting MISC_CTRL register
` [PATCH v6 06/10] iommu/mediatek: Add sub_comm id in translation fault
` [PATCH v6 09/10] iommu/mediatek: Modify MMU_CTRL register setting

[PATCH] arm64: defconfig: enable CONFIG_PCIE_RCAR_HOST
 2020-07-06 15:16 UTC  (3+ messages)

[PATCH] drivers: soc: Fix mailbox suspend/resume no irq for IMX SCU
 2020-07-06 15:12 UTC  (2+ messages)

[RFC PATCH v1 0/2] perf/smmuv3: dts get opt and simplify code
 2020-07-06 15:03 UTC  (3+ messages)
` [RFC PATCH v1 2/2] perf/smmuv3: To support the dts to get options

[PATCH/RFC v7] ARM: boot: Obtain start of physical memory from DTB
 2020-07-06 15:02 UTC 

[PATCH v5 1/3] ARM: imx: mach-imx6q: Search for fsl, imx6q-iomuxc-gpr earlier
 2020-07-06 14:59 UTC  (11+ messages)
` [PATCH v5 3/3] ARM: imx6plus: optionally enable internal routing of clk_enet_ref
      ` [EXT] "

[PATCH] dt-bindings: mmc: sdhci-sirf
 2020-07-06 14:49 UTC  (2+ messages)

[PATCH 0/7] Add support for SD card in AM654x-evm
 2020-07-06 14:48 UTC  (2+ messages)

[PATCH] mmc: owl-mmc: Get rid of of_match_ptr() macro
 2020-07-06 14:49 UTC 

[PATCH v2 0/4] Add pca9450 driver
 2020-07-06 14:43 UTC  (2+ messages)

Could you support the modules of the coresight drivers?
 2020-07-06 14:36 UTC 

Subject: [PATCH v1 0/8] support cmdq helper function on mt6779 platform
 2020-07-06 14:21 UTC  (4+ messages)
` [PATCH v2 1/8] soc: mediatek: cmdq: add address shift in jump

[PATCH] arm64: defconfig: Enable REGULATOR_MP8859
 2020-07-06 14:20 UTC  (2+ messages)

[PATCH] arm64: defconfig: Enable GPIO_SYSCON
 2020-07-06 14:19 UTC  (2+ messages)

[BUG] XHCI getting ZONE_DMA32 memory > than its bus_dma_limit
 2020-07-06 14:09 UTC  (5+ messages)

[PATCH 0/3] Fix and enable pmem as RAM on arm64
 2020-07-06 13:56 UTC  (12+ messages)
` [PATCH 1/3] arm64/numa: set numa_off to false when numa node is fake
` [PATCH 2/3] mm/memory_hotplug: harden try_offline_node against bogus nid

[PATCH v3] scsi: ufs: Cleanup completed request without interrupt notification
 2020-07-06 13:21 UTC 

[PATCH 1/3] ARM: configs: sunxi: Enable the PS/2 controller
 2020-07-06 13:23 UTC  (3+ messages)
` [PATCH 2/3] ARM: sunxi: configs: Enable the Mailbox driver
` [PATCH 3/3] ARM: configs: sunxi: Enable crypto related options

[RFC PATCH v3] scsi: ufs: Quiesce all scsi devices before shutdown
 2020-07-06 13:22 UTC 

[PATCH] firmware: arm_scmi: fix notifications macros argument reuse
 2020-07-06 13:20 UTC  (3+ messages)

[PATCH 1/7] ARM: configs: sunxi: Run savedefconfig
 2020-07-06 13:13 UTC  (3+ messages)

[PATCH] ARM: dts sunxi: Relax a bit the CMA pool allocation range
 2020-07-06 13:11 UTC  (3+ messages)

[PATCH v3 2/2] mmc: core: Call mmc_poweroff_nofity() if pm_suspend_via_firmware()
 2020-07-06 13:10 UTC  (7+ messages)

[PATCH 0/5 v11] KASan for Arm
 2020-07-06 13:08 UTC  (11+ messages)

[PATCH 0/3] sched, arch_topology: Thermal pressure configuration cleanup
 2020-07-06 12:53 UTC  (6+ messages)
` [PATCH 1/3] thermal/cpu-cooling, sched/core: Cleanup thermal pressure definition

mainline/master bisection: baseline.dmesg.crit on qemu_arm-vexpress-a15
 2020-07-06 12:49 UTC  (2+ messages)

[PATCH 0/9] spi: spi-sun6i: One fix and some improvements
 2020-07-06 12:43 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).