linux-arm-kernel.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-07 10:20:40 to 2020-07-07 18:31:39 UTC [more...]

[PATCH][next] Input: Use fallthrough pseudo-keyword
 2020-07-07 18:35 UTC  (3+ messages)

[PATCH 01/11] media: exynos4-is: Remove static driver data for S5PV210 FIMC variants
 2020-07-07 18:23 UTC  (12+ messages)
` [PATCH 02/11] media: exynos4-is: Request syscon only if ISP writeback is present
` [PATCH 03/11] media: exynos4-is: Fix nullptr when no CSIS device present
` [PATCH 04/11] media: exynos4-is: Correct missing entity function initialization
` [PATCH 05/11] media: exynos4-is: Improve support for sensors with multiple pads
` [PATCH 06/11] media: exynos4-is: Properly set JPEG options when not using CSIS

[RFC PATCH v3 0/2] arm64: tlb: add support for TLBI RANGE instructions
 2020-07-07 18:12 UTC  (6+ messages)
` [RFC PATCH v4 2/2] arm64: tlb: Use the TLBI RANGE feature in arm64

[PATCH v2 0/3] Fix and enable pmem as RAM device on arm64
 2020-07-07 18:00 UTC  (11+ messages)
` [PATCH v2 1/3] arm64/numa: export memory_add_physaddr_to_nid as EXPORT_SYMBOL_GPL
` [RFC PATCH v2 2/3] device-dax: use fallback nid when numa_node is invalid
` [PATCH v2 3/3] mm/memory_hotplug: fix unpaired mem_hotplug_begin/done

[PATCH v10 00/17] mtd: spi-nor: add xSPI Octal DTR support
 2020-07-07 17:53 UTC  (5+ messages)
` [PATCH v10 05/17] mtd: spi-nor: add support for DTR protocol
` [PATCH v10 06/17] mtd: spi-nor: sfdp: get command opcode extension type from BFPT

[RFC V2 0/2] arm64/mm: Enable THP migration
 2020-07-07 17:44 UTC  (5+ messages)
` [RFC V2 1/2] arm64/mm: Change THP helpers per generic memory semantics

[PATCH] arm64: Introduce sysctl to disable pointer authentication
 2020-07-07 17:32 UTC 

[PATCH 00/22] add support for Clang LTO
 2020-07-07 17:30 UTC  (8+ messages)

[PATCH] ALSA: Use fallthrough pseudo-keyword
 2020-07-07 17:28 UTC 

[PATCH v3 00/17] KVM: arm64: Preliminary NV patches
 2020-07-07 17:00 UTC  (14+ messages)
` [PATCH v3 07/17] KVM: arm64: hyp: Use ctxt_sys_reg/__vcpu_sys_reg instead of raw sys_regs access
` [PATCH v3 08/17] KVM: arm64: sve: Use __vcpu_sys_reg() "
` [PATCH v3 09/17] KVM: arm64: pauth: Use ctxt_sys_reg() "
` [PATCH v3 10/17] KVM: arm64: debug: Drop useless vpcu parameter
` [PATCH v3 16/17] KVM: arm64: timers: Rename kvm_timer_sync_hwstate to kvm_timer_sync_user

[PATCH] drm/vc4: dsi: Only register our component once a DSI device is attached
 2020-07-07 16:48 UTC  (2+ messages)

[PATCH v2] cpuidle: Fix CFI failure
 2020-07-07 16:43 UTC  (3+ messages)
` [PATCH v2] cpuidle: change enter_s2idle() prototype

[PATCH 1/3] usb: dwc2: override PHY input signals with usb role switch support
 2020-07-07 16:13 UTC  (3+ messages)

[PATCH 0/3] arm64: allwinner: a64: add bluetooth support for Pinebook
 2020-07-07 16:03 UTC  (5+ messages)
` [PATCH 1/3] Bluetooth: Add new quirk for broken local ext features max_page
` [PATCH 2/3] Bluetooth: btrtl: add support for the RTL8723CS

[PATCH v3 0/9] support cmdq helper function on mt6779 platform
 2020-07-07 15:45 UTC  (10+ messages)
` [PATCH v3 1/9] soc: mediatek: cmdq: add address shift in jump
` [PATCH v3 2/9] soc: mediatek: cmdq: add write_s function
` [PATCH v3 3/9] soc: mediatek: cmdq: add write_s_mask function
` [PATCH v3 4/9] soc: mediatek: cmdq: add read_s function
` [PATCH v3 5/9] soc: mediatek: cmdq: add write_s value function
` [PATCH v3 6/9] soc: mediatek: cmdq: add write_s_mask "
` [PATCH v3 7/9] soc: mediatek: cmdq: add jump function
` [PATCH v3 8/9] soc: mediatek: cmdq: add clear option in cmdq_pkt_wfe api
` [PATCH v3 9/9] drm/mediatek: reduce clear event

[PATCH v2 00/28] Clean-up ASoC's W=1 build warnings
 2020-07-07 14:38 UTC  (30+ messages)
` [PATCH v2 01/28] ASoC: atmel: atmel-pcm-dma: Demote function header which is clearly not kerneldoc
` [PATCH v2 02/28] ASoC: atmel: atmel_ssc_dai: "
` [PATCH v2 03/28] ASoC: fsl: fsl-asoc-card: Use correct format when providing struct documentation
` [PATCH v2 04/28] ASoC: fsl: fsl_asrc: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH v2 05/28] ASoC: fsl: fsl_ssi: "
` [PATCH v2 06/28] ASoC: fsl: fsl_ssi_dbg: "
` [PATCH v2 07/28] ASoC: fsl: fsl_spdif: Use correct formatting when denoting struct documentation
` [PATCH v2 08/28] ASoC: fsl: fsl_spdif: Update 'struct fsl_spdif_priv's descriptions
` [PATCH v2 09/28] ASoC: fsl: fsl_esai: Fix a bunch of kerneldoc issues
` [PATCH v2 10/28] ASoC: fsl: fsl_esai: Add descriptions for 'tx_mask' and 'rx_mask' to 'fsl_esai'
` [PATCH v2 11/28] ASoC: pxa: pxa-ssp: Demote seemingly unintentional kerneldoc header
` [PATCH v2 12/28] ASoC: codecs: ak4458: Remove set but never checked variable 'ret'
` [PATCH v2 13/28] ASoC: qcom: qdsp6: q6asm: Provide documentation for WMA 'codec_profile'
` [PATCH v2 14/28] ASoC: samsung: pcm: Demote half-documented kerneldoc header
` [PATCH v2 15/28] ASoC: samsung: spdif: Fix 3 misspelled struct properties
` [PATCH v2 16/28] ASoC: sunxi: sun4i-i2s: Demote half-documented kerneldoc header
` [PATCH v2 17/28] ASoC: uniphier: aio-core: Fix incorrectly named struct property and remove another
` [PATCH v2 18/28] ASoC: sunxi: sun4i-spdif: Fix misspelling of 'reg_dac_txdata'
` [PATCH v2 19/28] ASoC: ux500: ux500_msp_i2s: Remove unused variables 'reg_val_DR' and 'reg_val_TSTDR'
` [PATCH v2 20/28] ASoC: sti: uniperif: Mark 'uni_tdm_hw' as __maybe_unused
` [PATCH v2 21/28] ASoC: ti: omap-mcbsp-st: Remove set, but unused variable 'w'
` [PATCH v2 22/28] ASoC: codecs: da7210: Fix formatting issues in da7210_set_dai_pll() header
` [PATCH v2 23/28] ASoC: soc-ac97: Demote seemingly unintentional kerneldoc header
` [PATCH v2 24/28] ASoC: codecs: jz4770: Remove defined but never used variable 'mic_boost_tlv'
` [PATCH v2 25/28] ASoC: codecs: rt5631: Demote misuse of kerneldoc to standard comment blocks
` [PATCH v2 26/28] ASoC: codecs: rt5659: Remove many unused const variables
` [PATCH v2 27/28] ASoC: codecs: tlv320aic26: Demote seemingly unintentional kerneldoc header
` [PATCH v2 28/28] ASoC: codecs: wm8400: Remove a bunch of unused variables

[PATCH 00/15] Clean-up MMC's W=1 build warnings
 2020-07-07 15:47 UTC  (4+ messages)
` [PATCH 15/15] mmc: host: sdhci-iproc: Tell the compiler that ACPI functions may not be used
  ` [PATCH v2 15/15] mmc: host: sdhci-iproc: Do not define 'struct acpi_device_id' when !CONFIG_ACPI

[PATCH 00/28] Clean-up ASoC's W=1 build warnings
 2020-07-07 15:44 UTC  (27+ messages)
` [PATCH 11/28] ASoC: pxa: pxa-ssp: Demote seemingly unintentional kerneldoc header
` [PATCH 12/28] ASoC: codecs: ak4458: Remove set but never checked variable 'ret'
` [PATCH 13/28] ASoC: qcom: qdsp6: q6asm: Provide documentation for WMA 'codec_profile'
` [PATCH 14/28] ASoC: samsung: pcm: Demote half-documented kerneldoc header
` [PATCH 15/28] ASoC: samsung: spdif: Fix 3 misspelled struct properties
` [PATCH 16/28] ASoC: sunxi: sun4i-i2s: Demote half-documented kerneldoc header
` [PATCH 17/28] ASoC: uniphier: aio-core: Fix incorrectly named struct property and remove another
` [PATCH 18/28] ASoC: sunxi: sun4i-spdif: Fix misspelling of 'reg_dac_txdata'
` [PATCH 19/28] ASoC: ux500: ux500_msp_i2s: Remove unused variables 'reg_val_DR' and 'reg_val_TSTDR'
` [PATCH 20/28] ASoC: sti: uniperif: Mark 'uni_tdm_hw' as __maybe_unused
` [PATCH 21/28] ASoC: ti: omap-mcbsp-st: Remove set, but unused variable 'w'
` [PATCH 22/28] ASoC: codecs: da7210: Fix formatting issues in da7210_set_dai_pll() header
` [PATCH 23/28] ASoC: soc-ac97: Demote seemingly unintentional kerneldoc header
` [PATCH 24/28] ASoC: codecs: jz4770: Remove defined but never used variable 'mic_boost_tlv'
` [PATCH 25/28] ASoC: codecs: rt5631: Demote misuse of kerneldoc to standard comment blocks
` [PATCH 26/28] ASoC: codecs: rt5659: Remove many unused const variables
` [PATCH 27/28] ASoC: codecs: tlv320aic26: Demote seemingly unintentional kerneldoc header
` [PATCH 28/28] ASoC: codecs: wm8400: Remove a bunch of unused variables

[PATCH v29 00/16] Multicolor Framework v29
 2020-07-07 15:36 UTC  (3+ messages)

[PATCH 0/7] Armada8k enable per-port SATA interrupts and drop a hack in the IRQ subsystem
 2020-07-07 15:21 UTC  (8+ messages)
` [PATCH 1/7] ata: ahci: mvebu: Rename a platform data flag
` [PATCH 2/7] ata: ahci: mvebu: Support A8k compatible
` [PATCH 3/7] ata: ahci: mvebu: Add support for A8k legacy DT bindings
` [PATCH 4/7] irqchip/irq-mvebu-icu: Remove the double SATA ports interrupt hack
` [PATCH 5/7] dt-bindings: ata: Update ahci bindings with possible per-port interrupts
` [PATCH 6/7] dt-bindings: ata: Update ahci_mvebu bindings
` [PATCH 7/7] arm64: dts: marvell: armada-cp110: Switch to per-port SATA interrupts

[PATCH v5 1/3] ARM: imx: mach-imx6q: Search for fsl, imx6q-iomuxc-gpr earlier
 2020-07-07 15:21 UTC  (12+ messages)
` [PATCH v5 3/3] ARM: imx6plus: optionally enable internal routing of clk_enet_ref
      ` [EXT] "

[GIT PULL] firmware: arm_scmi: updates for v5.9
 2020-07-07 15:12 UTC  (6+ messages)

[PATCH] KVM: arm64: Don't use has_vhe() for CHOOSE_HYP_SYM()
 2020-07-07 15:11 UTC 

[PATCH v2 0/6] iommu-arm-smmu: Add auxiliary domains and per-instance pagetables
 2020-07-07 15:09 UTC  (5+ messages)
` [PATCH v2 1/6] iommu/arm-smmu: Add auxiliary domain support for arm-smmuv2
    ` [Freedreno] "

[PATCH v7 00/36] DRM: fix struct sg_table nents vs. orig_nents misuse
 2020-07-07 15:05 UTC  (16+ messages)
  ` [PATCH v7 04/36] drm: amdgpu: fix common struct sg_table related issues
  ` [PATCH v7 01/36] drm: prime: add common helper to check scatterlist contiguity
  ` [PATCH v7 02/36] drm: prime: use sgtable iterators in drm_prime_sg_to_page_addr_arrays()
  ` [PATCH v7 03/36] drm: core: fix common struct sg_table related issues
  ` [PATCH v7 07/36] drm: exynos: use common helper for a scatterlist contiguity check
  ` [PATCH v7 08/36] drm: exynos: fix common struct sg_table related issues

[RFC PATCH v1 0/2] perf/smmuv3: dts get opt and simplify code
 2020-07-07 15:01 UTC  (4+ messages)
` [RFC PATCH v1 2/2] perf/smmuv3: To support the dts to get options

[PATCH] PCI: aardvark: Indicate error in 'val' when config read fails
 2020-07-07 14:49 UTC  (5+ messages)

[PATCH] arm64: Documentation: Fix broken table in generated HTML
 2020-07-07 14:31 UTC 

[PATCH v5 00/10] Add MMC and DMA support for Actions S700
 2020-07-07 14:31 UTC  (6+ messages)
` [PATCH v5 01/10] dt-bindings: dmaengine: convert Actions Semi Owl SoCs bindings to yaml

[PATCH V3] arm64/cpufeature: Validate feature bits spacing in arm64_ftr_regs[]
 2020-07-07 14:23 UTC 

[PATCH v8] arm64: Expose FAR_EL1 tag bits in siginfo
 2020-07-07 14:19 UTC  (10+ messages)

[PATCH v2 00/10] spi: spi-sun6i: One fix and some improvements
 2020-07-07 14:17 UTC  (2+ messages)

[PATCH RESEND v9 00/18] Add support for mt2701 JPEG ENC support
 2020-07-07 13:35 UTC  (7+ messages)
` [PATCH RESEND v9 18/18] media: platform: Add jpeg enc feature

[PATCH v3 1/3] arm64: perf: Add support caps in sysfs
 2020-07-07 13:33 UTC  (2+ messages)

[PATCH 1/3] ARM: configs: sunxi: Enable the PS/2 controller
 2020-07-07 13:28 UTC  (5+ messages)
` [PATCH 3/3] ARM: configs: sunxi: Enable crypto related options

[PATCH] arm64: add support for Self-hosted trace
 2020-07-07 13:26 UTC  (5+ messages)

[PATCH 0/5] cpuidle: psci: Various improvements for PSCI PM domains
 2020-07-07 13:26 UTC  (6+ messages)

[PATCH v2 0/5] cpuidle: psci: Various improvements for PSCI PM domains
 2020-07-07 12:58 UTC  (6+ messages)
` [PATCH v2 1/5] cpuidle: psci: Split into two separate build objects
` [PATCH v2 2/5] cpuidle: psci: Fail cpuidle registration if set OSI mode failed
` [PATCH v2 3/5] cpuidle: psci: Fix error path via converting to a platform driver
` [PATCH v2 4/5] cpuidle: psci: Convert PM domain to "
` [PATCH v2 5/5] cpuidle: psci: Prevent domain idlestates until consumers are ready

[PATCH] ARM: dts: ste: Align L2 cache-controller nodename with dtschema
 2020-07-07 12:46 UTC  (2+ messages)

[PATCH] ARM: dts: arm-realview: Align L2 cache-controller nodename with dtschema
 2020-07-07 12:44 UTC  (2+ messages)

sdhci timeout on imx8mq
 2020-07-07 12:44 UTC  (7+ messages)

[RESEND 00/10] Fix a bunch of W=1 warnings in Regulator
 2020-07-07 12:42 UTC  (5+ messages)
` [RESEND 04/10] regulator: dbx500-prcmu: Remove unused function dbx500_regulator_testcase()
` [RESEND 05/10] regulator: ab8500: Remove unused embedded struct expand_register

[PATCH 00/10] Fix a yet more W=1 warnings in MFD
 2020-07-07 12:40 UTC  (3+ messages)
` [PATCH 04/10] mfd: ab3100-otp: Add missing colon(s) for all documented kerneldoc arguments

[PATCH 00/10] Fix a bunch more W=1 warnings in MFD
 2020-07-07 12:39 UTC  (5+ messages)
` [PATCH 03/10] mfd: db8500-prcmu: Add description for 'reset_reason' in kerneldoc
` [PATCH 04/10] mfd: db8500-prcmu: Remove incorrect function header from .probe() function

[PATCH 00/10] Fix a bunch of W=1 warnings in MFD
 2020-07-07 12:34 UTC  (5+ messages)
` [PATCH 06/10] mfd: ab3100-core: Fix incompatible types in comparison expression warning
` [PATCH 07/10] mfd: ab8500-debugfs: Fix incompatible types in comparison expression issue

[PATCH 1/2] ARM: defconfig: u8500: Enable CONFIG_KEYBOARD_TM2_TOUCHKEY
 2020-07-07 12:14 UTC  (2+ messages)
  ` [PATCH 2/2] ARM: dts: ux500: samsung-golden: Add touchkey

[PATCH 1/1] ARM: dts: ux500: Supply nodes for the other 2 AB8500 PWM devices
 2020-07-07 12:13 UTC  (2+ messages)

[PATCH v3 00/10] Adding support for Microchip Sparx5 SoC
 2020-07-07 11:58 UTC  (3+ messages)
` [PATCH v3 05/10] pinctrl: ocelot: Add Sparx5 SoC support

[PATCH v7] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-07 11:51 UTC  (8+ messages)
` [PATCH v7 0/7] "
` [PATCH v7 2/7] dt-bindings: pinctrl: add bindings for MediaTek "

[PATCH] arm64/module-plts: Consider the special case where plt_max_entries is 0
 2020-07-07 11:46 UTC 

[PATCH v6] Add basic SoC Support for Mediatek MT6779 SoC
 2020-07-07 11:39 UTC  (9+ messages)
` [PATCH v6 2/7] pinctrl: mediatek: update pinmux definitions for mt6779
` [PATCH v6 3/7] pinctrl: mediatek: avoid virtual gpio trying to set reg
` [PATCH v6 5/7] pinctrl: mediatek: add mt6779 eint support
  ` [PATCH v6 4/7] pinctrl: mediatek: add pinctrl support for MT6779 SoC

[PATCH v3] phy: samsung: Use readl_poll_timeout function
 2020-07-07 11:36 UTC  (2+ messages)

[PATCH] [v2] pinctrl: meson: fix drive strength register and bit calculation
 2020-07-07 11:15 UTC  (2+ messages)

[PATCH v2] pinctrl: single: fix function name in documentation
 2020-07-07 11:13 UTC  (2+ messages)

[PATCH v4 0/2] pinctrl: single: support #pinctrl-cells = 2
 2020-07-07 11:02 UTC  (3+ messages)

[PATCH 8/8] ASoC: uniphier: aio-core: fix kernel-doc
 2020-07-07 10:58 UTC  (2+ messages)

[PATCH -next] udc: lpc32xx: make symbol 'lpc32xx_usbddata' static
 2020-07-07 10:53 UTC 

[PATCH] arm64/alternatives: use subsections for replacement sequences
 2020-07-07 10:35 UTC  (7+ messages)

[PATCH] Revert "thermal: mediatek: fix register index error"
 2020-07-07 10:34 UTC 

[PATCH] arm64: dts: uniphier: give fixed port number to support card serial
 2020-07-07 10:33 UTC 

[PATCH] ARM: dts: uniphier: give fixed port number to support card serial
 2020-07-07 10:33 UTC 

[PATCH 0/4] mfd: mt6360: Merge different sub-devices i2c read/write
 2020-07-07 10:30 UTC  (5+ messages)
` [PATCH 1/4] mfd: mt6360: Refactor and fix code style
` [PATCH 2/4] mfd: mt6360: Remove handle_post_irq callback function
` [PATCH 3/4] mfd: mt6360: Fix flow which is used to check ic exist
` [PATCH 4/4] mfd: mt6360: Merge different sub-devices i2c read/write into one regmap

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-07 10:29 UTC  (9+ messages)
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[PATCH] dt-bindings: uniphier-thermal: add minItems to socionext, tmod-calibration
 2020-07-07 10:23 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).