messages from 2020-09-18 15:38:28 to 2020-09-19 07:24:35 UTC [more...]
[PATCH v3 0/10] libperf and arm64 userspace counter access support
2020-09-19 7:22 UTC (5+ messages)
[PATCH v2 0/4] add support for Hisilicon SD5203 SoC
2020-09-19 6:45 UTC (5+ messages)
` [PATCH v2 1/4] dt-bindings: arm: hisilicon: add binding for "
` [PATCH v2 2/4] ARM: hisi: add support "
` [PATCH v2 3/4] ARM: debug: add UART early console support for SD5203
` [PATCH v2 4/4] ARM: dts: add SD5203 dts
[PATCH 0/4] syscalls: remove compat_alloc_user_space callers
2020-09-19 5:41 UTC (9+ messages)
` [PATCH 1/4] x86: add __X32_COND_SYSCALL() macro
` [PATCH 2/4] kexec: remove compat_sys_kexec_load syscall
` [PATCH 3/4] mm: remove compat_sys_move_pages
` [PATCH 4/4] mm: remove compat numa syscalls
[PATCH v2 0/9] ARM: remove set_fs callers and implementation
2020-09-19 5:32 UTC (6+ messages)
` [PATCH v2 2/9] ARM: traps: use get_kernel_nofault instead of set_fs()
` [PATCH v2 5/9] ARM: oabi-compat: rework epoll_wait/epoll_pwait emulation
[PATCH] ARM: OMAP2+: Remove redundant assignment to variable ret
2020-09-19 3:43 UTC
[PATCH -next v2] usb: gadget: lpc32xx_udc: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:52 UTC
[PATCH -next v2] soc: ti: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:52 UTC
[PATCH -next v2] arm: dump: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:51 UTC
[PATCH -next v2] mt7601u: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:48 UTC
[PATCH -next v2] mfd: ab3100-otp: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:18 UTC
[PATCH -next v2] mfd: ab3100-core: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:18 UTC
[PATCH -next] mfd: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:17 UTC (3+ messages)
[PATCH -next v2] mt76: Convert to DEFINE_SHOW_ATTRIBUTE
2020-09-19 2:12 UTC
[PATCH v14 0/5] Provide basic driver to control Arm R5 co-processor found on Xilinx ZynqMP
2020-09-19 1:53 UTC (10+ messages)
` [PATCH v14 5/5] remoteproc: Add initial zynqmp R5 remoteproc driver
` "
` "
[PATCH v2 0/3] Arm CMN-600 PMU driver
2020-09-19 0:23 UTC (6+ messages)
` [PATCH v2 1/3] perf: Add Arm CMN-600 DT binding
` [PATCH v2.1 "
✅ PASS: Test report for kernel 5.9.0-rc5 (arm-next)
2020-09-19 0:12 UTC
[GIT PULL] Initial support Visconti SoC for the v5.10 kernel
2020-09-18 23:15 UTC
[PATCH] arm64: ipi_teardown() should depend on HOTPLUG_CPU
2020-09-18 23:13 UTC (4+ messages)
[PATCH v2 0/2] mailbox: Add Broadcom STB mailbox driver
2020-09-18 22:21 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: Add bindings for BrcmSTB SCMI "
` [PATCH v2 2/2] mailbox: Add Broadcom STB "
[PATCH v2 0/2] Add WDT driver for Toshiba Visconti ARM SoC
2020-09-18 22:13 UTC (3+ messages)
` [PATCH v2 1/2] watchdog: bindings: Add binding documentation for Toshiba Visconti watchdog device
` [PATCH v2 2/2] watchdog: Add Toshiba Visconti watchdog driver
[PATCH 00/15] selftests/seccomp: Refactor change_syscall()
2020-09-18 22:00 UTC (7+ messages)
` [PATCH 03/15] selftests/seccomp: mips: Define SYSCALL_NUM_SET macro
` [PATCH 14/15] selftests/clone3: Avoid OS-defined clone_args
[PATCH v3 00/30] Add support for Clang LTO
2020-09-18 21:29 UTC (36+ messages)
` [PATCH v3 01/30] lib/string.c: implement stpcpy
` [PATCH v3 02/30] RAS/CEC: Fix cec_init() prototype
` [PATCH v3 03/30] x86/boot/compressed: Disable relocation relaxation
` [PATCH v3 04/30] x86/asm: Replace __force_order with memory clobber
` [PATCH v3 05/30] kbuild: preprocess module linker script
` [PATCH v3 06/30] objtool: Add a pass for generating __mcount_loc
` [PATCH v3 07/30] objtool: Don't autodetect vmlinux.o
` [PATCH v3 08/30] kbuild: add support for objtool mcount
` [PATCH v3 09/30] x86, build: use "
` [PATCH v3 10/30] treewide: remove DISABLE_LTO
` [PATCH v3 11/30] kbuild: add support for Clang LTO
` [PATCH v3 12/30] kbuild: lto: fix module versioning
` [PATCH v3 13/30] kbuild: lto: postpone objtool
` [PATCH v3 14/30] kbuild: lto: limit inlining
` [PATCH v3 15/30] kbuild: lto: merge module sections
` [PATCH v3 16/30] kbuild: lto: remove duplicate dependencies from .mod files
` [PATCH v3 17/30] init: lto: ensure initcall ordering
` [PATCH v3 18/30] init: lto: fix PREL32 relocations
` [PATCH v3 19/30] PCI: Fix PREL32 relocations for LTO
` [PATCH v3 20/30] modpost: lto: strip .lto from module names
` [PATCH v3 21/30] scripts/mod: disable LTO for empty.c
` [PATCH v3 22/30] efi/libstub: disable LTO
` [PATCH v3 23/30] drivers/misc/lkdtm: disable LTO for rodata.o
` [PATCH v3 24/30] arm64: export CC_USING_PATCHABLE_FUNCTION_ENTRY
` [PATCH v3 25/30] arm64: vdso: disable LTO
` [PATCH v3 26/30] KVM: arm64: disable LTO for the nVHE directory
` [PATCH v3 27/30] arm64: allow LTO_CLANG and THINLTO to be selected
` [PATCH v3 28/30] x86, vdso: disable LTO only for vDSO
` [PATCH v3 29/30] x86, cpu: disable LTO for cpu.c
` [PATCH v3 30/30] x86, build: allow LTO_CLANG and THINLTO to be selected
[PATCH] i2c: mxs: use MXS_DMA_CTRL_WAIT4END instead of DMA_CTRL_ACK
2020-09-18 21:13 UTC (2+ messages)
[PATCH 00/12] ARM: use adr_l/ldr_l macros for PC-relative references
2020-09-18 21:06 UTC (12+ messages)
[PATCH 2/2] i2c: stm32: name slave slot to ease maintenance
2020-09-18 21:05 UTC (2+ messages)
[PATCH 1/2] i2c: stm32: fix slot id after introduction of host-notify support
2020-09-18 21:05 UTC (2+ messages)
[PATCH 0/2] Fix some definitions for bus frequency
2020-09-18 20:52 UTC (5+ messages)
` [PATCH 1/2] i2c: mediatek: Fix generic "
` [PATCH 2/2] i2c: mediatek: Send i2c master code at more than 1MHz
[PATCH 00/12] soc: mediatek: pm-domains: Add new driver for SCPSYS power domains controller
2020-09-18 20:50 UTC (4+ messages)
` [PATCH 03/12] arm64: dts: mediatek: Add mt8173 power domain controller
[PATCH] pwm: rockchip: Keep enabled PWMs running while probing
2020-09-18 20:48 UTC
[PATCH] i2c: mediatek: Fix generic definitions for bus frequencies
2020-09-18 20:45 UTC (3+ messages)
[PATCH v2 0/3] arm64: dts: meson: add support for ODROID-N2+
2020-09-18 20:39 UTC (2+ messages)
[PATCH v2 0/2] arm: sti: LL_UART updates & STiH418 addition
2020-09-18 20:28 UTC (3+ messages)
[PATCH v2 0/2] soc: amlogic: add support for the Meson AXG Power Controller
2020-09-18 20:23 UTC (2+ messages)
[RFT PATCH v3 0/5] Unify NUMA implementation between ARM64 & RISC-V
2020-09-18 20:11 UTC (6+ messages)
` [RFT PATCH v3 1/5] numa: Move numa implementation to common code
` [RFT PATCH v3 2/5] arm64, numa: Change the numa init functions name to be generic
` [RFT PATCH v3 3/5] riscv: Separate memory init from paging init
` [RFT PATCH v3 4/5] riscv: Add support pte_protnone and pmd_protnone if CONFIG_NUMA_BALANCING
` [RFT PATCH v3 5/5] riscv: Add numa support for riscv64 platform
[PATCH 0/2] Fix pci_iounmap() on !CONFIG_GENERIC_IOMAP
2020-09-18 19:58 UTC (4+ messages)
` [PATCH v2 0/3] "
[PATCH] ARM: vfp: force non-conditional encoding for external Thumb2 tail call
2020-09-18 19:42 UTC (2+ messages)
arm64/for-kernelci build: 3 builds: 0 failed, 3 passed, 16 warnings (v5.9-rc5-82-g82da368b16db)
2020-09-18 19:13 UTC
[GIT PULL] arm64 fixes for 5.9-rc6
2020-09-18 19:04 UTC (2+ messages)
[PATCH v5 0/5] mm: introduce memfd_secret system call to create "secret" memory areas
2020-09-18 18:25 UTC (3+ messages)
[PATCH v2] dt-bindings: power: rockchip: Convert to json-schema
2020-09-18 17:31 UTC (2+ messages)
[RFC/RFT PATCH 0/6] ARM: p2v: reduce min alignment to 2 MiB
2020-09-18 17:25 UTC (2+ messages)
[PATCH v1 1/2] dt-bindings: Add bindings for BrcmSTB SCMI mailbox driver
2020-09-18 17:22 UTC (2+ messages)
[GIT PULL] KVM/arm64 fixes for 5.9, take #2
2020-09-18 17:16 UTC (3+ messages)
` [PATCH 1/2] KVM: arm64: Assume write fault on S1PTW permission fault on instruction fetch
` [PATCH 2/2] KVM: arm64: Remove S1PTW check from kvm_vcpu_dabt_iswrite()
[PATCH 00/19] Fix and rewrite arm64 spectre mitigations
2020-09-18 17:13 UTC (22+ messages)
` [PATCH 01/19] arm64: Make use of ARCH_WORKAROUND_1 even when KVM is not enabled
` [PATCH 02/19] arm64: Run ARCH_WORKAROUND_1 enabling code on all CPUs
` [PATCH 03/19] arm64: Run ARCH_WORKAROUND_2 "
` [PATCH 04/19] arm64: Remove Spectre-related CONFIG_* options
` [PATCH 05/19] KVM: arm64: Replace CONFIG_KVM_INDIRECT_VECTORS with CONFIG_RANDOMIZE_BASE
` [PATCH 06/19] KVM: arm64: Simplify install_bp_hardening_cb()
` [PATCH 07/19] arm64: Rename ARM64_HARDEN_BRANCH_PREDICTOR to ARM64_SPECTRE_V2
` [PATCH 08/19] arm64: Introduce separate file for spectre mitigations and reporting
` [PATCH 09/19] arm64: Rewrite Spectre-v2 mitigation code
` [PATCH 10/19] KVM: arm64: Set CSV2 for guests on hardware unaffected by Spectre-v2
` [PATCH 11/19] arm64: Group start_thread() functions together
` [PATCH 12/19] arm64: Treat SSBS as a non-strict system feature
` [PATCH 13/19] arm64: Rename ARM64_SSBD to ARM64_SPECTRE_V4
` [PATCH 14/19] arm64: Move SSBD prctl() handler alongside other spectre mitigation code
` [PATCH 15/19] arm64: Rewrite Spectre-v4 "
` [PATCH 16/19] KVM: arm64: Simplify handling of ARCH_WORKAROUND_2
` [PATCH 17/19] KVM: arm64: Get rid of kvm_arm_have_ssbd()
` [PATCH 18/19] KVM: arm64: Convert ARCH_WORKAROUND_2 to arm64_get_spectre_v4_state()
` [PATCH 19/19] arm64: Get rid of arm64_ssbd_state
[PATCH v5 0/5] cpufreq: improve frequency invariance support
2020-09-18 17:12 UTC (4+ messages)
[PATCH v2] arm64: dts: ti: k3-j721e: Rename mux header and update macro names
2020-09-18 16:59 UTC
[RFC PATCH 0/7] firmware: arm_scmi: Add virtio transport
2020-09-18 16:56 UTC (8+ messages)
` [RFC PATCH 1/7] firmware: arm_scmi, smccc, mailbox: Make shmem based transports optional
` [RFC PATCH 2/7] firmware: arm_scmi: Document that max_msg is a per channel type limit
` [RFC PATCH 3/7] firmware: arm_scmi: Add op to override max message #
` [RFC PATCH 4/7] firmware: arm_scmi: Add per message transport data
` [RFC PATCH 5/7] firmware: arm_scmi: Add xfer_init_buffers transport op
` [RFC PATCH 6/7] dt-bindings: arm: Add virtio transport for SCMI
` [RFC PATCH 7/7] firmware: arm_scmi: Add virtio transport
[PATCH -next] PCI: iproc: use module_bcma_driver to simplify the code
2020-09-18 16:50 UTC (2+ messages)
[PATCH 1/2] drm/vc4: kms: Assign a FIFO to enabled CRTCs instead of active
2020-09-18 16:46 UTC (4+ messages)
` [PATCH 2/2] drm/vc4: crtc: Keep the previously assigned HVS FIFO
[PATCH] arm64: mm: Fix missing-prototypes in pageattr.c
2020-09-18 16:17 UTC (2+ messages)
[PATCH] arm64/fpsimd: Fix missing-prototypes in fpsimd.c
2020-09-18 16:17 UTC (2+ messages)
[PATCH v3 1/2] drivers/perf: xgene_pmu: Fix uninitialized resource struct
2020-09-18 16:17 UTC (2+ messages)
[PATCH v2] arm64: Enable PCI write-combine resources under sysfs
2020-09-18 16:17 UTC (2+ messages)
[PATCH v3 0/3] arm64: Convert to ARCH_STACKWALK
2020-09-18 16:17 UTC (2+ messages)
[PATCH v2 0/6] selftests: arm64: Add floating point selftests
2020-09-18 16:17 UTC (2+ messages)
[PATCH v3 0/4] kselftests/arm64: add PAuth tests
2020-09-18 16:17 UTC (2+ messages)
[PATCH v4 00/15] Refactor SDEI client driver
2020-09-18 16:15 UTC (25+ messages)
` [PATCH v4 02/15] drivers/firmware/sdei: Common block for failing path in sdei_event_create()
` [PATCH v4 03/15] drivers/firmware/sdei: Retrieve event number from event instance
` [PATCH v4 04/15] drivers/firmware/sdei: Avoid nested statements in sdei_init()
` [PATCH v4 05/15] drivers/firmware/sdei: Unregister driver on error "
` [PATCH v4 06/15] drivers/firmware/sdei: Remove duplicate check in sdei_get_conduit()
` [PATCH v4 07/15] drivers/firmware/sdei: Remove Drop redundant error message in sdei_probe()
` [PATCH v4 08/15] drivers/firmware/sdei: Remove while loop in sdei_event_register()
` [PATCH v4 10/15] drivers/firmware/sdei: Cleanup on cross call function
` [PATCH v4 11/15] drivers/firmware/sdei: Introduce sdei_do_local_call()
` [PATCH v4 12/15] drivers/firmware/sdei: Remove _sdei_event_register()
` [PATCH v4 13/15] drivers/firmware/sdei: Remove _sdei_event_unregister()
` [PATCH v4 14/15] drivers/firmware/sdei: Expose struct sdei_event
[PATCH v2 00/23] MT8192 IOMMU support
2020-09-18 16:07 UTC (5+ messages)
` [PATCH v2 01/23] dt-bindings: iommu: mediatek: Convert IOMMU to DT schema
[PATCH -next] arm64: Fix -Wunused-function warning
2020-09-18 16:01 UTC (2+ messages)
[PATCH] KVM: arm64: fix inject_fault.c kernel-doc warnings
2020-09-18 15:57 UTC (2+ messages)
[PATCH v3] KVM: arm64: fix doc warnings in mmu code
2020-09-18 15:57 UTC (2+ messages)
[PATCH -next] KVM: arm64: vgic-debug: convert to use DEFINE_SEQ_ATTRIBUTE macro
2020-09-18 15:56 UTC
[PATCH v2] KVM: arm64: Try PMD block mappings if PUD mappings are not supported
2020-09-18 15:56 UTC (2+ messages)
[PATCH] KVM: arm64: Do not flush memslot if FWB is supported
2020-09-18 15:56 UTC (2+ messages)
[PATCH v3 0/4] arm64: dts: ti: k3-j7200: add dma and mcu cpsw
2020-09-18 15:54 UTC (7+ messages)
` [PATCH v3 1/4] arm64: dts: ti: k3-j7200: add DMA support
` [PATCH v3 2/4] arm64: dts: ti: k3-j7200-main: add main navss cpts node
` [PATCH v3 3/4] arm64: dts: ti: k3-j7200-mcu: add mcu cpsw nuss node
` [PATCH v3 4/4] arm64: dts: ti: k3-j7200-common-proc-board: add mcu cpsw nuss pinmux and phy defs
[PATCH 00/19] coresight: Support for ETMv4.4 system instructions
2020-09-18 15:52 UTC (28+ messages)
` [PATCH 05/19] coresight: Use device access layer for Software lock/unlock operations
` [PATCH 07/19] coresight: etm4x: Convert all register accesses
` [PATCH 08/19] coresight: etm4x: Add commentary on the registers
` [PATCH 09/19] coresight: etm4x: Add sysreg access helpers
` [PATCH 10/19] coresight: etm4x: Define DEVARCH register fields
` [PATCH 11/19] coresight: etm4x: Check for OS and Software Lock
` [PATCH 12/19] coresight: etm4x: Cleanup secure exception level masks
` [PATCH 13/19] coresight: etm4x: Clean up "
` [PATCH 15/19] coresight: etm4x: Use TRCDEVARCH for component discovery
` [PATCH 16/19] coresight: etm4x: Detect system instructions support
` [PATCH 17/19] coresight: etm4x: Refactor probing routine
` [PATCH 18/19] coresight: etm4x: Add support for sysreg only devices
` [PATCH 19/19] dts: bindings: coresight: ETMv4.4 system register access only units
[PATCH v2 00/37] kasan: add hardware tag-based mode for arm64
2020-09-18 15:52 UTC (9+ messages)
` [PATCH v2 21/37] kasan: introduce CONFIG_KASAN_HW_TAGS
` [PATCH v2 33/37] kasan, arm64: implement HW_TAGS runtime
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).