linux-fbdev.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: Pavle Rohalj <pavle.rohalj@gmail.com>
To: sudipm.mukherjee@gmail.com, teddy.wang@siliconmotion.com,
	gregkh@linuxfoundation.org, linux-fbdev@vger.kernel.org,
	linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org
Subject: [PATCH v2 09/49] staging: sm750fb: Rename sm750_set_power_mode function parameter
Date: Tue, 6 Apr 2021 23:36:21 -0700	[thread overview]
Message-ID: <39375dd8cf48aabdc30c6bca67adc38887fd03cf.1617776878.git.pavle.rohalj@gmail.com> (raw)
In-Reply-To: <cover.1617776878.git.pavle.rohalj@gmail.com>

Fix "Avoid CamelCase" checkpatch.pl check for the function parameter
powerMode of function sm750_set_power_mode.

Signed-off-by: Pavle Rohalj <pavle.rohalj@gmail.com>
---
 drivers/staging/sm750fb/ddk750_power.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/sm750fb/ddk750_power.h b/drivers/staging/sm750fb/ddk750_power.h
index 4756db1ccb9c..d43942d6a5aa 100644
--- a/drivers/staging/sm750fb/ddk750_power.h
+++ b/drivers/staging/sm750fb/ddk750_power.h
@@ -15,7 +15,7 @@ enum dpms {
 }
 
 void ddk750_set_dpms(enum dpms state);
-void sm750_set_power_mode(unsigned int powerMode);
+void sm750_set_power_mode(unsigned int power_mode);
 void sm750_set_current_gate(unsigned int gate);
 
 /*
-- 
2.30.2


  parent reply	other threads:[~2021-04-07  6:36 UTC|newest]

Thread overview: 64+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-04-07  6:35 [PATCH v2 00/49] *** SUBJECT HERE *** Pavle Rohalj
2021-04-07  6:35 ` [PATCH v2 01/49] staging: sm750fb: Update dvi_ctrl_device to snake case Pavle Rohalj
2021-04-07  8:31   ` Greg KH
2021-04-07  8:45     ` Pavle Rohalj
2021-04-07  6:36 ` [PATCH v2 02/49] staging: sm750fb: Rename dviInit to dvi_init and update param names Pavle Rohalj
2021-04-07  8:32   ` Greg KH
2021-05-08  9:43   ` Dan Carpenter
2021-04-07  6:36 ` [PATCH v2 03/49] staging: sm750fb: Update param names of PFN_DVICTRL_INIT function pointer Pavle Rohalj
2021-04-07  6:36 ` [PATCH v2 04/49] staging: sm750fb: Remove type names in variables and type definitions Pavle Rohalj
2021-04-07  6:36 ` [PATCH v2 05/49] staging: sm750fb: Remove remaining camel case names in ddk750_dvi.h Pavle Rohalj
2021-04-07  6:36 ` [PATCH v2 06/49] staging: sm750fb: Update displayControlAdjust_SM750LE to snake case Pavle Rohalj
2021-04-07  6:36 ` [PATCH v2 07/49] staging: sm750fb: Update programModeRegisters " Pavle Rohalj
2021-04-07  6:36 ` [PATCH v2 08/49] staging: sm750fb: Update enum values in dpms " Pavle Rohalj
2021-04-07  7:24   ` Greg KH
2021-04-07  8:27     ` Pavle Rohalj
2021-04-07  8:39       ` Greg KH
2021-05-08  9:47   ` Dan Carpenter
2021-04-07  6:36 ` Pavle Rohalj [this message]
2021-05-08  9:51   ` [PATCH v2 09/49] staging: sm750fb: Rename sm750_set_power_mode function parameter Dan Carpenter
2021-04-07  6:36 ` [PATCH v2 10/49] staging: sm750fb: Rename ddk750_setModeTiming to ddk750_set_mode_timing Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 11/49] staging: sm750fb: Rename i2cWriteReg and i2cReadReg to snake case Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 12/49] staging: sm750fb: Rename vendorID local variable " Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 13/49] staging: sm750fb: Rename deviceID " Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 14/49] staging: sm750fb: Rename sii164SelectHotPlugDetectionMode " Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 15/49] staging: sm750fb: Rename gDviCtrlChipName " Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 16/49] staging: sm750fb: Update function parameter names in ddk750_sii164.c Pavle Rohalj
2021-04-07  6:37 ` [PATCH v2 17/49] staging: sm750fb: Rename local variables to snake case Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 18/49] staging: sm750fb: Rename function params of sii164_init_chip Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 19/49] staging: sm750fb: Rename function parameter of sii164_enable_hot_plug_detection Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 20/49] staging: sm750fb: Update function parameter names to snake case Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 21/49] staging: sm750fb: Rename function write_dpPort " Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 22/49] staging: sm750fb: Update local variable in sm750_hw_copyarea " Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 23/49] staging: sm750fb: Update local variables in sm750_hw_imageblit " Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 24/49] staging: sm750fb: Update local variable in sm750_hw_fillrect " Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 25/49] staging: sm750fb: Rename deGetTransparency " Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 26/49] staging: sm750fb: Update function parameter of sm750_hw_imageblit " Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 27/49] staging: sm750fb: Rename function params to snake case in sm750_accel.h Pavle Rohalj
2021-04-07  6:43 ` [PATCH v2 28/49] staging: sm750fb: Update members of lynx_cursor to snake case Pavle Rohalj
2021-04-07  6:44 ` [PATCH v2 29/49] staging: sm750fb: Rename function sm750_hw_cursor_setSize " Pavle Rohalj
2021-04-07  6:44 ` [PATCH v2 30/49] staging: sm750fb: Rename function sm750_hw_cursor_setPos " Pavle Rohalj
2021-04-07  6:44 ` [PATCH v2 31/49] staging: sm750fb: Rename function sm750_hw_cursor_setColor " Pavle Rohalj
2021-04-07  6:44 ` [PATCH v2 32/49] staging: sm750fb: Rename function sm750_hw_cursor_setData " Pavle Rohalj
2021-04-07  6:44 ` [PATCH v2 33/49] staging: sm750fb: Rename function hw_sm750_crtc_setMode " Pavle Rohalj
2021-04-07  6:45 ` [PATCH v2 34/49] staging: sm750fb: Update members of init_status struct " Pavle Rohalj
2021-04-07  6:45 ` [PATCH v2 35/49] staging: sm750fb: Update members of sm750_dev " Pavle Rohalj
2021-04-07  6:45 ` [PATCH v2 36/49] staging: sm750fb: Update members of lynxfb_crtc " Pavle Rohalj
2021-04-07  6:45 ` [PATCH v2 37/49] staging: sm750fb: Rename function hw_sm750_output_setMode " Pavle Rohalj
2021-04-07  6:45 ` [PATCH v2 38/49] staging: sm750fb: Rename function hw_sm750_setColReg " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 39/49] staging: sm750fb: Rename functions *_setBLANK " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 40/49] staging: sm750fb: Rename function sm750_hw_cursor_setData2 " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 41/49] staging: sm750fb: Rename function hw_sm750_initAccel " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 42/49] staging: sm750fb: Rename functions *_deWait " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 43/49] staging: sm750fb: Update members of lynx_accel struct " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 44/49] staging: sm750fb: Rename function hw_sm750_crtc_checkMode " Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 45/49] staging: sm750fb: Rename sii164_set_power function parameter Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 46/49] staging: sm750fb: Rename local variable Bpp to bpp in sm750.c Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 47/49] staging: sm750fb: Rename proc_setBLANK member of lynxfb_output struct Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 48/49] staging: sm750fb: Rename fixId to fix_id Pavle Rohalj
2021-04-07  6:46 ` [PATCH v2 49/49] staging: sm750fb: Update members of sm750_pnltype struct to snake case Pavle Rohalj
2021-04-07  7:08 ` [PATCH v2 00/49] *** SUBJECT HERE *** Greg KH
2021-04-07  7:15   ` Pavle Rohalj
2021-04-07  7:32     ` Greg KH
2021-04-07  8:32       ` Greg KH
2021-04-07  8:46         ` Pavle Rohalj

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=39375dd8cf48aabdc30c6bca67adc38887fd03cf.1617776878.git.pavle.rohalj@gmail.com \
    --to=pavle.rohalj@gmail.com \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-fbdev@vger.kernel.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    --cc=sudipm.mukherjee@gmail.com \
    --cc=teddy.wang@siliconmotion.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).