linux-hyperv.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-14 20:35:04 to 2020-08-26 12:12:44 UTC [more...]

[patch V2 00/46] x86, PCI, XEN, genirq ...: Prepare for device MSI
 2020-08-26 11:17 UTC  (34+ messages)
` [patch V2 01/46] iommu/amd: Prevent NULL pointer dereference
` [patch V2 09/46] iommu/vt-d: Consolidate irq domain getter
` [patch V2 13/46] x86/msi: Consolidate HPET allocation
` [patch V2 15/46] x86/irq: Consolidate DMAR irq allocation
` [patch V2 18/46] x86/msi: Consolidate MSI allocation
` [patch V2 19/46] x86/msi: Use generic MSI domain ops
` [patch V2 20/46] x86/irq: Move apic_post_init() invocation to one place
` [patch V2 21/46] x86/pci: Reducde #ifdeffery in PCI init code
` [patch V2 22/46] x86/irq: Initialize PCI/MSI domain at PCI init time
` [patch V2 23/46] irqdomain/msi: Provide DOMAIN_BUS_VMD_MSI
` [patch V2 24/46] PCI: vmd: Mark VMD irqdomain with DOMAIN_BUS_VMD_MSI
` [patch V2 25/46] PCI/MSI: Provide pci_dev_has_special_msi_domain() helper
` [patch V2 26/46] x86/xen: Make xen_msi_init() static and rename it to xen_hvm_msi_init()
` [patch V2 27/46] x86/xen: Rework MSI teardown
` [patch V2 28/46] x86/xen: Consolidate XEN-MSI init
` [patch V2 29/46] irqdomain/msi: Allow to override msi_domain_alloc/free_irqs()
` [patch V2 30/46] x86/xen: Wrap XEN MSI management into irqdomain
` [patch V2 31/46] iommm/vt-d: Store irq domain in struct device
` [patch V2 32/46] iommm/amd: "
` [patch V2 33/46] x86/pci: Set default irq domain in pcibios_add_device()
` [patch V2 34/46] PCI/MSI: Make arch_.*_msi_irq[s] fallbacks selectable
` [patch V2 35/46] x86/irq: Cleanup the arch_*_msi_irqs() leftovers
` [patch V2 36/46] x86/irq: Make most MSI ops XEN private
` [patch V2 37/46] iommu/vt-d: Remove domain search for PCI/MSI[X]
` [patch V2 38/46] iommu/amd: Remove domain search for PCI/MSI
` [patch V2 39/46] x86/irq: Add DEV_MSI allocation type
` [patch V2 40/46] x86/msi: Rename and rework pci_msi_prepare() to cover non-PCI MSI
` [patch V2 41/46] platform-msi: Provide default irq_chip:: Ack
` [patch V2 42/46] genirq/proc: Take buslock on affinity write
` [patch V2 43/46] genirq/msi: Provide and use msi_domain_set_default_info_flags()
` [patch V2 44/46] platform-msi: Add device MSI infrastructure
` [patch V2 45/46] irqdomain/msi: Provide msi_alloc/free_store() callbacks
` [patch V2 46/46] irqchip: Add IMS (Interrupt Message Storm) driver - NOT FOR MERGING

[PATCH] arch: um: convert tasklets to use new tasklet_setup() API
 2020-08-26  9:55 UTC  (40+ messages)
` [PATCH] block: "
` [PATCH] char: ipmi: "
` [PATCH] driver: hv: "
` [PATCH] drivers: atm: "
` [PATCH] drivers: ntb: "
` [PATCH] drivers: rapidio: "
` [PATCH] drivers: s390: "
` [PATCH] drivers: vme: "
` [PATCH] drm: i915: "
` [PATCH] firewire: ohci: "
` [PATCH 1/2] hsi: nokia-modem: "
` [PATCH] input: serio: "
` [PATCH 1/2] mailbox: bcm: "
` [PATCH 1/2] memstick: jmb38x: "
` [PATCH 1/2] misc: ibmvmc: "
` [PATCH] net: atm: convert tasklets callbacks to use from_tasklet()
` [PATCH] platform: goldfish: convert tasklets to use new tasklet_setup() API

[patch RFC 00/38] x86, PCI, XEN, genirq ...: Prepare for device MSI
 2020-08-26  9:53 UTC  (71+ messages)
` [patch RFC 01/38] iommu/amd: Prevent NULL pointer dereference
` [patch RFC 02/38] x86/init: Remove unused init ops
` [patch RFC 03/38] x86/irq: Rename X86_IRQ_ALLOC_TYPE_MSI* to reflect PCI dependency
` [patch RFC 04/38] x86/irq: Add allocation type for parent domain retrieval
` [patch RFC 05/38] iommu/vt-d: Consolidate irq domain getter
` [patch RFC 06/38] iommu/amd: "
` [patch RFC 07/38] iommu/irq_remapping: Consolidate irq domain lookup
` [patch RFC 08/38] x86/irq: Prepare consolidation of irq_alloc_info
` [patch RFC 09/38] x86/msi: Consolidate HPET allocation
` [patch RFC 10/38] x86/ioapic: Consolidate IOAPIC allocation
` [patch RFC 11/38] x86/irq: Consolidate DMAR irq allocation
` [patch RFC 12/38] x86/irq: Consolidate UV domain allocation
` [patch RFC 13/38] PCI: MSI: Rework pci_msi_domain_calc_hwirq()
` [patch RFC 14/38] x86/msi: Consolidate MSI allocation
` [patch RFC 15/38] x86/msi: Use generic MSI domain ops
` [patch RFC 16/38] x86/irq: Move apic_post_init() invocation to one place
` [patch RFC 17/38] x86/pci: Reducde #ifdeffery in PCI init code
` [patch RFC 18/38] x86/irq: Initialize PCI/MSI domain at PCI init time
` [patch RFC 19/38] irqdomain/msi: Provide DOMAIN_BUS_VMD_MSI
` [patch RFC 20/38] PCI: vmd: Mark VMD irqdomain with DOMAIN_BUS_VMD_MSI
` [patch RFC 21/38] PCI: MSI: Provide pci_dev_has_special_msi_domain() helper
` [patch RFC 22/38] x86/xen: Make xen_msi_init() static and rename it to xen_hvm_msi_init()
` [patch RFC 23/38] x86/xen: Rework MSI teardown
` [patch RFC 24/38] x86/xen: Consolidate XEN-MSI init
` [patch RFC 25/38] irqdomain/msi: Allow to override msi_domain_alloc/free_irqs()
` [patch RFC 26/38] x86/xen: Wrap XEN MSI management into irqdomain
` [patch RFC 27/38] iommm/vt-d: Store irq domain in struct device
` [patch RFC 28/38] iommm/amd: "
` [patch RFC 29/38] x86/pci: Set default irq domain in pcibios_add_device()
` [patch RFC 30/38] PCI/MSI: Allow to disable arch fallbacks
` [patch RFC 31/38] x86/irq: Cleanup the arch_*_msi_irqs() leftovers
` [patch RFC 32/38] x86/irq: Make most MSI ops XEN private
` [patch RFC 33/38] x86/irq: Add DEV_MSI allocation type
` [patch RFC 34/38] x86/msi: Let pci_msi_prepare() handle non-PCI MSI
` [patch RFC 35/38] platform-msi: Provide default irq_chip::ack
` [patch RFC 36/38] platform-msi: Add device MSI infrastructure
` [patch RFC 37/38] irqdomain/msi: Provide msi_alloc/free_store() callbacks
` [patch RFC 38/38] irqchip: Add IMS array driver - NOT FOR MERGING

[PATCH v7 00/10] Enable Linux guests on Hyper-V on ARM64
 2020-08-26  7:18 UTC  (25+ messages)
` [PATCH v7 01/10] arm/arm64: smccc-1.1: Add vendor specific owner definition
` [PATCH v7 02/10] arm64: hyperv: Add core Hyper-V include files
` [PATCH v7 03/10] arm64: hyperv: Add hypercall and register access functions
` [PATCH v7 04/10] arm64: hyperv: Add memory alloc/free functions for Hyper-V size pages
` [PATCH v7 05/10] arm64: hyperv: Add interrupt handlers for VMbus and stimer
` [PATCH v7 06/10] arm64: hyperv: Add kexec and panic handlers
` [PATCH v7 07/10] arm64: hyperv: Initialize hypervisor on boot
` [PATCH v7 08/10] Drivers: hv: vmbus: Add hooks for per-CPU IRQ
` [PATCH v7 09/10] arm64: efi: Export screen_info
` [PATCH v7 10/10] Drivers: hv: Enable Hyper-V code to be built on ARM64

[PATCH v2] hv_utils: drain the timesync packets on onchannelcallback
 2020-08-24 14:51 UTC  (5+ messages)

[PATCH v2] hv_utils: return error if host timesysnc update is stale
 2020-08-24 14:51 UTC  (3+ messages)

[PATCH 0/4] drivers: hv: Microsoft Virtual GPU Driver
 2020-08-21 13:53 UTC  (2+ messages)
  ` [PATCH 1/4] drivers: hv: dxgkrnl: core code

[PATCH v1 0/5] mm/memory_hotplug: selective merging of system ram resources
 2020-08-21 10:34 UTC  (6+ messages)
` [PATCH v1 1/5] kernel/resource: make release_mem_region_adjustable() never fail
` [PATCH v1 2/5] kernel/resource: merge_system_ram_resources() to merge resources after hotplug
` [PATCH v1 3/5] virtio-mem: try to merge system ram resources
` [PATCH v1 4/5] xen/balloon: "
` [PATCH v1 5/5] hv_balloon: "

[PATCH net, 0/2] hv_netvsc: Some fixes for the select_queue
 2020-08-20 23:24 UTC  (4+ messages)
` [PATCH net, 1/2] hv_netvsc: Remove "unlikely" from netvsc_select_queue
` [PATCH net, 2/2] hv_netvsc: Fix the queue_mapping in netvsc_vf_xmit()

[PATCH] hv_utils: drain the timesync packets on onchannelcallback
 2020-08-20 21:48 UTC  (3+ messages)

[PATCH] hv_utils: return error if host timesysnc update is stale
 2020-08-20 21:39 UTC  (5+ messages)
` [RFC PATCH] hv_utils: HOST_TIMESYNC_DELAY_THRESH can be static

[PATCH v1] tools: hv: remove cast from hyperv_die_event
 2020-08-19 11:30 UTC  (2+ messages)

[PATCH v2 1/1] Drivers: hv: vmbus: Add parsing of VMbus interrupt in ACPI DSDT
 2020-08-15 17:09 UTC  (2+ messages)

[GIT PULL] Hyper-V fixes for 5.9-rc1
 2020-08-14 20:35 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).