linux-input.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-03-31 10:52:10 to 2020-04-13 13:33:55 UTC [more...]

[PATCH v4 0/4] SFH: Add Support for AMD Sensor Fusion Hub
 2020-04-13 13:33 UTC  (8+ messages)
` [PATCH v4 2/4] SFH: PCI driver to add support of AMD sensor fusion Hub using HID framework

[PATCH v3 0/9] input: elants: Support Asus TF300T touchscreen
 2020-04-13 13:32 UTC  (10+ messages)
` [PATCH v3 3/9] input: elants: remove unused axes
` [PATCH v3 2/9] input: elants: support old touch report format
` [PATCH v3 1/9] input: elants: document some registers and values
` [PATCH v3 4/9] input: elants: override touchscreen info with DT properties
` [PATCH v3 5/9] input: elants: refactor elants_i2c_execute_command()
` [PATCH v3 6/9] input: elants: read touchscreen size for EKTF3624
` [PATCH v3 7/9] input: elants: support 0x66 reply opcode for reporting touches
` [PATCH v3 8/9] dt-bindings: input: elants-i2c: Document common touchscreen properties
` [PATCH v3 9/9] dt-bindings: input: elants-i2c: Document eKTF3624

Goodix Touchscreen Active Stylus support
 2020-04-13  9:35 UTC 

[PATCH] Input: dlink-dir685-touchkeys: Fix a typo in driver name
 2020-04-12 21:39 UTC 

[PATCH] HID: elan: Do not explicitly free managed resource
 2020-04-12 12:06 UTC 

[PATCH v2 0/3] Atmel TCB capture driver
 2020-04-12 10:44 UTC  (8+ messages)
` [PATCH v2 1/3] ARM: at91: add atmel tcb capabilities
` [PATCH v2 2/3] dt-bindings: counter: atmel-tcb-capture counter
` [PATCH v2 3/3] counter: Add atmel TCB capture counter

[PATCH] Input: Fix a typo in a module name in Kconfig
 2020-04-12  9:57 UTC 

[PATCH] HID: fix typo in Kconfig
 2020-04-12  9:07 UTC 

[PATCH 0/3] Introduce a counter inkernel API
 2020-04-12  1:48 UTC  (17+ messages)
` [PATCH 1/3] counter: add an "
` [PATCH 2/3] Input: rotary-encoder-counter: add DT bindings
` [PATCH 3/3] Input: add a rotary encoders based on counter devices

[PATCH AUTOSEL 5.6 018/149] HID: lg-g15: Do not fail the probe when we fail to disable F# emulation
 2020-04-11 23:01 UTC 

[PATCH AUTOSEL 5.5 014/121] HID: lg-g15: Do not fail the probe when we fail to disable F# emulation
 2020-04-11 23:05 UTC 

[PATCH] input/evdev: make evdev use keyed wakeups
 2020-04-10 23:35 UTC 

[PATCH v10 00/55] atmel_mxt_ts misc
 2020-04-10 22:38 UTC  (68+ messages)
` [PATCH v10 13/55] dt-bindings: input: atmel: add suspend mode support
` [PATCH v10 18/55] Input: atmel_mxt_ts: Rename mxt_hw_version_show to hw_version_show
` [PATCH v10 19/55] Input: atmel_mxt_ts: rename mxt_update_fw_store to update_fw_store
` [PATCH v10 20/55] Input: atmel_mxt_ts - handle cfg filename via pdata/sysfs
` [PATCH v10 21/55] dt-bindings: input: atmel: provide name of configuration file
` [PATCH v10 22/55] Input: atmel_mxt_ts - allow input name to be specified in platform data
` [PATCH v10 23/55] dt-bindings: input: atmel: support to specify input name
` [PATCH v10 24/55] Input: atmel_mxt_ts - add config checksum attribute to sysfs
` [PATCH v10 25/55] Input: atmel_mxt_ts - refactor firmware flash to extract context into struct
` [PATCH v10 26/55] Input: atmel_mxt_ts - refactor code to enter bootloader into separate func
` [PATCH v10 27/55] Input: atmel_mxt_ts - combine bootloader version query with probe
` [PATCH v10 28/55] Input: atmel_mxt_ts - improve bootloader state machine handling
` [PATCH v10 29/55] Input: atmel_mxt_ts - rename bl_completion to chg_completion
` [PATCH v10 30/55] Input: atmel_mxt_ts - make bootloader interrupt driven
` [PATCH v10 31/55] Input: atmel_mxt_ts - delay enabling IRQ when not using regulators
` [PATCH v10 32/55] Input: atmel_mxt_ts - implement I2C retries
` [PATCH v10 33/55] Input: atmel_mxt_ts - orientation is not present in hover
` [PATCH v10 34/55] Input: atmel_mxt_ts - implement debug output for messages
` [PATCH v10 35/55] Input: atmel_mxt_ts - implement improved debug message interface
` [PATCH v10 36/55] Input: atmel_mxt_ts - eliminate data->raw_info_block
` [PATCH v10 37/55] Input: atmel_mxt_ts - Change call-points of mxt_free_* functions
` [PATCH v10 38/55] Input: atmel_mxt_ts - rely on calculated_crc rather than file config_crc
` [PATCH v10 39/55] input: atmel_mxt_ts: export GPIO reset line via sysfs
` [PATCH v10 40/55] input: atmel_mxt_ts: Add Missing Delay for reset handling of Atmel touch panel controller in detachable displays
` [PATCH v10 41/55] Input: atmel_mxt_ts: Add support for run self-test routine
` [PATCH v10 42/55] Input: atmel_mxt_ts: Limit the max bytes transferred in an i2c transaction
` [PATCH v10 43/55] dt-bindings: input: atmel: support to set max bytes transferred
` [PATCH v10 44/55] Input: atmel_mxt_ts: return error from mxt_process_messages_until_invalid()
` [PATCH v10 45/55] Input: Atmel: improve error handling in mxt_start()
` [PATCH v10 46/55] Input: Atmel: improve error handling in mxt_initialize()
` [PATCH v10 47/55] Input: Atmel: improve error handling in mxt_update_cfg()
` [PATCH v10 48/55] Input: Atmel: Improve error handling in mxt_initialize_input_device()
` [PATCH v10 49/55] Input: Atmel: handle ReportID "0x00" while processing T5 messages
` [PATCH v10 50/55] Input: Atmel: use T44 object to process "
` [PATCH v10 51/55] Input: atmel_mxt_ts: use gpiod_set_value_cansleep for reset pin
` [PATCH v10 52/55] input: touchscreen: atmel_mxt_ts: Added sysfs entry for touchscreen status
` [PATCH v10 53/55] input: atmel_mxt_ts: added sysfs interface to update atmel T38 data
` [PATCH v10 54/55] Input: atmel_mxt_ts: Implement synchronization during various operation
` [PATCH v10 55/55] Input: atmel_mxt_ts - Fix compilation warning

[PATCH v4 1/5] input/serio/i8042: Attach fwnode to serio i8042 kbd device
 2020-04-10 16:41 UTC  (3+ messages)
` [PATCH v4 3/5] dt-bindings: input/atkbd.txt: Add binding for "function-row-physmap"

[PATCH v2 1/2] input: egalax_ts: free irq resource before request the line as GPIO
 2020-04-10 13:18 UTC  (4+ messages)
` [PATCH v2 2/2] input: egalax_ts: correct the get_firmware_command

[PATCH v2 1/2] Input: mms114 - add support for mms345l
 2020-04-10 10:27 UTC  (6+ messages)
` [PATCH v2 2/2] dt-bindings: mms114: document melfas,mms345l binding

Input: ep93xx_keypad: Checking for a failed platform_get_irq() call in ep93xx_keypad_probe()
 2020-04-10  5:45 UTC  (5+ messages)
  ` Input: ep93xx_keypad: Checking for a failed platform_get_irq()call "

[PATCH 1/2] HID: alps: Add AUI1657 device ID
 2020-04-10  2:28 UTC  (10+ messages)
` [PATCH 2/2] HID: alps: Refactor axis resolution logic

[RESEND PATCH V11 0/3] da7280: haptic driver submission
 2020-04-09 13:40 UTC  (3+ messages)
` [RESEND PATCH V11 3/3] Input: new da7280 haptic driver
` [RESEND PATCH V11 2/3] dt-bindings: input: Add document bindings for DA7280

[PATCH v1] Input: edt-ft5x06 - fix crash on EDT EP0110M09
 2020-04-09 20:36 UTC  (6+ messages)

[PATCH] Input: elantech - fix x_max/y_max values
 2020-04-09 20:07 UTC  (6+ messages)
      ` [PATCH v2] "

[PATCH v2] Input: elants_i2c - support palm detection
 2020-04-09 19:51 UTC  (3+ messages)

[PATCH] dt-bindings: touchscreen: edt-ft5x06: Remove unneeded I2C unit name
 2020-04-09 16:28 UTC  (2+ messages)

[PATCH 0/3] Atmel TCB capture driver
 2020-04-09 13:16 UTC  (10+ messages)
` [PATCH 1/3] ARM: at91: add atmel tcb capabilities
` [PATCH 2/3] dt-bindings: counter: atmel-tcb-capture counter
` [PATCH 3/3] counter: Add atmel TCB capture counter

[PATCH v1] Input: edt-ft5x06 - added case for EDT EP0110M09
 2020-04-09 10:47 UTC  (2+ messages)

behaviour change for keyboards introduced by "HID: generic: create one input report per application type"
 2020-04-08 16:45 UTC  (2+ messages)

WARNING in add_taint/usb_submit_urb
 2020-04-08 15:26 UTC  (2+ messages)

[PATCH] Revert "HID: wacom: generic: read the number of expected touches on a per collection basis"
 2020-04-08 14:58 UTC 

[PATCH v7] dt-bindings: mfd: Convert ChromeOS EC bindings to json-schema
 2020-04-08  9:58 UTC  (3+ messages)

[git pull] Input updates for v5.7-rc0
 2020-04-08  3:40 UTC  (2+ messages)

[PATCH v4 4/4] Input: adp5589: Fix possible memory leak of 'kpad'
 2020-04-07 13:40 UTC 

[input:for-linus] BUILD SUCCESS cd510679f4b588b7726fc8b25e5a0afd6f889b14
 2020-04-07 12:12 UTC 

[PATCH v3] drivers:input:keyboard: add mtk keypad driver
 2020-04-07  5:36 UTC 

[PATCH AUTOSEL 5.5 11/35] Input: tm2-touchkey - add support for Coreriver TC360 variant
 2020-04-07  0:00 UTC 

[PATCH AUTOSEL 5.4 10/32] Input: tm2-touchkey - add support for Coreriver TC360 variant
 2020-04-07  0:01 UTC 

[PATCH v2] HID: logitech: drop outdated references to unifying receivers
 2020-04-06  9:39 UTC  (4+ messages)

[bugzilla-daemon@bugzilla.kernel.org: [Bug 207039] Mouse button doesn't work]
 2020-04-05 16:05 UTC 

psmouse.synaptics_intertouch
 2020-04-04 18:57 UTC 

[input:master] BUILD SUCCESS 3a8579629665bd6c0b37afcb2291080e959b885d
 2020-04-03 14:11 UTC 

[PATCH v11 00/11] HID: nintendo
 2020-04-03 13:16 UTC  (3+ messages)

[PATCH] HID: wacom: Read HID_DG_CONTACTMAX directly for non-generic devices
 2020-04-03 11:28 UTC  (2+ messages)

[PATCH v2] Input: input-event-codes.h: Update the license
 2020-04-02 19:37 UTC  (2+ messages)

[input:master] BUILD SUCCESS c9c20ee3cfce924e7b2a8138df2d6958c500858a
 2020-04-02  9:42 UTC 

[PATCH] Input: i8042 - add Acer Aspire 5738z to nomux list
 2020-04-01 20:23 UTC  (2+ messages)

[PATCH v4 1/4] Input: adp5589: Add default platform data
 2020-04-01 14:05 UTC  (2+ messages)

[PATCH v2] Input: goodix - Fix compilation when ACPI support is disabled
 2020-04-01  9:48 UTC  (4+ messages)

[PATCH v2 1/6] dt-bindings: crypto: fsl-sec4: add snvs clock to pwrkey
 2020-04-01  8:58 UTC  (5+ messages)
` [PATCH v2 6/6] Input: snvs_pwrkey - only IRQ_HANDLED for our own events


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).