linux-input.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-04 04:22:12 to 2020-11-12 01:34:14 UTC [more...]

[PATCH v6 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-12  0:41 UTC  (2+ messages)
` [PATCH v6 2/4] arm64: defconfig: Update config names for i2c-hid rejigger

[PATCH v2] Input: touchscreen: ads7846.c: Fix race that causes missing releases
 2020-11-11 19:07 UTC  (3+ messages)

[PATCH v2 0/2] SPI/ Input: ads7846: properly handle spi->mode flags
 2020-11-11 18:51 UTC  (5+ messages)
` [PATCH v2 2/2] Input: ads7846: do not overwrite spi->mode flags set by spi framework

How to enable auto-suspend by default
 2020-11-11 16:32 UTC  (14+ messages)

I need advice with UPS connection
 2020-11-11 15:42 UTC  (3+ messages)

memory leak in __usbhid_submit_report
 2020-11-11 13:55 UTC 

INFO: trying to register non-static key in uhid_dev_destroy
 2020-11-11 13:22 UTC  (3+ messages)

INFO: trying to register non-static key in uhid_char_release
 2020-11-11 13:21 UTC  (3+ messages)

[PATCH v5 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-11 11:13 UTC  (11+ messages)
` [PATCH v5 1/4] HID: i2c-hid: Reorganize so ACPI and OF are separate modules
` [PATCH v5 2/4] arm64: defconfig: Update config names for i2c-hid rejigger
` [PATCH v5 3/4] dt-bindings: input: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
` [PATCH v5 4/4] HID: i2c-hid: Introduce goodix-i2c-hid using i2c-hid core

[PATCH 1/3] HID: logitech-dj: Handle quad/bluetooth keyboards with a builtin trackpad
 2020-11-11 11:06 UTC  (4+ messages)

[PATCH 0/6] Input: adp5589: cleanup and use device-managed functions
 2020-11-11  8:48 UTC  (7+ messages)
` [PATCH 1/6] Input: adp5589: use a single variable for error in probe
` [PATCH 2/6] Input: adp5589: use devm_kzalloc() to allocate the kpad object
` [PATCH 3/6] Input: adp5589: use device-managed function in adp5589_keypad_add()
` [PATCH 4/6] Input: adp5589: remove setup/teardown hooks for gpios
` [PATCH 5/6] Input: adp5589: use devm_gpiochip_add_data() "
` [PATCH 6/6] Input: adp5589: use devm_add_action_or_reset() for register clear

Corporate and Personal Loan *
 2020-11-11  8:29 UTC 

[PATCH RESEND] Input: goodix - Add upside-down quirk for Teclast X98 Pro tablet
 2020-11-10 23:21 UTC 

[PATCH 0/3] Firmware loading option
 2020-11-10 18:15 UTC  (21+ messages)
` [PATCH 1/3] Input: goodix - add option to disable firmware loading
  ` [PATCH v3 1/4] "
  ` [PATCH v4 "
` [PATCH 2/3] dt-bindings: goodix
  ` [PATCH v3 2/4] dt-bindings: touchscreen: goodix: add info about disabling FW loading
  ` [PATCH v4 "
` [PATCH 3/3] Input: atmel_mxt_ts - add option to disable firmware loading
  ` [PATCH v3 3/4] "
  ` [PATCH v4 "
` [PATCH v2 0/3] Firmware loading option
` [PATCH v2 1/3] Input: st1232 - add support resolution reading
  ` [PATCH v3 4/4] "
  ` [PATCH v4 "
` [PATCH v2 2/3] dt-bindings: goodix
` [PATCH v2 3/3] Input: goodix - add option to disable firmware loading
` [PATCH v3 0/4] Firmware loading option
` [PATCH v4 "

[PATCH v3 00/11] Raspberry Pi PoE HAT fan support
 2020-11-10 13:38 UTC  (19+ messages)
` [PATCH v3 01/11] firmware: raspberrypi: Introduce devm_rpi_firmware_get()
` [PATCH v3 02/11] clk: bcm: rpi: Release firmware handle on unbind
` [PATCH v3 03/11] gpio: raspberrypi-exp: "
` [PATCH v3 04/11] reset: raspberrypi: "
` [PATCH v3 05/11] soc: bcm: raspberrypi-power: "
` [PATCH v3 06/11] staging: vchiq: "
` [PATCH v3 07/11] input: raspberrypi-ts: Release firmware handle when not needed
` [PATCH v3 08/11] firmware: raspberrypi: Get rid of rpi_firmware_get()
` [PATCH v3 09/11] dt-bindings: pwm: Add binding for RPi firmware PWM bus
` [PATCH v3 10/11] DO NOT MERGE: ARM: dts: Add RPi's official PoE hat support
` [PATCH v3 11/11] pwm: Add Raspberry Pi Firmware based PWM bus

[PATCH v3 3/3] Input: Introduce goodix-i2c-hid as a subclass of i2c-hid
 2020-11-10 11:19 UTC  (2+ messages)

[PATCH v1 0/2] Input: ads7846: reduce SPI related CPU load
 2020-11-10  8:50 UTC  (3+ messages)
` [PATCH v2 1/2] Input: ads7846: convert to full duplex
` [PATCH v2 2/2] Input: ads7846: convert to one message

[PATCH 0/3] Support for ELAN eKTF2132 touchscreens
 2020-11-10  8:25 UTC  (9+ messages)
` [PATCH 1/3] dt-bindings: input: ektf2127: Add elan,ektf2132 compatible string
` [PATCH 2/3] Input: ektf2127 - Add support for eKTF2132 touchscreen
` [PATCH 3/3] ARM: dts: imx50-kobo-aura: Enable "

[PATCH 0/3] HID: sony: various DS4 improvements
 2020-11-10  7:22 UTC  (4+ messages)
` [PATCH 1/3] HID: sony: Report more accurate DS4 power status
` [PATCH 2/3] HID: sony: Workaround for DS4 dongle hotplug kernel crash
` [PATCH 3/3] HID: sony: Don't use fw_version/hw_version for sysfs cleanup

[PATCH v2] Input: Add devices for HID_QUIRK_INCREMENT_USAGE_ON_DUPLICATE
 2020-11-10  5:52 UTC  (5+ messages)

[PATCH] HID: intel-ish-hid: Remove unnecessary assignment to variable rv
 2020-11-10  3:20 UTC 

[PATCH 00/20] [Set 1/2] Rid W=1 issues from Input
 2020-11-10  0:49 UTC  (46+ messages)
` [PATCH 01/20] input: rmi4: rmi_bus: Fix misnaming of '__rmi_register_function_handler's 'owner' param
` [PATCH 02/20] input: mouse: cyapa: Fix misnaming of 'cyapa_i2c_write's 'reg' param
` [PATCH 03/20] input: mouse: cyapa_gen5: Fix obvious abuse of kernel-doc format
` [PATCH 04/20] input: misc: ab8500-ponkey: Fix incorrect name in 'ab8500_ponkey' doc header
` [PATCH 05/20] input: rmi4: rmi_f01: Struct headers are expected to start with 'struct <name>'
` [PATCH 06/20] include: input: elan-i2c-ids: Mark 'elan_acpi_id' as __maybe_unused
` [PATCH 07/20] input: keyboard: cros_ec_keyb: Struct headers should start with 'struct <name>'
` [PATCH 08/20] input: rmi4: rmi_f11: Struct headers are expected to "
` [PATCH 09/20] input: touchscreen: resistive-adc-touch: Struct headers should "
` [PATCH 10/20] input: mouse: synaptics: Place braces around empty if() body
` [PATCH 11/20] input: keyboard: gpio_keys: Fix misnamed function parameter 'dev'
` [PATCH 12/20] input: mouse: elantech: Demote obvious abuse of kernel-doc header
` [PATCH 13/20] input: rmi4: rmi_f54: Provide some missing 'REPORT_TYPE' enums
` [PATCH 14/20] input: rmi4: rmi_i2c: Provide some missing descriptions for struct members
` [PATCH 15/20] input: touchscreen: cyttsp4_core: Move 'cyttsp4_tch_abs_string' to the only file that references it
` [PATCH 16/20] input: misc: drv260x: Fix kernel-doc formatting and remove one abuse
` [PATCH 17/20] input: misc: drv2665: Fix formatting expected by kernel-doc
` [PATCH 18/20] input: misc: drv2667: Fix formatting and add missing member docs
` [PATCH 19/20] input: keyboard: nomadik-ske-keypad: Provide some missing struct "
` [PATCH 20/20] input: keyboard: pmic8xxx-keypad: Fix kernel-doc formatting

[PATCH v4 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-09 21:38 UTC  (13+ messages)
` [PATCH v4 1/4] HID: i2c-hid: Reorganize so ACPI and OF are subclasses
` [PATCH v4 3/4] dt-bindings: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
` [PATCH v4 4/4] HID: i2c-hid: Introduce goodix-i2c-hid as a subclass of i2c-hid

[PATCH 1/3 v2] Input: atmel_mxt_ts - Fix up inverted RESET handler
 2020-11-09 17:30 UTC  (6+ messages)
` [PATCH 2/3 v2] Input: atmel_mxt_ts - Convert bindings to YAML and extend
` [PATCH 3/3 v2] Input: atmel_mxt_ts - Support regulator supplies

[PATCH RESEND v8 0/4] input: elants: Support Asus TF300T and Nexus 7 touchscreens
 2020-11-09 17:28 UTC  (5+ messages)
` [PATCH RESEND v8 1/4] input: elants: document some registers and values
` [PATCH RESEND v8 2/4] input: elants: support old touch report format
` [PATCH RESEND v8 3/4] input: elants: read touchscreen size for EKTF3624
` [PATCH RESEND v8 4/4] input: elants: support 0x66 reply opcode for reporting touches

[PATCH][next] SFH: fix error return check for -ERESTARTSYS
 2020-11-09 17:08 UTC  (2+ messages)

How to handle a level-triggered interrupt that is slow to de-assert itself
 2020-11-09 14:52 UTC  (3+ messages)

[PATCH] touchscreen: use kobj_to_dev() API
 2020-11-09  5:51 UTC  (2+ messages)

[PATCH v4] ARM: dts: motorola-mapphone-common: Add dts configureation for the android buttons beneath the screen
 2020-11-08 21:29 UTC 

[PATCH] HID: ghlive: support for ghlive ps3/wii u dongles
 2020-11-08  1:38 UTC  (2+ messages)
` [PATCH v2] HID: sony: "

[PATCH v2] Input: Fix the HID usage of DPAD input event generation
 2020-11-05 17:22 UTC  (6+ messages)

[PATCH v1 0/2] Input: ads7846: reduce SPI related CPU load
 2020-11-05 14:40 UTC  (4+ messages)
` [PATCH v1 1/2] Input: ads7846: convert to full duplex
` [PATCH v1 2/2] Input: ads7846: convert to one message

[PATCH] HID: mcp2221: Fix GPIO output handling
 2020-11-05 10:15 UTC  (3+ messages)

[PATCH] HID: hid-sensor-hub: Fix issue with devices with no report ID
 2020-11-05 10:09 UTC  (3+ messages)

Disinfectant
 2020-11-05  8:30 UTC 

[PATCH] Input: ili210x: Enable suspend/resume functions
 2020-11-04 16:22 UTC  (3+ messages)

[PATCH] Input: elan_i2c - Modify the correct input of the iap page type command
 2020-11-04  7:08 UTC 

[RESEND PATCH v20 0/3] da7280: haptic driver submission
 2020-11-04  1:06 UTC  (3+ messages)
` [RESEND PATCH v20 2/3] dt-bindings: input: Add document bindings for DA7280
` [RESEND PATCH v20 3/3] Input: new da7280 haptic driver


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).