linux-input.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-10-29 20:36:15 to 2020-11-09 17:28:50 UTC [more...]

[PATCH RESEND v8 0/4] input: elants: Support Asus TF300T and Nexus 7 touchscreens
 2020-11-09 17:28 UTC  (3+ messages)
` [PATCH RESEND v8 2/4] input: elants: support old touch report format
` [PATCH RESEND v8 4/4] input: elants: support 0x66 reply opcode for reporting touches

[PATCH][next] SFH: fix error return check for -ERESTARTSYS
 2020-11-09 17:08 UTC  (3+ messages)
` AW: "

How to handle a level-triggered interrupt that is slow to de-assert itself
 2020-11-09 14:52 UTC  (3+ messages)

[PATCH v4 0/4] HID: i2c-hid: Reorganize to allow supporting goodix,gt7375p
 2020-11-09 14:44 UTC  (13+ messages)
` [PATCH v4 1/4] HID: i2c-hid: Reorganize so ACPI and OF are subclasses
` [PATCH v4 2/4] arm64: defconfig: Update config names for i2c-hid rejigger
` [PATCH v4 3/4] dt-bindings: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
` [PATCH v4 4/4] HID: i2c-hid: Introduce goodix-i2c-hid as a subclass of i2c-hid

[PATCH v2] Input: Add devices for HID_QUIRK_INCREMENT_USAGE_ON_DUPLICATE
 2020-11-09 11:55 UTC  (4+ messages)

[PATCH v2 0/2] SPI/ Input: ads7846: properly handle spi->mode flags
 2020-11-09 11:02 UTC  (3+ messages)
` [PATCH v2 2/2] Input: ads7846: do not overwrite spi->mode flags set by spi framework

[PATCH v2] Input: touchscreen: ads7846.c: Fix race that causes missing releases
 2020-11-09 11:00 UTC  (2+ messages)

[PATCH 00/20] [Set 1/2] Rid W=1 issues from Input
 2020-11-09  9:17 UTC  (44+ messages)
` [PATCH 01/20] input: rmi4: rmi_bus: Fix misnaming of '__rmi_register_function_handler's 'owner' param
` [PATCH 02/20] input: mouse: cyapa: Fix misnaming of 'cyapa_i2c_write's 'reg' param
` [PATCH 03/20] input: mouse: cyapa_gen5: Fix obvious abuse of kernel-doc format
` [PATCH 04/20] input: misc: ab8500-ponkey: Fix incorrect name in 'ab8500_ponkey' doc header
` [PATCH 05/20] input: rmi4: rmi_f01: Struct headers are expected to start with 'struct <name>'
` [PATCH 06/20] include: input: elan-i2c-ids: Mark 'elan_acpi_id' as __maybe_unused
` [PATCH 07/20] input: keyboard: cros_ec_keyb: Struct headers should start with 'struct <name>'
` [PATCH 08/20] input: rmi4: rmi_f11: Struct headers are expected to "
` [PATCH 09/20] input: touchscreen: resistive-adc-touch: Struct headers should "
` [PATCH 10/20] input: mouse: synaptics: Place braces around empty if() body
` [PATCH 11/20] input: keyboard: gpio_keys: Fix misnamed function parameter 'dev'
` [PATCH 12/20] input: mouse: elantech: Demote obvious abuse of kernel-doc header
` [PATCH 13/20] input: rmi4: rmi_f54: Provide some missing 'REPORT_TYPE' enums
` [PATCH 14/20] input: rmi4: rmi_i2c: Provide some missing descriptions for struct members
` [PATCH 15/20] input: touchscreen: cyttsp4_core: Move 'cyttsp4_tch_abs_string' to the only file that references it
` [PATCH 16/20] input: misc: drv260x: Fix kernel-doc formatting and remove one abuse
` [PATCH 17/20] input: misc: drv2665: Fix formatting expected by kernel-doc
` [PATCH 18/20] input: misc: drv2667: Fix formatting and add missing member docs
` [PATCH 19/20] input: keyboard: nomadik-ske-keypad: Provide some missing struct "
` [PATCH 20/20] input: keyboard: pmic8xxx-keypad: Fix kernel-doc formatting

[PATCH] touchscreen: use kobj_to_dev() API
 2020-11-09  5:51 UTC  (2+ messages)

[PATCH 0/3] Support for ELAN eKTF2132 touchscreens
 2020-11-09  2:30 UTC  (6+ messages)
` [PATCH 1/3] dt-bindings: input: ektf2127: Add elan,ektf2132 compatible string
` [PATCH 2/3] Input: ektf2127 - Add support for eKTF2132 touchscreen
` [PATCH 3/3] ARM: dts: imx50-kobo-aura: Enable "

[PATCH v4] ARM: dts: motorola-mapphone-common: Add dts configureation for the android buttons beneath the screen
 2020-11-08 21:29 UTC 

[PATCH] HID: ghlive: support for ghlive ps3/wii u dongles
 2020-11-08  1:38 UTC  (5+ messages)
` [PATCH v2] HID: sony: "

[PATCH 0/3] Firmware loading option
 2020-11-06 10:05 UTC  (12+ messages)
` [PATCH 1/3] Input: goodix - add option to disable firmware loading
` [PATCH 2/3] dt-bindings: goodix
` [PATCH v2 0/3] Firmware loading option
` [PATCH v2 1/3] Input: st1232 - add support resolution reading
` [PATCH v2 2/3] dt-bindings: goodix
` [PATCH v2 3/3] Input: goodix - add option to disable firmware loading

[PATCH v2] Input: Fix the HID usage of DPAD input event generation
 2020-11-05 17:22 UTC  (6+ messages)

[PATCH v1 0/2] Input: ads7846: reduce SPI related CPU load
 2020-11-05 14:40 UTC  (4+ messages)
` [PATCH v1 1/2] Input: ads7846: convert to full duplex
` [PATCH v1 2/2] Input: ads7846: convert to one message

[PATCH] HID: mcp2221: Fix GPIO output handling
 2020-11-05 10:15 UTC  (3+ messages)

[PATCH] HID: hid-sensor-hub: Fix issue with devices with no report ID
 2020-11-05 10:09 UTC  (3+ messages)

[PATCH v3 00/11] Raspberry Pi PoE HAT fan support
 2020-11-05  9:42 UTC  (18+ messages)
` [PATCH v3 01/11] firmware: raspberrypi: Introduce devm_rpi_firmware_get()
` [PATCH v3 02/11] clk: bcm: rpi: Release firmware handle on unbind
` [PATCH v3 03/11] gpio: raspberrypi-exp: "
` [PATCH v3 04/11] reset: raspberrypi: "
` [PATCH v3 05/11] soc: bcm: raspberrypi-power: "
` [PATCH v3 06/11] staging: vchiq: "
` [PATCH v3 07/11] input: raspberrypi-ts: Release firmware handle when not needed
` [PATCH v3 08/11] firmware: raspberrypi: Get rid of rpi_firmware_get()
` [PATCH v3 09/11] dt-bindings: pwm: Add binding for RPi firmware PWM bus
` [PATCH v3 10/11] DO NOT MERGE: ARM: dts: Add RPi's official PoE hat support
` [PATCH v3 11/11] pwm: Add Raspberry Pi Firmware based PWM bus

Disinfectant
 2020-11-05  8:30 UTC 

[PATCH 1/3 v2] Input: atmel_mxt_ts - Fix up inverted RESET handler
 2020-11-05  8:09 UTC  (5+ messages)
` [PATCH 2/3 v2] Input: atmel_mxt_ts - Convert bindings to YAML and extend
` [PATCH 3/3 v2] Input: atmel_mxt_ts - Support regulator supplies

[PATCH] Input: ili210x: Enable suspend/resume functions
 2020-11-04 16:22 UTC  (3+ messages)

[PATCH] Input: elan_i2c - Modify the correct input of the iap page type command
 2020-11-04  7:08 UTC 

[RESEND PATCH v20 0/3] da7280: haptic driver submission
 2020-11-04  1:06 UTC  (3+ messages)
` [RESEND PATCH v20 2/3] dt-bindings: input: Add document bindings for DA7280
` [RESEND PATCH v20 3/3] Input: new da7280 haptic driver

[PATCH v3 1/3] dt-bindings: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
 2020-11-03 18:32 UTC  (7+ messages)
` [PATCH v3 2/3] HID: i2c-hid: Allow subclasses of i2c-hid for power sequencing
` [PATCH v3 3/3] Input: Introduce goodix-i2c-hid as a subclass of i2c-hid

[PATCH v2] Drivers: input: misc: Add driver touchscreen-buttons to support physically labeled buttons on touch screen surfaces
 2020-11-03 12:34 UTC  (3+ messages)

[PATCH] Input: touchscreen: fix kconfig dependency bug for TOUCHSCREEN_ADC
 2020-11-03 10:58 UTC  (2+ messages)

[PATCH v8 0/4] SFH: Add Support for AMD Sensor Fusion Hub
 2020-11-03 10:33 UTC  (4+ messages)
` [PATCH v8 1/4] SFH: Add maintainers and documentation for AMD SFH based on HID framework

[PATCH v3] ARM: dts: motorola-mapphone-common: Add dts configureation for the android buttons beneath the screen
 2020-11-03  9:20 UTC  (4+ messages)

[PATCH] Input: st1232 - add support resolution reading
 2020-11-03  7:39 UTC  (3+ messages)
  ` [PATCH v2] "

[PATCH v8 0/4] input: elants: Support Asus TF300T and Nexus 7 touchscreens
 2020-11-03  3:59 UTC  (2+ messages)

[PATCH v2 1/3] dt-bindings: HID: i2c-hid: Label this binding as deprecated
 2020-11-03  0:18 UTC  (12+ messages)
` [PATCH v2 2/3] dt-bindings: HID: i2c-hid: Introduce bindings for the Goodix GT7375P
` [PATCH v2 3/3] HID: i2c-hid: Support the Goodix GT7375P touchscreen

[bug report] SFH:Transport Driver to add support of AMD Sensor Fusion Hub (SFH)
 2020-11-02 14:01 UTC 

[PATCH 1/3] HID: logitech-dj: Handle quad/bluetooth keyboards with a builtin trackpad
 2020-11-02 13:44 UTC  (4+ messages)
` [PATCH 2/3] HID: logitech-hidpp: Add HIDPP_CONSUMER_VENDOR_KEYS quirk for the Dinovo Edge
` [PATCH 3/3] HID: Add Logitech Dinovo Edge battery quirk

[PATCH v2] input: add 2 kind of switch
 2020-11-02 12:35 UTC  (12+ messages)
    `  "
      ` (2) "
        ` (3) "
            `  "
            ` [PATCH] Input: add SW_COVER_ATTACHED and SW_EXT_PEN_ATTACHED
    `  "

Add a second working PNP_ID for a T470s
 2020-11-02 11:28 UTC  (8+ messages)
  `  "
    `  "
        `  "
          `  "
            `  "

[PATCH][next] SFH: remove redundant initialization of pointer cl_data
 2020-11-02 11:12 UTC 

[PATCH 1/3] iio: accel: bmc150-accel: Add DT bindings
 2020-11-01 20:52 UTC  (6+ messages)
` [PATCH 2/3] iio: accel: bmc150-accel: Add support for BMA222
` [PATCH 3/3] iio: accel: bmc150-accel: Add rudimentary regulator support

[PATCH] Add devices for HID_QUIRK_INCREMENT_USAGE_ON_DUPLICATE
 2020-11-01 20:35 UTC  (3+ messages)

[PATCH] Input: add switch event(SW_COVER_ATTACHED)
 2020-11-01 11:27 UTC  (2+ messages)

[PATCH v2 31/39] docs: ABI: cleanup several ABI documents
 2020-11-01  3:43 UTC 

[PATCH v2 00/10] Raspberry Pi PoE HAT fan support
 2020-10-30 15:37 UTC  (3+ messages)
` [PATCH v2 08/10] dt-bindings: pwm: Add binding for RPi firmware PWM bus

[PATCH] hidraw: Remove the redundent spaces
 2020-10-30 15:02 UTC 

[PATCH] Input: add switch event(SW_EXT_PEN_ATTACHED)
 2020-10-30 10:45 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).