messages from 2020-09-10 17:56:36 to 2020-09-10 19:29:58 UTC [more...]
[RFC PATCH v2 0/3] mm/gup: fix gup_fast with dynamic page table folding
2020-09-10 19:10 UTC (14+ messages)
` [RFC PATCH v2 1/3] "
[PATCH net-next + leds v2 0/7] PLEASE REVIEW: Add support for LEDs on Marvell PHYs
2020-09-10 18:34 UTC (7+ messages)
` [PATCH net-next + leds v2 6/7] net: phy: marvell: add support for LEDs controlled by "
[PATCH] sched.h: drop in_ubsan field when UBSAN is in trap mode
2020-09-10 19:16 UTC (2+ messages)
[PATCH 0/5] Add support for custom names for AT24 EEPROMs
2020-09-10 18:19 UTC (5+ messages)
` [PATCH 1/5] misc: eeprom: at24: Initialise AT24 NVMEM ID field
[PATCH] drm: xlnx: remove defined but not used 'scaling_factors_666'
2020-09-10 18:14 UTC (2+ messages)
[PATCH] PCI: Don't use Printk in raw_spinlocks
2020-09-10 19:22 UTC (5+ messages)
[PATCH] scripts/setlocalversion: make git describe output more reliable
2020-09-10 19:05 UTC (3+ messages)
[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
2020-09-10 15:59 UTC (3+ messages)
[PATCH 1/4] dt-bindings: spi: Add compatible string for brcmstb SoCs
2020-09-10 18:20 UTC (8+ messages)
` [PATCH 2/4] spi: bcm-qspi: Add compatible string for BRCMSTB 7445 SoCs
` [PATCH 3/4] spi: bcm-qspi: Fix probe regression on iProc platforms
` [PATCH 4/4] spi: bcm-qspi: Clean up 7425, 7429, and 7435 settings
[PATCH v2 3/5] seqlock: seqcount_t: Implement all read APIs as statement expressions
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v1 00/25] seqlock: Extend seqcount API with associated locks
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] seqlock: seqcount_LOCKNAME_t: Introduce PREEMPT_RT support
[PATCH v2 1/5] seqlock: seqcount_LOCKNAME_t: Standardize naming convention
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v2 5/5] seqlock: PREEMPT_RT: Do not starve seqlock_t writers
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v1 6/8] x86/tsc: Use seqcount_latch_t
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v1 4/8] time/sched_clock: Use seqcount_latch_t
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v2 1/6] sched_clock: Expose struct clock_read_data
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] time/sched_clock: Use raw_read_seqcount_latch() during suspend
[PATCH v1 7/8] rbtree_latch: Use seqcount_latch_t
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v2 2/5] seqlock: Use unique prefix for seqcount_t property accessors
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v1 02/25] mm/swap: Don't abuse the seqcount latching API
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] mm/swap: Do not abuse the seqcount_t "
[PATCH v1 8/8] seqlock: seqcount latch APIs: Only allow seqcount_latch_t
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH v3] x86/uaccess: Use pointer masking to limit uaccess speculation
2020-09-10 19:25 UTC (2+ messages)
[PATCH net-next v2 0/3] Allow more than 255 IPv4 multicast interfaces
2020-09-10 19:26 UTC (2+ messages)
[PATCH v1 5/8] timekeeping: Use seqcount_latch_t
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
remove the last set_fs() in common code, and remove it for x86 and powerpc v3
2020-09-10 15:44 UTC (11+ messages)
[PATCH v1 3/8] seqlock: Introduce seqcount_latch_t
2020-09-10 15:08 UTC (2+ messages)
` [tip: locking/core] "
[PATCH] lib: Fix some broken comments
2020-09-10 19:24 UTC (2+ messages)
[PATCH 0/3] add VFIO mdev support for DFL devices
2020-09-10 15:49 UTC (5+ messages)
` [PATCH 3/3] Documentation: fpga: dfl: Add description for VFIO Mdev support
[PATCH v2] platform/chrome: Don't populate lightbar device if it isn't there
2020-09-10 15:49 UTC (5+ messages)
[PATCH v2 00/10] Netronix embedded controller driver for Kobo and Tolino ebook readers
2020-09-10 19:21 UTC (10+ messages)
` [PATCH v2 05/10] pwm: ntxec: Add driver for PWM function in Netronix EC
` [PATCH v2 07/10] rtc: Introduce RTC_TIMESTAMP_END_2255
[RFC] [PATCH v1 0/3] isolation: limit msix vectors based on housekeeping CPUs
2020-09-10 19:22 UTC (3+ messages)
` [RFC][Patch v1 3/3] PCI: Limit pci_alloc_irq_vectors as per "
[PATCH 0/4] clk: AST2600 and FSI: Add APLL to control FSI bus frequency
2020-09-10 15:18 UTC (3+ messages)
` [PATCH 1/4] dt-bindings: clock: Add AST2600 APLLdivN definition
` [PATCH 2/4] clk: ast2600: Add functionality to the APLL clock
[PATCH -rc v1] gcov: Disable gcov build with GCC 10
2020-09-10 19:19 UTC (4+ messages)
[PATCH] Revert "net: linkwatch: add check for netdevice being present to linkwatch_do_dev"
2020-09-10 19:20 UTC (2+ messages)
[PATCH v11 00/11] PCI: brcmstb: enable PCIe for STB chips
2020-09-10 19:09 UTC (14+ messages)
` [PATCH v11 03/11] PCI: brcmstb: Add bcm7278 register info
` [PATCH v11 04/11] PCI: brcmstb: Add suspend and resume pm_ops
` [PATCH v11 05/11] PCI: brcmstb: Add bcm7278 PERST# support
[PATCH -next] btrfs: Remove unused function calc_global_rsv_need_space()
2020-09-10 15:53 UTC (2+ messages)
[PATCH] PCI/ASPM: Enable ASPM for links under VMD domain
2020-09-10 19:17 UTC
[PATCH V2 1/2] thermal: ti-soc-thermal: Enable addition power management
2020-09-10 19:14 UTC (3+ messages)
rework check_disk_change() v2
2020-09-10 15:54 UTC (2+ messages)
[PATCH net-next 0/3] Fix some kernel-doc warnings for i40e
2020-09-10 15:09 UTC (3+ messages)
` [PATCH net-next 1/3] i40e: Fix some kernel-doc warnings in i40e_client.c
` [PATCH net-next 2/3] i40e: Fix some kernel-doc warnings in i40e_common.c
[PATCH v2 00/15] ARM: dts: / gpio: Add dtschema for NXP PCA953x and correct dts
2020-09-10 19:13 UTC (20+ messages)
` [PATCH v2 01/15] dt-bindings: gpio: convert bindings for NXP PCA953x family to dtschema
` [PATCH v2 02/15] dt-bindings: gpio: convert bindings for Maxim MAX732x "
` [PATCH v2 03/15] arm64: dts: mediatek: fix tca6416 reset GPIOs in pumpkin
` [PATCH v2 04/15] arm64: dts: mediatek: align GPIO hog names with dtschema
` [PATCH v2 05/15] arm64: dts: renesas: "
` [PATCH v2 06/15] arm64: dts: ti: "
` [PATCH v2 07/15] arm64: dts: xilinx: "
` [PATCH v2 08/15] ARM: dts: am335x: lxm: fix PCA9539 GPIO expander properties
` [PATCH v2 09/15] ARM: dts: am335x: t335: align GPIO hog names with dtschema
` [PATCH v2 10/15] ARM: dts: am3874: iceboard: fix GPIO expander reset GPIOs
` [PATCH v2 11/15] ARM: dts: aspeed: fix PCA95xx GPIO expander properties on Portwell
` [PATCH v2 12/15] ARM: dts: aspeed: align GPIO hog names with dtschema
` [PATCH v2 13/15] ARM: dts: dove: fix PCA95xx GPIO expander properties on A510
` [PATCH v2 14/15] ARM: dts: armada: align GPIO hog names with dtschema
` [PATCH v2 15/15] ARM: dts: imx6q: "
[PATCH] vfs: add fchmodat2 syscall
2020-09-10 15:45 UTC (3+ messages)
[PATCH v5] perf: arm_dsu: Support DSU ACPI devices
2020-09-10 19:07 UTC (3+ messages)
[PATCH] hwmon: pmbus: max20730: adjust the vout reading given voltage divider
2020-09-10 19:05 UTC (2+ messages)
[PATCH net] net: dec: de2104x: Increase receive ring size for Tulip
2020-09-10 19:05 UTC
[PATCH] mm: memcontrol: Add the missing numa stat of anon and file for cgroup v2
2020-09-10 16:01 UTC (2+ messages)
[PATCH 00/15] Adding GAUDI NIC code to habanalabs driver
2020-09-10 16:11 UTC (13+ messages)
` [PATCH 02/15] habanalabs/gaudi: add NIC firmware-related definitions
` [PATCH 03/15] habanalabs/gaudi: add NIC security configuration
` [PATCH 04/15] habanalabs/gaudi: add support for NIC QMANs
` [PATCH 05/15] habanalabs/gaudi: add NIC Ethernet support
` [PATCH 06/15] habanalabs/gaudi: add NIC PHY code
` [PATCH 09/15] habanalabs/gaudi: add CQ control operations
` [PATCH 10/15] habanalabs/gaudi: add WQ "
` [PATCH 11/15] habanalabs/gaudi: add QP error handling
` [PATCH 12/15] habanalabs/gaudi: add debugfs entries for the NIC
` [PATCH 13/15] habanalabs/gaudi: Add ethtool support using coresight
` [PATCH 14/15] habanalabs/gaudi: support DCB protocol
` [PATCH 15/15] habanalabs/gaudi: add NIC init/fini calls from common code
drivers/regulator/mp886x.c:203:34: warning: unused variable 'mp886x_dt_ids'
2020-09-10 19:02 UTC
[tip: objtool/core] objtool: Decode unwind hint register depending on architecture
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Only include valid definitions depending on source file type
2020-09-10 18:54 UTC
[RFC PATCH] x86/mce: Make mce_rdmsrl() do a plain RDMSR only
2020-09-10 18:54 UTC (13+ messages)
` [PATCH -v2] x86/mce: Make mce_rdmsrl() panic on an inaccessible MSR
[tip: objtool/core] objtool: Move object file loading out of check()
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Move ORC logic out of check()
2020-09-10 18:54 UTC
[PATCH v4 0/3] Introduce mini-dump support for remoteproc
2020-09-10 18:57 UTC
[PATCH v4 1/3] remoteproc: core: Add ops to enable custom coredump functionality
2020-09-10 18:57 UTC (3+ messages)
` [PATCH v4 2/3] remoteproc: qcom: Add capability to collect minidumps
` [PATCH v4 3/3] remoteproc: qcom: Add minidump id for sm8150 modem remoteproc
[tip: objtool/core] objtool: Group headers to check in a single list
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Define 'struct orc_entry' only when needed
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Make sync-check consider the target architecture
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Move macros describing structures to arch-dependent code
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Skip ORC entry creation for non-text sections
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Abstract alternative special case handling
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Rename frame.h -> objtool.h
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Refactor jump table code to support other architectures
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Make relocation in alternative handling arch dependent
2020-09-10 18:54 UTC
[tip: objtool/core] objtool: Make unwind hint definitions available to other architectures
2020-09-10 18:54 UTC
[PATCH kernel] srcu: Fix static initialization
2020-09-10 18:53 UTC (5+ messages)
[patch 0/2] posix-timers: avoid nohz_full= IPIs via task cpu masks
2020-09-10 18:51 UTC (4+ messages)
` [patch 2/2] nohz: try to avoid IPI when setting tick dependency for task
[PATCH v2] usb: serial: Repair FTDI FT232R bricked eeprom
2020-09-10 18:51 UTC (9+ messages)
[PATCH v3 0/8] nfc: s3fwrn5: Few cleanups
2020-09-10 16:12 UTC (6+ messages)
` [PATCH v3 1/8] dt-bindings: net: nfc: s3fwrn5: Convert to dtschema
` [PATCH v3 2/8] dt-bindings: net: nfc: s3fwrn5: Remove wrong vendor prefix from GPIOs
` [PATCH v3 3/8] "
` [PATCH v3 4/8] nfc: s3fwrn5: Remove unneeded 'ret' variable
` [PATCH v3 5/8] nfc: s3fwrn5: Add missing CRYPTO_HASH dependency
[PATCH] dt-bindings: example: Extend based on practice
2020-09-10 18:47 UTC
[PATCH 4.19] net/mlx5e: Don't support phys switch id if not in switchdev mode
2020-09-10 18:46 UTC (3+ messages)
[PATCHv7 00/12]PCI: dwc: Add the multiple PF support for DWC and Layerscape
2020-09-10 18:17 UTC (7+ messages)
` [PATCHv7 02/12] PCI: designware-ep: Add the doorbell mode of MSI-X in EP mode
` [PATCHv7 04/12] PCI: designware-ep: Modify MSI and MSIX CAP way of finding
` [PATCHv7 12/12] misc: pci_endpoint_test: Add driver data for Layerscape PCIe controllers
[PATCH 01/11] habanalabs: use smallest possible alignment for virtual addresses
2020-09-10 18:15 UTC (11+ messages)
` [PATCH 02/11] habanalabs: rename mmu.c to mmu_v1.c
` [PATCH 03/11] habanalabs: refactor MMU as device-oriented
` [PATCH 04/11] habanalabs: add num_hops to hl_mmu_properties
` [PATCH 05/11] habanalabs: add debugfs support for MMU with 6 HOPs
` [PATCH 06/11] habanalabs/gaudi: increase timeout for boot fit load
` [PATCH 07/11] habanalabs: allow to wait on CS without sleep
` [PATCH 08/11] habanalabs: no need for DMA_SHARED_BUFFER
` [PATCH 09/11] habanalabs: Save context in a command buffer object
` [PATCH 10/11] habanalabs: Add an option to map CB to device MMU
` [PATCH 11/11] habanalabs: update firmware interface file
[PATCH v13 0/5] KASAN-KUnit Integration
2020-09-10 18:17 UTC (2+ messages)
[PATCH v3 0/2] Introduce the BQ256XX family of chargers
2020-09-10 16:45 UTC (2+ messages)
` [PATCH v3 2/2] power: supply: bq256xx: Introduce the BQ256XX charger driver
drivers/bluetooth/hci_qca.c:1692:35: warning: unused variable 'qca_soc_data_wcn3990'
2020-09-10 18:41 UTC
[RFC PATCH v9 0/3] Add introspect_access(2) (was O_MAYEXEC)
2020-09-10 18:40 UTC (6+ messages)
[PATCH v9 0/5] Add support for iMX8MQ Display Controller Subsystem
2020-09-10 18:41 UTC (8+ messages)
[PATCH v2 0/8] Return head pages from find_*_entry
2020-09-10 18:33 UTC (9+ messages)
` [PATCH v2 1/8] mm: Factor find_get_incore_page out of mincore_page
` [PATCH v2 2/8] mm: Use find_get_incore_page in memcontrol
` [PATCH v2 3/8] mm: Optimise madvise WILLNEED
` [PATCH v2 4/8] proc: Optimise smaps for shmem entries
` [PATCH v2 5/8] i915: Use find_lock_page instead of find_lock_entry
` [PATCH v2 6/8] mm: Convert find_get_entry to return the head page
` [PATCH v2 7/8] mm/shmem: Return head page from find_lock_entry
` [PATCH v2 8/8] mm: Add find_lock_head
[PATCH v3 00/14] dt-bindings: Cleanup of i.MX 8
2020-09-10 18:34 UTC (6+ messages)
` [PATCH v3 12/14] dt-bindings: mtd: gpmi-nand: Fix matching of clocks on different SoCs
[PATCH v3 00/17] HSM driver for ACRN hypervisor
2020-09-10 18:33 UTC (6+ messages)
` [PATCH v3 06/17] virt: acrn: Introduce VM management interfaces
[PATCH v3 1/4] dt-bindings: i2c: imx-lpi2c: Add properties and use unevaluatedProperties
2020-09-10 18:22 UTC (4+ messages)
` [PATCH v3 2/4] dt-bindings: i2c: imx-lpi2c: Fix i.MX 8QXP compatible matching
` [PATCH v3 3/4] dt-bindings: i2c: imx: Add properties and use unevaluatedProperties
` [PATCH v3 4/4] dt-bindings: i2c: imx: Fix i.MX 7 compatible matching
[PATCH 00/22] add support for Clang LTO
2020-09-10 18:29 UTC (13+ messages)
` [PATCH v2 00/28] Add "
` [PATCH v2 05/28] objtool: Add a pass for generating __mcount_loc
[PATCH v4] gpu/drm: ingenic: Add option to mmap GEM buffers cached
2020-09-10 18:28 UTC (3+ messages)
[PATCH 00/12] soc: mediatek: pm-domains: Add new driver for SCPSYS power domains controller
2020-09-10 18:27 UTC (3+ messages)
` [PATCH 07/12] soc: mediatek: pm-domains: Add extra sram control
[PATCH v6 0/6] PCI: uniphier: Add features for UniPhier PCIe host controller
2020-09-10 18:24 UTC (5+ messages)
` [PATCH v6 2/6] PCI: dwc: Add msi_host_isr() callback
` [PATCH v6 6/6] PCI: uniphier: Add error message when failed to get phy
[PATCH net-next v3 0/3] DP83869 Feature additions
2020-09-10 18:21 UTC (11+ messages)
` [PATCH net-next v3 1/3] net: dp83869: Add ability to advertise Fiber connection
` [PATCH net-next v3 2/3] net: phy: dp83869: support Wake on LAN
[PATCH v2 0/3] Expose recovery/coredump configuration from sysfs
2020-09-10 17:59 UTC (7+ messages)
` [PATCH v2 2/3] remoteproc: Add coredump configuration to sysfs
[PATCH v2 1/3] perf stat: Remove dead code
2020-09-10 17:58 UTC (4+ messages)
` [PATCH v2 3/3] perf metricgroup: Fix uncore metric expressions
[PATCH 00/14] get rid of the remaining kernel-doc warnings when building the docs
2020-09-10 18:12 UTC (2+ messages)
[PATCH v3] perf metricgroup: Fix uncore metric expressions
2020-09-10 18:02 UTC
support range based offsets in dma-direct
2020-09-10 18:02 UTC (3+ messages)
` [PATCH 1/3] ARM/dma-mapping: move various helpers from dma-mapping.h to dma-direct.h
[RESEND PATCH v3 0/3] iio: gyro: adxrs290: Add triggered buffer & debugfs support
2020-09-10 18:04 UTC (4+ messages)
` [RESEND PATCH v3 1/3] iio: gyro: adxrs290: Add triggered buffer support
` [RESEND PATCH v3 2/3] dt-bindings: iio: gyro: adxrs290: Add interrupts support
` [RESEND PATCH v3 3/3] iio: gyro: adxrs290: Add debugfs register access support
[PATCH V6] ASoC: Intel: boards: Use FS as nau8825 sysclk in nau88125_* machine
2020-09-10 18:06 UTC (2+ messages)
[PATCH] build: Fix documentation checking
2020-09-10 18:03 UTC
[PATCH] mm/slab.h: Fix duplicate include file kmemleak.h
2020-09-10 16:15 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).