linux-m68k.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2017-12-05 06:20:02 to 2018-01-10 08:00:21 UTC [more...]

[PATCH 01/33] alpha: mark jensen as broken
 2018-01-10  8:00 UTC  (27+ messages)
` [PATCH 02/33] hexagon: remove unused flush_write_buffers definition
` [PATCH 03/33] m32r: "
` [PATCH 04/33] powerpc: "
` [PATCH 05/33] arc: remove CONFIG_ARC_PLAT_NEEDS_PHYS_TO_DMA
` [PATCH 06/33] m32r: remove the unused dma_capable helper
` [PATCH 07/33] riscv: "
` [PATCH 08/33] s390: "
` [PATCH 09/33] dma-mapping: take dma_pfn_offset into account in dma_max_pfn
` [PATCH 10/33] arm64: don't override dma_max_pfn
` [PATCH 11/33] dma-mapping: move swiotlb arch helpers to a new header
` [PATCH 12/33] dma-mapping: move dma_mark_clean to dma-direct.h
` [PATCH 13/33] hexagon: use the generic dma_capable helper
` [PATCH 14/33] powerpc: rename dma_direct_ to dma_nommu_
` [PATCH 15/33] microblaze: rename dma_direct to dma_nommu
` [PATCH 16/33] microblaze: remove dma_nommu_dma_supported
` [PATCH 17/33] microblaze: remove the dead !NOT_COHERENT_CACHE dma code
` [PATCH 18/33] s390: move s390_pci_dma_ops to asm/pci_dma.h
` [PATCH 19/33] dma-mapping: warn when there is no coherent_dma_mask
` [PATCH 20/33] dma-mapping: clear harmful GFP_* flags in common code
` [PATCH 21/33] dma-mapping: add an arch_dma_supported hook
` [PATCH 22/33] dma-mapping: provide a generic asm/dma-mapping.h
` [PATCH 23/33] dma-direct: rename dma_noop to dma_direct
` [PATCH 24/33] dma-direct: use phys_to_dma
` [PATCH 25/33] dma-direct: add dma address sanity checks
` [PATCH 26/33] dma-direct: add support for CMA allocation
` [PATCH 27/33] dma-direct: use node local allocations for coherent memory

consolidate direct dma mapping V3
 2018-01-10  7:59 UTC 

[PATCH 01/67] x86: remove X86_PPRO_FENCE
 2018-01-09 15:55 UTC  (96+ messages)
` [PATCH 02/67] alpha: mark jensen as broken
` [PATCH 03/67] dma-mapping: take dma_pfn_offset into account in dma_max_pfn
` [PATCH 04/67] arm64: don't override dma_max_pfn
` [PATCH 05/67] dma-mapping: replace PCI_DMA_BUS_IS_PHYS with a flag in struct dma_map_ops
` [PATCH 06/67] hexagon: remove unused flush_write_buffers definition
` [PATCH 07/67] m32r: "
` [PATCH 08/67] powerpc: "
` [PATCH 09/67] arc: remove CONFIG_ARC_PLAT_NEEDS_PHYS_TO_DMA
` [PATCH 10/67] m32r: remove the unused dma_capable helper
` [PATCH 11/67] riscv: "
` [PATCH 12/67] s390: "
` [PATCH 13/67] dma-mapping: move swiotlb arch helpers to a new header
` [PATCH 14/67] dma-mapping: move dma_mark_clean to dma-direct.h
` [PATCH 15/67] hexagon: use the generic dma_capable helper
` [PATCH 16/67] powerpc: rename dma_direct_ to dma_nommu_
` [PATCH 17/67] microblaze: rename dma_direct to dma_microblaze
` [PATCH 18/67] microblaze: remove dma_nommu_dma_supported
` [PATCH 19/67] microblaze: remove the dead !NOT_COHERENT_CACHE dma code
` [PATCH 20/67] s390: move s390_pci_dma_ops to asm/pci_dma.h
` [PATCH 21/67] dma-mapping: warn when there is no coherent_dma_mask
` [PATCH 22/67] dma-mapping: clear harmful GFP_* flags in common code
` [PATCH 23/67] dma-mapping: add an arch_dma_supported hook
` [PATCH 24/67] dma-mapping: provide a generic asm/dma-mapping.h
` [PATCH 25/67] dma-direct: rename dma_noop to dma_direct
` [PATCH 26/67] dma-direct: use phys_to_dma
` [PATCH 27/67] dma-direct: add dma address sanity checks
` [PATCH 28/67] dma-direct: add support for CMA allocation
` [PATCH 29/67] dma-direct: use node local allocations for coherent memory
` [PATCH 30/67] dma-direct: retry allocations using GFP_DMA for small masks
` [PATCH 31/67] dma-direct: make dma_direct_{alloc,free} available to other implementations
` [PATCH 32/67] dma-direct: add support for allocation from ZONE_DMA and ZONE_DMA32
` [PATCH 33/67] dma-direct: reject too small dma masks
` [PATCH 34/67] cris: use dma-direct
` [PATCH 35/67] h8300: "
` [PATCH 36/67] x86: remove dma_alloc_coherent_mask
` [PATCH 37/67] x86: use dma-direct
` [PATCH 38/67] x86/amd_gart: clean up gart_alloc_coherent
` [PATCH 39/67] iommu/amd_iommu: use dma_direct_* helpers for the direct mapping case
` [PATCH 40/67] iommu/intel-iommu: "
` [PATCH 41/67] x86: remove dma_alloc_coherent_gfp_flags
` [PATCH 42/67] arm64: rename swiotlb_dma_ops
` [PATCH 43/67] ia64: "
` [PATCH 44/67] powerpc: "
` [PATCH 45/67] swiotlb: rename swiotlb_free to swiotlb_exit
` [PATCH 46/67] swiotlb: lift x86 swiotlb_dma_ops to common code
` [PATCH 47/67] swiotlb: wire up ->dma_supported in swiotlb_dma_ops
` [PATCH 48/67] swiotlb: rely on dev->coherent_dma_mask
` [PATCH 49/67] swiotlb: refactor coherent buffer freeing
` [PATCH 50/67] swiotlb: refactor coherent buffer allocation
` [PATCH 51/67] set_memory.h: provide set_memory_{en,de}crypted stubs
` [PATCH 52/67] dma-direct: handle the memory encryption bit in common code
` [PATCH 53/67] swiotlb: remove swiotlb_set_mem_attributes
` [PATCH 54/67] x86: remove sta2x11_dma_ops
` [PATCH 55/67] ia64: replace ZONE_DMA with ZONE_DMA32
` [PATCH 56/67] ia64: use generic swiotlb_ops
` [PATCH 57/67] ia64: clean up swiotlb support
` [PATCH 58/67] ia64: remove an ifdef around the content of pci-dma.c
` [PATCH 59/67] unicore32: use generic swiotlb_ops
` [PATCH 60/67] tile: replace ZONE_DMA with ZONE_DMA32
` [PATCH 61/67] tile: use generic swiotlb_ops
` [PATCH 62/67] mips/netlogic: remove swiotlb support
` [PATCH 63/67] mips: use swiotlb_{alloc,free}
` [PATCH 64/67] arm64: replace ZONE_DMA with ZONE_DMA32
` [PATCH 65/67] arm64: use swiotlb_alloc and swiotlb_free
` [PATCH 66/67] swiotlb: remove swiotlb_{alloc,free}_coherent
` [PATCH 67/67] swiotlb: remove various exports
` consolidate direct dma mapping and swiotlb support
  ` [PATCH 31/67] dma-direct: make dma_direct_{alloc, free} available to other implementations

[PATCH v4 00/14] Modernization and fixes for NuBus subsystem
 2018-01-08  2:58 UTC  (19+ messages)
` [PATCH v4 09/14] nubus: Generalize block resource handling
` [PATCH v4 07/14] nubus: Remove redundant code
` [PATCH v4 02/14] nubus: Fix up header split
` [PATCH v4 04/14] nubus: Fix log spam
` [PATCH v4 03/14] nubus: Use static functions where possible
` [PATCH v4 10/14] nubus: Rework /proc/bus/nubus/s/ implementation
` [PATCH v4 13/14] nubus: Add expansion_type values for various Mac models
` [PATCH v4 01/14] nubus: Avoid array underflow and overflow
` [PATCH v4 12/14] nubus: Adopt standard linked list implementation
` [PATCH v4 05/14] nubus: Validate slot resource IDs
` [PATCH v4 06/14] nubus: Call proc_mkdir() not more than once per slot directory
` [PATCH v4 14/14] nubus: Add support for the driver model
` [PATCH v4 11/14] nubus: Rename struct nubus_dev
` [PATCH v4 08/14] nubus: Clean up whitespace

Invest Loan
 2018-01-05  2:32 UTC 

Business Possibility
 2018-01-04 16:13 UTC 

Spende von € 3.400.000,00 EUR
 2018-01-02 18:02 UTC 

ATTENTION!!!
 2017-12-30  0:28 UTC 

m68k v3.16 status update
 2017-12-29  9:09 UTC  (26+ messages)
                      ` zorro_esp, was "
                    ` zorro_esp, was: "
                ` TCQ with zorro_esp, was "

consolidate direct dma mapping and swiotlb support
 2017-12-29  8:18 UTC 

You will definetely be interested
 2017-12-27 10:17 UTC 

[RFC] ColdFire mcf5441x eDMA driver
 2017-12-26 18:32 UTC 

DONATION
 2017-12-24 22:58 UTC 

Hallo mein lieber Freund,
 2017-12-22  2:31 UTC 

[PATCH] bug.h: Work around GCC PR82365 in BUG()
 2017-12-20  9:01 UTC  (5+ messages)

[PATCH] bug.h: Work around GCC PR82365 in BUG()
 2017-12-19 11:39 UTC 

Fonds (DRINGEND) !!
 2017-12-15 20:02 UTC 

[PATCH v3 00/14] Modernization and fixes for NuBus subsystem
 2017-12-10 12:08 UTC  (19+ messages)
` [PATCH v3 03/14] nubus: Use static functions where possible
` [PATCH v3 09/14] nubus: Generalize block resource handling
` [PATCH v3 07/14] nubus: Remove redundant code
` [PATCH v3 11/14] nubus: Rename struct nubus_dev
` [PATCH v3 08/14] nubus: Clean up whitespace
` [PATCH v3 10/14] nubus: Rework /proc/bus/nubus/s/ implementation
` [PATCH v3 13/14] nubus: Add expansion_type values for various Mac models
` [PATCH v3 06/14] nubus: Call proc_mkdir() not more than once per slot directory
` [PATCH v3 12/14] nubus: Adopt standard linked list implementation
` [PATCH v3 14/14] nubus: Add support for the driver model
` [PATCH v3 04/14] nubus: Fix log spam
` [PATCH v3 05/14] nubus: Validate slot resource IDs

[git pull] m68knommu fixes for v4.15
 2017-12-07  2:00 UTC 

[PATCH] m68k/bitops: Always include <asm-generic/bitops/find.h>
 2017-12-06 10:40 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).