linux-mm.kvack.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-06-04 23:46:08 to 2020-06-05 22:05:53 UTC [more...]

[PATCH] shmem, memcg: enable memcg aware shrinker
 2020-06-05 22:05 UTC  (4+ messages)

slub freelist issue / BUG: unable to handle page fault for address: 000000003ffe0018
 2020-06-05 21:45 UTC  (18+ messages)

[PATCH 00/12] Fix PM hibernation in Xen guests
 2020-06-05 21:39 UTC  (9+ messages)
` [PATCH 03/12] x86/xen: Introduce new function to map HYPERVISOR_shared_info on Resume
` [PATCH 04/12] x86/xen: add system core suspend and resume callbacks

[PATCHSET v5 0/12] Add support for async buffered reads
 2020-06-05 21:21 UTC  (12+ messages)

[RFC PATCH 0/5] replace runtime slub_debug toggling with more capable boot parameter
 2020-06-05 21:07 UTC  (11+ messages)
` [RFC PATCH 1/5] mm, slub: extend slub_debug syntax for multiple blocks
` [RFC PATCH 2/5] mm, slub: make some slub_debug related attributes read-only
` [RFC PATCH 3/5] mm, slub: remove runtime allocation order changes
` [RFC PATCH 4/5] mm, slub: make remaining slub_debug related attributes read-only
` [RFC PATCH 5/5] mm, slub: make reclaim_account attribute read-only

[PATCH v1 0/5] mm: memcg accounting of percpu memory
 2020-06-05 20:07 UTC  (11+ messages)
` [PATCH v1 1/5] percpu: return number of released bytes from pcpu_free_area()
` [PATCH v1 2/5] mm: memcg/percpu: account percpu memory to memory cgroups
` [PATCH v1 3/5] mm: memcg/percpu: per-memcg percpu memory statistics
` [PATCH v1 4/5] mm: memcg: charge memcg percpu memory to the parent cgroup
` [PATCH v1 5/5] kselftests: cgroup: add perpcu memory accounting test

[PATCH v5 00/19] The new cgroup slab memory controller
 2020-06-05 18:17 UTC  (4+ messages)
` [PATCH v5 17/19] mm: memcg/slab: use a single set of kmem_caches for all allocations

[linux-next:master] BUILD REGRESSION af30725c132e2e5c5369b60369ff0771fde7d4ff
 2020-06-05 16:27 UTC 

[linux-stable-rc:linux-4.4.y 9981/9999] include/linux/printk.h:113:2: note: in expansion of macro 'if'
 2020-06-05 16:05 UTC  (2+ messages)

[PATCH V2] mm/vmstat: Add events for THP migration without split
 2020-06-05 14:24 UTC  (7+ messages)

[PATCH RFC v4 00/13] virtio-mem: paravirtualized memory
 2020-06-05 12:18 UTC  (10+ messages)

[PATCH v3 0/7] mm: Get rid of vmalloc_sync_(un)mappings()
 2020-06-05 11:46 UTC  (4+ messages)
` [PATCH v3 1/7] mm: Add functions to track page directory modifications

[linux-next:pending-fixes] BUILD SUCCESS 086779e58c6867c3f8488d6729e267094a0cd826
 2020-06-05 11:12 UTC 

[hnaz-linux-mm:master 169/698] include/linux/string.h:307:9: note: in expansion of macro '__underlying_strncpy'
 2020-06-05 10:35 UTC  (7+ messages)

[PATCH 1/2] MIPS: set page access bit with pgprot on some MIPS platform
 2020-06-05  9:51 UTC  (4+ messages)
` [PATCH 2/2] MIPS: Add writable-applies-readable policy with pgrot

[PATCH 0/2] Trivial fixups
 2020-06-05  9:36 UTC  (6+ messages)
` [PATCH 1/2] mm/page_idle.c: Skip offline pages
` [PATCH 2/2] scripts/spelling: Add a few more typos

[PATCH 00/10] Remove uninitialized_var() macro
 2020-06-05  9:25 UTC  (7+ messages)
` [PATCH 03/10] b43: Remove uninitialized_var() usage
` [PATCH 04/10] rtlwifi: rtl8192cu: "
` [PATCH 09/10] treewide: "

[PATCH] x86/mm: use max memory block size with unaligned memory end
 2020-06-05  7:44 UTC  (7+ messages)

[PATCH RFC] seccomp: Implement syscall isolation based on memory areas
 2020-06-05  6:06 UTC  (2+ messages)

[PATCH v5 0/7] block: fix blktrace debugfs use after free
 2020-06-05  4:48 UTC  (6+ messages)
` [PATCH v5 5/7] blktrace: fix "

[linux-next:master 12485/12912] cc1: error: arch/um/include/uapi: No such file or directory
 2020-06-05  4:26 UTC  (3+ messages)
  ` [kbuild-all] "

[RFC PATCH 0/8] dax: Add a dax-rmap tree to support reflink
 2020-06-05  2:30 UTC  (9+ messages)
  ` 回复: "

[linux-stable-rc:linux-4.4.y 9997/9999] fs/9p/vfs_dir.c:226:2: note: in expansion of macro 'p9_debug'
 2020-06-05  1:55 UTC 

[PATCH v1 0/2] hwpoison: fixes signaling on memory error
 2020-06-05  1:46 UTC  (4+ messages)
` [PATCH v1 1/2] mm/memory-failure: prioritize prctl(PR_MCE_KILL) over vm.memory_failure_early_kill
` [PATCH v1 2/2] mm/memory-failure: send SIGBUS(BUS_MCEERR_AR) only to current thread

incoming
 2020-06-04 23:53 UTC  (123+ messages)
` [patch 006/127] kcov: collect coverage from interrupts
` [patch 007/127] usb: core: kcov: collect coverage from usb complete callback
` [patch 008/127] mm/util.c: remove the VM_WARN_ONCE for vm_committed_as underflow check
` [patch 009/127] h8300: remove usage of __ARCH_USE_5LEVEL_HACK
` [patch 010/127] arm: add support for folded p4d page tables
` [patch 011/127] arm64: "
` [patch 012/127] hexagon: remove __ARCH_USE_5LEVEL_HACK
` [patch 013/127] ia64: add support for folded p4d page tables
` [patch 014/127] nios2: "
` [patch 015/127] openrisc: "
` [patch 016/127] powerpc: "
` [patch 017/127] sh: fault: modernize printing of kernel messages
` [patch 018/127] sh: drop __pXd_offset() macros that duplicate pXd_index() ones
` [patch 019/127] sh: add support for folded p4d page tables
` [patch 020/127] unicore32: remove __ARCH_USE_5LEVEL_HACK
` [patch 021/127] asm-generic: remove pgtable-nop4d-hack.h
` [patch 022/127] mm: remove __ARCH_HAS_5LEVEL_HACK and include/asm-generic/5level-fixup.h
` [patch 023/127] x86/mm: define mm_p4d_folded()
` [patch 024/127] mm/debug: add tests validating architecture page table helpers
` [patch 025/127] mm/vmalloc: fix a typo in comment
` [patch 026/127] arch/kmap: remove BUG_ON()
` [patch 027/127] arch/xtensa: move kmap build bug out of the way
` [patch 028/127] arch/kmap: remove redundant arch specific kmaps
` [patch 029/127] arch/kunmap: remove duplicate kunmap implementations
` [patch 030/127] {x86,powerpc,microblaze}/kmap: move preempt disable
` [patch 031/127] arch/kmap_atomic: consolidate duplicate code
` [patch 032/127] arch/kunmap_atomic: "
` [patch 033/127] arch/kmap: ensure kmap_prot visibility
` [patch 034/127] arch/kmap: don't hard code kmap_prot values
` [patch 035/127] arch/kmap: define kmap_atomic_prot() for all arch's
` [patch 036/127] drm: remove drm specific kmap_atomic code
` [patch 037/127] kmap: remove kmap_atomic_to_page()
` [patch 038/127] parisc/kmap: remove duplicate kmap code
` [patch 039/127] sparc: remove unnecessary includes
` [patch 040/127] kmap: consolidate kmap_prot definitions
` [patch 041/127] mm: add kvfree_sensitive() for freeing sensitive data objects
` [patch 042/127] mm/memory_hotplug: refrain from adding memory into an impossible node
` [patch 043/127] powerpc/pseries/hotplug-memory: stop checking is_mem_section_removable()
` [patch 044/127] mm/memory_hotplug: remove is_mem_section_removable()
` [patch 045/127] mm/memory_hotplug: set node_start_pfn of hotadded pgdat to 0
` [patch 046/127] mm/memory_hotplug: handle memblocks only with CONFIG_ARCH_KEEP_MEMBLOCK
` [patch 047/127] mm/memory_hotplug: introduce add_memory_driver_managed()
` [patch 048/127] kexec_file: don't place kexec images on IORESOURCE_MEM_DRIVER_MANAGED
` [patch 049/127] device-dax: add memory via add_memory_driver_managed()
` [patch 050/127] mm/memory_hotplug: disable the functionality for 32b
` [patch 051/127] mm: replace zero-length array with flexible-array member
` [patch 052/127] mm/memory_hotplug: fix a typo in comment "recoreded"->"recorded"
` [patch 053/127] mm: ksm: fix a typo in comment "alreaady"->"already"
` [patch 054/127] mm: mmap: fix a typo in comment "compatbility"->"compatibility"
` [patch 055/127] mm/hugetlb: fix a typos in comments
` [patch 056/127] mm/vmsan: fix some typos in comment
` [patch 057/127] mm/compaction: fix a typo in comment "pessemistic"->"pessimistic"
` [patch 058/127] mm/memblock: fix a typo in comment "implict"->"implicit"
` [patch 059/127] mm/list_lru: fix a typo in comment "numbesr"->"numbers"
` [patch 060/127] mm/filemap: fix a typo in comment "unneccssary"->"unnecessary"
` [patch 061/127] mm/frontswap: fix some typos in frontswap.c
` [patch 062/127] mm, memcg: fix some typos in memcontrol.c
` [patch 063/127] mm: fix a typo in comment "strucure"->"structure"
` [patch 064/127] mm/slub: fix a typo in comment "disambiguiation"->"disambiguation"
` [patch 065/127] mm/sparse: fix a typo in comment "convienence"->"convenience"
` [patch 066/127] mm/page-writeback: fix a typo in comment "effictive"->"effective"
` [patch 067/127] mm/memory: fix a typo in comment "attampt"->"attempt"
` [patch 068/127] mm: use false for bool variable
` [patch 069/127] include/linux/mm.h: return true in cpupid_pid_unset()
` [patch 070/127] zcomp: Use ARRAY_SIZE() for backends list
` [patch 071/127] proc: rename "catch" function argument
` [patch 072/127] user.c: make uidhash_table static
` [patch 073/127] get_maintainer: add email addresses from .yaml files
` [patch 074/127] get_maintainer: fix unexpected behavior for path/to//file (double slashes)
` [patch 075/127] lib/math: avoid trailing newline hidden in pr_fmt()
` [patch 076/127] lib: Add might_fault() to strncpy_from_user
` [patch 077/127] lib/test_lockup.c: make test_inode static
` [patch 078/127] lib/zlib: remove outdated and incorrect pre-increment optimization
` [patch 079/127] lib/percpu-refcount.c: use a more common logging style
` [patch 080/127] lib/flex_proportions.c: cleanup __fprop_inc_percpu_max
` [patch 081/127] lib: make a test module with set/clear bit
` [patch 082/127] include/linux/bitops.h: avoid clang shift-count-overflow warnings
` [patch 083/127] checkpatch: additional MAINTAINER section entry ordering checks
` [patch 084/127] checkpatch: look for c99 comments in ctx_locate_comment
` [patch 085/127] checkpatch: disallow --git and --file/--fix
` [patch 086/127] checkpatch: use patch subject when reading from stdin
` [patch 087/127] fs/binfmt_elf: remove redundant elf_map ifndef
` [patch 088/127] elfnote: mark all .note sections SHF_ALLOC
` [patch 089/127] init: allow distribution configuration of default init
` [patch 090/127] fat: don't allow to mount if the FAT length == 0
` [patch 091/127] fat: improve the readahead for FAT entries
` [patch 092/127] fs/seq_file.c: seq_read: Update pr_info_ratelimited
` [patch 093/127] include/linux/seq_file.h: introduce DEFINE_SEQ_ATTRIBUTE() helper macro
` [patch 094/127] mm/vmstat.c: convert to use DEFINE_SEQ_ATTRIBUTE macro
` [patch 095/127] kernel/kprobes.c: "
` [patch 096/127] exec: simplify the copy_strings_kernel calling convention
` [patch 097/127] exec: open code copy_string_kernel
` [patch 098/127] rapidio: avoid data race between file operation callbacks and mport_cdev_add()
` [patch 099/127] rapidio: convert get_user_pages() --> pin_user_pages()
` [patch 100/127] kernel/relay.c: handle alloc_percpu returning NULL in relay_open
` [patch 101/127] kernel/relay.c: fix read_pos error when multiple readers
` [patch 102/127] selftests/x86/pkeys: move selftests to arch-neutral directory
` [patch 103/127] selftests/vm/pkeys: rename all references to pkru to a generic name
` [patch 104/127] selftests/vm/pkeys: move generic definitions to header file
` [patch 105/127] selftests/vm/pkeys: move some definitions to arch-specific header
` [patch 106/127] selftests/vm/pkeys: make gcc check arguments of sigsafe_printf()
` [patch 107/127] selftests: vm: pkeys: Use sane types for pkey register
` [patch 108/127] selftests: vm: pkeys: add helpers for pkey bits
` [patch 109/127] selftests/vm/pkeys: fix pkey_disable_clear()
` [patch 110/127] selftests/vm/pkeys: fix assertion in pkey_disable_set/clear()
` [patch 111/127] selftests/vm/pkeys: fix alloc_random_pkey() to make it really random
` [patch 112/127] selftests: vm: pkeys: use the correct huge page size
` [patch 113/127] selftests/vm/pkeys: introduce generic pkey abstractions
` [patch 114/127] selftests/vm/pkeys: introduce powerpc support
` [patch 115/127] selftests/vm/pkeys: fix number of reserved powerpc pkeys
` [patch 116/127] selftests/vm/pkeys: fix assertion in test_pkey_alloc_exhaust()
` [patch 117/127] selftests/vm/pkeys: improve checks to determine pkey support
` [patch 118/127] selftests/vm/pkeys: associate key on a mapped page and detect access violation
` [patch 119/127] selftests/vm/pkeys: associate key on a mapped page and detect write violation
` [patch 120/127] selftests/vm/pkeys: detect write violation on a mapped access-denied-key page
` [patch 121/127] selftests/vm/pkeys: introduce a sub-page allocator
` [patch 122/127] selftests/vm/pkeys: test correct behaviour of pkey-0
` [patch 123/127] selftests/vm/pkeys: override access right definitions on powerpc
` [patch 124/127] selftests: vm: pkeys: use the correct page size "
` [patch 125/127] selftests: vm: pkeys: fix multilib builds for x86
` [patch 126/127] tools/testing/selftests/vm: remove duplicate headers
` [patch 127/127] lib/ubsan.c: fix gcc-10 warnings


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).