linux-mm.kvack.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-24 04:15:30 to 2020-07-27 13:00:13 UTC [more...]

kernel BUG at include/linux/swapops.h:LINE!
 2020-07-27 12:59 UTC  (9+ messages)

[PATCH v1 0/6] mm / virtio-mem: support ZONE_MOVABLE
 2020-07-27 12:23 UTC  (3+ messages)
` [PATCH v1 5/6] mm/page_alloc: restrict ZONE_MOVABLE optimization in has_unmovable_pages() to memory offlining

incoming
 2020-07-27 11:05 UTC  (20+ messages)
` [patch 01/15] mm/memory.c: avoid access flag update TLB flush for retried page fault
` [patch 07/15] mm: memcg/slab: fix memory leak at non-root kmem_cache destroy
` [patch 08/15] mm/hugetlb: avoid hardcoding while checking if cma is enabled
` [patch 09/15] khugepaged: fix null-pointer dereference due to race
` [patch 10/15] mailmap: add entry for Mike Rapoport
` [patch 11/15] squashfs: fix length field overlap check in metadata reading
` [patch 12/15] scripts/decode_stacktrace: strip basepath from all paths
` [patch 13/15] io-mapping: indicate mapping failure
` [patch 14/15] MAINTAINERS: add KCOV section
` [patch 15/15] scripts/gdb: fix lx-symbols 'gdb.error' while loading modules

[PATCH v3] xfs: introduce task->in_fstrans for transaction reservation recursion protection
 2020-07-27 10:02 UTC  (4+ messages)

[PATCH v3 4/4] xen: add helpers to allocate unpopulated memory
 2020-07-27  9:13 UTC 

[PATCH v18 00/14] Introduce Data Access MONitor (DAMON)
 2020-07-27  9:02 UTC  (7+ messages)
` [PATCH v18 06/14] mm/damon: Implement callbacks for the virtual memory address spaces
    `  "
` [PATCH v18 11/14] Documentation: Add documents for DAMON
    `  "

[PATCH v2 4/4] xen: add helpers to allocate unpopulated memory
 2020-07-27  8:42 UTC  (6+ messages)

bdi cleanups v3
 2020-07-27  7:58 UTC  (18+ messages)
` [PATCH 01/14] fs: remove the unused SB_I_MULTIROOT flag
` [PATCH 02/14] drbd: remove dead code in device_to_statistics
` [PATCH 03/14] drbd: remove RB_CONGESTED_REMOTE
` [PATCH 04/14] bdi: initialize ->ra_pages in bdi_init
` [PATCH 05/14] md: update the optimal I/O size on reshape
` [PATCH 06/14] block: lift setting the readahead size into the block layer
` [PATCH 07/14] block: make QUEUE_SYSFS_BIT_FNS a little more useful
` [PATCH 08/14] block: add helper macros for queue sysfs entries
` [PATCH 09/14] bdi: remove BDI_CAP_CGROUP_WRITEBACK
` [PATCH 10/14] bdi: remove BDI_CAP_SYNCHRONOUS_IO
` [PATCH 11/14] mm: use SWP_SYNCHRONOUS_IO more intelligently
` [PATCH 12/14] bdi: replace BDI_CAP_STABLE_WRITES with a queue and a sb flag
` [PATCH 13/14] bdi: invert BDI_CAP_NO_ACCT_WB
` [PATCH 14/14] bdi: replace BDI_CAP_NO_{WRITEBACK,ACCT_DIRTY} with a single flag

[PATCH v17 00/21] per memcg lru lock
 2020-07-27  5:40 UTC  (23+ messages)
` [PATCH v17 01/21] mm/vmscan: remove unnecessary lruvec adding
` [PATCH v17 02/21] mm/page_idle: no unlikely double check for idle page counting
` [PATCH v17 03/21] mm/compaction: correct the comments of compact_defer_shift
` [PATCH v17 04/21] mm/compaction: rename compact_deferred as compact_should_defer
` [PATCH v17 05/21] mm/thp: move lru_add_page_tail func to huge_memory.c
` [PATCH v17 06/21] mm/thp: clean up lru_add_page_tail
` [PATCH v17 07/21] mm/thp: remove code path which never got into
` [PATCH v17 08/21] mm/thp: narrow lru locking
` [PATCH v17 09/21] mm/memcg: add debug checking in lock_page_memcg
` [PATCH v17 10/21] mm/swap: fold vm event PGROTATED into pagevec_move_tail_fn
` [PATCH v17 11/21] mm/lru: move lru_lock holding in func lru_note_cost_page
` [PATCH v17 12/21] mm/lru: move lock into lru_note_cost
` [PATCH v17 13/21] mm/lru: introduce TestClearPageLRU
` [PATCH v17 14/21] mm/compaction: do page isolation first in compaction
` [PATCH v17 15/21] mm/thp: add tail pages into lru anyway in split_huge_page()
` [PATCH v17 16/21] mm/swap: serialize memcg changes in pagevec_lru_move_fn
` [PATCH v17 17/21] mm/lru: replace pgdat lru_lock with lruvec lock
` [PATCH v17 18/21] mm/lru: introduce the relock_page_lruvec function
` [PATCH v17 19/21] mm/vmscan: use relock for move_pages_to_lru
` [PATCH v17 20/21] mm/pgdat: remove pgdat lru_lock
` [PATCH v17 21/21] mm/lru: revise the comments of lru_lock

PROBLEM: cgroup cost too much memory when transfer small files to tmpfs
 2020-07-27  3:14 UTC  (5+ messages)
  ` 答复: "

[RFC PATCH] mm: silence soft lockups from unlock_page
 2020-07-26 22:09 UTC  (30+ messages)

[PATCH 4/6] arch, mm: wire up secretmemfd system call were relevant
 2020-07-26 17:44 UTC  (2+ messages)

[PATCH v5 0/6] arch/x86: kprobes: Remove MODULES dependency
 2020-07-26 16:06 UTC  (31+ messages)
` [PATCH v5 1/6] kprobes: Remove dependency to the module_mutex
` [PATCH v5 2/6] vmalloc: Add text_alloc() and text_free()
` [PATCH v5 3/6] arch/x86: Implement "
` [PATCH v5 4/6] arch/x86: kprobes: Use "
` [PATCH v5 5/6] "
      ` [PATCH v5 5/6] kprobes: Use text_alloc() and text_free()]
` [PATCH v5 6/6] kprobes: Remove CONFIG_MODULES dependency

bdi cleanups v2
 2020-07-26  9:01 UTC  (4+ messages)
` [PATCH 09/14] bdi: remove BDI_CAP_CGROUP_WRITEBACK

[PATCH v2 1/2] MIPS: Set page access bit with pgprot on platforms with RIXI
 2020-07-26  8:32 UTC  (2+ messages)

[PATCH 1/2] mm: make mm->locked_vm an atomic64 counter
 2020-07-26  8:02 UTC  (2+ messages)
` [PATCH 2/2] mm, util: account_locked_vm() does not hold mmap_lock

[PATCH 0/3] Drop unused MAX_PHYSADDR_BITS
 2020-07-26  6:48 UTC  (10+ messages)
` [PATCH 1/3] x86/mm: "
` [PATCH 2/3] sh/mm: "
` [PATCH 3/3] sparc: "

[PATCH] scsi: iscsi: Do not put host in iscsi_set_flashnode_param()
 2020-07-26  5:31 UTC  (2+ messages)

[RESEND RFC PATCH v1] arm64: kvm: flush tlbs by range in unmap_stage2_range function
 2020-07-25 17:40 UTC  (2+ messages)

[PATCH v3] mm/hugetlb: add mempolicy check in the reservation routine
 2020-07-25  8:07 UTC 

[PATCH RFC V2 00/17] PKS: Add Protection Keys Supervisor (PKS) support
 2020-07-25  0:09 UTC  (16+ messages)
` [PATCH RFC V2 17/17] x86/entry: Preserve PKRS MSR across exceptions

[PATCH v4 3/7] vmalloc: Add text_alloc() and text_free()
 2020-07-24 23:40 UTC  (6+ messages)

[PATCH v2 01/11] xen/manage: keep track of the on-going suspend mode
 2020-07-24 23:01 UTC  (12+ messages)

[linux-next:pending-fixes] BUILD SUCCESS WITH WARNING b1263ee340f7bb07f084ecb6a5b669f4fb5ee81f
 2020-07-24 19:53 UTC 

[PATCH v2] mm/hugetlb: add mempolicy check in the reservation routine
 2020-07-24 17:41 UTC  (5+ messages)
  ` [Phishing Risk] [External] "

[PATCH V4] mm/vmstat: Add events for THP migration without split
 2020-07-24 15:04 UTC  (6+ messages)

[PATCH v2 0/4] mm/hugetlb: Small cleanup and improvement
 2020-07-24 14:59 UTC  (6+ messages)
` [PATCH v2 4/4] mm/hugetl.c: warn out if expected count of huge pages adjustment is not achieved

[PATCH v2 0/9] s390: implement and optimize vmemmap_free()
 2020-07-24 14:32 UTC  (2+ messages)

[patch 06/15] mm/memcg: fix refcount error while moving and swapping
 2020-07-24 13:41 UTC  (2+ messages)

[PATCH v2 0/3] remove PROT_SAO support and disable
 2020-07-24 13:25 UTC  (2+ messages)

general protection fault in khugepaged
 2020-07-24 11:06 UTC  (5+ messages)

[PATCH] mm/hugetlb: add mempolicy check in the reservation routine
 2020-07-24  9:04 UTC  (3+ messages)
  ` [Phishing Risk] [External] "

[PATCH v2 1/3] mm/shuffle: don't move pages between zones and don't read garbage memmaps
 2020-07-24  8:20 UTC  (14+ messages)

[PATCH v5 1/4] riscv: Move kernel mapping to vmalloc zone
 2020-07-24  8:14 UTC  (5+ messages)

bdi cleanups v3
 2020-07-24  7:33 UTC  (15+ messages)
` [PATCH 01/14] fs: remove the unused SB_I_MULTIROOT flag
` [PATCH 02/14] drbd: remove dead code in device_to_statistics
` [PATCH 03/14] drbd: remove RB_CONGESTED_REMOTE
` [PATCH 04/14] bdi: initialize ->ra_pages in bdi_init
` [PATCH 05/14] md: update the optimal I/O size on reshape
` [PATCH 06/14] block: lift setting the readahead size into the block layer
` [PATCH 07/14] block: make QUEUE_SYSFS_BIT_FNS a little more useful
` [PATCH 08/14] block: add helper macros for queue sysfs entries
` [PATCH 09/14] bdi: remove BDI_CAP_CGROUP_WRITEBACK
` [PATCH 10/14] bdi: remove BDI_CAP_SYNCHRONOUS_IO
` [PATCH 11/14] mm: use SWP_SYNCHRONOUS_IO more intelligently
` [PATCH 12/14] bdi: replace BDI_CAP_STABLE_WRITES with a queue and a sb flag
` [PATCH 13/14] bdi: invert BDI_CAP_NO_ACCT_WB
` [PATCH 14/14] bdi: replace BDI_CAP_NO_{WRITEBACK,ACCT_DIRTY} with a single flag

kernel BUG at mm/vmalloc.c:LINE! (2)
 2020-07-24  7:47 UTC  (7+ messages)

[PATCH 3/3] memory: introduce an option to force onlining of hotplug memory
 2020-07-24  7:28 UTC  (9+ messages)

[PATCH v5 1/4] riscv: Move kernel mapping to vmalloc zone
 2020-07-24  7:20 UTC  (5+ messages)

[PATCH v5 0/6] arch/x86: kprobes: Remove MODULES dependency
 2020-07-24  5:04 UTC  (4+ messages)
` [PATCH v5 1/6] kprobes: Remove dependency to the module_mutex
` [PATCH v5 2/6] vmalloc: Add text_alloc() and text_free()
` [PATCH v5 3/6] arch/x86: Implement "

[PATCH v10 00/26] Control-flow Enforcement: Shadow Stack
 2020-07-24  4:59 UTC  (8+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).