linux-mmc.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-09-24 08:29:02 to 2021-10-01 12:42:28 UTC [more...]

[PATCH v7 00/24] wfx: get out from the staging area
 2021-10-01 12:42 UTC  (31+ messages)
` [PATCH v7 03/24] wfx: add Makefile/Kconfig
` [PATCH v7 05/24] wfx: add main.c/main.h
` [PATCH v7 08/24] wfx: add bus_sdio.c
` [PATCH v7 09/24] wfx: add hwio.c/hwio.h
` [PATCH v7 10/24] wfx: add fwio.c/fwio.h
` [PATCH v7 12/24] wfx: add hif_api_*.h
` [PATCH v7 13/24] wfx: add hif_tx*.c/hif_tx*.h
` [PATCH v7 15/24] wfx: add hif_rx.c/hif_rx.h
` [PATCH v7 20/24] wfx: add scan.c/scan.h
` [PATCH v7 21/24] wfx: add debug.c/debug.h

[PATCH v13 00/35] NVIDIA Tegra power management patches for 5.16
 2021-10-01 12:32 UTC  (40+ messages)
` [PATCH v13 01/35] opp: Change type of dev_pm_opp_attach_genpd(names) argument
` [PATCH v13 02/35] soc/tegra: Add devm_tegra_core_dev_init_opp_table_common()
` [PATCH v13 03/35] soc/tegra: pmc: Disable PMC state syncing
` [PATCH v13 04/35] soc/tegra: Don't print error message when OPPs not available
` [PATCH v13 05/35] dt-bindings: clock: tegra-car: Document new clock sub-nodes
` [PATCH v13 06/35] clk: tegra: Support runtime PM and power domain
` [PATCH v13 07/35] dt-bindings: host1x: Document OPP and power domain properties
` [PATCH v13 08/35] dt-bindings: host1x: Document Memory Client resets of Host1x, GR2D and GR3D
` [PATCH v13 09/35] gpu: host1x: Add runtime PM and OPP support
` [PATCH v13 10/35] gpu: host1x: Add host1x_channel_stop()
` [PATCH v13 11/35] drm/tegra: dc: Support OPP and SoC core voltage scaling
` [PATCH v13 12/35] drm/tegra: hdmi: Add OPP support
` [PATCH v13 13/35] drm/tegra: gr2d: Support generic power domain and runtime PM
` [PATCH v13 14/35] drm/tegra: gr3d: "
` [PATCH v13 15/35] drm/tegra: vic: Support system suspend
` [PATCH v13 16/35] usb: chipidea: tegra: Add runtime PM and OPP support
` [PATCH v13 17/35] bus: tegra-gmi: "
` [PATCH v13 18/35] pwm: tegra: "
` [PATCH v13 19/35] mmc: sdhci-tegra: "
` [PATCH v13 20/35] mtd: rawnand: tegra: "
` [PATCH v13 21/35] spi: tegra20-slink: Add "
` [PATCH v13 22/35] media: dt: bindings: tegra-vde: Convert to schema
` [PATCH v13 23/35] media: dt: bindings: tegra-vde: Document OPP and power domain
` [PATCH v13 24/35] media: staging: tegra-vde: Support generic "
` [PATCH v13 25/35] soc/tegra: fuse: Reset hardware
` [PATCH v13 26/35] soc/tegra: fuse: Use resource-managed helpers
` [PATCH v13 27/35] soc/tegra: regulators: Prepare for suspend
` [PATCH v13 28/35] soc/tegra: pmc: Rename 3d power domains
` [PATCH v13 29/35] soc/tegra: pmc: Rename core power domain
` [PATCH v13 30/35] soc/tegra: pmc: Enable core domain support for Tegra20 and Tegra30
` [PATCH v13 31/35] ARM: tegra: Add OPP tables and power domains to Tegra20 device-trees
` [PATCH v13 32/35] ARM: tegra: Add OPP tables and power domains to Tegra30 device-trees
` [PATCH v13 33/35] ARM: tegra: Add Memory Client resets to Tegra20 GR2D, GR3D and Host1x
` [PATCH v13 34/35] ARM: tegra: Add Memory Client resets to Tegra30 "
` [PATCH v13 35/35] ARM: tegra20/30: Disable unused host1x hardware

[PATCH v5 00/24] wfx: get out from the staging area
 2021-10-01 12:31 UTC  (8+ messages)
` [PATCH v5 08/24] wfx: add bus_sdio.c

[PATCH] mmc: dw_mmc: avoid long timeout if register invalid
 2021-10-01  0:15 UTC  (5+ messages)
  ` [PATCHv2] "

[PATCH v1 1/2] mmc: slot-gpio: Refactor mmc_gpio_alloc()
 2021-09-30 11:24 UTC  (4+ messages)
` [PATCH v1 2/2] mmc: slot-gpio: Update default label when no con_id provided

[PATCH v2] mmc: meson-gx: do not use memcpy_to/fromio for dram-access-quirk
 2021-09-30 11:24 UTC  (2+ messages)

[PATCH] dt-bindings: mmc: arasan,sdci: drop unneeded clock-cells dependency
 2021-09-30 11:24 UTC  (2+ messages)

[PATCH v3] drivers/mmc: fix reference count leaks in moxart_probe
 2021-09-30 11:13 UTC  (2+ messages)

[RFC PATCH] mmc: sdhci: Map more voltage level to SDHCI_POWER_330
 2021-09-30 11:00 UTC  (2+ messages)

[PATCH v3] mmc-utils: One further optimization of trimming routine
 2021-09-30  9:49 UTC  (3+ messages)

[PATCH v1 1/2] mmc: sdhci: Return true only when timeout exceeds capacity of the HW timer
 2021-09-30  9:02 UTC  (18+ messages)
` [PATCH v1 2/2] mmc: sdhci: Use the SW timer when the HW timer cannot meet the timeout value required by the device

[PATCHv2 0/5] More SoCs for sdhci-omap to deprecate omap_hsmmc
 2021-09-30  6:57 UTC  (6+ messages)
` [PATCH 1/5] dt-bindings: sdhci-omap: Update binding for legacy SoCs
` [PATCH 2/5] mmc: sdhci-omap: Handle voltages to add support omap4
` [PATCH 3/5] mmc: sdhci-omap: Add omap_offset to support omap3 and earlier
` [PATCH 4/5] mmc: sdhci-omap: Implement PM runtime functions
` [PATCH 5/5] mmc: sdhci-omap: Configure optional wakeirq

[PATCH v2 0/5] kunit: build kunit tests without structleak plugin
 2021-09-30  0:12 UTC  (7+ messages)
` [PATCH v2 1/5] gcc-plugins/structleak: add makefile var for disabling structleak
` [PATCH v2 2/5] iio/test-format: build kunit tests without structleak plugin
` [PATCH v2 3/5] device property: "
` [PATCH v2 4/5] thunderbolt: "
` [PATCH v2 5/5] bitfield: "

[PATCH v1 0/6] kunit: build kunit tests without structleak plugin
 2021-09-29 21:04 UTC  (16+ messages)
` [PATCH v1 1/6] gcc-plugins/structleak: add makefile var for disabling structleak
` [PATCH v1 2/6] iio/test-format: build kunit tests without structleak plugin
` [PATCH v1 5/6] mmc: sdhci-of-aspeed: "
` [PATCH v1 6/6] bitfield: "

[PATCH] [RFC] qcom_scm: hide Kconfig symbol
 2021-09-29 18:30 UTC  (11+ messages)

[PATCH v4 0/4] blk-crypto cleanups
 2021-09-29 16:36 UTC  (5+ messages)
` [PATCH v4 1/4] blk-crypto-fallback: properly prefix function and struct names
` [PATCH v4 2/4] blk-crypto: rename keyslot-manager files to blk-crypto-profile
` [PATCH v4 3/4] blk-crypto: rename blk_keyslot_manager to blk_crypto_profile
` [PATCH v4 4/4] blk-crypto: update inline encryption documentation

[PATCH 2/2] [v2] qcom_scm: hide Kconfig symbol
 2021-09-29 14:50 UTC  (3+ messages)

[PATCH 00/10] ASPEED SD/eMMC controller clock configuration
 2021-09-29  3:03 UTC  (9+ messages)
` [PATCH 09/10] dt-bindings: mmc: aspeed: Add max-tap-delay property
` [PATCH 10/10] dt-bindings: mmc: aspeed: Add a new compatible string

[RFC PATCH 0/9] clk/mmc: renesas_sdhi: refactor SDnH to be a seperate clock
 2021-09-28 20:08 UTC  (10+ messages)
` [RFC PATCH 1/9] clk: renesas: gen3-cpg: add dummy SDnH clock
` [RFC PATCH 2/9] clk: renesas: add SDnH clock to Gen3 SoCs
` [RFC PATCH 3/9] clk: renesas: r8a779a0: add SDnH clock to V3U
` [RFC PATCH 4/9] clk: renesas: gen3: switch to new SD clock handling
` [RFC PATCH 5/9] clk: renesas: gen3-cpg: remove outdated SD_SKIP_FIRST
` [RFC PATCH 6/9] dt-bindings: mmc: renesas,sdhi: add optional SDnH clock
` [RFC PATCH 7/9] arm64: dts: r8a77951: add SDnH clocks
` [RFC PATCH 8/9] arm64: dts: r8a77965: "
` [RFC PATCH 9/9] mmc: renesas_sdhi: parse DT for SDnH

[PATCH 0/3] mmc: also abort tuning with CMD12 for SD
 2021-09-28 15:13 UTC  (4+ messages)
` [PATCH 2/3] mmc: core: "

[GIT PULL] MMC fixes for v5.15-rc4
 2021-09-28 14:31 UTC  (2+ messages)

[PATCH v2 0/6] block: 5th batch of add_disk() error handling conversions
 2021-09-28 12:28 UTC  (10+ messages)
` [PATCH v2 1/6] cdrom/gdrom: add error handling support for add_disk()
` [PATCH v2 2/6] rbd: add add_disk() error handling
` [PATCH v2 3/6] mtd: "
` [PATCH v2 4/6] s390/block/dasd_genhd: add error handling support for add_disk()
` [PATCH v2 5/6] s390/block/dcssblk: "
` [PATCH v2 6/6] s390/block/scm_blk: "

[PATCH v4 1/6] dt-bindings: mmc: cdns: document Microchip MPFS MMC/SDHCI controller
 2021-09-27 22:32 UTC  (7+ messages)
` [PATCH v4 2/6] riscv: dts: microchip: drop duplicated nodes
` [PATCH v4 3/6] riscv: dts: microchip: fix board compatible
` [PATCH v4 4/6] riscv: dts: microchip: drop duplicated MMC/SDHC node
` [PATCH v4 5/6] riscv: dts: microchip: drop unused pinctrl-names
` [PATCH v4 6/6] riscv: dts: microchip: use vendor compatible for Cadence SD4HC

[PATCH] memstick: avoid out-of-range warning
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH v2] drivers/mmc: fix reference count leaks in moxart_probe
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH v2] mmc: sdhci-sprd: Wait until DLL locked after being configured
 2021-09-27 22:32 UTC  (3+ messages)

[PATCH] mmc: sdhci-pci-o2micro: Fix spelling mistake "unsupport" -> "unsupported"
 2021-09-27 22:32 UTC  (3+ messages)

[PATCH] mmc: sdhci-s3c: Describe driver in KConfig
 2021-09-27 22:31 UTC  (2+ messages)

[PATCH v2 0/2] mmc: sdhci-of-at91: fix for shdci-of-at91
 2021-09-27 22:31 UTC  (6+ messages)
` [PATCH v2 1/2] mmc: sdhci-of-at91: wait for calibration done before proceed
` [PATCH v2 2/2] mmc: sdhci-of-at91: replace while loop with read_poll_timeout

[PATCH] dt-bindings: sdhci-omap: Document ti,non-removable property as deprecated
 2021-09-27 22:31 UTC  (2+ messages)

[PATCH v4 0/6] block: first batch of add_disk() error handling conversions
 2021-09-27 22:28 UTC  (9+ messages)
` [PATCH v4 1/6] scsi/sd: add error handling support for add_disk()
` [PATCH v4 2/6] scsi/sr: "
` [PATCH v4 3/6] md: "
` [PATCH v4 4/6] dm: add add_disk() error handling
` [PATCH v4 5/6] loop: add error handling support for add_disk()
` [PATCH v4 6/6] nbd: "

[PATCH v3 0/4] blk-crypto cleanups
 2021-09-27 18:09 UTC  (2+ messages)

[PATCH] mmc: renesas_sdhi: fix regression with hard reset on old SDHIs
 2021-09-27 12:02 UTC  (7+ messages)

[PATCH] mmc: sdhci-sprd: Wait until DLL locked after being configured
 2021-09-24 12:30 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).