linux-mmc.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-09-27 22:32:38 to 2021-10-05 06:44:23 UTC [more...]

[PATCH v7 00/24] wfx: get out from the staging area
 2021-10-05  6:44 UTC  (44+ messages)
` [PATCH v7 03/24] wfx: add Makefile/Kconfig
` [PATCH v7 05/24] wfx: add main.c/main.h
` [PATCH v7 08/24] wfx: add bus_sdio.c
` [PATCH v7 09/24] wfx: add hwio.c/hwio.h
` [PATCH v7 10/24] wfx: add fwio.c/fwio.h
` [PATCH v7 12/24] wfx: add hif_api_*.h
` [PATCH v7 13/24] wfx: add hif_tx*.c/hif_tx*.h
` [PATCH v7 15/24] wfx: add hif_rx.c/hif_rx.h
` [PATCH v7 20/24] wfx: add scan.c/scan.h
` [PATCH v7 21/24] wfx: add debug.c/debug.h

[PATCH RESEND 3 00/16] Bitmap patches for 5.15
 2021-10-05  6:02 UTC  (18+ messages)
` [PATCH 01/16] bitops: protect find_first_{,zero}_bit properly
` [PATCH 02/16] bitops: move find_bit_*_le functions from le.h to find.h
` [PATCH 03/16] include: move find.h from asm_generic to linux
` [PATCH 04/16] arch: remove GENERIC_FIND_FIRST_BIT entirely
` [PATCH 05/16] lib: add find_first_and_bit()
` [PATCH 06/16] cpumask: use find_first_and_bit()
` [PATCH 07/16] all: replace find_next{,_zero}_bit with find_first{,_zero}_bit where appropriate
` [PATCH 08/16] tools: sync tools/bitmap with mother linux
` [PATCH 09/16] cpumask: replace cpumask_next_* with cpumask_first_* where appropriate
` [PATCH 10/16] include/linux: move for_each_bit() macros from bitops.h to find.h
` [PATCH 11/16] find: micro-optimize for_each_{set,clear}_bit()
` [PATCH 12/16] Replace for_each_*_bit_from() with for_each_*_bit() where appropriate
` [PATCH 13/16] mm/percpu: micro-optimize pcpu_is_populated()
` [PATCH 14/16] bitmap: unify find_bit operations
` [PATCH 15/16] lib: bitmap: add performance test for bitmap_print_to_pagebuf
` [PATCH 16/16] vsprintf: rework bitmap_list_string

[PATCH 0/8] Support Pensando Elba SoC
 2021-10-04 17:16 UTC  (17+ messages)
` [PATCH 1/8] gpio: Add Elba SoC gpio driver for spi cs control

[PATCH v13 00/35] NVIDIA Tegra power management patches for 5.16
 2021-10-04 15:57 UTC  (39+ messages)
` [PATCH v13 01/35] opp: Change type of dev_pm_opp_attach_genpd(names) argument
` [PATCH v13 02/35] soc/tegra: Add devm_tegra_core_dev_init_opp_table_common()
` [PATCH v13 06/35] clk: tegra: Support runtime PM and power domain
` [PATCH v13 09/35] gpu: host1x: Add runtime PM and OPP support
` [PATCH v13 11/35] drm/tegra: dc: Support OPP and SoC core voltage scaling
` [PATCH v13 13/35] drm/tegra: gr2d: Support generic power domain and runtime PM
` [PATCH v13 14/35] drm/tegra: gr3d: "
` [PATCH v13 16/35] usb: chipidea: tegra: Add runtime PM and OPP support
` [PATCH v13 17/35] bus: tegra-gmi: "
` [PATCH v13 20/35] mtd: rawnand: tegra: "

[PATCH next] dt-bindings: mmc: arasan,sdci: bring back requirement of clock-output-names
 2021-10-04 15:16 UTC 

[PATCH] dt-bindings: mmc: arasan,sdci: drop unneeded clock-cells dependency
 2021-10-04 14:59 UTC  (4+ messages)

[PATCH v2 0/4] Add support of eMMC PHY for Intel Thunder Bay
 2021-10-04  6:04 UTC  (3+ messages)

[PATCH] mmc: sdhci: Map more voltage level to SDHCI_POWER_330
 2021-10-04  4:54 UTC  (2+ messages)

[RFC PATCH] mmc: sdhci: Map more voltage level to SDHCI_POWER_330
 2021-10-04  2:33 UTC  (5+ messages)

[PATCH RESEND 2 00/16] Resend bitmap patches
 2021-10-02 23:43 UTC  (23+ messages)
` [PATCH 01/16] bitops: protect find_first_{,zero}_bit properly
` [PATCH 02/16] bitops: move find_bit_*_le functions from le.h to find.h
` [PATCH 03/16] include: move find.h from asm_generic to linux
` [PATCH 04/16] arch: remove GENERIC_FIND_FIRST_BIT entirely
` [PATCH 05/16] lib: add find_first_and_bit()
` [PATCH 06/16] cpumask: use find_first_and_bit()
` [PATCH 07/16] all: replace find_next{,_zero}_bit with find_first{,_zero}_bit where appropriate
` [PATCH 08/16] tools: sync tools/bitmap with mother linux
` [PATCH 09/16] cpumask: replace cpumask_next_* with cpumask_first_* where appropriate
` [PATCH 10/16] include/linux: move for_each_bit() macros from bitops.h to find.h
` [PATCH 11/16] find: micro-optimize for_each_{set,clear}_bit()
` [PATCH 12/16] Replace for_each_*_bit_from() with for_each_*_bit() where appropriate
` [PATCH 13/16] mm/percpu: micro-optimize pcpu_is_populated()
` [PATCH 14/16] bitmap: unify find_bit operations
` [PATCH 15/16] lib: bitmap: add performance test for bitmap_print_to_pagebuf
` [PATCH 16/16] vsprintf: rework bitmap_list_string

[PATCHv2 0/5] More SoCs for sdhci-omap to deprecate omap_hsmmc
 2021-10-02 16:15 UTC  (8+ messages)
` [PATCH 1/5] dt-bindings: sdhci-omap: Update binding for legacy SoCs
` [PATCH 2/5] mmc: sdhci-omap: Handle voltages to add support omap4
` [PATCH 3/5] mmc: sdhci-omap: Add omap_offset to support omap3 and earlier
` [PATCH 4/5] mmc: sdhci-omap: Implement PM runtime functions
` [PATCH 5/5] mmc: sdhci-omap: Configure optional wakeirq

[PATCH RESEND 2 00/16] Resend bitmap patches
 2021-10-01 18:36 UTC  (5+ messages)
` [PATCH 01/16] bitops: protect find_first_{,zero}_bit properly
` [PATCH 02/16] bitops: move find_bit_*_le functions from le.h to find.h

[PATCH v5 00/24] wfx: get out from the staging area
 2021-10-01 12:31 UTC  (8+ messages)
` [PATCH v5 08/24] wfx: add bus_sdio.c

[PATCH] mmc: dw_mmc: avoid long timeout if register invalid
 2021-10-01  0:15 UTC  (5+ messages)
  ` [PATCHv2] "

[PATCH v1 1/2] mmc: slot-gpio: Refactor mmc_gpio_alloc()
 2021-09-30 11:24 UTC  (4+ messages)
` [PATCH v1 2/2] mmc: slot-gpio: Update default label when no con_id provided

[PATCH v2] mmc: meson-gx: do not use memcpy_to/fromio for dram-access-quirk
 2021-09-30 11:24 UTC  (2+ messages)

[PATCH v3] drivers/mmc: fix reference count leaks in moxart_probe
 2021-09-30 11:13 UTC  (2+ messages)

[PATCH v3] mmc-utils: One further optimization of trimming routine
 2021-09-30  9:49 UTC  (2+ messages)

[PATCH v1 2/2] mmc: sdhci: Use the SW timer when the HW timer cannot meet the timeout value required by the device
 2021-09-30  9:02 UTC  (16+ messages)

[PATCH v2 0/5] kunit: build kunit tests without structleak plugin
 2021-09-30  0:12 UTC  (7+ messages)
` [PATCH v2 1/5] gcc-plugins/structleak: add makefile var for disabling structleak
` [PATCH v2 2/5] iio/test-format: build kunit tests without structleak plugin
` [PATCH v2 3/5] device property: "
` [PATCH v2 4/5] thunderbolt: "
` [PATCH v2 5/5] bitfield: "

[PATCH v1 0/6] kunit: build kunit tests without structleak plugin
 2021-09-29 21:04 UTC  (16+ messages)
` [PATCH v1 1/6] gcc-plugins/structleak: add makefile var for disabling structleak
` [PATCH v1 2/6] iio/test-format: build kunit tests without structleak plugin
` [PATCH v1 5/6] mmc: sdhci-of-aspeed: "
` [PATCH v1 6/6] bitfield: "

[PATCH] [RFC] qcom_scm: hide Kconfig symbol
 2021-09-29 18:30 UTC  (7+ messages)

[PATCH v4 0/4] blk-crypto cleanups
 2021-09-29 16:36 UTC  (5+ messages)
` [PATCH v4 1/4] blk-crypto-fallback: properly prefix function and struct names
` [PATCH v4 2/4] blk-crypto: rename keyslot-manager files to blk-crypto-profile
` [PATCH v4 3/4] blk-crypto: rename blk_keyslot_manager to blk_crypto_profile
` [PATCH v4 4/4] blk-crypto: update inline encryption documentation

[PATCH 2/2] [v2] qcom_scm: hide Kconfig symbol
 2021-09-29 14:50 UTC  (3+ messages)

[PATCH 00/10] ASPEED SD/eMMC controller clock configuration
 2021-09-29  3:03 UTC  (9+ messages)
` [PATCH 09/10] dt-bindings: mmc: aspeed: Add max-tap-delay property
` [PATCH 10/10] dt-bindings: mmc: aspeed: Add a new compatible string

[RFC PATCH 0/9] clk/mmc: renesas_sdhi: refactor SDnH to be a seperate clock
 2021-09-28 20:08 UTC  (10+ messages)
` [RFC PATCH 1/9] clk: renesas: gen3-cpg: add dummy SDnH clock
` [RFC PATCH 2/9] clk: renesas: add SDnH clock to Gen3 SoCs
` [RFC PATCH 3/9] clk: renesas: r8a779a0: add SDnH clock to V3U
` [RFC PATCH 4/9] clk: renesas: gen3: switch to new SD clock handling
` [RFC PATCH 5/9] clk: renesas: gen3-cpg: remove outdated SD_SKIP_FIRST
` [RFC PATCH 6/9] dt-bindings: mmc: renesas,sdhi: add optional SDnH clock
` [RFC PATCH 7/9] arm64: dts: r8a77951: add SDnH clocks
` [RFC PATCH 8/9] arm64: dts: r8a77965: "
` [RFC PATCH 9/9] mmc: renesas_sdhi: parse DT for SDnH

[PATCH 0/3] mmc: also abort tuning with CMD12 for SD
 2021-09-28 15:13 UTC  (4+ messages)
` [PATCH 2/3] mmc: core: "

[GIT PULL] MMC fixes for v5.15-rc4
 2021-09-28 14:31 UTC  (2+ messages)

[PATCH v2 0/6] block: 5th batch of add_disk() error handling conversions
 2021-09-28 12:28 UTC  (4+ messages)

[PATCH v4 1/6] dt-bindings: mmc: cdns: document Microchip MPFS MMC/SDHCI controller
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH] memstick: avoid out-of-range warning
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH v2] drivers/mmc: fix reference count leaks in moxart_probe
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH v2] mmc: sdhci-sprd: Wait until DLL locked after being configured
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH] mmc: sdhci-pci-o2micro: Fix spelling mistake "unsupport" -> "unsupported"
 2021-09-27 22:32 UTC  (2+ messages)

[PATCH] mmc: sdhci-s3c: Describe driver in KConfig
 2021-09-27 22:31 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).