linux-mtd.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-29 16:26:59 to 2020-05-05 10:15:59 UTC [more...]

[PATCH v2 00/19] mtd: rawnand: cafe: Convert to exec_op() (and more)
 2020-05-05 10:13 UTC  (7+ messages)
` [PATCH v2 01/19] mtd: rawnand: Propage CS selection to sub operations
` [PATCH v2 02/19] mtd: rawnand: cafe: Get rid of an inaccurate kernel doc header
` [PATCH v2 03/19] mtd: rawnand: cafe: Rename cafe_nand_write_page_lowlevel()
` [PATCH v2 04/19] mtd: rawnand: cafe: Use a correct ECC mode and pass the ECC alg
` [PATCH v2 05/19] mtd: rawnand: cafe: Include linux/io.h instead of asm/io.h
` [PATCH v2 08/19] mtd: rawnand: cafe: Get rid of the debug module param

[PATCH v2 0/5] mtd: spi-nor: Add support for Octal 8D-8D-8D mode
 2020-05-05 10:01 UTC  (11+ messages)

[PATCH] nand: brcmnand: correctly verify erased pages
 2020-05-05  8:20 UTC  (3+ messages)
` [PATCH v2] "

[PATCH 0/2] update is25wp256d page write capabilities
 2020-05-05  7:18 UTC  (5+ messages)
` [PATCH 1/2] riscv: defconfig: enable spi nor on Hifive Unleashed A00 board
` [PATCH 2/2] spi: nor: update page program settings for is25wp256 using post bfpt fixup

[PATCH v4 0/2] mtd: rawnand: Add NAND controller support on Intel LGM SoC
 2020-05-05  7:17 UTC  (29+ messages)
` [PATCH v4 1/2] dt-bindings: mtd: Add YAML for Nand Flash Controller support
` [PATCH v4 2/2] mtd: rawnand: Add NAND controller support on Intel LGM SoC

[Patch] mtd: set master partition panic write flag
 2020-05-04 23:54 UTC 

[PATCH 0/5] mtd: rawnand: davinci: Convert to exec_op()
 2020-05-04 20:06 UTC  (8+ messages)
` [PATCH 1/5] mtd: rawnand: davinci: Inherit from nand_controller
` [PATCH 2/5] mtd: rawnand: davinci: Stop using nand_chip.legacy.IO_ADDR_{R, W}
` [PATCH 3/5] mtd: rawnand: davinci: Implement exec_op()
` [PATCH 4/5] mtd: rawnand: davinci: Get rid of the legacy interface implementation
` [PATCH 5/5] mtd: rawnand: davinci: Change the {read, write}_buf prototypes

[PATCH 1/2] nand: brcmnand: improve hamming oob layout
 2020-05-04 18:59 UTC  (4+ messages)
` [PATCH 2/2] nand: brcmnand: fix BBI in "
` [PATCH v2 1/2] nand: brcmnand: improve "
  ` [PATCH v2 2/2] nand: brcmnand: fix "

[PATCH] mtd: set mtd partition panic write flag
 2020-05-04 17:29 UTC  (9+ messages)

[PATCH v4 00/13] Supporting restricted NAND controllers
 2020-05-04 10:39 UTC  (18+ messages)
` [PATCH v4 01/13] mtd: rawnand: Translate obscure bitfields into readable macros
` [PATCH v4 02/13] mtd: rawnand: Reorder the nand_chip->options flags
` [PATCH v4 03/13] mtd: rawnand: Rename a NAND chip option
` [PATCH v4 04/13] mtd: rawnand: Fix comments about the use of bufpoi
` [PATCH v4 05/13] mtd: rawnand: Rename the use_bufpoi variables
` [PATCH v4 06/13] mtd: rawnand: Avoid indirect access to ->data_buf()
` [PATCH v4 07/13] mtd: rawnand: Add a helper to check supported operations
` [PATCH v4 08/13] mtd: rawnand: Give the possibility to verify a read operation is supported
` [PATCH v4 09/13] mtd: rawnand: onfi: Adapt the parameter page read to constraint controllers
` [PATCH v4 10/13] mtd: rawnand: jedec: "
` [PATCH v4 11/13] mtd: rawnand: Expose monolithic read/write_page_raw() helpers
` [PATCH v4 12/13] mtd: rawnand: Allow controllers to overload soft ECC hooks
` [PATCH v4 13/13] mtd: rawnand: micron: Allow controllers to overload raw accessors

[PATCH] nand: raw: use write_oob_raw for MTD_OPS_AUTO_OOB mode
 2020-05-04 10:32 UTC  (2+ messages)

[PATCH v3 00/13] Supporting restricted NAND controllers
 2020-05-04  9:01 UTC  (20+ messages)
` [PATCH v3 01/13] mtd: rawnand: Translate obscure bitfields into readable macros
` [PATCH v3 02/13] mtd: rawnand: Reorder the nand_chip->options flags
` [PATCH v3 03/13] mtd: rawnand: Rename a NAND chip option
` [PATCH v3 04/13] mtd: rawnand: Fix comments about the use of bufpoi
` [PATCH v3 05/13] mtd: rawnand: Rename the use_bufpoi variables
` [PATCH v3 06/13] mtd: rawnand: Avoid indirect access to ->data_buf()
` [PATCH v3 07/13] mtd: rawnand: Add a helper to check supported operations
` [PATCH v3 08/13] mtd: rawnand: Give the possibility to verify a read operation is supported
` [PATCH v3 09/13] mtd: rawnand: onfi: Adapt the parameter page read to constraint controllers
` [PATCH v3 10/13] mtd: rawnand: jedec: "
` [PATCH v3 11/13] mtd: rawnand: Expose monolithic read/write_page_raw() helpers
` [PATCH v3 12/13] mtd: rawnand: Allow controllers to overload soft ECC hooks
` [PATCH v3 13/13] mtd: rawnand: micron: Allow controllers to overload raw accessors

[PATCH] mtd: Fix mtd not registered due to nvmem name collision
 2020-05-04  8:43 UTC  (2+ messages)

[RFC PATCH 0/3] Fix proposal for the Micron shallow erase issue
 2020-05-04  8:26 UTC  (10+ messages)
              ` [EXT] "

[PATCH v2 00/11] Supporting restricted NAND controllers
 2020-05-04  8:16 UTC  (22+ messages)
` [PATCH v2 03/11] mtd: rawnand: Rename a NAND chip option
` [PATCH v2 07/11] mtd: rawnand: onfi: Adapt the parameter page read to constraint controllers
` [PATCH v2 08/11] mtd: rawnand: jedec: "
` [PATCH v2 09/11] mtd: rawnand: Expose monolithic read/write_page_raw() helpers

[PATCH] ubifs: fix wrong use of crypto_shash_descsize()
 2020-05-04  7:16 UTC  (2+ messages)

[PATCH v2 0/3] Fix proposal for the Micron shallow erase issue
 2020-05-03 19:57 UTC  (11+ messages)
` [PATCH v2 1/3] mtd: rawnand: Add the nand_chip->erase hook
` [PATCH v2 2/3] mtd: rawnand: Add the nand_chip->write_oob hook
` [PATCH v2 3/3] mtd: rawnand: micron: Address the shallow erase issue

[PATCH 13/17] mtd: rawnand: cafe: Add exec_op() support
 2020-05-03 19:49 UTC  (8+ messages)

[PATCH 00/20] crypto: introduce crypto_shash_tfm_digest()
 2020-05-03 16:13 UTC  (5+ messages)
` [PATCH 01/20] crypto: hash - "
` [PATCH 16/20] ubifs: use crypto_shash_tfm_digest()

[PATCH v2 0/8] MLC in SLC mode
 2020-05-03 15:53 UTC  (9+ messages)
` [PATCH v2 1/8] mtd: rawnand: toshiba: Add a specific init for TC58TEG5DCLTA00
` [PATCH v2 2/8] mtd: rawnand: Define the "distance 3" MLC pairing scheme
` [PATCH v2 3/8] mtd: rawnand: toshiba: Set the pairing scheme for TC58TEG5DCLTA00
` [PATCH v2 4/8] mtd: Add support for emulated SLC mode on MLC NANDs
` [PATCH v2 5/8] dt-bindings: mtd: partition: Document the slc-mode property
` [PATCH v2 6/8] mtd: partitions: ofpart: Parse "
` [PATCH v2 7/8] mtd: cmdlinepart: Add an slc option to use SLC mode on a part
` [PATCH v2 8/8] ubi: Relax the 'no MLC' rule and allow MLCs operating in SLC mode

[PATCH 0/3] mtd: rawnand: brcmnand: Convert to exec_op()
 2020-05-03  8:00 UTC  (5+ messages)
` [PATCH 1/3] mtd: rawnand: Add the concept of destructive operation
` [PATCH 2/3] mtd: rawnand: bcrmnand: Add exec_op() support
` [PATCH 3/3] mtd: rawnand: brcmnand: Get rid of the legacy interface implementation

[Patch] mtd:rawnand: brcmnand: Fix PM resume crash
 2020-05-02 20:52 UTC  (2+ messages)

[PATCH] mtd: fix calculating partition end address
 2020-05-02 19:53 UTC  (9+ messages)

[PATCH 00/17] mtd: rawnand: cafe: Convert to exec_op() (and more)
 2020-05-02 13:15 UTC  (5+ messages)

[PATCH] ubi: Fix seq_file usage in detailed_erase_block_info debugfs file
 2020-05-02 12:48 UTC 

[PATCH v2 0/2] Add Renesas RPC-IF support
 2020-05-01 21:25 UTC  (6+ messages)
` [PATCH v2 1/2] dt-bindings: memory: document Renesas RPC-IF bindings
` [PATCH v2 2/2] memory: add Renesas RPC-IF driver

[PATCH v2 4/5] mtd: spi-nor: fix kernel-doc for spi_nor::info
 2020-05-01 19:53 UTC  (3+ messages)
` [PATCH trivial] mtd: spi-nor: Fix SPI NOR acronym

[PATCH 0/5] mtd: rawnand: diskonchip: Convert to exec_op()
 2020-05-01 14:39 UTC  (6+ messages)
` [PATCH 1/5] mtd: rawnand: diskonchip: Make sure doc2001plus_readbuf() works for single byte reads
` [PATCH 2/5] mtd: rawnand: diskonchip: Get rid of doc2000_readbuf_dword()
` [PATCH 3/5] mtd: rawnand: diskonchip: Inherit from nand_controller
` [PATCH 4/5] mtd: rawnand: diskonchip: Implement exec_op()
` [PATCH 5/5] mtd: rawnand: diskonchip: Get rid of the legacy interface implementation

[PATCH v5 0/7] Add Rockchip NFC drivers for RK3308 and others
 2020-05-01 11:47 UTC  (8+ messages)
` [PATCH v5 1/7] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller
    `  "
` [PATCH v5 2/7] mtd: rawnand: rockchip: NFC drivers for RK3308, RK3188 and others

[PATCH 0/4] mtd: rawnand: cs553x: Convert to exec_op()
 2020-05-01  9:06 UTC  (5+ messages)
` [PATCH 1/4] mtd: rawnand: cs553x: Declare controllers instead of NAND chips
` [PATCH 2/4] mtd: rawnand: cs553x: Stop using chip->legacy.IO_ADDR_{R, W}
` [PATCH 3/4] mtd: rawnand: cs553x: Implement exec_op()
` [PATCH 4/4] mtd: rawnand: cs553x: Get rid of the legacy interface implementation

[PATCH] mtd: cfi_cmdset_0001: Support the absence of protection registers
 2020-05-01  6:24 UTC  (3+ messages)

[PATCH] ubi: Select fastmap anchor PEBs considering wear level rules
 2020-04-30 14:35 UTC  (6+ messages)

[PATCH] mtd: Fix mtd not the same name not registered if nvmem
 2020-04-30 12:52 UTC  (9+ messages)
` [PATCH v2] "

[PATCH v4 00/16] mtd: spi-nor: add xSPI Octal DTR support
 2020-04-30 12:19 UTC  (5+ messages)
` [PATCH v4 02/16] spi: atmel-quadspi: reject DTR ops

[PATCH] ubifs: Fix ubifs_tnc_lookup() usage in do_kill_orphans()
 2020-04-30  7:41 UTC  (5+ messages)
  ` Please queue ubifs: Fix ubifs_tnc_lookup() usage in do_kill_orphans() for stable (was: Re: [PATCH] ubifs: Fix ubifs_tnc_lookup() usage in do_kill_orphans())

[PATCH 0/3] mtd: rawnand: Get rid of the cmx270 driver
 2020-04-29 22:31 UTC  (4+ messages)
` [PATCH 1/3] ARM: pxa: cm-x270: Use gen_nand to expose the NAND device
` [PATCH 2/3] ARM: pxa: Stop selecting CONFIG_MTD_NAND_CM_X270
` [PATCH 3/3] mtd: rawnand: Remove the cmx270 NAND controller driver

[PATCH] mtd: parser: cmdline: Support MTD names containing one or more colons
 2020-04-29 16:53 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).