linux-mtd.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-05-09 04:38:51 to 2020-05-10 20:25:57 UTC [more...]

[PATCH v7 00/18] pstore: mtd: support crash log to block and mtd device
 2020-05-10 20:24 UTC  (5+ messages)
` [PATCH v7 01/18] pstore/ram: Move dump_oops to end of module_param list
` [PATCH v7 02/18] pstore/platform: Switch pstore_info::name to const
` [PATCH v7 03/18] pstore/platform: Move module params after declarations
` [PATCH v7 04/18] pstore/platform: Use backend name for console registration

[PATCH] mtd: rawnand: fsmc: Change to non-atomic bit operations
 2020-05-10 20:07 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: ingenic: Make qi_lb60_ooblayout_ops static
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: cadence: Make cadence_nand_attach_chip static
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: brcmnand: Remove unused including <linux/version.h>
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH] mtd: rawnand: Take check_only into account
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2] mtd: rawnand: denali: add more delays before latching incoming data
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 1/4] mtd: rawnand: au1550nd: Stop using IO_ADDR_{R, W} in au_{read, write}_buf[16]()
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 2/4] mtd: rawnand: au1550nd: Implement exec_op()
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 3/4] mtd: rawnand: au1550nd: Get rid of the legacy interface implementation
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 4/4] mtd: rawnand: au1550nd: Patch the read/write buf helper prototypes
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH] mtd: rawnand: Give more information about the ECC weakness
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2 1/6] mtd: rawnand: marvell: Fix the condition on a return code
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2 2/6] mtd: rawnand: marvell: Use devm_platform_ioremap_res()
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2 3/6] mtd: rawnand: marvell: Use nand_cleanup() when the device is not yet registered
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v2 4/6] mtd: rawnand: marvell: Fix probe error path
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v2 5/6] mtd: rawnand: marvell: Rename a function to clarify
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v2 6/6] mtd: rawnand: marvell: Rename the ->correct() function
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 1/9] mtd: rawnand: timings: Add mode information to the timings structure
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 2/9] mtd: rawnand: timings: Fix default tR_max and tCCS_min timings
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 3/9] mtd: rawnand: onfi: Fix redundancy detection check
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 5/9] mtd: rawnand: onfi: Define the number of parameter pages
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 4/9] mtd: rawnand: onfi: Use intermediate variables to improve readability
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 6/9] mtd: rawnand: onfi: Avoid doing a copy of the parameter page
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 7/9] mtd: rawnand: onfi: Drop a useless parameter page read
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 8/9] mtd: rawnand: jedec: Define the number of parameter pages
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH 1/4] mtd: rawnand: cs553x: Declare controllers instead of NAND chips
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH 2/4] mtd: rawnand: cs553x: Stop using chip->legacy.IO_ADDR_{R, W}
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v3 9/9] mtd: rawnand: jedec: Use intermediate variables to improve readability
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH 3/4] mtd: rawnand: cs553x: Implement exec_op()
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH 4/4] mtd: rawnand: cs553x: Get rid of the legacy interface implementation
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 1/8] mtd: rawnand: toshiba: Add a specific init for TC58TEG5DCLTA00
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 2/8] mtd: rawnand: Define the "distance 3" MLC pairing scheme
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 3/8] mtd: rawnand: toshiba: Set the pairing scheme for TC58TEG5DCLTA00
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 4/8] mtd: Add support for emulated SLC mode on MLC NANDs
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 5/8] dt-bindings: mtd: partition: Document the slc-mode property
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 6/8] mtd: partitions: ofpart: Parse the slc-mode property
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 7/8] mtd: cmdlinepart: Add an slc option to use SLC mode on a part
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 8/8] ubi: Relax the 'no MLC' rule and allow MLCs operating in SLC mode
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 01/13] mtd: rawnand: Translate obscure bitfields into readable macros
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 02/13] mtd: rawnand: Reorder the nand_chip->options flags
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 03/13] mtd: rawnand: Rename a NAND chip option
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 04/13] mtd: rawnand: Fix comments about the use of bufpoi
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 05/13] mtd: rawnand: Rename the use_bufpoi variables
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 06/13] mtd: rawnand: Avoid indirect access to ->data_buf()
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 07/13] mtd: rawnand: Add a helper to check supported operations
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 08/13] mtd: rawnand: Give the possibility to verify a read operation is supported
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 09/13] mtd: rawnand: onfi: Adapt the parameter page read to constraint controllers
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 10/13] mtd: rawnand: jedec: Adapt the parameter page read to constraint controllers
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH v5 11/13] mtd: rawnand: Expose monolithic read/write_page_raw() helpers
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH v5 12/13] mtd: rawnand: Allow controllers to overload soft ECC hooks
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH v5 13/13] mtd: rawnand: micron: Allow controllers to overload raw accessors
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH 1/3] nand: brcmnand: rename v4 registers
 2020-05-10 15:39 UTC  (4+ messages)
` [PATCH 2/3] nand: brcmnand: fix CS0 layout
` [PATCH 3/3] nand: brcmnand: support v2.1-v2.2 controllers

[PATCH 1/2] riscv: defconfig: enable spi nor on Hifive Unleashed A00 board
 2020-05-10 15:32 UTC  (6+ messages)

[PATCH 1/2] MAINTAINERS: Remove Piotr Sroka and mark Cadence NFC as orphaned
 2020-05-10 12:31 UTC  (4+ messages)
` [PATCH 2/2] MAINTAINERS: Remove Xiaolei Li and mark MTK "

[PATCH 00/62] mtd: rawnand: Get rid of nand_release()
 2020-05-10 12:12 UTC  (63+ messages)
` [PATCH 01/62] mtd: rawnand: ams-delta: Stop using nand_release()
` [PATCH 02/62] mtd: rawnand: au1550nd: "
` [PATCH 03/62] mtd: rawnand: bcm47xx: "
` [PATCH 04/62] mtd: rawnand: brcmnand: "
` [PATCH 05/62] mtd: rawnand: cadence: "
` [PATCH 06/62] mtd: rawnand: cafe: "
` [PATCH 07/62] mtd: rawnand: cmx270: "
` [PATCH 08/62] mtd: rawnand: cs553x: "
` [PATCH 09/62] mtd: rawnand: davinci: "
` [PATCH 10/62] mtd: rawnand: denali: Delete items from the list in the _remove() path
` [PATCH 11/62] mtd: rawnand: denali: Stop using nand_release()
` [PATCH 12/62] mtd: rawnand: diskonchip: Fix the probe error path
` [PATCH 13/62] mtd: rawnand: diskonchip: Stop using nand_release()
` [PATCH 14/62] mtd: rawnand: fsl_elbc: "
` [PATCH 15/62] mtd: rawnand: fsl_ifc: "
` [PATCH 16/62] mtd: rawnand: fsl_upm: "
` [PATCH 17/62] mtd: rawnand: fsmc: "
` [PATCH 18/62] mtd: rawnand: gpio: "
` [PATCH 19/62] mtd: rawnand: gpmi: "
` [PATCH 20/62] mtd: rawnand: hisi504: "
` [PATCH 21/62] mtd: rawnand: ingenic: Fix the probe error path
` [PATCH 22/62] mtd: rawnand: ingenic: Stop using nand_release()
` [PATCH 23/62] mtd: rawnand: lpc32xx_mlc: "
` [PATCH 24/62] mtd: rawnand: lpc32xx_slc: "
` [PATCH 25/62] mtd: rawnand: marvell: "
` [PATCH 26/62] mtd: rawnand: mpc5121: "
` [PATCH 27/62] mtd: rawnand: mtk: Fix the probe error path
` [PATCH 28/62] mtd: rawnand: mtk: Stop using nand_release()
` [PATCH 29/62] mtd: rawnand: mxc: "
` [PATCH 30/62] mtd: rawnand: mxic: "
` [PATCH 31/62] mtd: rawnand: ndfc: "
` [PATCH 32/62] mtd: rawnand: omap2: "
` [PATCH 33/62] mtd: rawnand: orion: Fix the probe error path
` [PATCH 34/62] mtd: rawnand: orion: Stop using nand_release()
` [PATCH 35/62] mtd: rawnand: oxnas: Keep track of registered devices
` [PATCH 36/62] mtd: rawnand: oxnas: Fix the probe error path
` [PATCH 37/62] mtd: rawnand: oxnas: Unregister all devices on error
` [PATCH 38/62] mtd: rawnand: oxnas: Release all devices in the _remove() path
` [PATCH 39/62] mtd: rawnand: oxnas: Stop using nand_release()
` [PATCH 40/62] mtd: rawnand: pasemi: Fix the probe error path
` [PATCH 41/62] mtd: rawnand: pasemi: Stop using nand_release()
` [PATCH 42/62] mtd: rawnand: plat_nand: Fix the probe error path
` [PATCH 43/62] mtd: rawnand: plat_nand: Stop using nand_release()
` [PATCH 44/62] mtd: rawnand: qcom: "
` [PATCH 45/62] mtd: rawnand: r852: "
` [PATCH 46/62] mtd: rawnand: s3c2410: "
` [PATCH 47/62] mtd: rawnand: sh_flctl: "
` [PATCH 48/62] mtd: rawnand: sharpsl: Fix the probe error path
` [PATCH 49/62] mtd: rawnand: sharpsl: Stop using nand_release()
` [PATCH 50/62] mtd: ranwnand: socrates: Fix the probe error path
` [PATCH 51/62] mtd: rawnand: socrates: Stop using nand_release()
` [PATCH 52/62] mtd: rawnand: stm32_fmc2: "
` [PATCH 53/62] mtd: rawnand: sunxi: Fix the probe error path
` [PATCH 54/62] mtd: rawnand: sunxi: Stop using nand_release()
` [PATCH 55/62] mtd: rawnand: tango: "
` [PATCH 56/62] mtd: rawnand: tmio: Fix the probe error path
` [PATCH 57/62] mtd: rawnand: tmio: Stop using nand_release()
` [PATCH 58/62] mtd: rawnand: txx9ndfmc: "
` [PATCH 59/62] mtd: rawnand: vf610: "
` [PATCH 60/62] mtd: rawnand: xway: Fix the probe error path
` [PATCH 61/62] mtd: rawnand: xway: Stop using nand_release()
` [PATCH 62/62] mtd: rawnand: "

[PATCH v4 00/16] mtd: spi-nor: add xSPI Octal DTR support
 2020-05-10 11:22 UTC  (3+ messages)
` [PATCH v4 12/16] mtd: spi-nor: perform a Soft Reset on shutdown

[RFC-PATCH] mtd: spi-nor: add conditional 4B opcodes
 2020-05-10 10:43 UTC  (2+ messages)

[PATCH v4 0/8] New Arasan NAND controller driver
 2020-05-10  8:53 UTC  (10+ messages)
` [PATCH v4 7/8] mtd: rawnand: arasan: Add new Arasan NAND controller

[PATCH v2 00/19] mtd: rawnand: cafe: Convert to exec_op() (and more)
 2020-05-10  7:35 UTC  (9+ messages)

[PATCH v6 00/18] pstore: mtd: support crash log to block and mtd device
 2020-05-09 23:41 UTC  (19+ messages)
` [PATCH v6 01/18] pstore/ram: Move dump_oops to end of module_param list
` [PATCH v6 02/18] pstore/platform: Switch pstore_info::name to const
` [PATCH v6 03/18] pstore/platform: Move module params after declarations
` [PATCH v6 04/18] pstore/platform: Use backend name for console registration
` [PATCH v6 05/18] pstore/ram: Refactor ftrace buffer merging
` [PATCH v6 06/18] pstore/ftrace: Provide ftrace log merging routine
` [PATCH v6 07/18] printk: Introduce kmsg_dump_reason_str()
` [PATCH v6 08/18] pstore/zone: Introduce common layer to manage storage zones
` [PATCH v6 09/18] pstore/blk: Introduce backend for block devices
` [PATCH v6 10/18] pstore/zone,blk: Add support for pmsg frontend
` [PATCH v6 11/18] pstore/zone,blk: Add console frontend support
` [PATCH v6 12/18] pstore/zone,blk: Add ftrace "
` [PATCH v6 13/18] Documentation: Add details for pstore/blk
` [PATCH v6 14/18] pstore/zone: Provide way to skip "broken" zone for MTD devices
` [PATCH v6 15/18] pstore/blk: Provide way to query pstore configuration
` [PATCH v6 16/18] pstore/blk: Support non-block storage devices
` [PATCH v6 17/18] mtd: Support kmsg dumper based on pstore/blk
` [PATCH v6 18/18] pstore/blk: Introduce "best_effort" mode

[PATCH 00/17] Clean nandsim error path
 2020-05-09 22:29 UTC  (20+ messages)
` [PATCH 01/17] mtd: rawnand: nandsim: Consistent use of 'ns' instead of 'dev'
` [PATCH 02/17] mtd: rawnand: nandsim: Use octal permissions
` [PATCH 03/17] mtd: rawnand: nandsim: Use a consistent ns_ prefix for all functions
` [PATCH 04/17] mtd: rawnand: nandsim: Clean error handling
` [PATCH 05/17] mtd: rawnand: nandsim: Keep track of the created debugfs entries
` [PATCH 06/17] mtd: rawnand: nandsim: Remove debugfs entries at unload time
` [PATCH 07/17] mtd: rawnand: nandsim: Fix the two ns_alloc_device() error paths
` [PATCH 08/17] mtd: rawnand: nandsim: Free partition names on error in ns_init()
` [PATCH 09/17] mtd: rawnand: nandsim: Free the allocated device "
` [PATCH 10/17] mtd: rawnand: nandsim: Free the partition names in ns_free()
` [PATCH 11/17] mtd: rawnand: nandsim: Stop using nand_release()
` [PATCH 12/17] mtd: rawnand: nandsim: Use an additional label when freeing the nandsim object
` [PATCH 13/17] mtd: rawnand: nandsim: Free erase_block_wear on error
` [PATCH 14/17] mtd: rawnand: nandsim: Fix the label pointing on nand_cleanup()
` [PATCH 15/17] mtd: rawnand: nandsim: Manage lists on error in ns_init_module()
` [PATCH 16/17] mtd: rawnand: nandsim: Rename a label "
` [PATCH 17/17] mtd: rawnand: nandsim: Reorganize ns_cleanup_module()

[PATCH 13/17] mtd: rawnand: cafe: Add exec_op() support
 2020-05-09 20:10 UTC  (3+ messages)

[PATCH v4 00/12] pstore: mtd: support crash log to block and mtd device
 2020-05-09 19:10 UTC  (10+ messages)
` [PATCH v4 05/12] pstore/blk: Add support for pmsg frontend
` [PATCH v4 06/12] pstore/blk: Add console frontend support
` [PATCH v4 12/12] mtd: Support kmsg dumper based on pstore/blk

[PATCH 0/5] mtd: rawnand: davinci: Convert to exec_op()
 2020-05-09 14:13 UTC  (3+ messages)

[PATCH v5 00/12] pstore: mtd: support crash log to block and mtd device
 2020-05-09 11:14 UTC  (13+ messages)
` [PATCH v5 01/12] printk: pstore: Introduce kmsg_dump_reason_str()
` [PATCH v5 02/12] pstore/zone: Introduce common layer to manage storage zones
` [PATCH v5 03/12] pstore/blk: Introduce backend for block devices
` [PATCH v5 04/12] pstore/blk: Provide way to choose pstore frontend support
` [PATCH v5 05/12] pstore/blk: Add support for pmsg frontend
` [PATCH v5 06/12] pstore/blk: Add console frontend support
` [PATCH v5 07/12] pstore/blk: Add ftrace "
` [PATCH v5 08/12] Documentation: Add details for pstore/blk
` [PATCH v5 09/12] pstore/zone: Provide way to skip "broken" zone for MTD devices
` [PATCH v5 10/12] pstore/blk: Provide way to query pstore configuration
` [PATCH v5 11/12] pstore/blk: Support non-block storage devices
` [PATCH v5 12/12] mtd: Support kmsg dumper based on pstore/blk


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).