linux-mtd.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-05-10 12:16:27 to 2020-05-11 17:03:58 UTC [more...]

[PATCH 1/3] nand: brcmnand: rename v4 registers
 2020-05-11 17:03 UTC  (6+ messages)
` [PATCH 2/3] nand: brcmnand: fix CS0 layout
` [PATCH 3/3] nand: brcmnand: support v2.1-v2.2 controllers

[PATCH v4 00/10] add STM32 FMC2 EBI controller driver
 2020-05-11 17:02 UTC  (12+ messages)
` [PATCH v4 10/10] mtd: rawnand: stm32_fmc2: get resources from parent node

[PATCH 0/3] mtd: rawnand: brcmnand: Convert to exec_op()
 2020-05-11 16:57 UTC  (6+ messages)
` [PATCH 1/3] mtd: rawnand: Add the concept of destructive operation
` [PATCH 2/3] mtd: rawnand: bcrmnand: Add exec_op() support

[PATCH] nand: brcmnand: correctly verify erased pages
 2020-05-11 16:43 UTC  (3+ messages)
` [PATCH v2] "

[PATCH 1/2] nand: brcmnand: improve hamming oob layout
 2020-05-11 16:34 UTC  (3+ messages)
` [PATCH v2 "

[PATCH] nand: raw: use write_oob_raw for MTD_OPS_AUTO_OOB mode
 2020-05-11 16:29 UTC  (3+ messages)

[PATCH v4 0/8] New Arasan NAND controller driver
 2020-05-11 16:14 UTC  (12+ messages)
` [PATCH v4 6/8] dt-bindings: mtd: Document ARASAN NAND bindings
` [PATCH v4 7/8] mtd: rawnand: arasan: Add new Arasan NAND controller

[PATCH v7 00/18] pstore: mtd: support crash log to block and mtd device
 2020-05-11 15:38 UTC  (27+ messages)
` [PATCH v7 01/18] pstore/ram: Move dump_oops to end of module_param list
` [PATCH v7 02/18] pstore/platform: Switch pstore_info::name to const
` [PATCH v7 03/18] pstore/platform: Move module params after declarations
` [PATCH v7 04/18] pstore/platform: Use backend name for console registration
` [PATCH v7 05/18] pstore/ram: Refactor ftrace buffer merging
` [PATCH v7 06/18] pstore/ftrace: Provide ftrace log merging routine
` [PATCH v7 07/18] printk: Introduce kmsg_dump_reason_str()
` [PATCH v7 08/18] pstore/zone: Introduce common layer to manage storage zones
` [PATCH v7 09/18] pstore/blk: Introduce backend for block devices
` [PATCH v7 10/18] pstore/zone,blk: Add support for pmsg frontend
` [PATCH v7 11/18] pstore/zone,blk: Add console frontend support
` [PATCH v7 12/18] pstore/zone,blk: Add ftrace "
` [PATCH v7 13/18] Documentation: Add details for pstore/blk
` [PATCH v7 14/18] pstore/zone: Provide way to skip "broken" zone for MTD devices
` [PATCH v7 15/18] pstore/blk: Provide way to query pstore configuration
` [PATCH v7 16/18] pstore/blk: Support non-block storage devices
` [PATCH v7 17/18] mtd: Support kmsg dumper based on pstore/blk
` [PATCH v7 18/18] pstore/blk: Introduce "best_effort" mode

[PATCH 00/62] mtd: rawnand: Get rid of nand_release()
 2020-05-11 13:10 UTC  (59+ messages)
` [PATCH 10/62] mtd: rawnand: denali: Delete items from the list in the _remove() path
` [PATCH 11/62] mtd: rawnand: denali: Stop using nand_release()
` [PATCH 12/62] mtd: rawnand: diskonchip: Fix the probe error path
` [PATCH 13/62] mtd: rawnand: diskonchip: Stop using nand_release()
` [PATCH 14/62] mtd: rawnand: fsl_elbc: "
` [PATCH 15/62] mtd: rawnand: fsl_ifc: "
` [PATCH 16/62] mtd: rawnand: fsl_upm: "
` [PATCH 17/62] mtd: rawnand: fsmc: "
` [PATCH 18/62] mtd: rawnand: gpio: "
` [PATCH 19/62] mtd: rawnand: gpmi: "
` [PATCH 20/62] mtd: rawnand: hisi504: "
` [PATCH 21/62] mtd: rawnand: ingenic: Fix the probe error path
` [PATCH 22/62] mtd: rawnand: ingenic: Stop using nand_release()
` [PATCH 23/62] mtd: rawnand: lpc32xx_mlc: "
` [PATCH 24/62] mtd: rawnand: lpc32xx_slc: "
` [PATCH 25/62] mtd: rawnand: marvell: "
` [PATCH 26/62] mtd: rawnand: mpc5121: "
` [PATCH 27/62] mtd: rawnand: mtk: Fix the probe error path
` [PATCH 28/62] mtd: rawnand: mtk: Stop using nand_release()
` [PATCH 29/62] mtd: rawnand: mxc: "
` [PATCH 30/62] mtd: rawnand: mxic: "
` [PATCH 31/62] mtd: rawnand: ndfc: "
` [PATCH 32/62] mtd: rawnand: omap2: "
` [PATCH 33/62] mtd: rawnand: orion: Fix the probe error path
` [PATCH 34/62] mtd: rawnand: orion: Stop using nand_release()
` [PATCH 35/62] mtd: rawnand: oxnas: Keep track of registered devices
` [PATCH 36/62] mtd: rawnand: oxnas: Fix the probe error path
` [PATCH 37/62] mtd: rawnand: oxnas: Unregister all devices on error
` [PATCH 38/62] mtd: rawnand: oxnas: Release all devices in the _remove() path
` [PATCH 39/62] mtd: rawnand: oxnas: Stop using nand_release()
` [PATCH 40/62] mtd: rawnand: pasemi: Fix the probe error path
` [PATCH 41/62] mtd: rawnand: pasemi: Stop using nand_release()
` [PATCH 42/62] mtd: rawnand: plat_nand: Fix the probe error path
` [PATCH 43/62] mtd: rawnand: plat_nand: Stop using nand_release()
` [PATCH 44/62] mtd: rawnand: qcom: "
` [PATCH 45/62] mtd: rawnand: r852: "
` [PATCH 46/62] mtd: rawnand: s3c2410: "
` [PATCH 47/62] mtd: rawnand: sh_flctl: "
` [PATCH 48/62] mtd: rawnand: sharpsl: Fix the probe error path
` [PATCH 49/62] mtd: rawnand: sharpsl: Stop using nand_release()
` [PATCH 50/62] mtd: ranwnand: socrates: Fix the probe error path
` [PATCH 51/62] mtd: rawnand: socrates: Stop using nand_release()
` [PATCH 52/62] mtd: rawnand: stm32_fmc2: "
` [PATCH 53/62] mtd: rawnand: sunxi: Fix the probe error path
` [PATCH 54/62] mtd: rawnand: sunxi: Stop using nand_release()
` [PATCH 55/62] mtd: rawnand: tango: "
` [PATCH 56/62] mtd: rawnand: tmio: Fix the probe error path
` [PATCH 57/62] mtd: rawnand: tmio: Stop using nand_release()
` [PATCH 58/62] mtd: rawnand: txx9ndfmc: "
` [PATCH 59/62] mtd: rawnand: vf610: "
` [PATCH 60/62] mtd: rawnand: xway: Fix the probe error path
` [PATCH 61/62] mtd: rawnand: xway: Stop using nand_release()
` [PATCH 62/62] mtd: rawnand: "

[PATCH 0/6] mtd: spi-nor: Move cadence-qaudspi to spi-mem framework
 2020-05-11 10:20 UTC  (2+ messages)

[PATCH v4 00/16] mtd: spi-nor: add xSPI Octal DTR support
 2020-05-11  9:43 UTC  (4+ messages)

[PATCH v2 00/19] mtd: rawnand: cafe: Convert to exec_op() (and more)
 2020-05-11  8:23 UTC  (8+ messages)

[PATCH v2 1/3] mtd: rawnand: Add a NAND_NO_BBM_QUIRK flag
 2020-05-11  7:49 UTC  (6+ messages)
` [PATCH v2 2/3] mtd: rawnand: cafe: Set the "
` [PATCH v2 3/3] mtd: rawnand: diskonchip: "

[PATCH 1/5] mtd: rawnand: diskonchip: Make sure doc2001plus_readbuf() works for single byte reads
 2020-05-11  7:49 UTC  (2+ messages)

[PATCH 2/5] mtd: rawnand: diskonchip: Get rid of doc2000_readbuf_dword()
 2020-05-11  7:49 UTC  (2+ messages)

[PATCH 3/5] mtd: rawnand: diskonchip: Inherit from nand_controller
 2020-05-11  7:48 UTC  (2+ messages)

[PATCH 4/5] mtd: rawnand: diskonchip: Implement exec_op()
 2020-05-11  7:48 UTC  (2+ messages)

[PATCH 5/5] mtd: rawnand: diskonchip: Get rid of the legacy interface implementation
 2020-05-11  7:48 UTC  (2+ messages)

[PATCH v2 0/5] mtd: spi-nor: Add support for Octal 8D-8D-8D mode
 2020-05-11  6:54 UTC  (13+ messages)

[PATCH v2 00/19] mtd: rawnand: cafe: Convert to exec_op() (and more)
 2020-05-10 21:49 UTC  (9+ messages)
` [PATCH v2 07/19] mtd: rawnand: cafe: Factor out the controller initialization logic
` [PATCH v2 13/19] mtd: rawnand: cafe: Don't split things when reading/writing a page
` [PATCH v2 18/19] mtd: rawnand: cafe: Drop the cafe_{readl, writel}() wrappers
  ` [PATCH v2 18/19] mtd: rawnand: cafe: Drop the cafe_{readl,writel}() wrappers
` [PATCH v2 19/19] mtd: rawnand: cafe: Get rid of the last printk()

[PATCH 0/5] mtd: rawnand: davinci: Convert to exec_op()
 2020-05-10 21:39 UTC  (9+ messages)
` [PATCH 1/5] mtd: rawnand: davinci: Inherit from nand_controller
` [PATCH 2/5] mtd: rawnand: davinci: Stop using nand_chip.legacy.IO_ADDR_{R, W}
  ` [PATCH 2/5] mtd: rawnand: davinci: Stop using nand_chip.legacy.IO_ADDR_{R,W}
` [PATCH 4/5] mtd: rawnand: davinci: Get rid of the legacy interface implementation
` [PATCH 5/5] mtd: rawnand: davinci: Change the {read, write}_buf prototypes
  ` [PATCH 5/5] mtd: rawnand: davinci: Change the {read,write}_buf prototypes

[PATCH v2 0/6] mtd: rawnand: atmel: Convert the driver to exec_op()
 2020-05-10 21:32 UTC  (11+ messages)
` [PATCH v2 1/6] mtd: rawnand: atmel: Enable the NFC controller at probe time
` [PATCH v2 2/6] mtd: rawnand: atmel: Drop redundant nand_read_page_op()
` [PATCH v2 3/6] mtd: rawnand: atmel: Use nand_{write,read}_data_op()
` [PATCH v2 4/6] mtd: rawnand: atmel: Use nand_prog_page_end_op()
` [PATCH v2 6/6] mtd: rawnand: atmel: Get rid of the legacy interface implementation

[PATCH v2 1/2] MAINTAINERS: Remove Piotr Sroka and mark Cadence NFC as orphaned
 2020-05-10 21:18 UTC  (2+ messages)
` [PATCH v2 2/2] MAINTAINERS: Remove Xiaolei Li and mark MTK "

[PATCH] mtd: rawnand: fsmc: Change to non-atomic bit operations
 2020-05-10 20:07 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: ingenic: Make qi_lb60_ooblayout_ops static
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: cadence: Make cadence_nand_attach_chip static
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH -next] mtd: rawnand: brcmnand: Remove unused including <linux/version.h>
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH] mtd: rawnand: Take check_only into account
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2] mtd: rawnand: denali: add more delays before latching incoming data
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 1/4] mtd: rawnand: au1550nd: Stop using IO_ADDR_{R, W} in au_{read, write}_buf[16]()
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 2/4] mtd: rawnand: au1550nd: Implement exec_op()
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 3/4] mtd: rawnand: au1550nd: Get rid of the legacy interface implementation
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH 4/4] mtd: rawnand: au1550nd: Patch the read/write buf helper prototypes
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH] mtd: rawnand: Give more information about the ECC weakness
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2 1/6] mtd: rawnand: marvell: Fix the condition on a return code
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2 2/6] mtd: rawnand: marvell: Use devm_platform_ioremap_res()
 2020-05-10 20:06 UTC  (2+ messages)

[PATCH v2 3/6] mtd: rawnand: marvell: Use nand_cleanup() when the device is not yet registered
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v2 4/6] mtd: rawnand: marvell: Fix probe error path
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v2 5/6] mtd: rawnand: marvell: Rename a function to clarify
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v2 6/6] mtd: rawnand: marvell: Rename the ->correct() function
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 1/9] mtd: rawnand: timings: Add mode information to the timings structure
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 2/9] mtd: rawnand: timings: Fix default tR_max and tCCS_min timings
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 3/9] mtd: rawnand: onfi: Fix redundancy detection check
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 5/9] mtd: rawnand: onfi: Define the number of parameter pages
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 4/9] mtd: rawnand: onfi: Use intermediate variables to improve readability
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 6/9] mtd: rawnand: onfi: Avoid doing a copy of the parameter page
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 7/9] mtd: rawnand: onfi: Drop a useless parameter page read
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH v3 8/9] mtd: rawnand: jedec: Define the number of parameter pages
 2020-05-10 20:05 UTC  (2+ messages)

[PATCH 1/4] mtd: rawnand: cs553x: Declare controllers instead of NAND chips
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH 2/4] mtd: rawnand: cs553x: Stop using chip->legacy.IO_ADDR_{R, W}
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v3 9/9] mtd: rawnand: jedec: Use intermediate variables to improve readability
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH 3/4] mtd: rawnand: cs553x: Implement exec_op()
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH 4/4] mtd: rawnand: cs553x: Get rid of the legacy interface implementation
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 1/8] mtd: rawnand: toshiba: Add a specific init for TC58TEG5DCLTA00
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 2/8] mtd: rawnand: Define the "distance 3" MLC pairing scheme
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 3/8] mtd: rawnand: toshiba: Set the pairing scheme for TC58TEG5DCLTA00
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 4/8] mtd: Add support for emulated SLC mode on MLC NANDs
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 5/8] dt-bindings: mtd: partition: Document the slc-mode property
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 6/8] mtd: partitions: ofpart: Parse the slc-mode property
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 7/8] mtd: cmdlinepart: Add an slc option to use SLC mode on a part
 2020-05-10 20:04 UTC  (2+ messages)

[PATCH v2 8/8] ubi: Relax the 'no MLC' rule and allow MLCs operating in SLC mode
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 01/13] mtd: rawnand: Translate obscure bitfields into readable macros
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 02/13] mtd: rawnand: Reorder the nand_chip->options flags
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 03/13] mtd: rawnand: Rename a NAND chip option
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 04/13] mtd: rawnand: Fix comments about the use of bufpoi
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 05/13] mtd: rawnand: Rename the use_bufpoi variables
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 06/13] mtd: rawnand: Avoid indirect access to ->data_buf()
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 07/13] mtd: rawnand: Add a helper to check supported operations
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 08/13] mtd: rawnand: Give the possibility to verify a read operation is supported
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 09/13] mtd: rawnand: onfi: Adapt the parameter page read to constraint controllers
 2020-05-10 20:03 UTC  (2+ messages)

[PATCH v5 10/13] mtd: rawnand: jedec: Adapt the parameter page read to constraint controllers
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH v5 11/13] mtd: rawnand: Expose monolithic read/write_page_raw() helpers
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH v5 12/13] mtd: rawnand: Allow controllers to overload soft ECC hooks
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH v5 13/13] mtd: rawnand: micron: Allow controllers to overload raw accessors
 2020-05-10 20:02 UTC  (2+ messages)

[PATCH 1/2] riscv: defconfig: enable spi nor on Hifive Unleashed A00 board
 2020-05-10 15:32 UTC  (6+ messages)

[PATCH 1/2] MAINTAINERS: Remove Piotr Sroka and mark Cadence NFC as orphaned
 2020-05-10 12:31 UTC  (4+ messages)
` [PATCH 2/2] MAINTAINERS: Remove Xiaolei Li and mark MTK "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).