linux-mtd.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-26 16:34:58 to 2020-12-01 10:28:14 UTC [more...]

[PATCH v3 0/3] mtd: Make sure UBIFS does not do multi-pass page programming on flashes that don't support it
 2020-12-01 10:27 UTC  (4+ messages)
` [PATCH v3 1/3] UBI: Do not zero out EC and VID on ECC-ed NOR flashes
` [PATCH v3 2/3] mtd: spi-nor: core: Allow flashes to specify MTD writesize
` [PATCH v3 3/3] mtd: spi-nor: spansion: Set ECC block size

[PATCH 000/141] Fix fall-through warnings for Clang
 2020-12-01  8:20 UTC  (19+ messages)

[PATCH v14 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-11-30 18:23 UTC  (3+ messages)
` [PATCH v14 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller

merge struct block_device and struct hd_struct v4
 2020-11-30 17:55 UTC  (97+ messages)
` [PATCH 01/45] blk-cgroup: fix a hd_struct leak in blkcg_fill_root_iostats
` [PATCH 02/45] filemap: consistently use ->f_mapping over ->i_mapping
` [PATCH 03/45] fs: remove get_super_thawed and get_super_exclusive_thawed
` [PATCH 04/45] fs: simplify freeze_bdev/thaw_bdev
` [PATCH 05/45] mtip32xx: remove the call to fsync_bdev on removal
` [PATCH 06/45] zram: do not call set_blocksize
` [PATCH 07/45] loop: "
` [PATCH 08/45] dm: simplify flush_bio initialization in __send_empty_flush
` [PATCH 09/45] dm: remove the block_device reference in struct mapped_device
` [PATCH 10/45] block: remove a duplicate __disk_get_part prototype
` [PATCH 11/45] block: remove a superflous check in blkpg_do_ioctl
` [PATCH 12/45] block: add a bdev_kobj helper
` [PATCH 13/45] block: use disk_part_iter_exit in disk_part_iter_next
` [PATCH 14/45] block: use put_device in put_disk
` [PATCH 15/45] block: change the hash used for looking up block devices
` [PATCH 16/45] block: switch bdgrab to use igrab
` [PATCH 17/45] init: refactor name_to_dev_t
` [PATCH 18/45] init: refactor devt_from_partuuid
` [PATCH 19/45] init: cleanup match_dev_by_uuid and match_dev_by_label
` [PATCH 20/45] block: refactor __blkdev_put
` [PATCH 21/45] block: refactor blkdev_get
` [PATCH 22/45] block: move bdput() to the callers of __blkdev_get
` [PATCH 23/45] block: opencode devcgroup_inode_permission
` [PATCH 24/45] block: remove i_bdev
` [PATCH 25/45] block: simplify bdev/disk lookup in blkdev_get
` [PATCH 26/45] block: remove ->bd_contains
` [PATCH 27/45] block: simplify the block device claiming interface
` [PATCH 28/45] block: simplify part_to_disk
` [PATCH 29/45] block: initialize struct block_device in bdev_alloc
` [PATCH 30/45] block: remove the nr_sects field in struct hd_struct
` [PATCH 31/45] block: move disk stat accounting to struct block_device
` [PATCH 32/45] block: move the start_sect field "
` [PATCH 33/45] block: move the partition_meta_info "
` [PATCH 34/45] block: move holder_dir "
` [PATCH 35/45] block: move make_it_fail "
` [PATCH 36/45] block: move the policy field "
` [PATCH 37/45] block: allocate struct hd_struct as part of struct bdev_inode
` [PATCH 38/45] block: switch partition lookup to use struct block_device
` [PATCH 39/45] block: remove the partno field from struct hd_struct
` [PATCH 40/45] block: pass a block_device to blk_alloc_devt
` [PATCH 41/45] block: pass a block_device to invalidate_partition
` [PATCH 42/45] block: switch disk_part_iter_* to use a struct block_device
` [PATCH 43/45] f2fs: remove a few bd_part checks
` [PATCH 44/45] block: merge struct block_device and struct hd_struct
` [PATCH 45/45] block: stop using bdget_disk for partition 0

[PATCH v2] mtd: spi-nor: Fix multiple typos
 2020-11-30 15:24 UTC 

[PATCH v6 0/5] mtd: spi-nor: keep lock bits if they are non-volatile
 2020-11-30 14:38 UTC  (11+ messages)
` [PATCH v6 1/5] mtd: spi-nor: atmel: remove global protection flag
` [PATCH v6 2/5] mtd: spi-nor: sst: "
` [PATCH v6 3/5] mtd: spi-nor: intel: "
` [PATCH v6 4/5] mtd: spi-nor: atmel: Fix unlock_all() for AT25FS010/040
` [PATCH v6 5/5] mtd: spi-nor: keep lock bits if they are non-volatile

[PATCH v2 0/3] mtd: Make sure UBIFS does not do multi-pass page programming on flashes that don't support it
 2020-11-30 13:20 UTC  (11+ messages)
` [PATCH v2 1/3] UBI: Do not zero out EC and VID on ECC-ed NOR flashes
` [PATCH v2 2/3] mtd: spi-nor: core: Allow flashes to specify MTD writesize
` [PATCH v2 3/3] mtd: spi-nor: spansion: Set ECC block size

[PATCH v15 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-11-30 12:49 UTC  (10+ messages)
` [PATCH v15 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller
` [PATCH v15 2/8] mtd: rawnand: rockchip: NFC drivers for RK3308, RK2928 and others
` [PATCH v15 3/8] MAINTAINERS: add maintainers to ROCKCHIP NFC
` [PATCH v15 4/8] arm64: dts: rockchip: Add NFC node for RK3308 SoC
` [PATCH v15 5/8] arm64: dts: rockchip: Add NFC node for PX30 SoC
  ` [PATCH v15 6/8] arm: dts: rockchip: Add NFC node for RV1108 SoC
  ` [PATCH v15 7/8] arm: dts: rockchip: Add NFC node for RK2928 and other SoCs
  ` [PATCH v15 8/8] arm: dts: rockchip: Add NFC node for RK3036 SoC

[PATCH 00/19] Ensure good ECC settings
 2020-11-30  8:04 UTC  (4+ messages)
` [PATCH 17/19] mtd: rawnand: r852: Move the ECC initialization to ->attach_chip()

[PATCH v2] libmtd: avoid divide by zero
 2020-11-29 23:04 UTC  (3+ messages)

[PATCH] mtd-utils: ubihealthd: this tool does not depend on UBIFS
 2020-11-29 23:03 UTC  (2+ messages)

[GIT PULL] mtd: Fixes for v5.10-rc6
 2020-11-27 20:05 UTC  (2+ messages)

[PATCH] jffs2: remove trailing semicolon in macro definition
 2020-11-27 19:13 UTC 

[PATCH] mtd: parser: cmdline: Support MTD names containing one or more colons
 2020-11-27 18:54 UTC  (7+ messages)

merge struct block_device and struct hd_struct v3
 2020-11-27 17:30 UTC  (62+ messages)
` [PATCH 09/44] dm: remove the block_device reference in struct mapped_device
` [PATCH 10/44] block: remove a duplicate __disk_get_part prototype
` [PATCH 11/44] block: remove a superflous check in blkpg_do_ioctl
` [PATCH 12/44] block: add a bdev_kobj helper
` [PATCH 13/44] block: use disk_part_iter_exit in disk_part_iter_next
` [PATCH 24/44] block: simplify bdev/disk lookup in blkdev_get
` [PATCH 27/44] block: simplify part_to_disk
` [PATCH 28/44] block: initialize struct block_device in bdev_alloc
` [PATCH 29/44] block: remove the nr_sects field in struct hd_struct
` [PATCH 30/44] block: move disk stat accounting to struct block_device
` [PATCH 31/44] block: move the start_sect field "
` [PATCH 32/44] block: move the partition_meta_info "
` [PATCH 33/44] block: move holder_dir "
` [PATCH 34/44] block: move make_it_fail "
` [PATCH 35/44] block: move the policy field "
` [PATCH 36/44] block: allocate struct hd_struct as part of struct bdev_inode
` [PATCH 37/44] block: switch partition lookup to use struct block_device
` [PATCH 38/44] block: remove the partno field from struct hd_struct
` [PATCH 39/44] block: pass a block_device to blk_alloc_devt
` [PATCH 40/44] block: pass a block_device to invalidate_partition
` [PATCH 41/44] block: switch disk_part_iter_* to use a struct block_device
` [PATCH 43/44] block: merge struct block_device and struct hd_struct
` [PATCH 44/44] block: stop using bdget_disk for partition 0

[PATCH] mtd:cfi_cmdset_0002: fix atomic sleep bug when CONFIG_MTD_XIP=y
 2020-11-27 13:07 UTC 

[PATCH v2] mtd: spi-nor: spansion: Add support for s25hl-t/s25hs-t
 2020-11-27  6:40 UTC 

[PATCH] libmtd: avoid divide by zero
 2020-11-26 23:43 UTC  (2+ messages)

[PATCH 0/7] [RFC] MUSE: Userspace backed MTD v2
 2020-11-26 23:33 UTC  (8+ messages)
` [PATCH 1/7] fuse: Export fuse_simple_request
` [PATCH 2/7] fuse: Export IO helpers
` [PATCH 3/7] fuse: Make cuse_parse_one a common helper
` [PATCH 4/7] mtd: Add MTD_MUSE flag
` [PATCH 5/7] fuse: Add MUSE specific defines FUSE interface
` [PATCH 6/7] fuse: Implement MUSE: MTD in userspace
` [PATCH 7/7] MAINTAINERS: Add entry for MUSE

[PATCH v5 0/3] mtd: spi-nor: keep lock bits if they are non-volatile
 2020-11-26 20:46 UTC  (11+ messages)
` [PATCH v5 1/3] mtd: spi-nor: atmel: remove global protection flag
` [PATCH v5 3/3] mtd: spi-nor: keep lock bits if they are non-volatile


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).