linux-mtd.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-30 07:08:40 to 2020-12-07 11:10:42 UTC [more...]

[PATCH v17 1/2] dt-bindings: mtd: Add Nand Flash Controller support for Intel LGM SoC
 2020-12-07 11:09 UTC  (2+ messages)

[PATCH v17 2/2] mtd: rawnand: Add NAND controller support on Intel LGM SoC
 2020-12-07 11:09 UTC  (2+ messages)

[PATCH 1/2] mtd: rawnand: mxc: Use device_get_match_data()
 2020-12-07 11:09 UTC  (4+ messages)
` [PATCH 2/2] mtd: rawnand: mxc: Use a single line for of_device_id

[PATCH] mtd: rawnand: gpmi: Use of_device_get_match_data()
 2020-12-07 11:09 UTC  (2+ messages)

[PATCH] mtd: rawnand: meson: Fix a resource leak in init
 2020-12-07 11:09 UTC  (2+ messages)

[PATCH] mtd:cfi_cmdset_0002: fix atomic sleep bug when CONFIG_MTD_XIP=y
 2020-12-07 10:53 UTC  (3+ messages)
` ping // "

[PATCH 1/2] mtd: rawnand: gpmi: Fix the driver only sense CS0 R/B issue
 2020-12-07 10:41 UTC  (4+ messages)
` [PATCH 2/2] mtd: rawnand: gpmi: Fix the random DMA timeout issue

[PATCH v15 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-12-07  9:56 UTC  (12+ messages)
` [PATCH v15 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller
` [PATCH v15 2/8] mtd: rawnand: rockchip: NFC drivers for RK3308, RK2928 and others
` [PATCH v15 3/8] MAINTAINERS: add maintainers to ROCKCHIP NFC
` [PATCH v15 4/8] arm64: dts: rockchip: Add NFC node for RK3308 SoC
` [PATCH v15 5/8] arm64: dts: rockchip: Add NFC node for PX30 SoC
  ` [PATCH v15 6/8] arm: dts: rockchip: Add NFC node for RV1108 SoC
  ` [PATCH v15 7/8] arm: dts: rockchip: Add NFC node for RK2928 and other SoCs
  ` [PATCH v15 8/8] arm: dts: rockchip: Add NFC node for RK3036 SoC

[PATCH v4] phram: Allow the user to set the erase page size
 2020-12-07  9:55 UTC 

[PATCH v3] phram: Allow the user to set the erase page size
 2020-12-07  8:56 UTC  (2+ messages)

[PATCH v2] phram: Allow the user to set the erase page size
 2020-12-07  7:56 UTC  (5+ messages)
` ping: "
  `  "

[PATCH] mtd: parser: cmdline: Support MTD names containing one or more colons
 2020-12-07  7:52 UTC  (4+ messages)

[PATCH] mtd: spi-nor: macronix: enable 4-bit BP support for MX25L6405D
 2020-12-07  2:46 UTC 

[PATCH v2 0/9] Allow deleting files with unsupported encryption policy
 2020-12-06 23:12 UTC  (11+ messages)
` [PATCH v2 1/9] ext4: remove ext4_dir_open()
` [PATCH v2 2/9] f2fs: remove f2fs_dir_open()
` [PATCH v2 3/9] ubifs: remove ubifs_dir_open()
` [PATCH v2 4/9] ext4: don't call fscrypt_get_encryption_info() from dx_show_leaf()
` [PATCH v2 5/9] fscrypt: introduce fscrypt_prepare_readdir()
` [PATCH v2 6/9] fscrypt: move body of fscrypt_prepare_setattr() out-of-line
` [PATCH v2 7/9] fscrypt: move fscrypt_require_key() to fscrypt_private.h
` [PATCH v2 8/9] fscrypt: unexport fscrypt_get_encryption_info()
` [PATCH v2 9/9] fscrypt: allow deleting files with unsupported encryption policy

[PATCH] mtd: core: Fix refcounting for unpartitioned MTDs
 2020-12-06 20:22 UTC 

[PATCH] mtd: rawnand: Clean up some spelling mistakes and grammar in Kconfig text
 2020-12-05  0:23 UTC  (3+ messages)

net: macb: fail when there's no PHY
 2020-12-04 17:36 UTC  (2+ messages)

[PATCH] [for NAND] ARM: s3c: gta02: fix for missing linux/mtd/nand_ecc.h
 2020-12-04 16:25 UTC  (2+ messages)

[PATCH 0/9] mtd: rawnand: Do not overwrite user settings
 2020-12-04 16:21 UTC  (19+ messages)
` [PATCH 1/9] mtd: rawnand: ams-delta: Do not force a particular software ECC engine
` [PATCH 2/9] mtd: rawnand: au1550: "
` [PATCH 3/9] mtd: rawnand: gpio: "
` [PATCH 4/9] mtd: rawnand: mpc5121: "
` [PATCH 5/9] mtd: rawnand: orion: "
` [PATCH 6/9] mtd: rawnand: pasemi: "
` [PATCH 7/9] mtd: rawnand: plat_nand: "
` [PATCH 8/9] mtd: rawnand: socrates: "
` [PATCH 9/9] mtd: rawnand: xway: "

[PATCH v7 0/7] mtd: spi-nor: keep lock bits if they are non-volatile
 2020-12-03 18:24 UTC  (17+ messages)
` [PATCH v7 1/7] mtd: spi-nor: sst: fix BPn bits for the SST25VF064C
` [PATCH v7 2/7] mtd: spi-nor: ignore errors in spi_nor_unlock_all()
` [PATCH v7 3/7] mtd: spi-nor: atmel: remove global protection flag
` [PATCH v7 4/7] mtd: spi-nor: sst: "
` [PATCH v7 5/7] mtd: spi-nor: intel: "
` [PATCH v7 6/7] mtd: spi-nor: atmel: fix unlock_all() for AT25FS010/040
` [PATCH v7 7/7] mtd: spi-nor: keep lock bits if they are non-volatile

[PATCH v8 0/7] mtd: spi-nor: keep lock bits if they are non-volatile
 2020-12-03 16:29 UTC  (8+ messages)
` [PATCH v8 1/7] mtd: spi-nor: sst: fix BPn bits for the SST25VF064C
` [PATCH v8 2/7] mtd: spi-nor: ignore errors in spi_nor_unlock_all()
` [PATCH v8 3/7] mtd: spi-nor: atmel: remove global protection flag
` [PATCH v8 4/7] mtd: spi-nor: sst: "
` [PATCH v8 5/7] mtd: spi-nor: intel: "
` [PATCH v8 6/7] mtd: spi-nor: atmel: fix unlock_all() for AT25FS010/040
` [PATCH v8 7/7] mtd: spi-nor: keep lock bits if they are non-volatile

Disinfection
 2020-12-03  8:50 UTC 

[PATCH] mtd: spi-nor: macronix: Add post bfpt fixup for mx25u51245g
 2020-12-03  3:01 UTC  (3+ messages)

[PATCH 0/9] Allow deleting files with unsupported encryption policy
 2020-12-02 22:57 UTC  (21+ messages)
` [PATCH 1/9] ext4: remove ext4_dir_open()
` [PATCH 2/9] f2fs: remove f2fs_dir_open()
` [PATCH 4/9] ext4: don't call fscrypt_get_encryption_info() from dx_show_leaf()
` [PATCH 5/9] fscrypt: introduce fscrypt_prepare_readdir()
` [PATCH 6/9] fscrypt: move body of fscrypt_prepare_setattr() out-of-line
` [PATCH 7/9] fscrypt: move fscrypt_require_key() to fscrypt_private.h
` [PATCH 8/9] fscrypt: unexport fscrypt_get_encryption_info()
` [PATCH 9/9] fscrypt: allow deleting files with unsupported encryption policy

merge struct block_device and struct hd_struct v4
 2020-12-02 21:52 UTC  (90+ messages)
` [PATCH 02/45] filemap: consistently use ->f_mapping over ->i_mapping
` [PATCH 04/45] fs: simplify freeze_bdev/thaw_bdev
` [PATCH 05/45] mtip32xx: remove the call to fsync_bdev on removal
` [PATCH 07/45] loop: do not call set_blocksize
` [PATCH 08/45] dm: simplify flush_bio initialization in __send_empty_flush
` [PATCH 11/45] block: remove a superflous check in blkpg_do_ioctl
` [PATCH 14/45] block: use put_device in put_disk
` [PATCH 15/45] block: change the hash used for looking up block devices
` [PATCH 16/45] block: switch bdgrab to use igrab
` [PATCH 17/45] init: refactor name_to_dev_t
` [PATCH 18/45] init: refactor devt_from_partuuid
` [PATCH 19/45] init: cleanup match_dev_by_uuid and match_dev_by_label
` [PATCH 20/45] block: refactor __blkdev_put
` [PATCH 21/45] block: refactor blkdev_get
` [PATCH 22/45] block: move bdput() to the callers of __blkdev_get
` [PATCH 23/45] block: opencode devcgroup_inode_permission
` [PATCH 24/45] block: remove i_bdev
` [PATCH 25/45] block: simplify bdev/disk lookup in blkdev_get
` [PATCH 26/45] block: remove ->bd_contains
` [PATCH 27/45] block: simplify the block device claiming interface
` [PATCH 28/45] block: simplify part_to_disk
` [PATCH 29/45] block: initialize struct block_device in bdev_alloc
` [PATCH 30/45] block: remove the nr_sects field in struct hd_struct
` [PATCH 31/45] block: move disk stat accounting to struct block_device
` [PATCH 32/45] block: move the start_sect field "
` [PATCH 33/45] block: move the partition_meta_info "
` [PATCH 34/45] block: move holder_dir "
` [PATCH 35/45] block: move make_it_fail "
` [PATCH 36/45] block: move the policy field "
` [PATCH 37/45] block: allocate struct hd_struct as part of struct bdev_inode
` [PATCH 38/45] block: switch partition lookup to use struct block_device
` [PATCH 39/45] block: remove the partno field from struct hd_struct
` [PATCH 40/45] block: pass a block_device to blk_alloc_devt
` [PATCH 41/45] block: pass a block_device to invalidate_partition
` [PATCH 42/45] block: switch disk_part_iter_* to use a struct block_device
` [PATCH 43/45] f2fs: remove a few bd_part checks
` [PATCH 44/45] block: merge struct block_device and struct hd_struct
` [PATCH 45/45] block: stop using bdget_disk for partition 0

orion-nand: uncorrectable ECC error on v5.10-rc6
 2020-12-02 19:57 UTC  (5+ messages)

[PATCH v6 0/5] mtd: spi-nor: keep lock bits if they are non-volatile
 2020-12-02 14:09 UTC  (11+ messages)
` [PATCH v6 4/5] mtd: spi-nor: atmel: Fix unlock_all() for AT25FS010/040
` [PATCH v6 5/5] mtd: spi-nor: keep lock bits if they are non-volatile

[PATCH v2] mtd: spi-nor: Fix multiple typos
 2020-12-02 11:20 UTC  (2+ messages)

simplify pstore-blk
 2020-12-01 21:11 UTC  (20+ messages)
` [PATCH 1/9] pstore/zone: cap the maximum device size
` [PATCH 2/9] pstore/blk: update the command line example
` [PATCH 3/9] pstore/blk: remove {un,}register_pstore_blk
` [PATCH 4/9] pstore/blk: remove __unregister_pstore_blk
` [PATCH 5/9] pstore/blk: simplify the block device open / close path
` [PATCH 6/9] pstore/zone: split struct pstore_zone_info
` [PATCH 7/9] pstore/blk: remove struct pstore_device_info
` [PATCH 8/9] pstore/blk: use the normal block device I/O path
` [PATCH 9/9] pstore/blk: don't depend on CONFIG_BLOCK

[PATCH 000/141] Fix fall-through warnings for Clang
 2020-12-01 14:08 UTC  (10+ messages)

[PATCH v3 0/3] mtd: Make sure UBIFS does not do multi-pass page programming on flashes that don't support it
 2020-12-01 10:27 UTC  (4+ messages)
` [PATCH v3 1/3] UBI: Do not zero out EC and VID on ECC-ed NOR flashes
` [PATCH v3 2/3] mtd: spi-nor: core: Allow flashes to specify MTD writesize
` [PATCH v3 3/3] mtd: spi-nor: spansion: Set ECC block size

[PATCH v14 0/8] Add Rockchip NFC drivers for RK3308 and others
 2020-11-30 18:23 UTC  (3+ messages)
` [PATCH v14 1/8] dt-bindings: mtd: Describe Rockchip RK3xxx NAND flash controller

[PATCH v2 0/3] mtd: Make sure UBIFS does not do multi-pass page programming on flashes that don't support it
 2020-11-30 13:20 UTC  (7+ messages)
` [PATCH v2 1/3] UBI: Do not zero out EC and VID on ECC-ed NOR flashes
` [PATCH v2 2/3] mtd: spi-nor: core: Allow flashes to specify MTD writesize

[PATCH 00/19] Ensure good ECC settings
 2020-11-30  8:04 UTC  (4+ messages)
` [PATCH 17/19] mtd: rawnand: r852: Move the ECC initialization to ->attach_chip()


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).