linux-omap.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
From: Tony Lindgren <tony@atomide.com>
To: Mighty M <mightymb17@gmail.com>
Cc: linux-omap@vger.kernel.org
Subject: Re: Display not working on omap4430
Date: Sun, 14 Mar 2021 18:56:05 +0200	[thread overview]
Message-ID: <YE5AJTZDAa5FahKz@atomide.com> (raw)
In-Reply-To: <CACLAQJFhwu_r4BuG4TscCV+FkF_cSG0RONNJW+_OwKP4_LOhPg@mail.gmail.com>

* Mighty M <mightymb17@gmail.com> [210312 11:32]:
> The full dmesg https://pastebin.ubuntu.com/p/KdBZyHzS7t/ i am running 5.11 rc3.
> 
> On Thu, Mar 11, 2021 at 6:22 PM Mighty M <mightymb17@gmail.com> wrote:
> >
> > I have been working on Samsung Galaxy Tab 2 mainline, it uses omap4430
> > processor. But the display doesnt seem to be working, backlight is
> > fine but the screen is blank. Here is the dmesg
> > https://pastebin.ubuntu.com/p/SY9kdPY9Rd/. The error seems to be clk
> > mismatch, but i have no clue on how to fix it. Regards

Not sure why that happens, but looks like I've fixed some of the warnings
you're seeing recently. At least the rcu and smartreflex splats have been
fixed in my fixes branch, so you may want to pick some of those to make
your dmesg more readable.

Regards,

Tony

      reply	other threads:[~2021-03-14 16:56 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-03-11 12:52 Mighty M
2021-03-12 11:30 ` Mighty M
2021-03-14 16:56   ` Tony Lindgren [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=YE5AJTZDAa5FahKz@atomide.com \
    --to=tony@atomide.com \
    --cc=linux-omap@vger.kernel.org \
    --cc=mightymb17@gmail.com \
    --subject='Re: Display not working on omap4430' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
on how to clone and mirror all data and code used for this inbox