messages from 2021-05-12 22:38:43 to 2021-05-17 13:15:44 UTC [more...]
[PATCH 0/6] PCI: Add legacy interrupt support in Keystone
2021-05-17 13:15 UTC (2+ messages)
[PATCH 0/5] PCI: Loongson-related pci quirks
2021-05-17 12:53 UTC (22+ messages)
` [PATCH 1/5] PCI/portdrv: Don't disable pci device during shutdown
` [PATCH 2/5] PCI: Move loongson pci quirks to quirks.c
` [PATCH 3/5] PCI: Improve the mrrs quirk for LS7A
` [PATCH 4/5] PCI: Add quirk for multifunction devices of LS7A
` [PATCH 5/5] PCI: Support ASpeed VGA cards behind a misbehaving bridge
[PATCH v3 00/16] Replace some bad characters on documents
2021-05-17 11:24 UTC (4+ messages)
` [PATCH v3 12/16] docs: PCI: acpi-info.rst: replace some characters
[PATCH] PCI: ftpci100: rename macro name collision
2021-05-17 10:34 UTC (3+ messages)
[PATCH v2] PCI: tegra: move to use request_irq by IRQF_NO_AUTOEN flag
2021-05-17 10:17 UTC (2+ messages)
[RFC PATCH v3 0/4] PCI Data Object Exchange support + CXL CDAT
2021-05-17 8:51 UTC (11+ messages)
` [RFC PATCH v3 2/4] PCI/doe: Add Data Object Exchange support
[PATCH 0/2] Apple M1 PCIe DT bindings
2021-05-17 8:17 UTC (5+ messages)
` [PATCH 1/2] dt-bindings: pci: Add DT bindings for apple,pcie
` [PATCH 2/2] arm64: apple: Add PCIe node
[PATCH v6 0/7] Add SR-IOV support in PCIe Endpoint Core
2021-05-17 7:47 UTC (8+ messages)
` [PATCH v6 1/7] dt-bindings: PCI: pci-ep: Add binding to specify virtual function
` [PATCH v6 2/7] PCI: endpoint: Add support to add virtual function in endpoint core
` [PATCH v6 3/7] PCI: endpoint: Add support to link a physical function to a virtual function
` [PATCH v6 4/7] PCI: endpoint: Add virtual function number in pci_epc ops
` [PATCH v6 5/7] PCI: cadence: Add support to configure virtual functions
` [PATCH v6 6/7] misc: pci_endpoint_test: Populate sriov_configure ops to configure SR-IOV device
` [PATCH v6 7/7] Documentation: PCI: endpoint/pci-endpoint-cfs: Guide to use SR-IOV
[PATCH V6] PCI: rcar: Add L1 link state fix into data abort hook
2021-05-17 7:39 UTC (2+ messages)
[PATCH] pci: add NVMe FLR quirk to the SM951 SSD
2021-05-15 17:20 UTC (2+ messages)
Looking for paid help to get started with linux PCI driver development
2021-05-15 16:57 UTC
[PATCH 0/4] MIPS: ralink: pci: driver for Pcie controller in MT7621 SoCs
2021-05-15 12:40 UTC (5+ messages)
` [PATCH 1/4] dt-bindings: mt7621-pci: PCIe binding documentation for "
` [PATCH 2/4] MIPS: pci: Add driver for MT7621 PCIe controller
` [PATCH 3/4] staging: mt7621-pci: remove driver from staging
` [PATCH 4/4] MAINTAINERS: add myself as maintainer of the MT7621 PCI controller driver
[PATCH v2 00/40] Use ASCII subset instead of UTF-8 alternate symbols
2021-05-15 12:02 UTC (10+ messages)
[PATCH 1/3] PCI/ASPM: Use the path max in L1 ASPM latency check
2021-05-15 11:52 UTC (3+ messages)
[PATCH v2 01/14] PCI: Use sysfs_emit() and sysfs_emit_at() in "show" functions
2021-05-15 6:01 UTC (19+ messages)
` [PATCH v2 02/14] PCI/AER: "
` [PATCH v2 03/14] PCI: "
` [PATCH v2 04/14] PCI/MSI: "
` [PATCH v2 05/14] PCI/IOV: "
` [PATCH v2 06/14] PCI/P2PDMA: "
` [PATCH v2 07/14] PCI/ASPM: "
` [PATCH v2 08/14] PCI: switchtec: "
` [PATCH v2 09/14] PCI: rpadlpar: "
` [PATCH v2 10/14] PCI: hotplug: "
` [PATCH v2 11/14] PCI: shpchp: "
` [PATCH v2 12/14] PCI: Fix trailing newline handling of resource_alignment_param
` [PATCH v2 13/14] PCI/sysfs: Add missing trailing newline to devspec_show()
` [PATCH v2 14/14] PCI/sysfs: Only show value when driver_override is not NULL
[PATCH v2 0/5] Expose and manage PCI device reset
2021-05-15 0:59 UTC (2+ messages)
[PATCH v4 0/8] CXL Port Enumeration and Plans for v5.14
2021-05-14 22:54 UTC (13+ messages)
` [PATCH v4 1/8] cxl/mem: Move some definitions to mem.h
` [PATCH v4 2/8] cxl/mem: Introduce 'struct cxl_regs' for "composable" CXL devices
` [PATCH v4 3/8] cxl/core: Rename bus.c to core.c
` [PATCH v4 4/8] cxl/core: Refactor CXL register lookup for bridge reuse
` [PATCH v4 5/8] cxl/acpi: Introduce ACPI0017 driver and cxl_root
` [PATCH v5 "
` [PATCH v4 6/8] cxl/Kconfig: Default drivers to CONFIG_CXL_BUS
` [PATCH v4 7/8] cxl/port: Introduce cxl_port objects
` [PATCH v5 "
` [PATCH v4 8/8] cxl/acpi: Add module parameters to stand in for ACPI tables
[PATCH v2 00/22] Add new DMA mapping operation for P2PDMA
2021-05-14 16:30 UTC (33+ messages)
` [PATCH v2 01/22] PCI/P2PDMA: Rename upstream_bridge_distance() and rework documentation
` [PATCH v2 02/22] PCI/P2PDMA: Use a buffer on the stack for collecting the acs list
` [PATCH v2 03/22] PCI/P2PDMA: Cleanup type for return value of calc_map_type_and_dist()
` [PATCH v2 04/22] PCI/P2PDMA: Avoid pci_get_slot() which sleeps
` [PATCH v2 05/22] PCI/P2PDMA: Print a warning if the host bridge is not in the whitelist
` [PATCH v2 06/22] PCI/P2PDMA: Attempt to set map_type if it has not been set
` [PATCH v2 07/22] PCI/P2PDMA: Refactor pci_p2pdma_map_type() to take pagemap and device
` [PATCH v2 08/22] dma-mapping: Allow map_sg() ops to return negative error codes
` [PATCH v2 09/22] dma-direct: Return appropriate error code from dma_direct_map_sg()
` [PATCH v2 10/22] iommu: Return full error code from iommu_map_sg[_atomic]()
` [PATCH v2 11/22] dma-iommu: Return error code from iommu_dma_map_sg()
` [PATCH v2 12/22] lib/scatterlist: Add flag for indicating P2PDMA segments in an SGL
` [PATCH v2 13/22] PCI/P2PDMA: Make pci_p2pdma_map_type() non-static
` [PATCH v2 14/22] PCI/P2PDMA: Introduce helpers for dma_map_sg implementations
` [PATCH v2 15/22] dma-direct: Support PCI P2PDMA pages in dma-direct map_sg
` [PATCH v2 16/22] dma-mapping: Add flags to dma_map_ops to indicate PCI P2PDMA support
` [PATCH v2 17/22] iommu/dma: Support PCI P2PDMA pages in dma-iommu map_sg
` [PATCH v2 18/22] nvme-pci: Check DMA ops when indicating support for PCI P2PDMA
` [PATCH v2 19/22] nvme-pci: Convert to using dma_map_sgtable()
` [PATCH v2 20/22] RDMA/core: Introduce ib_dma_pci_p2p_dma_supported()
` [PATCH v2 21/22] RDMA/rw: use dma_map_sgtable()
` [PATCH v2 22/22] PCI/P2PDMA: Remove pci_p2pdma_[un]map_sg()
[PATCH v7 00/16] RFC Support hot device unplug in amdgpu
2021-05-14 16:26 UTC (15+ messages)
` [PATCH v7 05/16] drm/amdgpu: Handle IOMMU enabled case
` [PATCH v7 09/16] drm/amdgpu: Guard against write accesses after device removal
` [PATCH v7 12/16] drm/amdgpu: Fix hang on "
` [PATCH v7 16/16] drm/amdgpu: Unmap all MMIO mappings
[PATCH v2] PCI/portdrv: Use link bandwidth notification capability bit
2021-05-14 13:17 UTC (4+ messages)
[PATCH -next] PCI: mediatek-gen3: Add missing MODULE_DEVICE_TABLE
2021-05-14 12:59 UTC (2+ messages)
[PATCH 1/1] PCI: dwc/imx6: Remove redundant error printing in imx6_pcie_probe()
2021-05-14 12:51 UTC (2+ messages)
[PATCH 1/1] PCI: mediatek: Remove redundant error printing in mtk_pcie_subsys_powerup()
2021-05-14 12:50 UTC (2+ messages)
[PATCH v2 0/6] arm64: IPQ6018 PCIe support
2021-05-14 11:43 UTC (7+ messages)
` [PATCH v2 3/6] phy: qcom-qmp: add QMP V2 PCIe PHY support for ipq60xx
` [PATCH v2 5/6] dt-bindings: phy: qcom,qmp: Add IPQ60xx PCIe PHY bindings
` [PATCH v2 6/6] dt-bindings: pci: qcom: Document PCIe bindings for IPQ6018 SoC
[RFC v2 0/7] PCI: hv: Support host bridge probing on ARM64
2021-05-14 9:19 UTC (6+ messages)
` [RFC v2 1/7] PCI: Introduce pci_host_bridge::domain_nr
[RESEND v4 2/2] PCI: imx: clear vreg bypass when pcie vph voltage is 3v3
2021-05-14 8:36 UTC (3+ messages)
` [EXT] "
[RESEND v4 1/2] dt-bindings: imx6q-pcie: add one regulator used to power up pcie phy
2021-05-14 8:35 UTC (3+ messages)
` [EXT] "
[PATCH 0/2] PCI: mediatek-gen3: Add support for disable dvfsrc
2021-05-14 6:59 UTC (3+ messages)
` [PATCH 1/2] dt-bindings: PCI: mediatek-gen3: Add property to disable dvfsrc voltage request
` [PATCH 2/2] PCI: mediatek-gen3: Add support for "
[PATCH v4 1/2] driver core: Move the "removable" attribute from USB to core
2021-05-13 23:27 UTC (2+ messages)
` [PATCH v4 2/2] PCI: Add sysfs "removable" attribute
[PATCH] PCI: Allow drivers to claim exclusive access to config regions
2021-05-13 21:28 UTC (4+ messages)
[PATCH v3 1/2] driver core: Move the "removable" attribute from USB to core
2021-05-13 21:06 UTC (15+ messages)
` [PATCH v3 2/2] PCI: Add sysfs "removable" attribute
[PATCH 0/5] PCI/VPD: Further improvements
2021-05-13 21:02 UTC (6+ messages)
` [PATCH 2/5] PCI: Clean up VPD constants and functions in pci.h
` [PATCH 3/5] PCI/VPD: Remove old_size argument from pci_vpd_size
` [PATCH 4/5] PCI/VPD: Make pci_vpd_wait uninterruptible
` [PATCH 1/5] PCI/VPD: Refactor pci_vpd_size
` [PATCH 5/5] PCI/VPD: Remove pci_vpd member flag
How does the "/sys/bus/pci/drivers/*/*" interface work?
2021-05-13 16:18 UTC (7+ messages)
[PATCH] PCI: dynamically map ECAM regions
2021-05-13 15:14 UTC (4+ messages)
[PATCH V2] PCI: Add MCFG quirks for Tegra194 host controllers
2021-05-13 13:05 UTC (5+ messages)
` [PATCH V3 0/2] "
` [PATCH V3 2/2] "
[PATCH 01/11] PCI: Use sysfs_emit() and sysfs_emit_at() in "show" functions
2021-05-13 12:49 UTC (3+ messages)
[PATCH] PCI: tegra: move to use request_irq by IRQF_NO_AUTOEN flag
2021-05-13 12:23 UTC (2+ messages)
[PATCH -next] PCI: tegra: Add missing MODULE_DEVICE_TABLE
2021-05-13 8:58 UTC (2+ messages)
[PATCH v2 1/2] driver core: Move the "removable" attribute from USB to core
2021-05-12 23:32 UTC (5+ messages)
[PATCH v2 2/2] pci: Support "removable" attribute for PCI devices
2021-05-12 22:28 UTC (4+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).