linux-rdma.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-01-14 08:57:36 to 2020-01-16 17:04:39 UTC [more...]

[PATCH 0/7] RDMA/cm: Remove open coded structure pack/unpack
 2020-01-16 17:00 UTC  (2+ messages)
` [PATCH 7/7] RDMA/cm: Remove CM message structs

[PATCH AUTOSEL 4.19 243/671] net/mlx5: Fix multiple updates of steering rules in parallel
 2020-01-16 16:52 UTC  (2+ messages)
` [PATCH AUTOSEL 4.19 244/671] net/mlx5e: IPoIB, Fix RX checksum statistics update

[PATCH AUTOSEL 4.19 020/671] IB/hfi1: Add mtu check for operational data VLs
 2020-01-16 16:45 UTC  (5+ messages)
` [PATCH AUTOSEL 4.19 108/671] IB/usnic: Fix out of bounds index check in query pkey
` [PATCH AUTOSEL 4.19 109/671] RDMA/ocrdma: "
` [PATCH AUTOSEL 4.19 110/671] RDMA/qedr: "
` [PATCH AUTOSEL 4.19 114/671] RDMA/iw_cxgb4: Fix the unchecked ep dereference

[PATCH AUTOSEL 5.4 009/205] RDMA/counter: Prevent QP counter manual binding in auto mode
 2020-01-16 16:41 UTC  (8+ messages)
` [PATCH AUTOSEL 5.4 010/205] RDMA/siw: Fix port number endianness in a debug message
` [PATCH AUTOSEL 5.4 054/205] RDMA/hns: Release qp resources when failed to destroy qp
` [PATCH AUTOSEL 5.4 074/205] RDMA/hns: Prevent undefined behavior in hns_roce_set_user_sq_size()
` [PATCH AUTOSEL 5.4 075/205] RDMA/hns: Fix to support 64K page for srq
` [PATCH AUTOSEL 5.4 076/205] RDMA/hns: Bugfix for qpc/cqc timer configuration
` [PATCH AUTOSEL 5.4 081/205] RDMA/hns: Fix build error again
` [PATCH AUTOSEL 5.4 086/205] RDMA/mlx5: Return proper error value

[PATCH v7 00/25] RTRS (former IBTRS) RDMA Transport Library and RNBD (former IBNBD) RDMA Network Block Device
 2020-01-16 16:48 UTC  (35+ messages)
` [PATCH v7 01/25] sysfs: export sysfs_remove_file_self()
` [PATCH v7 02/25] RDMA/rtrs: public interface header to establish RDMA connections
` [PATCH v7 03/25] RDMA/rtrs: private headers with rtrs protocol structs and helpers
` [PATCH v7 04/25] RDMA/rtrs: core: lib functions shared between client and server modules
` [PATCH v7 05/25] RDMA/rtrs: client: private header with client structs and functions
` [PATCH v7 06/25] RDMA/rtrs: client: main functionality
` [PATCH v7 07/25] RDMA/rtrs: client: statistics functions
` [PATCH v7 08/25] RDMA/rtrs: client: sysfs interface functions
` [PATCH v7 09/25] RDMA/rtrs: server: private header with server structs and functions
` [PATCH v7 10/25] RDMA/rtrs: server: main functionality
` [PATCH v7 11/25] RDMA/rtrs: server: statistics functions
` [PATCH v7 12/25] RDMA/rtrs: server: sysfs interface functions
` [PATCH v7 13/25] RDMA/rtrs: include client and server modules into kernel compilation
` [PATCH v7 14/25] RDMA/rtrs: a bit of documentation
` [PATCH v7 15/25] block/rnbd: private headers with rnbd protocol structs and helpers
` [PATCH v7 16/25] block/rnbd: client: private header with client structs and functions
` [PATCH v7 17/25] block/rnbd: client: main functionality
` [PATCH v7 18/25] block/rnbd: client: sysfs interface functions
` [PATCH v7 19/25] block/rnbd: server: private header with server structs and functions
` [PATCH v7 20/25] block/rnbd: server: main functionality
` [PATCH v7 21/25] block/rnbd: server: functionality for IO submission to file or block dev
` [PATCH v7 22/25] block/rnbd: server: sysfs interface functions
` [PATCH v7 23/25] block/rnbd: include client and server modules into kernel compilation
` [PATCH v7 24/25] block/rnbd: a bit of documentation
` [PATCH v7 25/25] MAINTAINERS: Add maintainers for RNBD/RTRS modules

[PATCH v5 00/25] RTRS (former IBTRS) rdma transport library and the corresponding RNBD (former IBNBD) rdma network block device
 2020-01-16 16:46 UTC  (8+ messages)

[PATCH 0/3] Rename variables in mmu_notifier.c
 2020-01-16 16:39 UTC  (4+ messages)
` [PATCH 1/3] mm/mmu_notifier: Rename struct mmu_notifier_mm to mmu_notifier_subscriptions
` [PATCH 2/3] mm/mmu_notifiers: Use 'subscription' as the variable name for mmu_notifier
` [PATCH 3/3] mm/mmu_notifiers: Use 'interval_sub' as the variable for mmu_interval_notifier

[PATCH v6 0/6] mm/hmm/test: add self tests for HMM
 2020-01-16 16:00 UTC  (11+ messages)
` [PATCH v6 1/6] mm/mmu_notifier: add mmu_interval_notifier_insert_safe()
` [PATCH v6 4/6] mm/mmu_notifier: add mmu_interval_notifier_find()
` [PATCH v6 5/6] nouveau: use new mmu interval notifiers

[PATCH v5 0/2] mm/hmm/test: add self tests for HMM
 2020-01-16 14:13 UTC  (9+ messages)
` [PATCH v5 1/2] mm/mmu_notifier: make interval notifier updates safe

[PATCH mlx5-next 00/10] Use ODP MRs for kernel ULPs
 2020-01-16 14:04 UTC  (19+ messages)
` [PATCH mlx5-next 01/10] IB: Allow calls to ib_umem_get from "
` [PATCH mlx5-next 02/10] IB/core: Introduce ib_reg_user_mr
` [PATCH mlx5-next 03/10] IB/core: Add interface to advise_mr for kernel users
` [PATCH mlx5-next 04/10] IB/mlx5: Add ODP WQE handlers for kernel QPs
` [PATCH mlx5-next 05/10] RDMA/mlx5: Don't fake udata for kernel path
` [PATCH mlx5-next 06/10] IB/mlx5: Mask out unsupported ODP capabilities for kernel QPs
` [PATCH mlx5-next 07/10] RDMA/mlx5: Fix handling of IOVA != user_va in ODP paths
` [PATCH mlx5-next 08/10] net/rds: Detect need of On-Demand-Paging memory registration
` [PATCH mlx5-next 09/10] net/rds: Handle ODP mr registration/unregistration
` [PATCH mlx5-next 10/10] net/rds: Use prefetch for On-Demand-Paging MR

[PATCH bpf-next v3 00/11] tools: Use consistent libbpf include paths everywhere
 2020-01-16 13:22 UTC  (12+ messages)
` [PATCH bpf-next v3 01/11] samples/bpf: Don't try to remove user's homedir on clean
` [PATCH bpf-next v3 02/11] tools/bpf/runqslower: Fix override option for VMLINUX_BTF
` [PATCH bpf-next v3 03/11] selftests: Pass VMLINUX_BTF to runqslower Makefile
` [PATCH bpf-next v3 04/11] tools/runqslower: Use consistent include paths for libbpf
` [PATCH bpf-next v3 05/11] selftests: "
` [PATCH bpf-next v3 06/11] bpftool: "
` [PATCH bpf-next v3 07/11] perf: "
` [PATCH bpf-next v3 08/11] samples/bpf: "
` [PATCH bpf-next v3 09/11] selftests: Remove tools/lib/bpf from include path
` [PATCH bpf-next v3 10/11] tools/runqslower: "
` [PATCH bpf-next v3 11/11] libbpf: Fix include of bpf_helpers.h when libbpf is installed on system

[PATCH] RDMA/core: Ensure that rdma_user_mmap_entry_remove() is a fence
 2020-01-16 13:05 UTC  (3+ messages)

[PATCH mlx5-next] IB/mlx5: Return the administrative GUID if exists
 2020-01-16 12:00 UTC 

[PATCH RFC for-next 0/6] ofed support to send ib port link event
 2020-01-16 11:41 UTC  (10+ messages)
` [PATCH RFC for-next 1/6] RDMA/core: support deliver net device event
` [PATCH RFC for-next 2/6] RDMA/mlx5: remove "
` [PATCH RFC for-next 3/6] RDMA/i40iw: "
` [PATCH RFC for-next 4/6] RDMA/qedr: "
` [PATCH RFC for-next 5/6] RDMA/vmw_pvrdma: "
` [PATCH RFC for-next 6/6] qede: remove invalid notify operation

[PATCH v12 00/22] mm/gup: prereqs to track dma-pinned pages: FOLL_PIN
 2020-01-16  9:37 UTC  (19+ messages)
` [PATCH v12 04/22] mm: devmap: refactor 1-based refcounting for ZONE_DEVICE pages
` [PATCH v12 05/22] goldish_pipe: rename local pin_user_pages() routine
` [PATCH v12 06/22] mm: fix get_user_pages_remote()'s handling of FOLL_LONGTERM
` [PATCH v12 08/22] mm/gup: allow FOLL_FORCE for get_user_pages_fast()
` [PATCH v12 11/22] mm/gup: introduce pin_user_pages*() and FOLL_PIN
` [PATCH v12 22/22] mm, tree-wide: rename put_user_page*() to unpin_user_page*()

[PATCH rdma-next 00/10] Relaxed ordering memory regions
 2020-01-16  9:20 UTC  (5+ messages)
` [PATCH rdma-next 08/10] RDMA/uverbs: Add new relaxed ordering memory region access flag

[PATCH rdma-next 0/2] RoCE accelerator counters
 2020-01-16  9:14 UTC  (5+ messages)
` [PATCH mlx5-next 1/2] net/mlx5: Add "
` [PATCH rdma-next 2/2] IB/mlx5: Expose "

[PATCH bpf-next v2 00/10] tools: Use consistent libbpf include paths everywhere
 2020-01-16  9:05 UTC  (24+ messages)
` [PATCH bpf-next v2 01/10] samples/bpf: Don't try to remove user's homedir on clean
` [PATCH bpf-next v2 02/10] tools/bpf/runqslower: Fix override option for VMLINUX_BTF
` [PATCH bpf-next v2 03/10] tools/runqslower: Use consistent include paths for libbpf
` [PATCH bpf-next v2 04/10] selftests: "
` [PATCH bpf-next v2 05/10] bpftool: "
` [PATCH bpf-next v2 06/10] perf: "
` [PATCH bpf-next v2 07/10] samples/bpf: "
` [PATCH bpf-next v2 08/10] libbpf: Fix include of bpf_helpers.h when libbpf is installed on system
` [PATCH bpf-next v2 09/10] selftests: Remove tools/lib/bpf from include path
` [PATCH bpf-next v2 10/10] tools/runqslower: "

[PATCH for-next 0/6] EFA updates 2020-01-14
 2020-01-16  8:26 UTC  (12+ messages)
` [PATCH for-next 1/6] RDMA/efa: Unified getters/setters for device structs bitmask access
` [PATCH for-next 2/6] RDMA/efa: Properly document the interrupt mask register
` [PATCH for-next 3/6] RDMA/efa: Device definitions documentation updates
` [PATCH for-next 4/6] RDMA/efa: Remove {} brackets from single statement if
` [PATCH for-next 5/6] RDMA/efa: Remove unused ucontext parameter from efa_qp_user_mmap_entries_remove
` [PATCH for-next 6/6] RDMA/efa: Do not delay freeing of DMA pages

[PATCH rdma-rc v2 00/48] Organize code according to IBTA layout
 2020-01-16  7:32 UTC  (3+ messages)

[PATCH] RDMA/isert: Fix a recently introduced regression related to logout
 2020-01-16  4:47 UTC 

[PATCH for-next] RDMA/hns: Add support for extended atomic in userspace
 2020-01-16  4:05 UTC  (3+ messages)

[PATCH] IB/srp: Never use immediate data if it is disabled by a user
 2020-01-15 20:38 UTC  (3+ messages)

[PATCH v3 0/2] rxe should use same buffer size for SGE's and inline data
 2020-01-15 20:36 UTC  (6+ messages)
` [PATCH v3 2/2] SGE buffer and max_inline data must have same size

[PATCH for-next V2] RDMA/core: Fix storing node description
 2020-01-15 18:54 UTC  (2+ messages)

[PATCH for-next 0/3] RDMA/hns: Get pf capabilities from firmware
 2020-01-15 18:38 UTC  (2+ messages)

KASAN: use-after-free Read in rds_inc_put (2)
 2020-01-15 17:09 UTC 

[PATCH v7 for-next 0/2] RDMA/hns: Add the workqueue framework for flush cqe handler
 2020-01-15  9:49 UTC  (3+ messages)
` [PATCH v7 for-next 1/2] "
` [PATCH v7 for-next 2/2] RDMA/hns: Delayed flush cqe process with workqueue

[RFC v2] RoCE v2.0 Entropy - IPv6 Flow Label and UDP Source Port
 2020-01-15  9:48 UTC  (2+ messages)

[PATCH v5 for-next 0/2] RDMA/hns: Add the workqueue framework for flush cqe handler
 2020-01-15  9:39 UTC  (7+ messages)
` [PATCH v5 for-next 1/2] "

[PATCH rdma-rc] IB/mlx4: Fix memory leak in add_gid error flow
 2020-01-15  8:50 UTC 

[rdma:wip/jgg-for-next] BUILD INCOMPLETE 3f59b6c3e600f9665dcf5b8e566cd7b778f03045
 2020-01-15  4:50 UTC 

[PATCH for-next] RDMA/hns: Add support for extended atomic
 2020-01-15  1:30 UTC  (7+ messages)

[PATCH net-next] mlx5: Use proper logging and tracing line terminations
 2020-01-14 20:30 UTC  (2+ messages)

[PATCH 1/3] infiniband: hw: hfi1: verbs.c: Use built-in RCU list checking
 2020-01-14 19:46 UTC  (7+ messages)

[PATCH 3/3] infiniband: sw: rdmavt: mcast.c: Use built-in RCU list checking
 2020-01-14 16:25 UTC 

[PATCH 2/3] infiniband: hw: qib: qib_verbs: Use built-in RCU list checking
 2020-01-14 16:25 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).