linux-rdma.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-12-04 09:44:46 to 2020-12-10 15:53:43 UTC [more...]

[GIT PULL] Please pull RDMA subsystem changes
 2020-12-10 15:50 UTC 

[PATCH] dma-mapping: move hint unlikely for dma_mapping_error from drivers to core
 2020-12-10 14:47 UTC 

[PATCH for-next 00/18] Misc update for rtrs
 2020-12-10 14:56 UTC  (20+ messages)
` [PATCH for-next 01/18] RDMA/rtrs: Extend ibtrs_cq_qp_create
` [PATCH for-next 02/18] RMDA/rtrs-srv: Occasionally flush ongoing session closing
` [PATCH for-next 03/18] RDMA/rtrs-srv: Release lock before call into close_sess
` [PATCH for-next 04/18] RDMA/rtrs-srv: Use sysfs_remove_file_self for disconnect
` [PATCH for-next 05/18] RDMA/rtrs-clt: Set mininum limit when create QP
` [PATCH for-next 06/18] RDMA/rtrs-srv: Jump to dereg_mr label if allocate iu fails
` [PATCH for-next 07/18] RDMA/rtrs: Call kobject_put in the failure path
` [PATCH for-next 08/18] RDMA/rtrs-clt: Consolidate rtrs_clt_destroy_sysfs_root_{folder,files}
` [PATCH for-next 09/18] RDMA/rtrs-clt: Kill wait_for_inflight_permits
` [PATCH for-next 10/18] RDMA/rtrs-clt: Remove unnecessary 'goto out'
` [PATCH for-next 11/18] RDMA/rtrs-clt: Kill rtrs_clt_change_state
` [PATCH for-next 12/18] RDMA/rtrs-clt: Rename __rtrs_clt_change_state to rtrs_clt_change_state
` [PATCH for-next 13/18] RDMA/rtrs-srv: Fix missing wr_cqe
` [PATCH for-next 14/18] RDMA/rtrs-clt: Refactor the failure cases in alloc_clt
` [PATCH for-next 15/18] RDMA/rtrs: Do not signal for heatbeat
` [PATCH for-next 16/18] RDMA/rtrs-clt: Use bitmask to check sess->flags
` [PATCH for-next 17/18] RDMA/rtrs-srv: Do not signal REG_MR
` [PATCH for-next 18/18] RDMA/rtrs-srv: Init wr_cnt as 1

[PATCH v4 for-next 00/11] RDMA/hns: Updates for 5.11
 2020-12-10 13:54 UTC  (12+ messages)
` [PATCH v4 for-next 01/11] RDMA/hns: Limit the length of data copied between kernel and userspace
` [PATCH v4 for-next 02/11] RDMA/hns: Normalization the judgment of some features
` [PATCH v4 for-next 03/11] RDMA/hns: Do shift on traffic class when using RoCEv2
` [PATCH v4 for-next 04/11] RDMA/hns: Avoid filling sl in high 3 bits of vlan_id
` [PATCH v4 for-next 05/11] RDMA/hns: WARN_ON if get a reserved sl from users
` [PATCH v4 for-next 06/11] RDMA/hns: Remove unnecessary access right set during INIT2INIT
` [PATCH v4 for-next 07/11] RDMA/hns: Fix coding style issues
` [PATCH v4 for-next 08/11] RDMA/hns: Clear redundant variable initialization
` [PATCH v4 for-next 09/11] RDMA/hns: Fix incorrect symbol types
` [PATCH v4 for-next 10/11] RDMA/hns: Fix inaccurate prints
` [PATCH v4 for-next 11/11] RDMA/hns: Simplify AEQE process for different types of queue

[PATCH v2 for-next 00/11] RDMA/hns: Updates for 5.11
 2020-12-10 13:55 UTC  (16+ messages)
` [PATCH v2 for-next 01/11] RDMA/hns: Limit the length of data copied between kernel and userspace
` [PATCH v2 for-next 02/11] RDMA/hns: Normalization the judgment of some features
` [PATCH v2 for-next 03/11] RDMA/hns: Do shift on traffic class when using RoCEv2
` [PATCH v2 for-next 04/11] RDMA/hns: Avoid filling sl in high 3 bits of vlan_id
` [PATCH v2 for-next 05/11] RDMA/hns: WARN_ON if get a reserved sl from users
` [PATCH v2 for-next 06/11] RDMA/hns: Remove unnecessary access right set during INIT2INIT
` [PATCH v2 for-next 07/11] RDMA/hns: Fix coding style issues
` [PATCH v2 for-next 08/11] RDMA/hns: Clear redundant variable initialization
` [PATCH v2 for-next 09/11] RDMA/hns: Fix incorrect symbol types
` [PATCH v2 for-next 10/11] RDMA/hns: Fix inaccurate prints
` [PATCH v2 for-next 11/11] RDMA/hns: Simplify AEQE process for different types of queue

[PATCH v3 for-next 00/11] RDMA/hns: Updates for 5.11
 2020-12-10 13:35 UTC  (13+ messages)
` [PATCH v3 for-next 01/11] RDMA/hns: Limit the length of data copied between kernel and userspace
` [PATCH v3 for-next 02/11] RDMA/hns: Normalization the judgment of some features
` [PATCH v3 for-next 03/11] RDMA/hns: Do shift on traffic class when using RoCEv2
` [PATCH v3 for-next 04/11] RDMA/hns: Avoid filling sl in high 3 bits of vlan_id
` [PATCH v3 for-next 05/11] RDMA/hns: WARN_ON if get a reserved sl from users
` [PATCH v3 for-next 06/11] RDMA/hns: Remove unnecessary access right set during INIT2INIT
` [PATCH v3 for-next 07/11] RDMA/hns: Fix coding style issues
` [PATCH v3 for-next 08/11] RDMA/hns: Clear redundant variable initialization
` [PATCH v3 for-next 09/11] RDMA/hns: Fix incorrect symbol types
` [PATCH v3 for-next 10/11] RDMA/hns: Fix inaccurate prints
` [PATCH v3 for-next 11/11] RDMA/hns: Simplify AEQE process for different types of queue

[rdma:for-rc] BUILD SUCCESS 340b940ea0ed12d9adbb8f72dea17d516b2019e8
 2020-12-10  8:20 UTC 

[PATCH v2 net-next] net/mlx4: simplify the return expression of mlx4_init_cq_table()
 2020-12-10  3:21 UTC  (2+ messages)

[PATCH net-next] net: mlx5: convert comma to semicolon
 2020-12-10  0:34 UTC  (3+ messages)

linux-next: Tree for Dec 9 (ethernet/mellanox/mlx5)
 2020-12-09 22:20 UTC  (2+ messages)

[PATCH -next] net/mlx5_core: remove unused including <generated/utsrelease.h>
 2020-12-09 21:01 UTC  (6+ messages)
    ` 答复: "

[PATCH rdma-next] RDMA/cm: Fix an attempt to use non-valid pointer when cleaning timewait
 2020-12-09 19:57 UTC  (2+ messages)

[PATCH v14 0/4] RDMA: Add dma-buf support
 2020-12-09 18:29 UTC  (12+ messages)
` [PATCH v14 1/4] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v14 2/4] RDMA/core: Add device method for registering dma-buf based "
` [PATCH v14 3/4] RDMA/uverbs: Add uverbs command for dma-buf based MR registration
` [PATCH v14 4/4] RDMA/mlx5: Support dma-buf based userspace memory region

possible rdma-core memory leak issues
 2020-12-09  9:18 UTC 

[PATCH net-next v2 00/14] Add mlx5 subfunction support
 2020-12-09  7:29 UTC  (15+ messages)
` [PATCH net-next v2 01/14] devlink: Prepare code to fill multiple port function attributes
` [PATCH net-next v2 02/14] devlink: Introduce PCI SF port flavour and port attribute
` [PATCH net-next v2 03/14] devlink: Support add and delete devlink port
` [PATCH net-next v2 04/14] devlink: Support get and set state of port function
` [PATCH net-next v2 05/14] net/mlx5: Introduce vhca state event notifier
` [PATCH net-next v2 06/14] net/mlx5: SF, Add auxiliary device support
` [PATCH net-next v2 07/14] net/mlx5: SF, Add auxiliary device driver
` [PATCH net-next v2 08/14] net/mlx5: E-switch, Prepare eswitch to handle SF vport
` [PATCH net-next v2 09/14] net/mlx5: E-switch, Add eswitch helpers for "
` [PATCH net-next v2 10/14] net/mlx5: SF, Add port add delete functionality
` [PATCH net-next v2 11/14] net/mlx5: SF, Port function state change support
` [PATCH net-next v2 12/14] devlink: Add devlink port documentation
` [PATCH net-next v2 13/14] devlink: Extend devlink port documentation for subfunctions
` [PATCH net-next v2 14/14] net/mlx5: Add devlink subfunction port documentation

[PATCH -next v2] net/mlx5_core: remove unused including <generated/utsrelease.h>
 2020-12-09  7:01 UTC 

[PATCH net-next] net/mlx4: simplify the return expression of mlx4_init_cq_table()
 2020-12-09  0:25 UTC  (3+ messages)

[PATCH net-next] net/mlx5: simplify the return expression of mlx5_esw_offloads_pair()
 2020-12-09  0:25 UTC  (3+ messages)

[PATCH v13 0/4] RDMA: Add dma-buf support
 2020-12-08 19:33 UTC  (13+ messages)
` [PATCH v13 1/4] RDMA/umem: Support importing dma-buf as user memory region
` [PATCH v13 2/4] RDMA/core: Add device method for registering dma-buf based "
` [PATCH v13 3/4] RDMA/uverbs: Add uverbs command for dma-buf based MR registration
` [PATCH v13 4/4] RDMA/mlx5: Support dma-buf based userspace memory region

[PATCH rdma-next] RDMA/mlx4: remove bogus dev_base_lock usage
 2020-12-08 19:39 UTC 

[PATCH for-rc] RDMA/siw: Fix shift-out-of-bounds when call roundup_pow_of_two()
 2020-12-08 16:16 UTC  (5+ messages)
`  "

[PATCH rdma-next 0/3] Various fixes collected over time
 2020-12-08 14:00 UTC  (8+ messages)
` [PATCH rdma-next 1/3] RDMA/core: Clean up cq pool mechanism
` [PATCH rdma-next 2/3] RDMA/core: Do not indicate device ready when device enablement fails
` [PATCH rdma-next 3/3] RDMA/uverbs: Fix incorrect variable type

[rdma:wip/jgg-for-rc] BUILD SUCCESS e432c04c17993011b2a2f59dcb5738e604bd552e
 2020-12-08  9:30 UTC 

[rdma:wip/jgg-for-next] BUILD SUCCESS 0583531bb9ef30a5c4ce00b4ee10b6707768eead
 2020-12-08  9:30 UTC 

Is there a working cache for path record and lids etc for librdmacm?
 2020-12-08  8:59 UTC  (19+ messages)

[PATCH] RDMA/restrack: update kernel documentation for ib_create_named_qp()
 2020-12-08  6:44 UTC  (2+ messages)

[PATCH rdma-next] RDMA/mlx5: Assign dev to DM MR
 2020-12-08  5:42 UTC  (3+ messages)

[PATCH 000/141] Fix fall-through warnings for Clang
 2020-12-08  4:52 UTC  (2+ messages)
` (subset) "

[linux-rdma/rdma-core] rxe extended verbs support (#878)
 2020-12-08  4:52 UTC 

[pull request][for-next V2] mlx5-next auxbus support
 2020-12-08  3:30 UTC  (2+ messages)

[PATCH] drivers: infiniband: save return value of pci_find_capability() in u8
 2020-12-07 23:19 UTC  (2+ messages)

[PATCH for-rc] RDMA/core: Fix empty gid table for non IB/RoCE devices
 2020-12-07 20:36 UTC  (2+ messages)

[PATCH] IB/iser: Remove in_interrupt() usage
 2020-12-07 20:32 UTC  (10+ messages)
              ` [PATCH v2] "

[PATCH v2 for-next] RDMA/hns: Move capability flags of QP and CQ to hns-abi.h
 2020-12-07 19:51 UTC  (2+ messages)

[PATCH] RDMA/bnxt_re: Fix max_qp_wrs reported
 2020-12-07 19:45 UTC  (2+ messages)

[PATCH v5 00/16]Fix several bad kernel-doc markups
 2020-12-07 19:46 UTC  (3+ messages)
` [PATCH v5 02/16] IB: fix "

[PATCH] infiniband: i40iw: replace atomic_add_return()
 2020-12-07 19:41 UTC  (2+ messages)

[PATCH rdma-next 0/5] Clean up rereg_mr handling
 2020-12-07 19:33 UTC  (2+ messages)

[PATCH net-next 00/13] Add mlx5 subfunction support
 2020-12-07  4:53 UTC  (4+ messages)
` [PATCH net-next 07/13] net/mlx5: SF, Add auxiliary device support

[pull request][for-next] mlx5-next auxbus support
 2020-12-06  5:03 UTC  (6+ messages)

[resend/standalone PATCH v4] Add auxiliary bus support
 2020-12-06  0:32 UTC  (21+ messages)
  ` [PATCH 1/3] driver core: auxiliary bus: move slab.h from include file
    ` [PATCH 2/3] driver core: auxiliary bus: make remove function return void
      ` [PATCH 3/3] driver core: auxiliary bus: minor coding style tweaks
      ` [PATCH v2 "

[PATCH] ethernet: select CONFIG_CRC32 as needed
 2020-12-04 22:43 UTC  (5+ messages)

[PATCH for-next 00/11] RDMA/hns: Updates for 5.11
 2020-12-04 10:10 UTC  (4+ messages)
` [PATCH for-next 03/11] RDMA/hns: Do shift on traffic class of UD SQ WQE


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).