linux-rdma.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-12-21 02:49:09 to 2022-01-03 18:26:48 UTC [more...]

rdma-core: ibv_dontfork_range should not round up to page boundaries
 2022-01-03 18:26 UTC 

[PATCH rdma-rc] RDMA/mlx5: Fix dereg mr flow for kernel MRs
 2022-01-03 18:26 UTC  (5+ messages)

[syzbot] KASAN: use-after-free Read in ucma_destroy_private_ctx
 2022-01-03 17:05 UTC 

[PATCH] RDMA: use default_groups in kobj_type
 2022-01-03 15:22 UTC 

[PATCHv2 for-next 0/5] RTRS renaming
 2022-01-03 13:33 UTC  (6+ messages)
` [PATCHv2 for-next 1/5] RDMA/rtrs: Rename rtrs_sess to rtrs_path
` [PATCHv2 for-next 2/5] RDMA/rtrs-srv: Rename rtrs_srv_sess to rtrs_srv_path
` [PATCHv2 for-next 3/5] RDMA/rtrs-clt: Rename rtrs_clt_sess to rtrs_clt_path
` [PATCHv2 for-next 4/5] RDMA/rtrs-srv: Rename rtrs_srv to rtrs_srv_sess
` [PATCHv2 for-next 5/5] RDMA/rtrs-clt: Rename rtrs_clt to rtrs_clt_sess

[PATCH rdma-next v1 0/7] MR cache enhancement
 2022-01-03 12:17 UTC  (9+ messages)
` [PATCH rdma-next v1 1/7] RDMA/mlx5: Merge similar flows of allocating MR from the cache
` [PATCH rdma-next v1 2/7] RDMA/mlx5: Replace cache list with Xarray
` [PATCH rdma-next v1 3/7] RDMA/mlx5: Store in the cache mkeys instead of mrs
` [PATCH rdma-next v1 4/7] RDMA/mlx5: Reorder calls to pcie_relaxed_ordering_enabled()
` [PATCH rdma-next v1 5/7] RDMA/mlx5: Change the cache structure to an RB-tree
` [PATCH rdma-next v1 6/7] RDMA/mlx5: Delay the deregistration of a non-cache mkey
` [PATCH rdma-next v1 7/7] RDMA/mlx5: Rename the mkey cache variables and functions

[PATCH] RDMA/uverbs: Check for null return of kmalloc_array
 2022-01-03 11:56 UTC  (2+ messages)

[PATCH] RDMA/rxe: Remove duplicate WR_ATOMIC_OR_READ_MASK
 2022-01-03 11:45 UTC  (2+ messages)

[PATCH rdma-next] RDMA/mlx5: print wc status on CQE error and dump needed
 2022-01-03 11:27 UTC  (2+ messages)

[PATCH 1/1] RDMA/rxe: Use the standard method to produce udp source port
 2022-01-03 11:20 UTC  (2+ messages)

[PATCHv3 1/1] RDMA/irdma: Make the source udp port vary
 2022-01-03  9:47 UTC  (3+ messages)

Słowa kluczowe do wypozycjonowania
 2022-01-03  9:05 UTC 

[PATCH net-next] net/smc: Introduce TCP ULP support
 2022-01-03  9:09 UTC  (5+ messages)

[PATCH for-next] RDMA/cxgb4: Set queue pair state when being queried
 2022-01-03  8:58 UTC  (2+ messages)

[PATCH v2 for-next] RDMA/hns: Remove support for HIP06
 2022-01-03  8:52 UTC  (2+ messages)

[PATCH] IB/rxe: Get rid of redundant plus
 2022-01-03  8:11 UTC  (2+ messages)

[PATCH 1/1] RDMA/rxe: Remove the unused variable
 2022-01-03  8:02 UTC  (2+ messages)

[PATCH for-next v4] RDMA/ocrdma: remove unneeded variable
 2022-01-03  7:58 UTC  (3+ messages)
` [PATCH for-next v5] "

[PATCH 0/4] RDMA device net namespace support for SMC
 2022-01-02 12:20 UTC  (6+ messages)
` [PATCH 1/4] net/smc: Introduce net namespace support for linkgroup
` [PATCH 2/4] net/smc: Add netlink net namespace support
` [PATCH 3/4] net/smc: Print net namespace in log
` [PATCH 4/4] net/smc: Add net namespace for tracepoints

[PATCH 2/2] IB/rdmavt: modify rdmavt/qp.c for UML
 2022-01-02  7:06 UTC 

[PATCH 1/2] IB/qib: don't use qib_wc_x86_64 for UML
 2022-01-02  7:06 UTC 

[PATCH] net/mlx5: Add vport return value checks
 2021-12-31 22:46 UTC  (2+ messages)

[RFC PATCH 0/2] RDMA/rxe: Add RDMA Atomic Write operation
 2021-12-31 15:09 UTC  (11+ messages)
` [RFC PATCH 1/2] RDMA/rxe: Rename send_atomic_ack() and atomic member of struct resp_res
` [RFC PATCH 2/2] RDMA/rxe: Add RDMA Atomic Write operation

[RFC PATCH rdma-next 00/10] RDMA/rxe: Add RDMA FLUSH operation
 2021-12-31 14:40 UTC  (20+ messages)
` [RFC PATCH rdma-next 01/10] RDMA: mr: Introduce is_pmem
` [RFC PATCH rdma-next 02/10] RDMA: Allow registering MR with flush access flags
` [RFC PATCH rdma-next 03/10] RDMA/rxe: Allow registering FLUSH flags for supported device only
` [RFC PATCH rdma-next 04/10] RDMA/rxe: Enable IB_DEVICE_RDMA_FLUSH for rxe device
` [RFC PATCH rdma-next 05/10] RDMA/rxe: Allow registering persistent flag for pmem MR only
` [RFC PATCH rdma-next 06/10] RDMA/rxe: Implement RC RDMA FLUSH service in requester side
` [RFC PATCH rdma-next 07/10] RDMA/rxe: Set BTH's SE to zero for FLUSH packet
` [RFC PATCH rdma-next 08/10] RDMA/rxe: Implement flush execution in responder side
` [RFC PATCH rdma-next 09/10] RDMA/rxe: Implement flush completion
` [RFC PATCH rdma-next 10/10] RDMA/rxe: Add RD FLUSH service support

[PATCH for-next 0/2] Bugfix or cleanup related to hns hardware version
 2021-12-31 10:13 UTC  (3+ messages)
` [PATCH for-next 1/2] RDMA/hns: Fix potential memory leak in free_dip_list
` [PATCH for-next 2/2] RDMA/hns: Modify the hop num of HIP09 EQ to 1

[PATCH rdma-rc] Revert "RDMA/mlx5: Fix releasing unallocated memory in dereg MR flow"
 2021-12-30 11:08 UTC  (6+ messages)

[PATCH bpf-next v2] net: don't include filter.h from net/sock.h
 2021-12-29 17:20 UTC  (6+ messages)

[PATCH rdma-core 0/3] Add NDR support
 2021-12-29  8:55 UTC  (4+ messages)
` [PATCH rdma-core 1/3] verbs: Extend support of NDR rates
` [PATCH rdma-core 2/3] ibdiags: "
` [PATCH rdma-core 3/3] pyverbs: "

[PATCH] RDMA/rxe: Check the last packet by RXE_END_MASK
 2021-12-29  3:44 UTC 

[PATCH bpf-next] net: don't include filter.h from net/sock.h
 2021-12-28 19:25 UTC 

[PATCH rdma-core 0/5] Elastic RDMA Adapter (ERDMA) userspace provider driver
 2021-12-28 12:17 UTC  (11+ messages)
` [PATCH rdma-core 1/5] RDMA-CORE/erdma: Add userspace verbs related header files
` [PATCH rdma-core 2/5] RDMA-CORE/erdma: Add userspace verbs implementation
      ` [External] : "
` [PATCH rdma-core 3/5] RDMA-CORE/erdma: Add the main module of the provider
` [PATCH rdma-core 4/5] RDMA-CORE/erdma: Add the application interface
` [PATCH rdma-core 5/5] RDMA-CORE/erdma: Add to the build environment

[PATCH v2] RDMA/rxe: Prevent from double freeing rxe_map_set
 2021-12-28  9:10 UTC  (2+ messages)

double free of map set
 2021-12-28  1:43 UTC  (3+ messages)

Consulta Adase sobre Assessoria Comptable
 2021-12-27  4:51 UTC 

[PATCH for-next 0/7] RTRS renaming
 2021-12-27  3:11 UTC  (9+ messages)
` [PATCH for-next 1/7] RDMA/rtrs: Rename rtrs_sess to rtrs_path
` [PATCH for-next 2/7] RDMA/rtrs-srv: "
` [PATCH for-next 3/7] RDMA/rtrs-clt: "
` [PATCH for-next 4/7] RDMA/rtrs-srv: Rename rtrs_srv_sess to rtrs_srv_path
` [PATCH for-next 5/7] RDMA/rtrs-clt: Rename rtrs_clt_sess to rtrs_clt_path
` [PATCH for-next 6/7] RDMA/rtrs-srv: Rename rtrs_srv to rtrs_srv_sess
` [PATCH for-next 7/7] RDMA/rtrs-clt: Rename rtrs_clt to rtrs_clt_sess

Happy Weekend:
 2021-12-26  9:29 UTC 

[PATCH rdma-next 00/11] Elastic RDMA Adapter (ERDMA) driver
 2021-12-25  3:36 UTC  (43+ messages)
` [PATCH rdma-next 05/11] RDMA/erdma: Add event queue implementation
` [PATCH rdma-next 06/11] RDMA/erdma: Add verbs header file
` [PATCH rdma-next 07/11] RDMA/erdma: Add verbs implementation
` [PATCH rdma-next 08/11] RDMA/erdma: Add connection management (CM) support
` [PATCH rdma-next 09/11] RDMA/erdma: Add the erdma module
` [PATCH rdma-next 10/11] RDMA/erdma: Add the ABI definitions
` [PATCH rdma-next 11/11] RDMA/erdma: Add driver to kernel build environment
              ` [Please ignore the two former responses]Re: [PATCH rdma-next 00/11] Elastic RDMA Adapter (ERDMA) driver

[PATCH] RDMA/rxe: Prevent from double freeing rxe_map_set
 2021-12-24  5:44 UTC 

[PATCH] net: ethernet: mellanox: return errno instead of 1
 2021-12-23 19:34 UTC  (2+ messages)

Wycena paneli fotowoltaicznych
 2021-12-23  7:45 UTC 

[PATCH v8 net-next 06/13] flow_offload: allow user to offload tc action to net device
 2021-12-23  6:42 UTC  (3+ messages)
` [flow_offload] 28798f55fe: WARNING:suspicious_RCU_usage

[PATCH for-next] RDMA/hns: Remove support for HIP06
 2021-12-23  2:08 UTC  (2+ messages)

[PATCH] net/mlx5: DR, Fix NULL vs IS_ERR checking in dr_domain_init_resources
 2021-12-22 19:10 UTC  (2+ messages)

[PATCH 0/4] driver_core: Auxiliary drvdata helper cleanup
 2021-12-22 17:18 UTC  (11+ messages)
` [PATCH 1/4] RDMA/irdma: Use auxiliary_device driver data helpers
` [PATCH 2/4] soundwire: intel: "
` [PATCH 3/4] net/mlx5e: "
` [PATCH 4/4] vdpa/mlx5: "

RDMA/mlx5: Regression since v5.15-rc5: Kernel panic when called ib_dereg_mr
 2021-12-22  7:37 UTC  (4+ messages)

[PATCHv2 1/1] RDMA/irdma: Make the source udp port vary
 2021-12-21 13:43 UTC  (5+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).