linux-rtc.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-08 07:29:56 to 2020-09-21 06:04:06 UTC [more...]

[Patch v2 1/3] dt-bindings: rtc: pcf2127: Add bindings for nxp,pcf2127
 2020-09-21  5:48 UTC  (2+ messages)
` [Patch v2 3/3] arm64: dts: lx2160a: Add "no-watchdog" property to pcf2127

[PATCH -next] rtc: meson: simplify the return expression of meson_vrtc_probe
 2020-09-19 10:08 UTC 

[PATCH 1/3] dt-bindings: rtc-2127: Add bindings for nxp,rtc-2127.txt
 2020-09-18  1:45 UTC  (12+ messages)
` [PATCH 2/3] rtc: pcf2127: add "no-watchdog" property
` [PATCH 3/3] arm64: dts: lx2160a: Add "no-watchdog" property to pcf2127

[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
 2020-09-17 19:40 UTC  (18+ messages)
` [Intel-gfx] "
` [oss-drivers] "

[PATCH v3 00/14] rtc: rx8010: use regmap instead of i2c smbus API
 2020-09-17 16:16 UTC  (18+ messages)
` [PATCH v3 01/14] rtc: rx8010: don't modify the global rtc ops
` [PATCH v3 02/14] rtc: rx8010: remove a stray newline
` [PATCH v3 03/14] rtc: rx8010: remove unnecessary brackets
` [PATCH v3 04/14] rtc: rx8010: consolidate local variables of the same type
` [PATCH v3 05/14] rtc: rx8010: use tabs instead of spaces for code formatting
` [PATCH v3 06/14] rtc: rx8010: rename ret to err in rx8010_set_time()
` [PATCH v3 07/14] rtc: rx8010: don't use magic values for time buffer length
` [PATCH v3 08/14] rtc: rx8010: drop unnecessary initialization
` [PATCH v3 09/14] rtc: rx8010: use a helper variable for client->dev in probe()
` [PATCH v3 10/14] rtc: rx8010: prefer sizeof(*val) over sizeof(struct type_of_val)
` [PATCH v3 11/14] rtc: rx8010: switch to using the preferred RTC API
` [PATCH v3 12/14] rtc: rx8010: switch to using the preferred i2c API
` [PATCH v3 13/14] rtc: rx8010: convert to using regmap
` [PATCH v3 14/14] rtc: rx8010: use range checking provided by core RTC code

[PATCH v2 0/8] rtc: expand charge support, implement rx8130 charging
 2020-09-17 18:32 UTC  (9+ messages)
` [PATCH v2 1/8] dt-bindings: rtc: let aux-voltage-chargeable supersede trickle-diode-disable
` [PATCH v2 2/8] dt-bindings: rtc: ds1307: "
` [PATCH v2 3/8] dt-bindings: rtc: ds1307: add rx8130 aux-voltage-chargeable support
` [PATCH v2 4/8] rtc: ds1307: apply DS13XX_TRICKLE_CHARGER_MAGIC only conditionally
` [PATCH v2 5/8] rtc: ds1307: introduce requires_trickle_resistor per chip
` [PATCH v2 6/8] rtc: ds1307: store previous charge default "
` [PATCH v2 7/8] rtc: ds1307: consider aux-voltage-chargeable
` [PATCH v2 8/8] rtc: ds1307: enable rx8130's backup battery, make it chargeable optionally

[PATCH v4.19 v4.14 v4.9] rtc: rx8010: don't modify the global rtc ops
 2020-09-17 16:15 UTC 

[PATCH v2 00/10] Netronix embedded controller driver for Kobo and Tolino ebook readers
 2020-09-17 11:58 UTC  (28+ messages)
` [PATCH v2 01/10] dt-bindings: Add vendor prefix for Netronix, Inc
` [PATCH v2 02/10] dt-bindings: mfd: Add binding for Netronix's embedded controller
` [PATCH v2 03/10] mfd: Add base driver for Netronix "
` [PATCH v2 04/10] dt-bindings: pwm: Add bindings for PWM function in Netronix EC
` [PATCH v2 05/10] pwm: ntxec: Add driver "
` [PATCH v2 06/10] dt-bindings: rtc: Add bindings for Netronix embedded controller RTC
` [PATCH v2 07/10] rtc: Introduce RTC_TIMESTAMP_END_2255
` [PATCH v2 08/10] rtc: New driver for RTC in Netronix embedded controller
` [PATCH v2 09/10] MAINTAINERS: Add entry for "
` [PATCH v2 10/10] ARM: dts: imx50-kobo-aura: Add "

[PATCH] rtc: rx8010: rename rx8010_init_client() to rx8010_init()
 2020-09-17 11:46 UTC 

[PATCH 1/3 v3] dt-bindings: abx80x: Add autocal-filter property
 2020-09-15 16:16 UTC  (4+ messages)

[PATCH 0/8] rtc: expand charge support, implement rx8130 charging
 2020-09-15 16:00 UTC  (12+ messages)
` [PATCH 1/8] dt-bindings: rtc: let aux-voltage-chargeable supersede trickle-diode-disable
` [PATCH 2/8] dt-bindings: rtc: ds1307: "
` [PATCH 3/8] dt-bindings: rtc: ds1307: add rx8130 aux-voltage-chargeable support
` [PATCH 4/8] rtc: ds1307: apply DS13XX_TRICKLE_CHARGER_MAGIC only conditionally
` [PATCH 5/8] rtc: ds1307: introduce requires_trickle_resistor per chip
` [PATCH 6/8] rtc: ds1307: store previous charge default "
` [PATCH 7/8] rtc: ds1307: consider aux-voltage-chargeable
` [PATCH 8/8] rtc: ds1307: enable rx8130's backup battery, make it chargeable optionally

rtc: fsl-ftm-alarm: add shutdown interface
 2020-09-15 10:35 UTC  (4+ messages)
    ` [EXT] "

[PATCH 1/5] rtc: pcf2127: fix a bug when not specify interrupts property
 2020-09-15 10:26 UTC  (6+ messages)
` [PATCH 2/5] arm64: dts: lx2160a-rdb: remove useless property of rtc
` [PATCH 3/5] arm64: dts: ls1088a-rdb: "
` [PATCH 4/5] arm64: dts : ls1088a-qds: "
` [PATCH 5/5] arm64: dts: ls1046a-qds: "

[PATCH] rtc: ds1685: Fix bank switching to avoid endless loop
 2020-09-15  9:25 UTC  (3+ messages)

[PATCH] rtc: st-lpc: Constify st_rtc_ops
 2020-09-15  9:21 UTC  (2+ messages)

[PATCH] rtc: s3c: Simplify with dev_err_probe()
 2020-09-15  8:42 UTC  (2+ messages)

[PATCH 0/8] rtc: rx8010: use regmap instead of i2c smbus API
 2020-09-11 12:44 UTC  (16+ messages)
` [PATCH 1/8] rtc: rx8010: remove unnecessary parentheses
` [PATCH 2/8] rtc: rx8010: consolidate local variables of the same type
` [PATCH 3/8] rtc: rx8010: use tabs for instead of spaces for code formatting
` [PATCH 4/8] rtc: rx8010: rename ret to err in rx8010_set_time()
` [PATCH 5/8] rtc: rx8010: don't use magic values for time buffer length
` [PATCH 6/8] rtc: rx8010: drop unnecessary initialization
` [PATCH 7/8] rtc: rx8010: fix indentation in probe()
` [PATCH 8/8] rtc: rx8010: convert to using regmap

[PATCH v2 00/11] rtc: rx8010: use regmap instead of i2c smbus API
 2020-09-11 12:33 UTC  (13+ messages)
` [PATCH v2 01/11] rtc: rx8010: remove unnecessary brackets
` [PATCH v2 02/11] rtc: rx8010: consolidate local variables of the same type
` [PATCH v2 03/11] rtc: rx8010: use tabs instead of spaces for code formatting
` [PATCH v2 04/11] rtc: rx8010: rename ret to err in rx8010_set_time()
` [PATCH v2 05/11] rtc: rx8010: don't use magic values for time buffer length
` [PATCH v2 06/11] rtc: rx8010: drop unnecessary initialization
` [PATCH v2 07/11] rtc: rx8010: use a helper variable for client->dev in probe()
` [PATCH v2 08/11] rtc: rx8010: prefer sizeof(*val) over sizeof(struct type_of_val)
` [PATCH v2 09/11] rtc: rx8010: switch to using the preferred RTC API
` [PATCH v2 10/11] rtc: rx8010: convert to using regmap
` [PATCH v2 11/11] rtc: rx8010: use range checking provided by core RTC code

[v3 1/2] dts: ppc: t4240rdb: remove interrupts property
 2020-09-09 13:37 UTC  (2+ messages)

[RESEND PATCH v2 1/3] rtc: ds1307: Enable battery backup on RX8130
 2020-09-02 19:18 UTC  (8+ messages)
` [PATCH 2/3] dt-bindings: rtc: add chargeable flag for rx8130

colehargrove081803@gmail.com
 2020-09-01 17:04 UTC 

[PATCH] rtc: sun6i: Fix memleak in sun6i_rtc_clk_init
 2020-08-26  8:55 UTC  (3+ messages)
  `  "

[PATCH] dt-bindings: Whitespace clean-ups in schema files
 2020-08-25  7:10 UTC  (10+ messages)

[RFC PATCH 02/10] dt-bindings: Add vendor prefix for Netronix, Inc
 2020-08-23 22:42 UTC  (4+ messages)
` [RFC PATCH 05/10] dt-bindings: pwm: Add bindings for PWM function in Netronix EC

[PATCH] rtc: fsl-ftm-alarm: update acpi device id
 2020-08-20 22:20 UTC  (2+ messages)

[PATCH] rtc: ds1307: Clear OSF flag on DS1388 when setting time
 2020-08-20 22:20 UTC  (2+ messages)

[PATCH] rtc: ds1307: Ensure oscillator is enabled for DS1388
 2020-08-20 22:19 UTC  (2+ messages)

[PATCH 0/3] rtc: rtc-rs5c313: Fix and cleanups
 2020-08-20 22:14 UTC  (5+ messages)
` [PATCH 1/3] rtc: rtc-rs5c313: Drop obsolete platform_set_drvdata() call
` [PATCH 2/3] rtc: rtc-rs5c313: Fix late hardware init
` [PATCH 3/3] rtc: rtc-rs5c313: Convert to module_platform_driver()

[PATCH v2] rtc: cmos: zero-init wkalrm when reading from CMOS
 2020-08-20 22:10 UTC  (2+ messages)

[PATCH AUTOSEL 5.8 06/27] rtc: goldfish: Enable interrupt in set_alarm() when necessary
 2020-08-20  0:00 UTC 

[PATCH AUTOSEL 5.7 05/24] rtc: goldfish: Enable interrupt in set_alarm() when necessary
 2020-08-20  0:01 UTC 

[PATCH AUTOSEL 5.4 04/22] rtc: goldfish: Enable interrupt in set_alarm() when necessary
 2020-08-20  0:02 UTC 

[PATCH AUTOSEL 4.19 04/18] rtc: goldfish: Enable interrupt in set_alarm() when necessary
 2020-08-20  0:02 UTC 

[PATCH AUTOSEL 4.14 03/13] rtc: goldfish: Enable interrupt in set_alarm() when necessary
 2020-08-20  0:03 UTC 

[PATCH] rtc: cmos: initialize rtc time when reading alarm
 2020-08-14  8:56 UTC  (5+ messages)

[PATCH] rtc: pl031: enable rtc alarm interrupt again
 2020-08-13 11:57 UTC  (3+ messages)

[GIT PULL] RTC for 5.9
 2020-08-13  0:50 UTC  (2+ messages)

[PATCH v4 0/2] rtc: pcf2127: add alarm support
 2020-08-12  9:48 UTC  (2+ messages)

[PATCH] rtc: pcf2127: fix alarm handling
 2020-08-12  9:48 UTC  (2+ messages)

INVESTMENT
 2020-08-08  7:29 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).