linux-scsi.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-06 02:41:12 to 2020-07-09 03:29:47 UTC [more...]

[PATCH v2] SCSI and block: Simplify resume handling
 2020-07-09  3:29 UTC  (4+ messages)
  ` [PATCH v3] "

[PATCH] scsi: fcoe: add missed kfree() in an error path
 2020-07-09  2:11 UTC  (2+ messages)

[PATCH v5 0/5] scsi: ufs: Add Host Performance Booster Support
 2020-07-08 23:26 UTC  (2+ messages)

[PATCH] qla2xxx: Address a set of sparse warnings
 2020-07-08 16:25 UTC 

[PATCH v4 0/3] Inline Encryption Support for UFS
 2020-07-08 16:00 UTC  (11+ messages)
  ` [PATCH v4 1/3] scsi: ufs: UFS driver v2.1 spec crypto additions
  ` [PATCH v4 2/3] scsi: ufs: UFS crypto API
  ` [PATCH v4 3/3] scsi: ufs: Add inline encryption support to UFS

[PATCH] scsi: core: run queue in case of IO queueing failure
 2020-07-08 13:14 UTC 

[PATCH 0/7] zfcp: cleanups and small changes for 5.9
 2020-07-08 13:12 UTC  (3+ messages)

[PATCH 00/30] Fix a bunch more SCSI related W=1 warnings
 2020-07-08 12:25 UTC  (40+ messages)
` [PATCH 01/30] scsi: libfc: fc_exch: Supply some missing kerneldoc struct/function attributes/params
` [PATCH 02/30] include: scsi: scsi_transport_fc: Match HBA Attribute Length with HBAAPI V2.0 definitions
` [PATCH 03/30] scsi: libfc: fc_disc: trivial: Fix spelling mistake of 'discovery'
` [PATCH 04/30] scsi: fcoe: fcoe: Fix various kernel-doc infringements
` [PATCH 05/30] scsi: fcoe: fcoe_ctlr: Fix a myriad of documentation issues
` [PATCH 06/30] scsi: fcoe: fcoe_transport: Correct some kernel-doc issues
` [PATCH 07/30] scsi: bnx2fc: bnx2fc_fcoe: Repair a range of kerneldoc issues
` [PATCH 08/30] scsi: qedf: qedf_main: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 09/30] scsi: qedf: qedf_main: Remove set but not checked variable 'tmp'
` [PATCH 10/30] scsi: libfc: fc_lport: Repair function parameter documentation
` [PATCH 11/30] scsi: libfc: fc_rport: Fix a couple of misdocumented function parameters
` [PATCH 12/30] scsi: libfc: fc_fcp: Provide missing and repair existing function documentation
` [PATCH 13/30] scsi: libfc: fc_rport: Fix bitrotted function parameter and copy/paste error
` [PATCH 14/30] scsi: bnx2fc: bnx2fc_hwi: Fix a couple of bitrotted function documentation headers
` [PATCH 15/30] scsi: arcmsr: arcmsr_hba: Remove some set but unused variables
` [PATCH 16/30] scsi: arcmsr: arcmsr_hba: Make room for the trailing NULL, even if it is over-written
` [PATCH 17/30] scsi: qedf: qedf_io: Remove a whole host of unused variables
` [PATCH 18/30] scsi: bnx2fc: bnx2fc_tgt: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 19/30] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'tinfo'
` [PATCH 20/30] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'ahc'
` [PATCH 21/30] scsi: aic7xxx: aic7xxx_osm: Remove unused variable 'targ'
` [PATCH 22/30] scsi: aic7xxx: aic7xxx_osm: Fix 'amount_xferred' set but not used issue
` [PATCH 23/30] scsi: qedf: qedf_debugfs: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH 24/30] scsi: aacraid: linit: Provide suggested curly braces around empty body of if()
` [PATCH 25/30] scsi: aacraid: linit: Fix a couple of small kerneldoc issues
` [PATCH 26/30] scsi: aic94xx: aic94xx_init: Demote seemingly unintentional kerneldoc header
` [PATCH 27/30] scsi: pm8001: pm8001_init: Demote obvious misuse of kerneldoc and update others
` [PATCH 28/30] scsi: aic94xx: aic94xx_hwi: Repair kerneldoc formatting error and remove extra param
` [PATCH 29/30] scsi: aacraid: aachba: Fix a bunch of function doc formatting errors
` [PATCH 30/30] scsi: qla4xxx: ql4_init: Provide a missing function param description and fix formatting

[PATCH RFC v7 00/12] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-07-08 11:31 UTC  (12+ messages)
` [PATCH RFC v7 10/12] megaraid_sas: switch fusion adapters to MQ

[PATCHv6 00/21] scsi: enable reserved commands for LLDDs
 2020-07-08 11:18 UTC  (10+ messages)
` [PATCH 02/21] block: add flag for internal commands
` [PATCH 03/21] scsi: add scsi_{get,put}_internal_cmd() helper
` [PATCH 10/21] snic: use reserved commands
` [PATCH 13/21] scsi: implement reserved command handling

[PATCH v4 2/3] scsi: storvsc: Use vmbus_requestor to generate transaction IDs for VMBus hardening
 2020-07-08  9:25 UTC  (4+ messages)

[PATCH 00/10] Fix a bunch SCSI related W=1 warnings
 2020-07-08  7:46 UTC  (22+ messages)
` [PATCH 01/10] scsi: megaraid: megaraid_mm: Strip excess function param description
` [PATCH 02/10] scsi: megaraid: megaraid_mbox: Fix some kerneldoc bitrot
` [PATCH 03/10] scsi: fdomain: Mark 'fdomain_pm_ops' as __maybe_unused
` [PATCH 04/10] scsi: megaraid: megaraid_sas_fusion: Fix-up a whole myriad of kerneldoc misdemeanours
` [PATCH 05/10] scsi: megaraid: megaraid_sas_base: Provide prototypes for non-static functions
` [PATCH 06/10] scsi: aha152x: Remove unused variable 'ret'
` [PATCH 07/10] scsi: pcmcia: nsp_cs: Use new __printf() format notation
` [PATCH 08/10] scsi: pcmcia: nsp_cs: Remove unused variable 'dummy'
` [PATCH 09/10] scsi: libfc: fc_disc: Fix-up some incorrectly referenced function parameters
` [PATCH 10/10] scsi: megaraid: megaraid_sas: Convert forward-declarations to prototypes

[PATCH 00/10] Fix compilation warnings
 2020-07-08  6:36 UTC  (5+ messages)
` [PATCH] "

[PATCH] scsi: cxgb4i: add support for iSCSI segmentation offload
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH] lpfc: Fix interrupt assignments when multiple vectors are supported on same cpu
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH] scsi: ufs: change upiu_flags to be u8
 2020-07-08  6:06 UTC  (4+ messages)

[PATCH] scsi: storvsc: Add validation for untrusted Hyper-V values
 2020-07-08  6:06 UTC  (3+ messages)

[PATCH 0/7] target: misc fixes for 5.9
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH] lpfc: Fix less-than-zero comparison of unsigned value
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH] scsi: iscsi: register sysfs for workqueue iscsi_destroy
 2020-07-08  6:06 UTC  (2+ messages)

[PATCH][next] scsi: lpfc: fix inconsistent indenting
 2020-07-08  6:06 UTC  (3+ messages)

[PATCH] scsi: add new device to devinfo and dh lists
 2020-07-08  6:04 UTC  (2+ messages)

[PATCH -next] cpufreq: add stub for get_cpu_idle_time() to fix scsi/lpfc driver build
 2020-07-08  2:46 UTC  (4+ messages)

linux-next: Tree for Jul 7 (scsi/lpfc/lpfc_init.c)
 2020-07-08  2:46 UTC  (3+ messages)

[RESEND RFC PATCH v4 0/3] ufs: exynos: introduce the way to get cmd info
 2020-07-08  2:24 UTC  (4+ messages)
    ` [RESEND RFC PATCH v4 1/3] ufs: introduce a callback to get info of command completion
    ` [RESEND RFC PATCH v4 2/3] ufs: exynos: introduce command history
    ` [RESEND RFC PATCH v4 3/3] ufs: exynos: implement dbg_register_dump

[RFC PATCH v4 0/3] ufs: exynos: introduce the way to get cmd info
 2020-07-08  2:26 UTC  (6+ messages)
    ` [RFC PATCH v4 1/3] ufs: introduce a callback to get info of command completion
    ` [RFC PATCH v4 2/3] ufs: exynos: introduce command history
    ` [RFC PATCH v4 3/3] ufs: exynos: implement dbg_register_dump

[PATCH v5 0/5] Inline crypto support on DragonBoard 845c
 2020-07-07 20:05 UTC  (4+ messages)
` [PATCH v5 5/5] scsi: ufs-qcom: add Inline Crypto Engine support

[PATCH 0/2] scsi: scsi_debug: Support hostwide tags and a fix
 2020-07-07 16:38 UTC  (6+ messages)
` [PATCH 1/2] scsi: scsi_debug: Add check for sdebug_max_queue during module init
` [PATCH 2/2] scsi: scsi_debug: Support hostwide tags

[PATCH 0/2] Zone Descriptor Extension for Zoned Block Devices
 2020-07-07 16:03 UTC  (7+ messages)
` [PATCH 2/2] block: add BLKSETDESCZONE ioctl "

lfpc: kernel BUG at arch/x86/mm/physaddr.c:28!
 2020-07-07 13:34 UTC 

[PATCH] scsi: fcoe: add missed kfree() in an error path
 2020-07-07 10:24 UTC 

[PATCH] scsi: sd: stop SSD (non-rotational) disks before reboot
 2020-07-07 10:18 UTC  (6+ messages)

[PATCH 0/3] Rename some scsi host template functions
 2020-07-07  7:58 UTC  (5+ messages)
` [PATCH 1/3] scsi: Rename slave_alloc to sdev_prep
` [PATCH 2/3] scsi: Rename slave_destroy to sdev_destroy
` [PATCH 3/3] scsi: Rename slave_configure to sdev_configure

[RFC PATCH v1] ufs: introduce async ufs interface initialization
 2020-07-07  6:50 UTC  (4+ messages)

[PATCH v1 0/2] make UFS dev_cmd more readable
 2020-07-07  5:27 UTC  (5+ messages)
` [PATCH v1 1/2] scsi: ufs: differentiate dev_cmd trace message
` [PATCH v1 2/2] scsi: ufs: change ufshcd_comp_devman_upiu() to ufshcd_compose_devman_upiu()

[PATCH v3 0/3] Inline Encryption Support for UFS
 2020-07-06 19:42 UTC  (6+ messages)
` [PATCH v3 1/3] scsi: ufs: UFS driver v2.1 spec crypto additions
` [PATCH v3 2/3] scsi: ufs: UFS crypto API
` [PATCH v3 3/3] scsi: ufs: Add inline encryption support to UFS

[RFC PATCH v3 0/2] ufs: support various values per device
 2020-07-06 17:52 UTC  (7+ messages)
  ` [RFC PATCH v3 1/2] "

[PATCH] scsi: sd: add runtime pm to open / release
 2020-07-06 16:41 UTC  (2+ messages)

[PATCH][next] scsi: lpfc: fix less than zero comparison on unsigned int computation
 2020-07-06 14:48 UTC  (2+ messages)

[RFC PATCH v3] scsi: ufs: Quiesce all scsi devices before shutdown
 2020-07-06 13:22 UTC 

[PATCH v3] scsi: ufs: Cleanup completed request without interrupt notification
 2020-07-06 13:21 UTC 

[PATCH 10/10] scsi: mpt3sas: Fix kdoc comments format
 2020-07-06 12:33 UTC 

[PATCH 09/10] scsi: mpt3sas: Fix set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 08/10] scsi: sd_zbc: Fix kdoc comment format
 2020-07-06 12:33 UTC 

[PATCH 07/10] scsi: sd: Fix kdoc comment format
 2020-07-06 12:33 UTC 

[PATCH 06/10] scsi: megaraid: Remove set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 05/10] scsi: megaraid: Fix set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 04/10] scsi: megaraid: Remove set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 02/10] scsi: megaraid: Fix compilation warnings
 2020-07-06 12:33 UTC 

[PATCH 03/10] scsi: megaraid: Remove set but unused variable
 2020-07-06 12:33 UTC 

[PATCH 01/10] scsi: megaraid: Fix kdoc comments format
 2020-07-06 12:33 UTC 

[RFC PATCH 00/10] target: add configfs interface
 2020-07-06 12:32 UTC  (7+ messages)
` [RFC PATCH 10/10] target: export sessions via configfs

[PATCHv5 00/22] scsi: enable reserved commands for LLDDs
 2020-07-06  7:51 UTC  (6+ messages)
` [PATCH 03/22] scsi: add scsi_{get,put}_internal_cmd() helper

[PATCH] scsi: mpt3sas: Fix compilation warning
 2020-07-06  7:48 UTC  (2+ messages)

[RFC PATCH v3 0/2] ufs: introduce callbacks to get command information
 2020-07-06  6:41 UTC  (7+ messages)
  ` [RFC PATCH v3 1/2] ufs: introduce a callback to get info of command completion
  ` [RFC PATCH v3 2/2] exynos-ufs: implement dbg_register_dump and compl_xfer_req

[PATCH] scsi: allow state transitions BLOCK -> BLOCK
 2020-07-06  6:22 UTC  (7+ messages)

[PATCH v1 0/2] scsi: ufs: Fix and simplify setup_xfer_req vop and request's completion timestamp
 2020-07-06  6:07 UTC  (3+ messages)
` [PATCH v1 1/2] scsi: ufs: Simplify completion timestamp for SCSI and query commands
` [PATCH v1 2/2] scsi: ufs: Fix and simplify setup_xfer_req variant operation


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).