linux-scsi.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-31 08:12:06 to 2020-09-02 15:41:33 UTC [more...]

rework check_disk_change()
 2020-09-02 15:41 UTC  (29+ messages)
` [PATCH 01/19] block: add a bdev_check_media_change helper
` [PATCH 02/19] amiflop: use bdev_check_media_change
` [PATCH 03/19] ataflop: "
` [PATCH 04/19] floppy: "
` [PATCH 05/19] swim: "
` [PATCH 06/19] swim: simplify media change handling
` [PATCH 07/19] swim3: use bdev_check_media_changed
` [PATCH 08/19] xsysace: use bdev_check_media_change
` [PATCH 09/19] xsysace: simplify media change handling
` [PATCH 10/19] paride/pcd: use bdev_check_media_change
` [PATCH 11/19] gdrom: "
` [PATCH 12/19] ide-cd: use bdev_check_media_changed
` [PATCH 13/19] ide-cd: remove idecd_revalidate_disk
` [PATCH 14/19] ide-gd: stop using the disk events mechanism
` [PATCH 15/19] md: use bdev_check_media_change
` [PATCH 16/19] sd: "
` [PATCH 17/19] sr: "
` [PATCH 18/19] sr: simplify sr_block_revalidate_disk
` [PATCH 19/19] block: remove check_disk_change

[PATCH v2 00/13] qla2xxx misc features and bug fixes
 2020-09-02 15:39 UTC  (19+ messages)
` [PATCH v2 01/13] qla2xxx: Fix I/O failures during remote port toggle testing
` [PATCH v2 02/13] qla2xxx: Setup debugfs entries for remote ports
` [PATCH v2 03/13] qla2xxx: Allow dev_loss_tmo setting for FC-NVMe devices
` [PATCH v2 04/13] qla2xxx: Honor status qualifier in FCP_RSP per spec
` [PATCH v2 05/13] qla2xxx: Reduce duplicate code in reporting speed
` [PATCH v2 06/13] qla2xxx: Fix memory size truncation
` [PATCH v2 07/13] qla2xxx: performance tweak
` [PATCH v2 08/13] qla2xxx: Fix I/O errors during LIP reset tests
` [PATCH v2 09/13] qla2xxx: Make tgt_port_database available in initiator mode
` [PATCH v2 10/13] qla2xxx: Add rport fields in debugfs
` [PATCH v2 11/13] qla2xxx: Add IOCB resource tracking
` [PATCH v2 12/13] qla2xxx: Add SLER and PI control support
` [PATCH v2 13/13] qla2xxx: Update version to 10.02.00.102-k

a saner API for allocating DMA addressable pages
 2020-09-02 15:00 UTC  (33+ messages)
` [PATCH 05/28] media/v4l2: remove V4L2-FLAG-MEMORY-NON-CONSISTENT
` [PATCH 06/28] lib82596: move DMA allocation into the callers of i82596_probe
` [PATCH 07/28] 53c700: improve non-coherent DMA handling
` [PATCH 08/28] MIPS: make dma_sync_*_for_cpu a little less overzealous
` [PATCH 09/28] MIPS/jazzdma: remove the unused vdma_remap function
` [PATCH 10/28] MIPS/jazzdma: decouple from dma-direct
` [PATCH 22/28] sgiseeq: convert from dma_cache_sync to dma_sync_single_for_device

[PATCH v4 0/4] target: fix NULL pointer dereference
 2020-09-02 15:14 UTC  (4+ messages)
` [PATCH v4 2/4] target: initialize LUN in transport_init_se_cmd()

remove revalidate_disk()
 2020-09-02 14:02 UTC  (21+ messages)
` [PATCH 1/9] Documentation/filesystems/locking.rst: remove an incorrect sentence
` [PATCH 2/9] block: don't clear bd_invalidated in check_disk_size_change
` [PATCH 3/9] block: rename bd_invalidated
` [PATCH 4/9] block: add a new revalidate_disk_size helper
` [PATCH 5/9] block: use revalidate_disk_size in set_capacity_revalidate_and_notify
` [PATCH 6/9] nvme: opencode revalidate_disk in nvme_validate_ns
` [PATCH 7/9] sd: open code revalidate_disk
` [PATCH 8/9] nvdimm: simplify revalidate_disk handling
` [PATCH 9/9] block: remove revalidate_disk()

[PATCH v8 0/2] pm80xx : Updates for the driver version 0.1.39
 2020-09-02 14:05 UTC  (8+ messages)
` [PATCH v8 1/2] pm80xx : Support for get phy profile functionality
` [PATCH v8 2/2] pm80xx : Staggered spin up support

[PATCH V2] scsi: ufs-pci: Add LTR support for Intel controllers
 2020-09-02  9:27 UTC  (3+ messages)

[RFC v2 00/11] Hyper-V: Support PAGE_SIZE larger than 4K
 2020-09-02  8:18 UTC  (13+ messages)
` [RFC v2 01/11] Drivers: hv: vmbus: Always use HV_HYP_PAGE_SIZE for gpadl
` [RFC v2 02/11] Drivers: hv: vmbus: Move __vmbus_open()
` [RFC v2 03/11] Drivers: hv: vmbus: Introduce types of GPADL
` [RFC v2 04/11] Drivers: hv: Use HV_HYP_PAGE in hv_synic_enable_regs()
` [RFC v2 05/11] Drivers: hv: vmbus: Move virt_to_hvpfn() to hyperv header
` [RFC v2 06/11] hv: hyperv.h: Introduce some hvpfn helper functions
` [RFC v2 07/11] hv_netvsc: Use HV_HYP_PAGE_SIZE for Hyper-V communication
` [RFC v2 08/11] Input: hyperv-keyboard: Make ringbuffer at least take two pages
` [RFC v2 09/11] HID: hyperv: "
` [RFC v2 10/11] Driver: hv: util: "
` [RFC v2 11/11] scsi: storvsc: Support PAGE_SIZE larger than 4K

[PATCH] MAINTAINERS: update Marvell owned driver maintainers
 2020-09-02  7:34 UTC 

[PATCH V4] scsi: core: only re-run queue in scsi_end_request() if device queue is busy
 2020-09-02  7:01 UTC  (7+ messages)

[PATCH] scsi: sym53c8xx_2: Delete useless if-else in sym_xerr_cam_status
 2020-09-02  6:16 UTC 

[PATCH v1 1/1] scsi: ufshcd: Allow zero value setting to Auto-Hibernate Timer
 2020-09-02  5:10 UTC  (6+ messages)

[PATCH] iscsi-target: fix hang in iscsit_access_np() when getting tpg->np_login_sem
 2020-09-02  4:16 UTC  (4+ messages)

[PATCH v11 0/4] scsi: ufs: Add Host Performance Booster Support
 2020-09-02  3:22 UTC  (5+ messages)
    ` [PATCH v11 1/4] scsi: ufs: Add HPB feature related parameters
    ` [PATCH v11 2/4] scsi: ufs: Introduce HPB feature
    ` [PATCH v11 3/4] scsi: ufs: L2P map management for HPB read
` [PATCH v11 4/4] scsi: ufs: Prepare HPB read for cached sub-region

[RFC PATCH] scsi: target: detect XCOPY NAA descriptor conflicts
 2020-09-02  3:17 UTC  (2+ messages)

[PATCH] scsi: ufs: Fix NOP OUT timeout value
 2020-09-02  2:58 UTC 

[PATCH v10 0/4] scsi: ufs: Add Host Performance Booster Support
 2020-09-02  2:49 UTC  (7+ messages)
    ` [PATCH V10 1/4] scsi: ufs: Add HPB feature related parameters
    ` [PATCH V10 2/4] scsi: ufs: Introduce HPB feature
    ` [PATCH V10 4/4] scsi: ufs: Prepare HPB read for cached sub-region
` [PATCH V10 3/4] scsi: ufs: L2P map management for HPB read

[PATCH] scsi: qla2xxx: Remove unnecessary call to memset
 2020-09-02  1:22 UTC  (3+ messages)
` [PATCH v2] scsi: Don't call memset after dma_alloc_coherent()

[GIT PULL] SCSI fixes for 5.8-rc3
 2020-09-01 21:14 UTC  (2+ messages)

[PATCH] scsi: target: iscsi: Fix data digest calculation
 2020-09-01 17:55 UTC  (2+ messages)

KMSAN: uninit-value in scsi_mode_sense
 2020-09-01 17:18 UTC 

[PATCH] scsi: target: tcmu: fix size in calls to tcmu_flush_dcache_range
 2020-09-01 15:58 UTC  (6+ messages)

[PATCH 0/8] hisi_sas: Misc patches
 2020-09-01 11:13 UTC  (9+ messages)
` [PATCH 1/8] scsi: hisi_sas: Avoid accessing to SSP task for SMP IOs
` [PATCH 2/8] scsi: hisi_sas: Modify macro name for OOB phy linkrate
` [PATCH 3/8] scsi: hisi_sas: Do not modify upper fields of PROG_PHY_LINK_RATE reg
` [PATCH 4/8] scsi: hisi_sas: Make phy index variable name consistent
` [PATCH 5/8] scsi: hisi_sas: Add BIST support for phy FFE
` [PATCH 6/8] scsi: hisi_sas: Add BIST support for fixed code pattern
` [PATCH 7/8] scsi: hisi_sas: Add carriage returns to some prints
` [PATCH 8/8] scsi: hisi_sas: Some very minor tidying

[PATCH] scsi: mpt3sas: Don't call disable_irq from IRQ poll handler
 2020-09-01 14:50 UTC 

[PATCH RFC 0/6] Fix a deadlock in the SCSI power management code
 2020-09-01 14:50 UTC  (7+ messages)
` [PATCH RFC 6/6] block, scsi, ide: Only submit power management requests in state RPM_SUSPENDED

[PATCH] scsi: add 256GBit speed setting to scsi fc transport
 2020-09-01 14:36 UTC  (2+ messages)

[PATCH 0/8] scsi: convert tasklets to use new tasklet_setup()
 2020-09-01 10:06 UTC  (5+ messages)

sysfs output without newlines
 2020-09-01  9:07 UTC  (4+ messages)

[PATCH v1 0/2] Supports Reading UFS's Vcc Voltage Levels from DT
 2020-09-01  6:00 UTC  (3+ messages)
` [PATCH v1 1/2] scsi: dt-bindings: ufs: Add vcc-voltage-level for UFS
` [PATCH v1 2/2] scsi: ufs: Support reading UFS's Vcc voltage from device tree

[PATCH 0/8] qedf: Misc fixes for the driver
 2020-09-01  2:24 UTC  (2+ messages)

[PATCH v1 1/1] scsi: ufshcd: Properly set the device Icc Level
 2020-09-01  1:19 UTC 

[PATCH 0/2] scsi_debug: improve num_parts usage
 2020-09-01  0:51 UTC  (5+ messages)
` [PATCH 1/2] scsi: scsi_debug: adjust num_parts to create equally sized partitions
` [PATCH 2/2] scsi: scsi_debug: sdebug_build_parts() respect virtual_gb

[PATCH v9 3/4] scsi: ufs: L2P map management for HPB read
 2020-09-01  0:24 UTC  (6+ messages)
` [PATCH v9 0/4] scsi: ufs: Add Host Performance Booster Support
  ` [PATCH v9 2/4] scsi: ufs: Introduce HPB feature

[PATCH v2] scsi: ibmvfc: interface updates for future FPIN and MQ support
 2020-09-01  0:24 UTC 

[PATCH] scsi: ibmvfc: interface updates for future FPIN and MQ support
 2020-08-31 23:57 UTC  (2+ messages)

[RESEND PATCH v1 0/2] Add UFS LINERESET handling
 2020-08-31 19:38 UTC  (5+ messages)
` [PATCH v1 1/2] scsi: ufs: Abort tasks before clear them from doorbell

[PATCH v2 0/4] qla2xxx: A couple crash fixes
 2020-08-31 19:11 UTC  (6+ messages)
` [PATCH v2 1/4] qla2xxx: Warn if done() or free() are called on an already freed srb
` [PATCH v2 2/4] qla2xxx: Simplify return value logic in qla2x00_get_sp_from_handle()
` [PATCH v2 3/4] qla2xxx: Drop unused function argument from qla2x00_get_sp_from_handle()
` [PATCH v2 4/4] qla2xxx: Handle incorrect entry_type entries

[PATCH] scsi: qla2xxx: Fix the size used in a 'dma_free_coherent()' call
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: qla4xxx: Fix an error handling path in 'qla4xxx_get_host_stats()'
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: snic: fix spelling mistakes of "Queueing"
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: bnx2fc: fix spelling mistake "couldnt" -> "couldn't"
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: qla2xxx: Remove redundant variable initialization
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: qla2xxx: Fix wrong return value in qla_nvme_register_hba()
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: aic7xxx: fix error code handling
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: csiostor: Fix wrong return value in csio_hw_prep_fw()
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: qla2xxx: Fix wrong return value in qlt_chk_unresolv_exchg()
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH 0/7] scsi: Remove pci-dma-compat wrapper APIs
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: esas2r: Remove unnecessary casts
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] scsi: csiostor: fix fix spelling mistake "couldnt" -> "couldn't"
 2020-08-31 17:41 UTC  (2+ messages)

[PATCH] lpfc: fix spelling mistake "Cant" -> "Can't"
 2020-08-31 17:41 UTC  (2+ messages)

"scheduling while atomic" BUG in iscsid since commit 1b66d253610c7
 2020-08-31 13:34 UTC 

[PATCH] scsi: qla2xxx: Fix the return value
 2020-08-31 11:41 UTC  (2+ messages)
` [EXT] "

[PATCH 0/4] scsi: fnic: build warnings clean up
 2020-08-31  8:11 UTC  (5+ messages)
` [PATCH 1/4] scsi: fnic: remove set but not used 'old_vlan'
` [PATCH 2/4] scsi: fnic: remove set but not used variable in is_fnic_fip_flogi_reject()
` [PATCH 3/4] scsi: fnic: remove set but not used 'fr_len'
` [PATCH 4/4] scsi: fnic: remove set but not used 'eth_hdrs_stripped'

[PATCH v9 2/4] scsi: ufs: Introduce HPB feature
 2020-08-29 22:58 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).