linux-snps-arc.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-21 03:31:37 to 2020-05-13 11:20:17 UTC [more...]

[PATCH 00/12] mm: consolidate definitions of page table accessors
 2020-05-13 11:19 UTC  (18+ messages)
` [PATCH 01/12] mm: don't include asm/pgtable.h if linux/mm.h is already included
` [PATCH 02/12] mm: introduce include/linux/pgtable.h
` [PATCH 03/12] mm: reorder includes after introduction of linux/pgtable.h
` [PATCH 04/12] csky: replace definitions of __pXd_offset() with pXd_index()
` [PATCH 05/12] m68k/mm/motorola: move comment about page table allocation funcitons
` [PATCH 06/12] m68k/mm: move {cache, nocahe}_page() definitions close to their user
  ` [PATCH 06/12] m68k/mm: move {cache,nocahe}_page() "
` [PATCH 07/12] x86/mm: simplify init_trampoline() and surrounding logic
` [PATCH 08/12] mm: pgtable: add shortcuts for accessing kernel PMD and PTE
` [PATCH 09/12] mm: consolidate pte_index() and pte_offset_*() definitions
` [PATCH 10/12] mm: consolidate pmd_index() and pmd_offset() definitions
` [PATCH 11/12] mm: consolidate pud_index() and pud_offset() definitions
` [PATCH 12/12] mm: consolidate pgd_index() and pgd_offset{_k}() definitions

[PATCH v2 3/6] dmaengine: dw: Set DMA device max segment size parameter
 2020-05-08 18:49 UTC 

[PATCH v6 00/13] glibc port to ARC processors
 2020-05-08 13:32 UTC  (19+ messages)
` [PATCH v6 01/13] ARC: ABI Implementation
` [PATCH v6 02/13] ARC: startup and dynamic linking code
` [PATCH v6 03/13] ARC: Thread Local Storage support
` [PATCH v6 04/13] ARC: Atomics and Locking primitives
      ` [PATCH] semaphore: consolidate arch headers into a generic one
` [PATCH v6 05/13] ARC: math soft float support
` [PATCH v6 06/13] ARC: hardware floating point support
` [PATCH v6 07/13] ARC: Linux Syscall Interface
` [PATCH v6 08/13] ARC: Linux ABI
` [PATCH v6 09/13] ARC: Linux Startup and Dynamic Loading
` [PATCH v6 10/13] ARC: ABI lists
` [PATCH v6 11/13] ARC: Build Infrastructure
` [PATCH v6 12/13] build-many-glibcs.py: Enable ARC builds
` [PATCH v6 13/13] Documentation for ARC port

[PATCH V3 00/15] Remove duplicated kmap code
 2020-05-07 22:52 UTC  (21+ messages)
` [PATCH V3 01/15] arch/kmap: Remove BUG_ON()
` [PATCH V3 02/15] arch/xtensa: Move kmap build bug out of the way
` [PATCH V3 03/15] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V3 04/15] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V3 05/15] {x86,powerpc,microblaze}/kmap: Move preempt disable
` [PATCH V3 06/15] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V3 07/15] arch/kunmap_atomic: "
` [PATCH V3 08/15] arch/kmap: Ensure kmap_prot visibility
` [PATCH V3 09/15] arch/kmap: Don't hard code kmap_prot values
` [PATCH V3 10/15] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V3 11/15] drm: Remove drm specific kmap_atomic code
` [PATCH V3 12/15] kmap: Remove kmap_atomic_to_page()
` [PATCH V3 13/15] parisc/kmap: Remove duplicate kmap code
` [PATCH V3 14/15] sparc: Remove unnecessary includes
` [PATCH V3 15/15] kmap: Consolidate kmap_prot definitions
  ` [PATCH V3.1] "

[PATCH V2 00/11] Subject: Remove duplicated kmap code
 2020-05-07  4:56 UTC  (28+ messages)
` [PATCH V2 01/11] arch/kmap: Remove BUG_ON()
` [PATCH V2 02/11] arch/xtensa: Move kmap build bug out of the way
` [PATCH V2 03/11] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V2 04/11] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V2 05/11] {x86,powerpc,microblaze}/kmap: Move preempt disable
` [PATCH V2 06/11] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V2 07/11] arch/kunmap_atomic: "
` [PATCH V2 08/11] arch/kmap: Ensure kmap_prot visibility
` [PATCH V2 09/11] arch/kmap: Don't hard code kmap_prot values
` [PATCH V2 10/11] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V2 11/11] drm: Remove drm specific kmap_atomic code

[arc:topic-zol-remove 10/30] arch/arc/include/asm/checksum.h:46: Error: opcode 'ldd' not supported for target arc700
 2020-05-06 21:57 UTC 

[PATCH v2 00/20] mm: rework free_area_init*() funcitons
 2020-05-05 17:27 UTC  (30+ messages)
` [PATCH v2 01/20] mm: memblock: replace dereferences of memblock_region.nid with API calls
` [PATCH v2 02/20] mm: make early_pfn_to_nid() and related defintions close to each other
` [PATCH v2 03/20] mm: remove CONFIG_HAVE_MEMBLOCK_NODE_MAP option
` [PATCH v2 04/20] mm: free_area_init: use maximal zone PFNs rather than zone sizes
` [PATCH v2 05/20] mm: use free_area_init() instead of free_area_init_nodes()
` [PATCH v2 06/20] alpha: simplify detection of memory zone boundaries
` [PATCH v2 07/20] arm: "
` [PATCH v2 08/20] arm64: simplify detection of memory zone boundaries for UMA configs
` [PATCH v2 09/20] csky: simplify detection of memory zone boundaries
` [PATCH v2 10/20] m68k: mm: "
` [PATCH v2 11/20] parisc: "
` [PATCH v2 12/20] sparc32: "
` [PATCH v2 13/20] unicore32: "
` [PATCH v2 14/20] xtensa: "
` [PATCH v2 15/20] mm: memmap_init: iterate over memblock regions rather that check each PFN
` [PATCH v2 16/20] mm: remove early_pfn_in_nid() and CONFIG_NODES_SPAN_OTHER_NODES
  ` [PATCH v2.5 "
` [PATCH v2 17/20] mm: free_area_init: allow defining max_zone_pfn in descending order
` [PATCH v2 18/20] mm: clean up free_area_init_node() and its helpers
` [PATCH v2 19/20] mm: simplify find_min_pfn_with_active_regions()
` [PATCH v2 20/20] docs/vm: update memory-models documentation

[arc:topic-zol-remove 9/24] arch/arc/include/asm/delay.h:44: Error: opcode 'dbnz' not supported for target arc700
 2020-05-04 20:38 UTC 

[PATCH V18 0/2] mm/debug: Add tests validating architecture page table helpers
 2020-05-04  4:01 UTC  (2+ messages)
` [PATCH V18 2/2] "

[PATCH V1 00/10] Remove duplicated kmap code
 2020-05-03  3:11 UTC  (31+ messages)
` [PATCH V1 01/10] arch/kmap: Remove BUG_ON()
` [PATCH V1 02/10] arch/xtensa: Move kmap build bug out of the way
` [PATCH V1 03/10] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V1 04/10] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V1 05/10] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V1 06/10] arch/kunmap_atomic: "
` [PATCH V1 07/10] arch/kmap: Ensure kmap_prot visibility
  ` sparc-related comment, to "
` [PATCH V1 08/10] arch/kmap: Don't hard code kmap_prot values
` [PATCH V1 09/10] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V1 10/10] drm: Remove drm specific kmap_atomic code

[PATCH] ARC: guard dsp early init against non ARCv2
 2020-04-29 18:50 UTC  (6+ messages)

[arc:topic-zol-remove 11/23] arch/arc/kernel/head.S:99: Error: opcode 'std' not supported for target arc700
 2020-04-29 17:08 UTC 

[PATCH v1] clocksource: arc_timer: remove duplicate error message
 2020-04-29 15:12 UTC 

[PATCH] CMD: random: fix return code
 2020-04-28 13:53 UTC  (4+ messages)

[PATCH v3 0/2] DRM: ARC: add HDMI 2.0 TX encoder support
 2020-04-28 10:19 UTC  (5+ messages)
` [PATCH v3 1/2] "

[PATCH 0/5] Remove duplicated kmap code
 2020-04-27  6:25 UTC  (11+ messages)
` [PATCH 1/5] arch/kmap: Remove BUG_ON()
` [PATCH 2/5] arch/kmap: Remove redundant arch specific kmaps
` [PATCH 3/5] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH 4/5] arch/kmap_atomic: Consolidate duplicate code
` [PATCH 5/5] arch/kunmap_atomic: "

[PATCH 00/21] mm: rework free_area_init*() funcitons
 2020-04-25 16:49 UTC  (29+ messages)
` [PATCH 02/21] mm: make early_pfn_to_nid() and related defintions close to each other
` [PATCH 03/21] mm: remove CONFIG_HAVE_MEMBLOCK_NODE_MAP option
` [PATCH 04/21] mm: free_area_init: use maximal zone PFNs rather than zone sizes
` [PATCH 05/21] mm: use free_area_init() instead of free_area_init_nodes()
` [PATCH 15/21] mm: memmap_init: iterate over memblock regions rather that check each PFN
` [PATCH 16/21] mm: remove early_pfn_in_nid() and CONFIG_NODES_SPAN_OTHER_NODES
` [PATCH 17/21] mm: free_area_init: allow defining max_zone_pfn in descending order
` [PATCH 18/21] mm: rename free_area_init_node() to free_area_init_memoryless_node()

[PATCH] lapi/syscalls: Add ARC support
 2020-04-23  7:17 UTC 

[PATCH v2] Force 64-bit time based syscalls for TIMESIZE==64
 2020-04-22 23:01 UTC  (7+ messages)
` [PATCH v3] Make any 32-bit time based syscalls unavailable "

[PATCH V2 0/2] mm/thp: Rename pmd_mknotpresent() as pmd_mkinvalid()
 2020-04-22  1:52 UTC  (2+ messages)
` [PATCH V2 2/2] "

[PATCH 0/2] mm/thp: Rename pmd_mknotpresent() as pmd_mknotvalid()
 2020-04-21  8:09 UTC  (6+ messages)
` [PATCH 2/2] "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).