linux-snps-arc.lists.infradead.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-04-24 07:23:49 to 2020-05-19 19:42:24 UTC [more...]

[PATCH V3 00/15] Remove duplicated kmap code
 2020-05-19 19:42 UTC  (35+ messages)
` [PATCH V3 01/15] arch/kmap: Remove BUG_ON()
` [PATCH V3 02/15] arch/xtensa: Move kmap build bug out of the way
` [PATCH V3 03/15] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V3 04/15] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V3 05/15] {x86,powerpc,microblaze}/kmap: Move preempt disable
` [PATCH V3 06/15] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V3 07/15] arch/kunmap_atomic: "
  ` [PATCH] arch/{mips, sparc, microblaze, powerpc}: Don't enable pagefault/preempt twice
    ` [PATCH] arch/{mips,sparc,microblaze,powerpc}: "
` [PATCH V3 08/15] arch/kmap: Ensure kmap_prot visibility
` [PATCH V3 09/15] arch/kmap: Don't hard code kmap_prot values
` [PATCH V3 10/15] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V3 11/15] drm: Remove drm specific kmap_atomic code
` [PATCH V3 12/15] kmap: Remove kmap_atomic_to_page()
` [PATCH V3 13/15] parisc/kmap: Remove duplicate kmap code
` [PATCH V3 14/15] sparc: Remove unnecessary includes
` [PATCH V3 15/15] kmap: Consolidate kmap_prot definitions
  ` [PATCH V3.1] "

[PATCH v2] Kernel selftests: Add check if tpm devices are supported
 2020-05-19 19:00 UTC  (4+ messages)

[PATCH] Kernel selftests: Add check if tpm devices are supported
 2020-05-19 13:48 UTC  (3+ messages)

[PATCH 00/21] mm: rework free_area_init*() funcitons
 2020-05-18 21:38 UTC  (7+ messages)
` [PATCH 15/21] mm: memmap_init: iterate over memblock regions rather that check each PFN
` [PATCH 16/21] mm: remove early_pfn_in_nid() and CONFIG_NODES_SPAN_OTHER_NODES

[PATCH v1] clocksource: arc_timer: remove duplicate error message
 2020-05-18 16:21 UTC  (2+ messages)

[PATCH v2 00/12] mm: consolidate definitions of page table accessors
 2020-05-15 21:12 UTC  (14+ messages)
` [PATCH v2 01/12] mm: don't include asm/pgtable.h if linux/mm.h is already included
` [PATCH v2 02/12] mm: introduce include/linux/pgtable.h
` [PATCH v2 03/12] mm: reorder includes after introduction of linux/pgtable.h
` [PATCH v2 04/12] csky: replace definitions of __pXd_offset() with pXd_index()
` [PATCH v2 05/12] m68k/mm/motorola: move comment about page table allocation funcitons
` [PATCH v2 06/12] m68k/mm: move {cache, nocahe}_page() definitions close to their user
` [PATCH v2 07/12] x86/mm: simplify init_trampoline() and surrounding logic
` [PATCH v2 08/12] mm: pgtable: add shortcuts for accessing kernel PMD and PTE
` [PATCH v2 09/12] mm: consolidate pte_index() and pte_offset_*() definitions
` [PATCH v2 10/12] mm: consolidate pmd_index() and pmd_offset() definitions
` [PATCH v2 11/12] mm: consolidate pud_index() and pud_offset() definitions
` [PATCH v2 12/12] mm: consolidate pgd_index() and pgd_offset{_k}() definitions

[PATCH v6 00/13] glibc port to ARC processors
 2020-05-15  0:45 UTC  (8+ messages)
` [PATCH v6 04/13] ARC: Atomics and Locking primitives
      ` [PATCH] semaphore: consolidate arch headers into a generic one

[RFC] ARC: initial ftrace support
 2020-05-14 13:09 UTC  (6+ messages)

[PATCH 00/12] mm: consolidate definitions of page table accessors
 2020-05-13 11:19 UTC  (18+ messages)
` [PATCH 01/12] mm: don't include asm/pgtable.h if linux/mm.h is already included
` [PATCH 02/12] mm: introduce include/linux/pgtable.h
` [PATCH 03/12] mm: reorder includes after introduction of linux/pgtable.h
` [PATCH 04/12] csky: replace definitions of __pXd_offset() with pXd_index()
` [PATCH 05/12] m68k/mm/motorola: move comment about page table allocation funcitons
` [PATCH 06/12] m68k/mm: move {cache, nocahe}_page() definitions close to their user
  ` [PATCH 06/12] m68k/mm: move {cache,nocahe}_page() "
` [PATCH 07/12] x86/mm: simplify init_trampoline() and surrounding logic
` [PATCH 08/12] mm: pgtable: add shortcuts for accessing kernel PMD and PTE
` [PATCH 09/12] mm: consolidate pte_index() and pte_offset_*() definitions
` [PATCH 10/12] mm: consolidate pmd_index() and pmd_offset() definitions
` [PATCH 11/12] mm: consolidate pud_index() and pud_offset() definitions
` [PATCH 12/12] mm: consolidate pgd_index() and pgd_offset{_k}() definitions

[PATCH v2 3/6] dmaengine: dw: Set DMA device max segment size parameter
 2020-05-08 18:49 UTC 

[PATCH V2 00/11] Subject: Remove duplicated kmap code
 2020-05-07  4:56 UTC  (28+ messages)
` [PATCH V2 01/11] arch/kmap: Remove BUG_ON()
` [PATCH V2 02/11] arch/xtensa: Move kmap build bug out of the way
` [PATCH V2 03/11] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V2 04/11] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V2 05/11] {x86,powerpc,microblaze}/kmap: Move preempt disable
` [PATCH V2 06/11] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V2 07/11] arch/kunmap_atomic: "
` [PATCH V2 08/11] arch/kmap: Ensure kmap_prot visibility
` [PATCH V2 09/11] arch/kmap: Don't hard code kmap_prot values
` [PATCH V2 10/11] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V2 11/11] drm: Remove drm specific kmap_atomic code

[arc:topic-zol-remove 10/30] arch/arc/include/asm/checksum.h:46: Error: opcode 'ldd' not supported for target arc700
 2020-05-06 21:57 UTC 

[PATCH v2 00/20] mm: rework free_area_init*() funcitons
 2020-05-05 17:27 UTC  (30+ messages)
` [PATCH v2 01/20] mm: memblock: replace dereferences of memblock_region.nid with API calls
` [PATCH v2 02/20] mm: make early_pfn_to_nid() and related defintions close to each other
` [PATCH v2 03/20] mm: remove CONFIG_HAVE_MEMBLOCK_NODE_MAP option
` [PATCH v2 04/20] mm: free_area_init: use maximal zone PFNs rather than zone sizes
` [PATCH v2 05/20] mm: use free_area_init() instead of free_area_init_nodes()
` [PATCH v2 06/20] alpha: simplify detection of memory zone boundaries
` [PATCH v2 07/20] arm: "
` [PATCH v2 08/20] arm64: simplify detection of memory zone boundaries for UMA configs
` [PATCH v2 09/20] csky: simplify detection of memory zone boundaries
` [PATCH v2 10/20] m68k: mm: "
` [PATCH v2 11/20] parisc: "
` [PATCH v2 12/20] sparc32: "
` [PATCH v2 13/20] unicore32: "
` [PATCH v2 14/20] xtensa: "
` [PATCH v2 15/20] mm: memmap_init: iterate over memblock regions rather that check each PFN
` [PATCH v2 16/20] mm: remove early_pfn_in_nid() and CONFIG_NODES_SPAN_OTHER_NODES
  ` [PATCH v2.5 "
` [PATCH v2 17/20] mm: free_area_init: allow defining max_zone_pfn in descending order
` [PATCH v2 18/20] mm: clean up free_area_init_node() and its helpers
` [PATCH v2 19/20] mm: simplify find_min_pfn_with_active_regions()
` [PATCH v2 20/20] docs/vm: update memory-models documentation

[arc:topic-zol-remove 9/24] arch/arc/include/asm/delay.h:44: Error: opcode 'dbnz' not supported for target arc700
 2020-05-04 20:38 UTC 

[PATCH V18 0/2] mm/debug: Add tests validating architecture page table helpers
 2020-05-04  4:01 UTC  (2+ messages)
` [PATCH V18 2/2] "

[PATCH V1 00/10] Remove duplicated kmap code
 2020-05-03  3:11 UTC  (31+ messages)
` [PATCH V1 01/10] arch/kmap: Remove BUG_ON()
` [PATCH V1 02/10] arch/xtensa: Move kmap build bug out of the way
` [PATCH V1 03/10] arch/kmap: Remove redundant arch specific kmaps
` [PATCH V1 04/10] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH V1 05/10] arch/kmap_atomic: Consolidate duplicate code
` [PATCH V1 06/10] arch/kunmap_atomic: "
` [PATCH V1 07/10] arch/kmap: Ensure kmap_prot visibility
  ` sparc-related comment, to "
` [PATCH V1 08/10] arch/kmap: Don't hard code kmap_prot values
` [PATCH V1 09/10] arch/kmap: Define kmap_atomic_prot() for all arch's
` [PATCH V1 10/10] drm: Remove drm specific kmap_atomic code

[PATCH] ARC: guard dsp early init against non ARCv2
 2020-04-29 18:50 UTC  (6+ messages)

[arc:topic-zol-remove 11/23] arch/arc/kernel/head.S:99: Error: opcode 'std' not supported for target arc700
 2020-04-29 17:08 UTC 

[PATCH] CMD: random: fix return code
 2020-04-28 13:53 UTC  (4+ messages)

[PATCH v3 0/2] DRM: ARC: add HDMI 2.0 TX encoder support
 2020-04-28 10:19 UTC  (5+ messages)
` [PATCH v3 1/2] "

[PATCH 0/5] Remove duplicated kmap code
 2020-04-27  6:25 UTC  (11+ messages)
` [PATCH 1/5] arch/kmap: Remove BUG_ON()
` [PATCH 2/5] arch/kmap: Remove redundant arch specific kmaps
` [PATCH 3/5] arch/kunmap: Remove duplicate kunmap implementations
` [PATCH 4/5] arch/kmap_atomic: Consolidate duplicate code
` [PATCH 5/5] arch/kunmap_atomic: "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).