linux-wireless.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2015-11-17 22:28:36 to 2015-11-23 09:44:59 UTC [more...]

[PATCH 01/10] staging: wilc1000: sdio/spi: use device print api instead of custom one
 2015-11-23  9:48 UTC  (3+ messages)
` [PATCH 02/10] staging: wilc1000: remove wilc_debug_func of hif_init
` [PATCH 03/10] staging: wilc1000: remove unused functions

[PATCH 1/2] mac80211: add support to set_coalesce
 2015-11-23  8:52 UTC  (7+ messages)
` [PATCH 2/2] ath9k: implement set_coalesce callback

[PATCH v2 0/5] wcn36xx: add some new firmware functionalities support
 2015-11-23  6:54 UTC  (4+ messages)

[PATCHv2] offchannel: Cancel the pending_action TX wait, before starting new one
 2015-11-23  6:06 UTC  (3+ messages)

[PATCH] wireless: change cfg80211 regulatory domain info as debug messages
 2015-11-23  1:37 UTC  (4+ messages)

[PATCH 1/8] staging: vt6655: channel.c replace pDevice with priv
 2015-11-23  0:39 UTC  (10+ messages)
` [PATCH 2/8] staging: vt6655: set_channel replace void handler
` [PATCH 3/8] staging: vt6655: set_channel replace bResult with ret
` [PATCH 4/8] staging: vt6655: rf.c rename bResult ret
` [PATCH 5/8] staging: vt6655: power.c replace pDevice with priv
` [PATCH 6/8] staging: vt6655: rf.c/h Replace DeviceContext with vnt_private
` [PATCH 7/8] staging: vt6655: PSbIsNextTBTTWakeUp Rename bWakeUp wake_up
` [PATCH 8/8] staging: vt6655: mac.c replace void __iomem * with struct vnt_private

[PATCH v3 0/2] ath6kl_sdio: add control of CHIP_PWD_L via GPIO
 2015-11-23  0:15 UTC  (3+ messages)
` [PATCH v3 1/2] ath6kl_sdio: Add reset gpio module parameter for CHIP_PWD_L pin
` [PATCH v3 2/2] ath6kl_sdio: Add power gpio reset feature into sdio driver for suspend

[PATCH 0/5] wcn36xx: add some new firmware functionalities support
 2015-11-22 20:13 UTC  (13+ messages)
` [PATCH 4/5] wcn3620: use new response format for wcn3620 trigger_ba

[PATCH v2 00/27] wireless drivers vendor directories
 2015-11-22 17:30 UTC  (42+ messages)
` [PATCH v2 01/27] adm80211: move under admtek vendor directory
` [PATCH v2 02/27] airo: move under cisco "
` [PATCH v2 03/27] atmel: move under atmel "
` [PATCH v2 04/27] b43: move under broadcom "
` [PATCH v2 05/27] b43legacy: "
` [PATCH v2 06/27] brcm80211: "
` [PATCH v2 07/27] cw1200: move under st "
` [PATCH v2 08/27] ipw2x00: move under intel "
` [PATCH v2 09/27] iwlegacy: move under intel directory
` [PATCH v2 10/27] iwlwifi: move under intel vendor directory
` [PATCH v2 11/27] libertas: move under marvell "
` [PATCH v2 12/27] libertas_tf: "
` [PATCH v2 13/27] mwifiex: "
` [PATCH v2 14/27] mwl8k: "
` [PATCH v2 15/27] zd1201: move under zydas "
` [PATCH v2 16/27] zd1211rw: "
` [PATCH v2 17/27] hostap: move under intersil "
` [PATCH v2 18/27] p54: "
` [PATCH v2 19/27] orinoco: "
` [PATCH v2 20/27] prism54: "
` [PATCH v2 21/27] realtek: create separate Kconfig file
` [PATCH v2 22/27] rsi: add vendor Kconfig entry
` [PATCH v2 23/27] rt2x00: move under ralink vendor directory
` [PATCH v2 24/27] mediatek: unify Kconfig with other vendors
` [PATCH v2 25/27] ti: "
` [PATCH v2 26/27] ath: "
` [PATCH v2 27/27] mac80211_hwsim: move Kconfig entry for sorting alphabetically

[ath9k] failed to set TX queue parameters for queue 3
 2015-11-22  8:01 UTC 

pull request: iwlwifi-next 2014-09-21
 2015-11-21 21:12 UTC  (9+ messages)
` [PATCH 13/17] iwlwifi: 8000: fix fw name to account for revision
              ` [PATCH] iwlwifi: mvm: add hwmon device for the temperature sensor

[patch] iwlwifi: mvm: rs: fix a warning message
 2015-11-21 18:24 UTC  (2+ messages)

[PATCH v2] mac80211: do not actively scan DFS channels
 2015-11-21 10:24 UTC  (2+ messages)

[PATCH v3] mac80211: do not actively scan DFS channels
 2015-11-21 10:13 UTC 

[PATCH] mac80211: do not actively scan DFS channels
 2015-11-21 10:09 UTC 

[PATCH] ath10k: Enable AP + STA interface combination support for 10.x
 2015-11-21  9:54 UTC 

[PATCH] ath10k: Adjust the RX packet pad offset at QCA99X0 4addr mode
 2015-11-20 17:59 UTC  (6+ messages)

[PATCH] ath10k: fix board data fetch error message
 2015-11-20 17:33 UTC 

[RFC v5 0/5] mac80211: elide code for static hw flags
 2015-11-20 16:37 UTC  (5+ messages)
` [RFC v5 4/5] mac80211: use Kconfig counters to elide unnecessary code

pull request: iwlwifi firmware for iwlmvm devices
 2015-11-20 16:35 UTC  (2+ messages)

Configurable scan dwell time?
 2015-11-20 16:04 UTC  (10+ messages)

[PATCH v2 1/2] nl80211: add flag to force passive scan on DFS channels
 2015-11-20 12:52 UTC  (4+ messages)
` [PATCH v2 2/2] mac80211: passively scan DFS channels if requested

[[linux-nfc] PATCH v5 0/3] *** ST95HF driver v5 ***
 2015-11-20 11:40 UTC  (4+ messages)
` [[linux-nfc] PATCH v5 1/3] NFC: digital: Add Type4A tags support
` [[linux-nfc] PATCH v5 2/3] driver: nfc: Add ST95HF NFC Transceiver support
` [[linux-nfc] PATCH v5 3/3] DT: bindings: net: nfc: Add ST95HF binding doc

[PATCH v7] Add new mac80211 driver mwlwifi
 2015-11-20 11:22 UTC  (2+ messages)

[PATCH 0/8] various mac80211 patches
 2015-11-20 11:02 UTC  (3+ messages)

[PATCH] NFC: added the sysfs entry for nfcsim workqueue delay
 2015-11-20 10:37 UTC  (2+ messages)

pull-request: wireless-drivers 2015-11-20
 2015-11-20 10:32 UTC 

[[linux-nfc] PATCH v4 0/3] *** ST95HF driver v4 ***
 2015-11-20  9:49 UTC  (4+ messages)
` [[linux-nfc] PATCH v4 1/3] NFC: digital: Add Type4A tags support
` [[linux-nfc] PATCH v4 2/3] driver: nfc: Add ST95HF NFC Transceiver support
` [[linux-nfc] PATCH v4 3/3] DT: bindings: net: nfc: Add ST95HF binding doc

[PATCH 1/6] staging: wilc1000: remove unused variable
 2015-11-20  7:56 UTC  (6+ messages)
` [PATCH 2/6] staging: wilc1000: return linux error value
` [PATCH 3/6] staging: wilc1000: wilc_wlan.c: remove hif_func of wilc_wlan_dev_t
` [PATCH 4/6] staging: wilc1000: remove io_type "
` [PATCH 5/6] staging: wilc1000: remove unused varialbe tx_buffer_offset
` [PATCH 6/6] staging: wilc1000: move all of wilc_wlan_dev_t to struct wilc

[PATCH 1/4] staging: wilc1000: remove define COMPLEMENT_BOOT
 2015-11-20  1:30 UTC  (10+ messages)
` [PATCH 2/4] staging: wilc1000: remove wilc memory allocation config
` [PATCH 3/4] staging: wilc1000: rename index to tcp_pending_ack_idx
` [PATCH 4/4] staging: wilc1000: use kernel define byte order macros

[question] Rate control algorithm for mesh
 2015-11-19 16:21 UTC  (3+ messages)

[PATCH] ath5k: fix RTS/CTS by using proper rate flags
 2015-11-19 15:22 UTC  (2+ messages)

[PATCH 01/26] staging: wilc1000: rename u32LastScannedNtwrksCountShadow variable
 2015-11-19  6:56 UTC  (26+ messages)
` [PATCH 02/26] staging: wilc1000: rename astrLastScannedNtwrksShadow variable
` [PATCH 03/26] staging: wilc1000: rename WILC_WFI_2ghz_channels variable
` [PATCH 04/26] staging: wilc1000: rename WILC_WFI_rates variable
` [PATCH 05/26] staging: wilc1000: rename u8WLANChannel variable
` [PATCH 06/26] staging: wilc1000: rename u8P2P_oui variable
` [PATCH 07/26] staging: wilc1000: rename u8P2Plocalrandom variable
` [PATCH 08/26] staging: wilc1000: rename u8P2Precvrandom variable
` [PATCH 09/26] staging: wilc1000: rename u8P2P_vendorspec variable
` [PATCH 10/26] staging: wilc1000: rename bWilc_ie variable
` [PATCH 11/26] staging: wilc1000: rename duringIP_TIME variable
` [PATCH 12/26] staging: wilc1000: rename wilc_connected_SSID variable
` [PATCH 13/26] staging: wilc1000: clear_shadow_scan: remove unused argument
` [PATCH 14/26] staging: wilc1000: rename pUserVoid in refresh_scan function
` [PATCH 15/26] staging: wilc1000: rename bDirectScan "
` [PATCH 16/26] staging: wilc1000: rename pstrNetworkInfo variable
` [PATCH 17/26] staging: wilc1000: rename s32Freq variable
` [PATCH 18/26] staging: wilc1000: reset_shadow_found: remove unused argument
` [PATCH 19/26] staging: wilc1000: update_scan_time: "
` [PATCH 20/26] staging: wilc1000: rename pUserVoid in is_network_in_shadow function
` [PATCH 21/26] staging: wilc1000: rename pUserVoid in add_network_to_shadow function
` [PATCH 22/26] staging: wilc1000: rename enuScanEvent in CfgScanResult function
` [PATCH 23/26] staging: wilc1000: rename pstrNetworkInfo "
` [PATCH 24/26] staging: wilc1000: rename pUserVoid "
` [PATCH 25/26] staging: wilc1000: rename pJoinParams "
` [PATCH 26/26] staging: wilc1000: rename pstrNetworkInfo in get_rssi_avg function

State of indoor navigation (11MC) in wireless core API
 2015-11-19  6:41 UTC  (2+ messages)

[RESEND PATCH] nfc: Drop owner assignment from i2c_driver
 2015-11-19  3:59 UTC 

linux-wireless rebased (probably for the last time) on 4.4-rc1
 2015-11-19  3:28 UTC  (4+ messages)

[PATCH v2 0/2] ath6kl_sdio: add control of CHIP_PWD_L via GPIO
 2015-11-19  0:02 UTC  (5+ messages)
` [PATCH v2 1/2] ath6kl_sdio: Add reset gpio module parameter for CHIP_PWD_L pin
` [PATCH v2 2/2] ath6kl_sdio: Add power gpio reset feature into sdio driver for suspend

[PATCH] ath6kl: Don't print error message when recv is canceled
 2015-11-18 22:51 UTC 

wireless-drivers-next.git closed until next week
 2015-11-18 14:52 UTC 

[PATCH 1/1] wireless: airo: re-use mac_pton()
 2015-11-18 14:16 UTC 

[PATCH 1/1] rtlwifi: btcoexist: re-use %*ph specifier to hexdump
 2015-11-18 14:09 UTC 

[PATCH] drivers:staging:wilc1000 Fix all comparison to NULL could be written 
 2015-11-18 11:45 UTC 

[PATCH] drivers:staging:wilc1000 Fix comparison to NULL messages
 2015-11-18 11:30 UTC  (3+ messages)

[PATCH 00/16] tidy up sdio/spi module and remove wilc_dev
 2015-11-18  6:11 UTC  (17+ messages)
` [PATCH 01/16] staging: wilc1000: remove sdio speed control codes
` [PATCH 02/16] staging: wilc1000: remove spi "
` [PATCH 03/16] staging: wilc1000: remove paltform define PLAT_WMS8304
` [PATCH 04/16] staging: wilc1000: pass struct wilc to the functions which use hif_func
` [PATCH 05/16] staging: wilc1000: pass wilc to all function pointers of wilc_hif_func
` [PATCH 06/16] staging: wilc1000: wilc_sdio_cmd52: pass struct wilc
` [PATCH 07/16] staging: wilc1000: wilc_sdio_cmd53: "
` [PATCH 08/16] staging: wilc1000: wilc_spi_write: "
` [PATCH 09/16] staging: wilc1000: wilc_spi_read: "
` [PATCH 10/16] staging: wilc1000: wilc_spi_write_read: "
` [PATCH 11/16] staging: wilc1000: add struct wilc to host_if_drv
` [PATCH 12/16] staging: wilc1000: wilc_send_config_pkt: pass struct wilc
` [PATCH 13/16] staging: wilc1000: wilc_wlan_cfg_set: "
` [PATCH 14/16] staging: wilc1000: wilc_wlan_cfg_get: "
` [PATCH 15/16] staging: wilc1000: wilc_dbg: remove wilc
` [PATCH 16/16] staging: wilc1000: use wilc instead of wilc_dev and remove wilc_dev

[PATCH v2 0/9] ath10k: clean up ath10k_skb_cb
 2015-11-18  5:59 UTC  (11+ messages)
` [PATCH v3 "
  ` [PATCH v3 1/9] ath10k: merge is_protected with nohwcrypt
  ` [PATCH v3 2/9] ath10k: rename function to adhere to naming convention
  ` [PATCH v3 3/9] ath10k: remove txmode from skb_cb
  ` [PATCH v3 4/9] ath10k: remove is_offchan
  ` [PATCH v3 5/9] ath10k: remove freq from skb_cb
  ` [PATCH v3 6/9] ath10k: pack up flags in skb_cb
  ` [PATCH v3 7/9] ath10k: fix tx header parsing
  ` [PATCH v3 8/9] ath10k: replace vdev_id and tid in skb cb
  ` [PATCH v3 9/9] ath10k: store msdu_id instead of txbuf pointers

ath10k AP "failed to delete peer" errors when using Nexus 5X
 2015-11-18  2:53 UTC  (4+ messages)

[PATCH 0/2] ath6kl_sdio: add control of CHIP_PWD_L via GPIO
 2015-11-17 22:33 UTC  (5+ messages)
` [PATCH 1/2] ath6kl_sdio: Add reset gpio module parameter for CHIP_PWD_L pin

linux-next inclusion request for mac80211
 2015-11-17 22:28 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).