linux-wireless.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2017-06-16 12:26:19 to 2017-06-22 08:42:21 UTC [more...]

[PATCH 00/12] ath10k: firmware update 20170621
 2017-06-22  8:32 UTC  (13+ messages)
` [PATCH 01/12] ath10k: QCA4019 hw1.0: update board-2.bin
` [PATCH 02/12] ath10k: QCA4019 hw1.0: update firmware to 10.4-3.4-00082
` [PATCH 03/12] ath10k: QCA6174 hw3.0: update board-2.bin
` [PATCH 04/12] ath10k: QCA6174 hw3.0: add WLAN.RM.4.4-00022-QCARMSWPZ-2
` [PATCH 05/12] ath10k: QCA9377 hw1.0: update board-2.bin
` [PATCH 06/12] ath10k: QCA9887 hw1.0: update firmware to 10.2.4-1.0-00029
` [PATCH 07/12] ath10k: QCA9888 hw2.0: update board-2.bin
` [PATCH 08/12] ath10k: QCA9888 hw2.0: update firmware to 10.4-3.5.1-00014
` [PATCH 09/12] ath10k: QCA988X hw2.0: update firmware to 10.2.4.70.63-2
` [PATCH 10/12] ath10k: QCA9984 hw1.0: update board-2.bin
` [PATCH 11/12] ath10k: QCA9984 hw1.0: update firmware to 10.4-3.4-00082
` [PATCH 12/12] ath10k: update year in license

[PATCH][net-next] qtnfmac: fix uninitialized return code in ret
 2017-06-22  8:24 UTC  (5+ messages)

cfg80211_ops
 2017-06-22  7:45 UTC  (5+ messages)

[PATCH] mwifiex: Do not change bss_type in change_virtual_intf
 2017-06-22  7:02 UTC 

[RFC 1/6] mac80211: agg-tx: call drv_wake_tx_queue in proper context
 2017-06-22  6:24 UTC  (8+ messages)
` [RFC 2/6] mac80211: fix VLAN handling with TXQs
` [RFC 3/6] mac80211: add a TXQ for other powersave-buffered frames
` [RFC 4/6] mac80211: don't put null-data frames on the normal TXQ
` [RFC 5/6] mac80211: add a general fallback TXQ
` [RFC 6/6] mac80211: always go through txqs

[PATCH] rtlwifi: Replace hardcode value with macro
 2017-06-22  5:58 UTC 

ath9k wds mode unstable
 2017-06-22  3:37 UTC 

[PATCH 1/3] ath9k: fixed an invalid pointer dereference
 2017-06-22  1:24 UTC  (3+ messages)
` [PATCH 2/3] ath9k: avoid potential freezing
` [PATCH 3/3] ath9k: Use mutex_lock to avoid potential race in start/stop rng

[PATCH 0/5] rtlwifi: Neatening
 2017-06-22  1:13 UTC  (8+ messages)
` [PATCH 1/5] rtlwifi: Use temporary ops variable to reduce code size
` [PATCH 2/5] rtlwifi: Use temporary variable btc_ops for rtlpriv->btcoexist.btc_ops
` [PATCH 3/5] rtlwifi: Add and use convenience macro rtl_btc
` [PATCH 4/5] realtek: btcoexist: Make the rtl_btc_ops struct const
` [PATCH 5/5] realtek: rtlwifi: drivers: Use the rtl_btc convenience macro

[PATCH] wireless: brcmfmac: initialize oob irq data before request_irq()
 2017-06-21 21:18 UTC  (7+ messages)

[PATCH 01/14] mwifiex: pcie: properly synchronize, disable interrupts in driver callbacks
 2017-06-21 18:27 UTC  (8+ messages)
` [PATCH 05/14] mwifiex: re-register wiphy across reset

[PATCH v2 0/8] Set 2 of changes related to updates of btcoexist
 2017-06-21 17:15 UTC  (9+ messages)
` [PATCH v2 1/8] rtlwifi: Fix a2dp choppy while BT RSSI stays on threshold
` [PATCH v2 2/8] rtlwifi: Do IQK only once to reduce wifi occupy antenna
` [PATCH v2 3/8] rtlwifi: Modify power mode parameters of 8723be and 8821ae
` [PATCH v2 4/8] rtlwifi: Update some cases in btc_get function -- roam, 5G, AP mode, and return value
` [PATCH v2 5/8] rtlwifi: Add return value to btc_set
` [PATCH v2 6/8] rtlwifi: Add ap_num field for btcoexist
` [PATCH v2 7/8] rtlwifi: Fill ap_num field by driver
` [PATCH v2 8/8] rtlwifi: Add in_4way field for btcoexist

[PATCH v2] mwifiex: fixes the unexpected be printed log by default
 2017-06-21 15:25 UTC  (2+ messages)
` [v2] "

[PATCH] mwifiex: debugfs: remove redunant check of mwifiex_dfs_dir
 2017-06-21 15:26 UTC  (2+ messages)
`  "

[v2 0/6] rsi driver bringup enhancements
 2017-06-21 15:27 UTC  (7+ messages)
` [v2 1/6] rsi: add usb RS9113 chipset support
  ` [v2,1/6] "
` [v2 2/6] rsi: use enum for FSM states
` [v2 3/6] rsi: Register interrupt handler before firmware load
` [v2 4/6] rsi: receive path enhancement for RS9113
` [v2 5/6] rsi: configure new boot parameters to device

[PATCH 00/11] rtlwifi: Update drivers for various changes in btcoex
 2017-06-21 15:28 UTC  (14+ messages)
` [PATCH 01/11] rtlwifi: btcoex: call bind to setup btcoex
  ` [01/11] "
` [PATCH 02/11] rtlwifi: btcoex: set correct interface type and parameter
` [PATCH 03/11] rtlwifi: btcoex: rtl8723be: fix ant_sel not work
` [PATCH 04/11] rtlwifi: Correct power save capability while init mac80211
` [PATCH 05/11] rtlwifi: extend debug_comp to u64
` [PATCH 06/11] rtlwifi: Add TX report and disable key to force wait until report acked
` [PATCH 07/11] rtlwifi: Revise special packet notification to be readable format
` [PATCH 08/11] rtlwifi: Add btcoex record_pwr_mode
` [PATCH 09/11] rtlwifi: Add rx ampdu cfg for btcoexist
` [PATCH 10/11] rtlwifi: add btc_is_bt_lps_on() "
` [PATCH 11/11] rtlwifi: btcoexist control to enter/leave LPS

[PATCH] rtlwifi: fix REG_USTIME_TSF register definition
 2017-06-21 15:24 UTC  (2+ messages)
`  "

[PATCH 1/2] brcmfmac: Log chip id and revision
 2017-06-21 15:21 UTC  (5+ messages)
` [PATCH 2/2] brcmfmac: Use separate firmware for revision 0 of the brcm43430 chip
  ` [2/2] "

[PATCH 00/10] Set 2 of changes related to updates of btcoexist
 2017-06-21 15:17 UTC  (12+ messages)
` [PATCH 01/10] rtlwifi: Fix a2dp choppy while BT RSSI stays on threshold
` [PATCH 02/10] rtlwifi: Do IQK only once to reduce wifi occupy antenna
` [PATCH 03/10] rtlwifi: Modify power mode parameters of 8723be and 8821ae
` [PATCH 04/10] rtlwifi: Update some cases in btc_get function -- roam, 5G, AP mode, and return value
` [PATCH 05/10] rtlwifi: Add return value to btc_set
` [PATCH 06/10] rtlwifi: Add ap_num field for btcoexist
` [PATCH 07/10] rtlwifi: Fill ap_num filed by vendor command
  ` [07/10] "
` [PATCH 08/10] rtlwifi: Fill ap_num field by driver
` [PATCH 09/10] rtlwifi: Add in_4way field for btcoexist
` [PATCH 10/10] rtlwifi: Fill in_4way field by vendor command

[PATCH 1/2] ath9k: fix tx99 use after free
 2017-06-21 13:52 UTC  (3+ messages)
` [PATCH 2/2] ath9k: fix tx99 bus error
` [1/2] ath9k: fix tx99 use after free

[PATCH v3 1/3] wil6210: prevent platform callbacks after uninit
 2017-06-21 13:19 UTC  (2+ messages)
` [v3,1/3] "

[PATCH v2 1/3] ath10k: Use complete VHT chan width for 160MHz workaround
 2017-06-21 13:18 UTC  (5+ messages)
` [PATCH v2 2/3] ath10k: Configure rxnss_override for 10.4 firmware
` [v2, 1/3] ath10k: Use complete VHT chan width for 160MHz workaround

[RFC] mac80211: support non-data TXQs
 2017-06-21  9:45 UTC  (11+ messages)

[PATCH] ath10k: add const to thermal_cooling_device_ops structure
 2017-06-21  9:23 UTC 

[PATCH] iwlwifi: mvm: add const to thermal_cooling_device_ops structure
 2017-06-21  8:40 UTC 

[PATCH] mac80211: don't look at the PM bit of BAR frames
 2017-06-21  5:59 UTC  (3+ messages)

[PATCH v2] brcmfmac: Fix a memory leak in error handling path in 'brcmf_cfg80211_attach'
 2017-06-21  5:45 UTC 

[RFC] mac80211: don't put null-data frames on the normal TXQ
 2017-06-20 21:05 UTC 

[PATCH 0/8] qtnfmac: add more features to driver
 2017-06-20 20:17 UTC  (12+ messages)
` [PATCH 1/8] qtnfmac: updates and fixes for regulatory support
` [PATCH 2/8] qtnfmac: cleanup and fixes preparing AP_VLAN support
` [PATCH 3/8] qtnfmac: implement AP_VLAN iftype support
` [PATCH 4/8] qtnfmac: implement cfg80211 dump_survey handler
` [PATCH 5/8] qtnfmac: enable reporting the current operating channel
` [PATCH 6/8] qtnfmac: move current channel info from vif to mac
` [PATCH 7/8] qtnfmac: implement cfg80211 channel_switch handler
` [PATCH 8/8] qtnfmac: implement scan timeout

[PATCH] cfg80211: Fix a memory leak in error handling path in 'brcmf_cfg80211_attach'
 2017-06-20 19:53 UTC  (3+ messages)

pull-request: wireless-drivers 2017-06-20
 2017-06-20 19:42 UTC  (2+ messages)

[PATCH 0/6] rsi driver bringup changes
 2017-06-20 13:26 UTC  (10+ messages)
` [PATCH 2/6] rsi: use enum for FSM states

[bug report] qtnfmac: introduce new FullMAC driver for Quantenna chipsets
 2017-06-19 21:35 UTC  (2+ messages)

[PATCH] mac80211/wpa: use constant time memory comparison for MACs
 2017-06-19 16:44 UTC  (4+ messages)
      ` [PATCH v2 3.18-stable] "

[RFC v2 00/10] ath10k high latency
 2017-06-19 15:37 UTC  (5+ messages)
` [RFC v2 05/10] ath10k: htt: High latency TX support

[PATCH 4.4 06/30] mac80211/wpa: use constant time memory comparison for MACs
 2017-06-19 15:20 UTC 

[PATCH 4.9 08/60] mac80211/wpa: use constant time memory comparison for MACs
 2017-06-19 15:17 UTC 

[PATCH 4.11 10/78] mac80211/wpa: use constant time memory comparison for MACs
 2017-06-19 15:15 UTC 

heads-up: wireless summit planning
 2017-06-19 10:51 UTC  (2+ messages)

[PATCH v3 00/13] NFC: clean up for ACPI GPIO usage
 2017-06-19 10:08 UTC  (14+ messages)
` [PATCH v3 01/13] NFC: pn544: Switch to devm_acpi_dev_add_driver_gpios()
` [PATCH v3 02/13] NFC: st21nfca: Add GPIO ACPI mapping table
` [PATCH v3 03/13] NFC: st21nfca: Get rid of code duplication in ->probe()
` [PATCH v3 04/13] NFC: fdp: Convert I2C driver to ->probe_new()
` [PATCH v3 05/13] NFC: fdp: Convert to use devres API
` [PATCH v3 06/13] NFC: fdp: Add GPIO ACPI mapping table
` [PATCH v3 07/13] NFC: st-nci: Get rid of platform data
` [PATCH v3 08/13] NFC: st-nci: Get rid of "interesting" use of interrupt polarity
` [PATCH v3 09/13] NFC: st-nci: Covert to use GPIO descriptor
` [PATCH v3 10/13] NFC: st-nci: Use unified device properties API meaningfully
` [PATCH v3 11/13] NFC: st-nci: Add GPIO ACPI mapping table
` [PATCH v3 12/13] NFC: st-nci: Get rid of code duplication in ->probe()
` [PATCH v3 13/13] MAINTAINERS: Remove non-existing NFC platform data files

[PATCH v2 07/26] rfkill.txt: standardize document format
 2017-06-19  7:38 UTC  (2+ messages)

pull-request: mac80211 2017-06-16
 2017-06-19  4:05 UTC  (2+ messages)

[PATCH v2 00/12] NFC: clean up for ACPI GPIO usage
 2017-06-18 23:11 UTC  (2+ messages)

[PATCH] brcmfmac: fix uninitialized warning in brcmf_usb_probe_phase2()
 2017-06-18 13:01 UTC  (3+ messages)

[PATCH] rtlwifi: rtl8821ae: remove unused variable
 2017-06-16 20:38 UTC  (2+ messages)

[v2 00/20] rsi driver enhancements
 2017-06-16 14:54 UTC  (21+ messages)
` [v2 01/20] rsi: changes in eeprom read frame
` [v2 02/20] rsi: fix sdio card reset problem
` [v2 03/20] rsi: chip reset for SDIO interface
` [v2 04/20] rsi: correct SDIO disconnect path handling
` [v2 05/20] rsi: card reset for USB interface
` [v2 06/20] rsi: USB tx headroom cleanup
` [v2 07/20] rsi: correct the logic of deriving queue number
` [v2 08/20] rsi: rename USB endpoint macros
` [v2 09/20] rsi: choose correct endpoint based on queue
` [v2 10/20] rsi: set immediate wakeup bit
` [v2 11/20] rsi: management frame descriptor preparation cleanup
` [v2 12/20] rsi: separate function for management packet descriptor
` [v2 13/20] rsi: data packet descriptor code cleanup
` [v2 14/20] rsi: data packet descriptor enhancements
` [v2 15/20] rsi: separate function for data packet descriptor
` [v2 16/20] rsi: rename variable in_sdio_litefi_irq
` [v2 17/20] rsi: Optimise sdio claim and release host
` [v2 18/20] rsi: SDIO Rx packet processing enhancement
` [v2 19/20] rsi: use separate mutex lock for receive thread
` [v2 20/20] rsi: Rename mutex tx_rxlock to the tx_lock

[v2 6/6] rsi: add tx frame for common device configuration
 2017-06-16 14:42 UTC 

[RFC] networking: add and use skb_put_u8()
 2017-06-16 12:42 UTC  (6+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).