linux-wireless.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2018-07-09 20:10:07 to 2018-07-20 19:14:01 UTC [more...]

[PATCH] nfc: st95hf: remove redundant pointers 'dev' and 'nfcddev'
 2018-07-20 18:24 UTC 

[PATCH] nfc: fdp: remove redundant pointer 'client'
 2018-07-20 18:16 UTC 

[PATCH] ray_cs: remove redundant pointer 'p'
 2018-07-20 18:07 UTC 

[PATCH v2 00/12] Add mt76x0 driver
 2018-07-20 15:36 UTC  (4+ messages)

[PATCH 00/11] Add mt76x0 driver
 2018-07-20 12:18 UTC  (6+ messages)

[PATCH 0/4] staging: wilc1000: make use of descriptor-based interface for GPIO
 2018-07-20 12:01 UTC  (5+ messages)
` [PATCH 1/4] staging: wilc1000: remove gpio parameter from wilc_netdev_init()
` [PATCH 2/4] staging: wilc1000: rename variable from 'gpio' to 'gpio_irq'
` [PATCH 3/4] staging: wilc1000: change compatible string from atmel to microchip
` [PATCH 4/4] staging: wilc1000: use descriptor-based interface for GPIO

pull-request mwifiex-firmware 2018-07-20
 2018-07-20  5:39 UTC 

[PATCH 00/23] staging: wilc1000: cleanup patch to follow linux coding style
 2018-07-19 23:05 UTC  (27+ messages)
` [PATCH 01/23] staging: wilc1000: remove unused enum declaration
` [PATCH 02/23] staging: wilc1000: remove enum connect_status instead use ieee80211_statuscode
` [PATCH 03/23] staging: wilc1000: remove extra enum defined for data rates
` [PATCH 04/23] staging: wilc1000: remove extra enums defined for ieee80211_eid
` [PATCH 05/23] staging: wilc1000: rename goto to avoid leading '_' in label name
` [PATCH 06/23] staging: wilc1000: rename enum CURRENT_TXRATE to use lowercase
` [PATCH 07/23] staging: wilc1000: rename enum SITESURVEY "
` [PATCH 08/23] staging: wilc1000: rename enum AUTHTYPE "
` [PATCH 09/23] staging: wilc1000: remove unused elements in 'wilc' struct
` [PATCH 10/23] staging: wilc1000: remove unnecessary elements from 'wilc_priv' struct
` [PATCH 11/23] staging: wilc1000: removed unused element from wilc_cfg_frame struct
` [PATCH 12/23] staging: wilc1000: remove the mutliple #define used for same macro
` [PATCH 13/23] staging: wilc1000: use lowercase for 'IFC_UP' struct element name
` [PATCH 14/23] staging: wilc1000: remove unnecessary blank line between variable declaration
` [PATCH 15/23] staging: wilc1000: use single space before opening brances '{'
` [PATCH 16/23] staging: wilc1000: remove unnecessary type used for wid id
` [PATCH 17/23] staging: wilc1000: avoid forward declaration for handle_scan_done()
` [PATCH 18/23] staging: wilc1000: avoid host_int_get_assoc_res_info() forward declaration
` [PATCH 19/23] staging: wilc1000: avoid forward declaration of host_int_parse_join_bss_param()
` [PATCH 20/23] staging: wilc1000: avoid setting default value for variable at declaration
` [PATCH 21/23] staging: wilc1000: use 'int' inplace of 's32' date type
` [PATCH 22/23] staging: wilc1000: remove unnecessary 'NULL' check from cfg80211_ops callbacks
` [PATCH 23/23] staging: wilc1000: move variable assignment along with its declaration

[PATCH v3 0/6] *** Add support for wifi QMI client handshakes ***
 2018-07-19 17:51 UTC  (8+ messages)
` [PATCH v3 2/6] ath10k: Add support to create boardname for non-bmi target

[PATCH v5] iw: ack signal support for tx ack packets
 2018-07-19 14:29 UTC 

[RFC v2 0/4] Move TXQ scheduling into mac80211
 2018-07-19 14:18 UTC  (10+ messages)
` [RFC v2 1/4] mac80211: Add TXQ scheduling API

Setting tx retry count in ath10k
 2018-07-19 13:48 UTC  (12+ messages)

[PATCH v2 0/3] cfg80211/mac80211/ath10k: Extend avg ack rssi support for mgmt frames
 2018-07-19 13:26 UTC  (4+ messages)
` [PATCH v2 1/3] cfg80211: "
` [PATCH v2 2/3] mac80211: "
` [PATCH v2 3/3] ath10k: management tx ack rssi capability check

[PATCH] net/nfc: Avoid stalls when nfc_alloc_send_skb() returned NULL
 2018-07-18 17:52 UTC  (2+ messages)

[PATCH] ath10k: add debugfs file warm_hw_reset
 2018-07-18 13:34 UTC 

[RFC net-next 00/15] net: A socket API for LoRa
 2018-07-18 11:28 UTC  (2+ messages)

IBSS timeouts
 2018-07-18  7:50 UTC  (8+ messages)

[PATCH v2 00/24] mtd: rawnand: Improve compile-test coverage
 2018-07-18  7:15 UTC  (31+ messages)
` [PATCH v2 04/24] mtd: rawnand: s3c2410: Allow selection of this driver when COMPILE_TEST=y
` [PATCH v2 08/24] mtd: rawnand: davinci: Use uintptr_t casts instead of unsigned ones
` [PATCH v2 10/24] mtd: rawnand: sunxi: Add an U suffix to NFC_PAGE_OP definition
` [PATCH v2 11/24] mtd: rawnand: sunxi: Make sure ret is initialized in sunxi_nfc_read_byte()
` [PATCH v2 12/24] mtd: rawnand: sunxi: Allow selection of this driver when COMPILE_TEST=y
` [PATCH v2 13/24] mtd: rawnand: fscm: Avoid collision on PC def when compiling for MIPS
` [PATCH v2 14/24] mtd: rawnand: fsmc: Use uintptr_t casts instead of unsigned ones
` [PATCH v2 15/24] mtd: rawnand: fsmc: Allow selection of this driver when COMPILE_TEST=y
` [PATCH v2 16/24] memory: fsl_ifc: "
` [PATCH v2 17/24] mtd: rawnand: fsl_ifc: Add an __iomem specifier on eccstat_regs
` [PATCH v2 18/24] mtd: rawnand: fsl_ifc: Allow selection of this driver when COMPILE_TEST=y
` [PATCH v2 19/24] MIPS: txx9: Move the ndfc.h header to include/linux/platform_data/txx9
` [PATCH v2 20/24] mtd: rawnand: txx9ndfmc: Allow selection of this driver when COMPILE_TEST=y
` [PATCH v2 21/24] MIPS: jz4740: Move jz4740_nand.h header to include/linux/platform_data/jz4740
` [PATCH v2 22/24] mtd: rawnand: jz4740: Allow selection of this driver when COMPILE_TEST=y
` [PATCH v2 23/24] mtd: rawnand: jz4780: Drop the dependency on MACH_JZ4780
` [PATCH v2 24/24] memory: jz4780-nemc: Allow selection of this driver when COMPILE_TEST=y

[PATCH 1/2] nfc: st95hf: drop nfcdev_free
 2018-07-17 13:49 UTC  (3+ messages)
` [PATCH 2/2] nfc: st95hf: drop another illegal kfree_skb()

[PATCH] iwlwifi: add more card IDs for 9000 series
 2018-07-17 10:43 UTC 

[RFC] ath10k: Support configuring firmware tx-retry counter
 2018-07-17  0:48 UTC 

[PATCH] wireless/lib80211: Convert from ahash to shash
 2018-07-16 17:27 UTC  (2+ messages)

[PATCH 0/6] rsi: miscellaneous driver cleanups
 2018-07-16 13:39 UTC  (7+ messages)
` [PATCH 1/6] rsi: remove redundant device ids
` [PATCH 2/6] rsi: remove redundant flash_content variable
` [PATCH 3/6] rsi: add firmware support for AP+BT dual mode
` [PATCH 4/6] rsi: Correct RSI_NEEDED_HEADROOM in mac80211_attach
` [PATCH 5/6] rsi: fill rx_params only once
` [PATCH 6/6] rsi: move init_done flag to end of rsi_91x_init()

[PATCH 4.17 REGRESSION fix 0/1] Revert "staging:r8188eu: Use lib80211 to support TKIP"
 2018-07-16  5:52 UTC  (3+ messages)
` [PATCH 4.17 REGRESSION fix] "

[PATCH] mac80211: Fix wlan freezes under load at rekey
 2018-07-15  9:10 UTC  (18+ messages)
` [PATCH v2] "
                        ` [PATCH v2] mac80211: Fix wlan freezes/clear text packet leaks "

RT2880F based iNIC mini-PCI network card
 2018-07-14 23:37 UTC 

[PATCH] ath10k: htt_tx: move lock into id_get function
 2018-07-14 17:38 UTC 

[PATCH v2] ath10k: fix vdev-start timeout on error
 2018-07-13 20:09 UTC 

[PATCH 10/18] brcmsmac: change strncpy+truncation to strlcpy
 2018-07-13 18:56 UTC  (7+ messages)
` [PATCH 11/18] wireless/ti: "

[PATCH] ath10k: fix vdev-start timeout on error
 2018-07-13 17:40 UTC  (5+ messages)

[PATCH] mwifiex: Fix skipped vendor specific IEs
 2018-07-13 17:37 UTC 

[PATCH v2 1/3] ath10k: Add ath10k-ct firmware feature flags and descriptions
 2018-07-13 17:16 UTC  (2+ messages)

[PATCH] hostap: hide unused procfs helpers
 2018-07-13 16:43 UTC  (4+ messages)

[PATCH] mwifiex: use atomic bitops to represent adapter status variables
 2018-07-13 12:26 UTC 

[PATCH 03/10] atmel: hide unused procfs helpers
 2018-07-13  9:31 UTC  (2+ messages)

[PATCH] mt76x2: fix CCK protection control frame rate
 2018-07-12  8:50 UTC 

[PATCH net-next v2 00/11] devlink: Add support for region access
 2018-07-12  6:21 UTC  (2+ messages)

[PATCH] mt76x2: add frame protection support
 2018-07-11 20:02 UTC 

mt76x2e MCU message 31 timed out
 2018-07-11 18:02 UTC  (5+ messages)

[PATCH v3 3/6] dt: bindings: add bindings for msa memory region
 2018-07-11 15:27 UTC  (3+ messages)

RFkill for Bluetooth hard reset
 2018-07-11 14:52 UTC  (4+ messages)

[PATCH] iwlegacy: remove several redundant variables
 2018-07-11  9:26 UTC  (2+ messages)

[PATCH] ipw2x00: remove redundant variables len, ret, reason and crypt
 2018-07-11  7:12 UTC 

[PATCH 0/7] cfg80211/mac80211: Add support to configure and monitor rssi threshold
 2018-07-11  7:04 UTC  (16+ messages)
` [PATCH 1/7] wireless: Change single cqm_config to rssi config list
` [PATCH 2/7] cfg80211: Add new NL command to configure peer specific rssi threshold
` [PATCH 4/7] cfg80211: Add support to notify station's rssi level crossing

Proper SET_KEY usage?
 2018-07-10 19:55 UTC  (5+ messages)

[PATCHv3] mac80211: add stop/start logic for software TXQs
 2018-07-10 18:42 UTC 

[PATCHv2] mac80211: add stop/start logic for software TXQs
 2018-07-10 17:39 UTC  (8+ messages)

mac80211: AQM and block_tx
 2018-07-10 13:40 UTC  (5+ messages)

[PATCH v1] cfg80211: Avoid regulatory restore when COUNTRY_IE_IGNORE is set
 2018-07-10 13:16 UTC 

[PATCHv2] mac80211: restrict delayed tailroom needed decrement
 2018-07-10 11:18 UTC 

INFO: rcu detected stall in llcp_sock_sendmsg
 2018-07-10 10:55 UTC  (3+ messages)

[RFCv2 0/2] ath10k: Add QCA vendor command/attr support to filter neighbor BSS frames
 2018-07-10  7:12 UTC  (3+ messages)
` [RFCv2 1/2] ath10k: add wmi interface for vdev_set_neighbor_rx_param
` [RFCv2 2/2] ath10k: Add QCA vendor command/attr support to filter neighbor BSS frames

[PATCH 0/2] enable 802.11w in mt7601u driver
 2018-07-10  3:14 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).