linux-wireless.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2019-12-16 09:22:25 to 2019-12-18 00:36:50 UTC [more...]

[RFC] ath10k: possible RSSI recalibration bug?
 2019-12-18  0:36 UTC  (2+ messages)

[PATCH] ath10k: Per-chain rssi should sum the secondary channels
 2019-12-17 23:43 UTC  (13+ messages)

pull-request: wireless-drivers-2019-12-17
 2019-12-17 22:27 UTC  (2+ messages)

[RESEND] ath11k: make sure to also report the RX bandwidth inside radiotap
 2019-12-17 20:20 UTC 

[RESEND 1/3] ath11k: drop tx_info from ath11k_sta
 2019-12-17 20:19 UTC  (3+ messages)
` [RESEND 2/3] ath11k: add HE rate accounting to driver
` [RESEND 3/3] ath11k: switch to using ieee80211_tx_status_ext()

[PATCH v2] ath10k: Per-chain rssi should sum the secondary channels
 2019-12-17 18:33 UTC 

[PATCH v2] mac80211: Fix setting txpower to zero
 2019-12-17 18:30 UTC 

[PATCH v2 0/2] wl1251: remove ti,power-gpio for sdio mode
 2019-12-17 18:07 UTC  (3+ messages)
` [PATCH v2 1/2] DTS: bindings: wl1251: mark ti,power-gpio as optional
` [PATCH v2 2/2] wl1251: remove ti,power-gpio for SDIO mode

[PATCH] MAINTAINERS: update Ganapathi Bhat's email address
 2019-12-17 18:01 UTC  (2+ messages)

[PATCH] ath11k: htt stats module does not handle multiple skbs
 2019-12-17 17:22 UTC 

[PATCH] ath11k: mask out vht beamforming if a fixed rate is set
 2019-12-17 17:18 UTC 

[PATCH] ath11k: set TxBf parameters after vdev start
 2019-12-17 16:49 UTC 

[PATCH 1/2] dt: bindings: net: ath11k: add qcom,board_id definition
 2019-12-17 16:43 UTC  (2+ messages)
` [PATCH 2/2] ath11k: load appropriate board data based on board id

[PATCH] ath11k: enable HE tlvs in ppdu stats for pktlog lite
 2019-12-17 16:21 UTC 

[PATCH v2 00/55] Improve wfx driver
 2019-12-17 16:15 UTC  (56+ messages)
` [PATCH v2 01/55] staging: wfx: fix the cache of rate policies on interface reset
` [PATCH v2 02/55] staging: wfx: fix case of lack of tx_retry_policies
` [PATCH v2 03/55] staging: wfx: fix counter overflow
` [PATCH v2 04/55] staging: wfx: use boolean appropriately
` [PATCH v2 05/55] staging: wfx: firmware does not support more than 32 total retries
` [PATCH v2 06/55] staging: wfx: fix rate control handling
` [PATCH v2 07/55] staging: wfx: ensure that retry policy always fallbacks to MCS0 / 1Mbps
` [PATCH v2 08/55] staging: wfx: detect race condition in WEP authentication
` [PATCH v2 09/55] staging: wfx: fix hif_set_mfp() with big endian hosts
` [PATCH v2 10/55] staging: wfx: fix wrong error message
` [PATCH v2 11/55] staging: wfx: increase SPI bus frequency limit
` [PATCH v2 12/55] staging: wfx: don't print useless error messages
` [PATCH v2 13/55] staging: wfx: avoid double warning when no more tx policy are available
` [PATCH v2 14/55] staging: wfx: improve error message on unexpected confirmation
` [PATCH v2 15/55] staging: wfx: take advantage of IS_ERR_OR_NULL()
` [PATCH v2 16/55] staging: wfx: uniformize naming rule
` [PATCH v2 17/55] staging: wfx: use meaningful names for CFG_BYTE_ORDER_*
` [PATCH v2 18/55] staging: wfx: remove useless include
` [PATCH v2 19/55] staging: wfx: simplify variable assignment
` [PATCH v2 20/55] staging: wfx: make conditions easier to read
` [PATCH v2 21/55] staging: wfx: ensure that traces never modify arguments
` [PATCH v2 22/55] staging: wfx: ensure that received hif messages are never modified
` [PATCH v2 23/55] staging: wfx: fix typo in "num_of_ssi_ds"
` [PATCH v2 24/55] staging: wfx: fix typo in "num_i_es"
` [PATCH v2 25/55] staging: wfx: fix name of struct hif_req_start_scan_alt
` [PATCH v2 26/55] staging: wfx: improve API of hif_req_join->infrastructure_bss_mode
` [PATCH v2 27/55] staging: wfx: better naming for hif_req_join->short_preamble
` [PATCH v2 28/55] staging: wfx: better naming for hif_mib_set_association_mode->greenfield
` [PATCH v2 29/55] staging: wfx: simplify handling of tx_lock in wfx_do_join()
` [PATCH v2 30/55] staging: wfx: firmware already handle powersave mode during scan
` [PATCH v2 31/55] staging: wfx: declare wfx_set_pm() static
` [PATCH v2 32/55] staging: wfx: drop useless argument from wfx_set_pm()
` [PATCH v2 33/55] staging: wfx: remove redundant test while calling wfx_update_pm()
` [PATCH v2 34/55] staging: wfx: drop unnecessary wvif->powersave_mode
` [PATCH v2 35/55] staging: wfx: do not try to save call to hif_set_pm()
` [PATCH v2 36/55] staging: wfx: fix pm_mode timeout
` [PATCH v2 37/55] staging: wfx: simplify wfx_conf_tx()
` [PATCH v2 38/55] staging: wfx: prefer a bitmask instead of an array of boolean
` [PATCH v2 39/55] staging: wfx: simplify hif_set_uapsd_info() usage
` [PATCH v2 40/55] staging: wfx: simplify hif_set_pm() usage
` [PATCH v2 41/55] staging: wfx: drop struct wfx_edca_params
` [PATCH v2 42/55] staging: wfx: remove unnecessary EDCA initialisation
` [PATCH v2 43/55] staging: wfx: simplify hif_set_edca_queue_params() usage
` [PATCH v2 44/55] staging: wfx: hif_scan() never fails
` [PATCH v2 45/55] staging: wfx: device already handle sleep mode during scan
` [PATCH v2 46/55] staging: wfx: drop useless wfx_scan_complete()
` [PATCH v2 47/55] staging: wfx: simplify hif_scan() usage
` [PATCH v2 48/55] staging: wfx: introduce update_probe_tmpl()
` [PATCH v2 49/55] staging: wfx: simplify hif_set_template_frame() usage
` [PATCH v2 50/55] staging: wfx: rewrite wfx_hw_scan()
` [PATCH v2 51/55] staging: wfx: workaround bug with "iw scan"
` [PATCH v2 52/55] staging: wfx: delayed_unjoin cannot happen
` [PATCH v2 53/55] staging: wfx: delayed_link_loss "
` [PATCH v2 54/55] staging: wfx: implement cancel_hw_scan()
` [PATCH v2 55/55] staging: wfx: update TODO

[PATCH] ath11k: properly convert peer stats
 2019-12-17 16:18 UTC 

[PATCH 1/3] nl80211: add support for setting fixed HE rate/gi/ltf
 2019-12-17 16:04 UTC  (3+ messages)
` [PATCH 2/3] mac80211: "
` [PATCH 3/3] ath11k: "

[RESEND] ath10k: add tx hw 802.11 encapusaltion offloading support
 2019-12-17 15:30 UTC  (2+ messages)

[PATCH V4 0/4] Enable virtual time-based airtime scheduler support on ath10k
 2019-12-17 15:20 UTC  (4+ messages)
` [PATCH 4/4] mac80211: Sync airtime weight sum with per AC synced sta airtime weight together

[PATCH 00/55] Improve wfx driver
 2019-12-17 15:15 UTC  (63+ messages)
` [PATCH 01/55] staging: wfx: fix the cache of rate policies on interface reset
` [PATCH 03/55] staging: wfx: fix counter overflow
` [PATCH 02/55] staging: wfx: fix case of lack of tx_retry_policies
` [PATCH 05/55] staging: wfx: firmware does not support more than 32 total retries
` [PATCH 04/55] staging: wfx: use boolean appropriately
` [PATCH 07/55] staging: wfx: ensure that retry policy always fallbacks to MCS0 / 1Mbps
` [PATCH 06/55] staging: wfx: fix rate control handling
` [PATCH 08/55] staging: wfx: detect race condition in WEP authentication
` [PATCH 09/55] staging: wfx: fix hif_set_mfp() with big endian hosts
` [PATCH 10/55] staging: wfx: fix wrong error message
` [PATCH 11/55] staging: wfx: increase SPI bus frequency limit
` [PATCH 13/55] staging: wfx: avoid double warning when no more tx policy are available
` [PATCH 14/55] staging: wfx: improve error message on unexpected confirmation
` [PATCH 12/55] staging: wfx: don't print useless error messages
` [PATCH 15/55] staging: wfx: take advantage of IS_ERR_OR_NULL()
` [PATCH 16/55] staging: wfx: uniformize naming rule
` [PATCH 17/55] staging: wfx: use meaningful names for CFG_BYTE_ORDER_*
` [PATCH 18/55] staging: wfx: remove useless include
` [PATCH 20/55] staging: wfx: make conditions easier to read
` [PATCH 19/55] staging: wfx: simplify variable assignment
` [PATCH 21/55] staging: wfx: ensure that traces never modify arguments
` [PATCH 22/55] staging: wfx: ensure that received hif messages are never modified
` [PATCH 23/55] staging: wfx: fix typo in "num_of_ssi_ds"
` [PATCH 25/55] staging: wfx: fix name of struct hif_req_start_scan_alt
` [PATCH 24/55] staging: wfx: fix typo in "num_i_es"
` [PATCH 26/55] staging: wfx: improve API of hif_req_join->infrastructure_bss_mode
` [PATCH 27/55] staging: wfx: better naming for hif_req_join->short_preamble
` [PATCH 28/55] staging: wfx: better naming for hif_mib_set_association_mode->greenfield
` [PATCH 29/55] staging: wfx: simplify handling of tx_lock in wfx_do_join()
` [PATCH 31/55] staging: wfx: declare wfx_set_pm() static
` [PATCH 30/55] staging: wfx: firmware already handle powersave mode during scan
` [PATCH 33/55] staging: wfx: remove redundant test while calling wfx_update_pm()
` [PATCH 32/55] staging: wfx: drop useless argument from wfx_set_pm()
` [PATCH 34/55] staging: wfx: drop unnecessary wvif->powersave_mode
` [PATCH 35/55] staging: wfx: do not try to save call to hif_set_pm()
` [PATCH 37/55] staging: wfx: simplify wfx_conf_tx()
` [PATCH 36/55] staging: wfx: fix pm_mode timeout
` [PATCH 38/55] staging: wfx: prefer a bitmask instead of an array of boolean
` [PATCH 39/55] staging: wfx: simplify hif_set_uapsd_info() usage
` [PATCH 40/55] staging: wfx: simplify hif_set_pm() usage
` [PATCH 41/55] staging: wfx: drop struct wfx_edca_params
` [PATCH 43/55] staging: wfx: simplify hif_set_edca_queue_params() usage
` [PATCH 42/55] staging: wfx: remove unnecessary EDCA initialisation
` [PATCH 45/55] staging: wfx: device already handle sleep mode during scan
` [PATCH 44/55] staging: wfx: hif_scan() never fails
` [PATCH 46/55] staging: wfx: drop useless wfx_scan_complete()
` [PATCH 47/55] staging: wfx: simplify hif_scan() usage
` [PATCH 48/55] staging: wfx: introduce update_probe_tmpl()
` [PATCH 49/55] staging: wfx: simplify hif_set_template_frame() usage
` [PATCH 50/55] staging: wfx: rewrite wfx_hw_scan()
` [PATCH 51/55] staging: wfx: workaround bug with "iw scan"
` [PATCH 52/55] staging: wfx: delayed_unjoin cannot happen
` [PATCH 53/55] staging: wfx: delayed_link_loss "
` [PATCH 54/55] staging: wfx: implement cancel_hw_scan()
` [PATCH 55/55] staging: wfx: update TODO

[RFC] mac80211: Fix setting txpower to zero
 2019-12-17 15:09 UTC  (7+ messages)

[PATCH] mt76: fix LED link time failure
 2019-12-17 14:59 UTC  (3+ messages)

[PATCH] ath10k: Fix some typo in some warning messages
 2019-12-17 14:24 UTC  (2+ messages)

[PATCH V3 1/4] nl80211: add handling for BSS color
 2019-12-17 14:19 UTC  (4+ messages)
` [PATCH V3 2/4] mac80211: "
` [PATCH V3 3/4] ath11k: add WMI calls required for handling "
` [PATCH V3 4/4] ath11k: add handling for "

[PATCH v7] ath11k: register HE mesh capabilities
 2019-12-17 14:17 UTC  (2+ messages)

[PATCH v2 0/2] Don't call SCM interface for statically mapped msa region
 2019-12-17 14:14 UTC  (4+ messages)
` [PATCH v2 1/2] dt: bindings: add dt entry flag to skip SCM call for "

[PATCH] wcn36xx: disable HW_CONNECTION_MONITOR
 2019-12-17 14:12 UTC 

[PATCH] wcn36xx: disconnect timeout
 2019-12-17 14:05 UTC  (2+ messages)

[PATCH v9 0/6] mt76: channel switch support for USB devices
 2019-12-17  9:50 UTC  (5+ messages)
` [PATCH v9 2/6] mt76: mt76x02: split beaconing
` [PATCH v9 4/6] mt76: mt76x02: remove a copy call for usb speedup

[bug report] mmc: core: Re-work HW reset for SDIO cards
 2019-12-17  7:54 UTC  (2+ messages)

pull-request: mac80211 2019-10-16
 2019-12-17  3:26 UTC  (2+ messages)

[PATCH v2 0/6] rtw88: add wowlan support for 8822c
 2019-12-17  2:39 UTC  (4+ messages)
` [PATCH v2 4/6] rtw88: support wowlan feature "

[PATCH stable 3.16] rtlwifi: Fix potential overflow on P2P code
 2019-12-17  0:32 UTC  (2+ messages)

debugging TCP stalls on high-speed wifi
 2019-12-16 19:20 UTC  (2+ messages)

[PATCH] mt76: fix compilation warning in mt76_eeprom_override()
 2019-12-16 18:32 UTC 

[PATCH v2 1/7] mac80211: add a struct for holding BSS color settings
 2019-12-16 15:52 UTC  (7+ messages)
` [PATCH v2 2/7] nl80211: add handling for BSS color
` [PATCH v2 5/7] mac80211: drop now unused bss_color element

[PATCH v4 01/12] add helpers for kelvin to/from Celsius conversion
 2019-12-16 15:02 UTC 

[PATCH v2 0/2] improve mt76 led code readability
 2019-12-16 13:19 UTC  (3+ messages)
` [PATCH v2 1/2] mt76: mt76x02: simplify led reg definitions
` [PATCH v2 2/2] mt76: mt7603: "

[PATCH v3] mt76: mt7615: introduce LED support
 2019-12-16 13:05 UTC 

[PATCH 1/2] dt-bindings: ath10k: Add new dt entries to identify coex support
 2019-12-16 11:40 UTC  (2+ messages)
` [PATCH 2/2] ath10k: Add support to read btcoex related data from DT

[PATCH v2] mac80211: Turn AQL into an NL80211_EXT_FEATURE
 2019-12-16 11:41 UTC  (2+ messages)

[PATCH 01/29] mt76: move initialization of some struct members to mt76_alloc_device
 2019-12-16 11:30 UTC  (3+ messages)
` [PATCH 28/29] mt76: mt7615: add support for registering a second wiphy via debugfs

[PATCH] orinoco: avoid assertion in case of NULL pointer
 2019-12-16  9:50 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).