linux-wireless.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-08-27 14:55:58 to 2020-09-01 06:33:07 UTC [more...]

[PATCH 0/4] brcmfmac: Add few features in AP mode
 2020-09-01  6:32 UTC  (3+ messages)
` [PATCH 1/4] brcmfmac: add change_bss to support AP isolation
` [PATCH 4/4] brcmfmac: add a variable for packet forwarding condition

[PATCH] ath11k: Mark two variables as __maybe_unused
 2020-09-01  3:56 UTC 

KASAN: use-after-free Write in rtl_fw_do_work
 2020-09-01  0:37 UTC  (3+ messages)

[PATCH] cfg80211: fix 6ghz starting frequency
 2020-08-31 21:29 UTC  (4+ messages)

[PATCH v2 00/22] add support for S1G association
 2020-08-31 20:56 UTC  (23+ messages)
` [PATCH v2 01/22] ieee80211: redefine S1G bits with GENMASK
` [PATCH v2 02/22] nl80211: advertise supported channel width in S1G
` [PATCH v2 03/22] cfg80211: regulatory: handle S1G channels
` [PATCH v2 04/22] nl80211: correctly validate S1G beacon head
` [PATCH v2 05/22] nl80211: support setting S1G channels
` [PATCH v2 06/22] {cfg,mac}80211: get correct default channel width for S1G
` [PATCH v2 07/22] mac80211: s1g: choose scanning width based on frequency
` [PATCH v2 08/22] nl80211: support S1G capabilities
` [PATCH v2 09/22] mac80211: support S1G STA capabilities
` [PATCH v2 10/22] cfg80211: convert S1G beacon to scan results
` [PATCH v2 11/22] cfg80211: parse S1G Operation element for BSS channel
` [PATCH v2 12/22] mac80211: convert S1G beacon to scan results
` [PATCH v2 13/22] cfg80211: handle Association Response from S1G STA
` [PATCH v2 14/22] mac80211: encode listen interval for S1G
` [PATCH v2 15/22] mac80211: don't calculate duration "
` [PATCH v2 16/22] mac80211: handle S1G low rates
` [PATCH v2 17/22] mac80211: avoid rate init for S1G band
` [PATCH v2 18/22] mac80211: receive and process S1G beacons
` [PATCH v2 19/22] mac80211: support S1G association
` [PATCH v2 20/22] nl80211: include frequency offset in survey info
` [PATCH v2 21/22] mac80211_hwsim: indicate support for S1G
` [PATCH v2 22/22] mac80211_hwsim: fix TSF timestamp write to S1G beacon

[PATCH v4 15/15] rtlwifi: Remove temporary definition of RT_TRACE
 2020-08-31 18:50 UTC 

[PATCH v3 00/15 rtlwifi: Change RT_TRACE into rtl_dbg for all drivers
 2020-08-31 18:47 UTC  (5+ messages)
` [PATCH v3 14/15] rtlwifi: rtl8821ae: Rename RT_TRACE to rtl_dbg
` [PATCH v3 15/15] rtlwifi: Remove temporary definition of RT_TRACE

[PATCH v3 14/15] rtlwifi: rtl8821ae: Rename RT_TRACE to rtl_dbg
 2020-08-31 18:45 UTC  (2+ messages)
` [PATCH 2/2] rtlwifi: Remove temporary definition of RT_TRACE

[PATCH 00/22] add initial S1G support
 2020-08-31 16:42 UTC  (29+ messages)
` [PATCH 01/22] nl80211: advertise supported channel width in S1G
` [PATCH 02/22] cfg80211: regulatory: pass min. bandwidth to regulatory rule extractor
` [PATCH 03/22] cfg80211: regulatory: handle S1G channels
` [PATCH 04/22] nl80211: correctly validate S1G beacon head
` [PATCH 05/22] nl80211: support setting S1G channels
` [PATCH 06/22] {cfg,mac}80211: get correct default channel width for S1G
` [PATCH 07/22] mac80211: s1g: choose scanning width based on frequency
` [PATCH 08/22] nl80211: support S1G capabilities
` [PATCH 09/22] mac80211: support S1G STA capabilities
` [PATCH 10/22] cfg80211: convert S1G beacon to scan results
` [PATCH 11/22] cfg80211: parse S1G Operation element for BSS channel
` [PATCH 12/22] mac80211: convert S1G beacon to scan results
` [PATCH 13/22] cfg80211: handle Association Response from S1G STA
` [PATCH 14/22] mac80211: encode listen interval for S1G
` [PATCH 15/22] mac80211: don't calculate duration "
` [PATCH 16/22] mac80211: handle S1G low rates
` [PATCH 17/22] mac80211: avoid rate init for S1G band
` [PATCH 18/22] mac80211: receive and process S1G beacons
` [PATCH 19/22] mac80211: support S1G association
` [PATCH 20/22] nl80211: include frequency offset in survey info
` [PATCH 21/22] mac80211_hwsim: indicate support for S1G
  ` [mac80211_hwsim] dc5ef7078b: BUG:KASAN:stack-out-of-bounds_in__freq_reg_info
` [PATCH 22/22] mac80211_hwsim: fix TSF timestamp write to S1G beacon

[PATCH 16/28] wireless: marvell: mwifiex: init: Move 'tos_to_tid_inv' to where it's used
 2020-08-31 15:51 UTC  (2+ messages)

[PATCH v2 01/15] rtlwifi: Start changing RT_TRACE into rtl_dbg
 2020-08-31 15:27 UTC  (2+ messages)

[PATCH][next] ath10k: wmi: Use struct_size() helper in ath10k_wmi_alloc_skb()
 2020-08-31 15:20 UTC  (2+ messages)

[PATCH 08/30] net: wireless: ath: carl9170: Mark 'ar9170_qmap' as __maybe_unused
 2020-08-31 15:19 UTC  (12+ messages)
  ` [PATCH v2 08/30] net: wireless: ath: carl9170: Convert 'ar9170_qmap' to inline function
` [PATCH 12/30] net: wireless: cisco: airo: Fix a myriad of coding style issues

[PATCH v2 25/32] wireless: ath: wil6210: wmi: Fix formatting and demote non-conforming function headers
 2020-08-31 15:19 UTC  (2+ messages)

[PATCH][next] ath11k: fix missing error check on call to ath11k_pci_get_user_msi_assignment
 2020-08-31 15:16 UTC  (2+ messages)

[PATCH][next] ath11k: fix spelling mistake "moniter" -> "monitor"
 2020-08-31 15:16 UTC  (2+ messages)

[PATCH 04/16] wireless: ath11k: convert tasklets to use new tasklet_setup() API
 2020-08-31 15:14 UTC  (2+ messages)

[PATCH] wireless: rtlwifi/rtw88: fix build warning
 2020-08-31 14:06 UTC  (2+ messages)

[PATCH] wireless: zd1211rw: fix build warning
 2020-08-31 14:04 UTC  (2+ messages)

[PATCH] p54: avoid accessing the data mapped to streaming DMA
 2020-08-31 14:00 UTC  (5+ messages)

[PATCH 1/9] mt76: usb: fix use of q->head and q->tail
 2020-08-31 13:11 UTC  (10+ messages)
` [PATCH 2/9] mt76: sdio: "
` [PATCH 3/9] mt76: unify queue tx cleanup code
` [PATCH 4/9] mt76: remove qid argument to drv->tx_complete_skb
` [PATCH 5/9] mt76: remove swq from struct mt76_sw_queue
` [PATCH 6/9] mt76: rely on AQL for burst size limits on tx queueing
` [PATCH 7/9] mt76: remove struct mt76_sw_queue
` [PATCH 8/9] mt76: mt7603: tune tx ring size
` [PATCH 9/9] mt76: mt76x02: "

[PATCH v2 0/5] wcn36xx: PHY modifications to support 80MHz operation
 2020-08-31 11:30 UTC  (8+ messages)
` [PATCH v2 1/5] wcn36xx: Add accessor macro HW_VALUE_CHANNEL for hardware channels
` [PATCH v2 2/5] wcn36xx: Use HW_VALUE_CHANNEL macro to get channel number
` [PATCH v2 3/5] wcn36xx: Add accessor macro HW_VALUE_PHY for PHY settings
` [PATCH v2 4/5] wcn36xx: Encode PHY mode for 80MHz channel in hw_value
` [PATCH v2 5/5] wcn36xx: Set PHY into correct mode for 80MHz channel width

[PATCH v2 0/7] wcn36xx: Tidy up BSS/STA config
 2020-08-31  9:45 UTC  (9+ messages)
` [PATCH v2 1/7] wcn36xx: Functionally decompose wcn36xx_smd_config_sta()
` [PATCH v2 2/7] wcn36xx: Move wcn36xx_smd_set_sta_params() inside wcn36xx_smd_config_bss()
` [PATCH v2 3/7] wcn36xx: Move BSS parameter setup to wcn36xx_smd_set_bss_params()
` [PATCH v2 4/7] wcn36xx: Add wcn36xx_smd_config_bss_v0
` [PATCH v2 5/7] wcn36xx: Update wcn36xx_smd_config_bss_v1() to operate internally
` [PATCH v2 6/7] wcn36xx: Convert to using wcn36xx_smd_config_bss_v0()
` [PATCH v2 7/7] wcn36xx: Remove dead code in wcn36xx_smd_config_bss()

[PATCH] ath6kl: wmi: remove set but not used 'rate'
 2020-08-31  8:08 UTC 

[PATCH v3 0/3] Fixes and improvements for brcmfmac driver
 2020-08-30 19:14 UTC  (4+ messages)
` [PATCH v3 1/3] brcmfmac: increase F2 watermark for BCM4329
` [PATCH v3 2/3] brcmfmac: drop chip id from debug messages
` [PATCH v3 3/3] brcmfmac: set F2 SDIO block size to 128 bytes for BCM4329

sysfs output without newlines
 2020-08-30  9:11 UTC  (4+ messages)

[PATCH] libertas_tf: Remove unused macro QOS_CONTROL_LEN
 2020-08-29 11:59 UTC 

[PATCH] lib80211: Remove unused macro DRV_NAME
 2020-08-29 11:55 UTC 

[PATCH v2 0/4] wcn36xx: Update firmware config to support wcn3680
 2020-08-29  3:40 UTC  (5+ messages)
` [PATCH v2 1/4] wcn36xx: Extend HAL param config list
` [PATCH v2 2/4] wcn36xx: Define wcn3680 specific firmware parameters
` [PATCH v2 3/4] wcn36xx: Add ability to download "
` [PATCH v2 4/4] wcn36xx: Latch VHT specific BSS parameters to firmware

[PATCH v2 00/12] wcn36xx: Add support for extended V1 SMD parameter passing
 2020-08-29  3:39 UTC  (13+ messages)
` [PATCH v2 01/12] wcn36xx: Add VHT fields to parameter data structures
` [PATCH v2 02/12] wcn36xx: Use V1 data structure to store supported rates
` [PATCH v2 03/12] wcn36xx: Add wcn36xx_set_default_rates_v1
` [PATCH v2 04/12] wcn36xx: Add VHT rates to wcn36xx_update_allowed_rates()
` [PATCH v2 05/12] wcn36xx: Add wcn36xx_smd_set_sta_default_vht_params()
` [PATCH v2 06/12] wcn36xx: Add wcn36xx_smd_set_sta_default_ht_ldpc_params()
` [PATCH v2 07/12] wcn36xx: Add wcn36xx_smd_set_sta_vht_params()
` [PATCH v2 08/12] wcn36xx: Add wcn36xx_smd_set_sta_ht_ldpc_params()
` [PATCH v2 09/12] wcn36xx: Add wcn36xx_smd_set_bss_vht_params()
` [PATCH v2 10/12] wcn36xx: Add wrapper function wcn36xx_smd_set_sta_params_v1()
` [PATCH v2 11/12] wcn36xx: Define INIT_HAL_MSG_V1()
` [PATCH v2 12/12] wcn36xx: Convert to VHT parameter structure on wcn3680

[PATCH v2 00/10] wcn36xx: Add basic support for wcn3680 up to MCS7/40MHz
 2020-08-29  3:38 UTC  (11+ messages)
` [PATCH v2 01/10] wcn36xx: Add a chip identifier for WCN3680
` [PATCH v2 02/10] wcn36xx: Hook and identify RF_IRIS_WCN3680
` [PATCH v2 03/10] wcn36xx: Add ieee802.11 VHT flags
` [PATCH v2 04/10] wcn36xx: Add 802.11ac MCS rates
` [PATCH v2 05/10] wcn36xx: Fix warning due to bad rate_idx
` [PATCH v2 06/10] wcn36xx: Specify ieee80211_rx_status.nss
` [PATCH v2 07/10] wcn36xx: Add 802.11ac HAL param bitfields
` [PATCH v2 08/10] wcn36xx: Add Supported rates V1 structure
` [PATCH v2 09/10] wcn36xx: Use existing pointers in wcn36xx_smd_config_bss_v1
` [PATCH v2 10/10] wcn36xx: Set feature DOT11AC for wcn3680

[PATCH v3] ath10k: add flag to protect napi operation to avoid dead loop hang
 2020-08-28 14:09 UTC  (2+ messages)

pull-request: mac80211-next 2020-08-28
 2020-08-28 13:18 UTC  (2+ messages)

pull-request: mac80211 2020-08-28
 2020-08-28 13:17 UTC  (2+ messages)

[PATCH v2 15/15] rtlwifi: Remove temporary definition of RT_TRACE
 2020-08-28 12:34 UTC  (3+ messages)

[PATCH v2] ath10k: add flag to protect napi operation to avoid dead loop hang for SDIO
 2020-08-28 12:23 UTC  (9+ messages)

[PATCH] Revert "wlcore: Adding suppoprt for IGTK key in wlcore driver"
 2020-08-28  8:31 UTC  (7+ messages)

[wireless-drivers-next:master 53/53] drivers/net/wireless/zydas/zd1211rw/zd_usb.c:1181:33: warning: cast between incompatible function types from 'void tasklet_struct to 'void unsigned int)'
 2020-08-28  7:34 UTC  (3+ messages)

drivers/net/wireless/realtek/rtw88/pci.c:1477:5: warning: no previous prototype for 'rtw_pci_probe'
 2020-08-28  6:01 UTC  (3+ messages)

[PATCH V3 0/9] mac80211: add multiple bssid / EMA
 2020-08-28  3:20 UTC  (5+ messages)
` [PATCH V3 2/9] mac80211: add multiple bssid support to interface handling
` [PATCH V3 4/9] mac80211: add multiple bssid/ema support to bcn templating

drivers/net/wireless/realtek/rtw88/rtw8821c.c:71:8: warning: type qualifiers ignored on function return type
 2020-08-28  2:26 UTC  (2+ messages)

[PATCH 1/2] ath11k: Support reading fwcfg file for driver options
 2020-08-28  1:42 UTC  (3+ messages)
` [PATCH 2/2] ath11k: Add firmware_info file to debugfs

[wireless-drivers-next:master] BUILD SUCCESS WITH WARNING 26721b02466e396efaca6807b52916478c4f9197
 2020-08-28  1:29 UTC 

[mac80211-next:master] BUILD SUCCESS 2831a631022eed6e3f800f08892132c6edde652c
 2020-08-28  1:29 UTC 

[wireless-drivers-next:pending] BUILD SUCCESS ee48f2b5670942c15aa1a1d4d376d904ad13ec4e
 2020-08-27 21:48 UTC 

[mac80211:master] BUILD SUCCESS 2d9b55508556ccee6410310fb9ea2482fd3328eb
 2020-08-27 21:28 UTC 

[PATCH][next] atmel: Use fallthrough pseudo-keyword
 2020-08-27 19:38 UTC  (3+ messages)

[wireless-drivers-next:master 52/53] drivers/net/wireless/realtek/rtlwifi/usb.c:313:33: warning: cast between incompatible function types from 'void tasklet_struct to 'void unsigned int)'
 2020-08-27 18:02 UTC 

[PATCH 05/16] wireless: atmel: convert tasklets to use new tasklet_setup() API
 2020-08-27 18:17 UTC  (3+ messages)
` [05/16] "

[PATCH][next] ath11k: fix error check on return from call to ath11k_core_firmware_request
 2020-08-27 11:32 UTC  (2+ messages)

[PATCH] iw: add TID specific Tx bitrate configuration
 2020-08-27 11:37 UTC  (2+ messages)

[PATCH 12/30] wireless: ath: wil6210: wmi: Correct misnamed function parameter 'ptr_'
 2020-08-27 12:16 UTC  (6+ messages)

[PATCH 00/30] Set 3: Rid W=1 warnings in Wireless
 2020-08-27 12:14 UTC  (3+ messages)

[PATCH V5 1/5] nl80211: rename csa counter attributes countdown counters
 2020-08-27 12:26 UTC  (3+ messages)
` [PATCH V5 4/5] mac80211: add support for BSS coloring

[PATCH][next] prism54: Use fallthrough pseudo-keyword
 2020-08-27 13:06 UTC  (2+ messages)

[PATCH][next] orinoco: Use fallthrough pseudo-keyword
 2020-08-27 13:07 UTC  (2+ messages)

[PATCH][next] rt2x00: Use fallthrough pseudo-keyword
 2020-08-27 13:06 UTC  (2+ messages)

[PATCH][next] b43: Use fallthrough pseudo-keyword
 2020-08-27 13:08 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).