messages from 2020-08-29 03:39:26 to 2020-09-07 09:04:34 UTC [more...]
[PATCH 0/4] brcmfmac: Add few features in AP mode
2020-09-07 9:04 UTC (9+ messages)
` [PATCH 1/4] brcmfmac: add change_bss to support AP isolation
` [PATCH 2/4] brcmfmac: don't allow arp/nd offload to be enabled if ap mode exists
` [PATCH 3/4] brcmfmac: support the forwarding packet
` [RFC PATCH] brcmfmac: brcmf_add_sta can be static
` [PATCH 4/4] brcmfmac: add a variable for packet forwarding condition
[PATCH v3 0/3] Fixes and improvements for brcmfmac driver
2020-09-07 8:52 UTC (5+ messages)
` [PATCH v3 1/3] brcmfmac: increase F2 watermark for BCM4329
` [PATCH v3 2/3] brcmfmac: drop chip id from debug messages
` [PATCH v3 3/3] brcmfmac: set F2 SDIO block size to 128 bytes for BCM4329
[PATCH] Revert "wlcore: Adding suppoprt for IGTK key in wlcore driver"
2020-09-07 8:40 UTC (8+ messages)
` [EXTERNAL] "
` [PATCH v2] net: wireless: wlcore: fix support for IGTK key
` [EXTERNAL] "
` Revert "wlcore: Adding suppoprt for IGTK key in wlcore driver"
[PATCH] mwifiex: sdio: Fix -Wunused-const-variable warnings
2020-09-07 8:35 UTC (2+ messages)
[PATCH] mwifiex: pcie: Fix -Wunused-const-variable warnings
2020-09-07 8:34 UTC (2+ messages)
[PATCH] mwifiex: wmm: Fix -Wunused-const-variable warnings
2020-09-07 8:32 UTC (2+ messages)
[PATCH] rtw88: fix compile warning: [-Wignored-qualifiers]
2020-09-07 8:30 UTC (2+ messages)
[PATCH][next] mt7601u: Use fallthrough pseudo-keyword
2020-09-07 8:30 UTC (2+ messages)
[PATCH] mwifiex: Remove unnecessary braces from HostCmd_SET_SEQ_NO_BSS_INFO
2020-09-07 8:29 UTC (3+ messages)
[PATCHv2] iw: add TID specific Tx bitrate configuration
2020-09-07 6:41 UTC
[PATCH] iw: fix tid config help entries
2020-09-07 6:35 UTC
[PATCH] ath11k: fix a double free and a memory leak
2020-09-06 21:26 UTC
[PATCH] mwifiex: remove function pointer check
2020-09-06 20:05 UTC
[PATCH v2 00/22] add support for S1G association
2020-09-06 16:04 UTC (26+ messages)
` [PATCH v2 01/22] ieee80211: redefine S1G bits with GENMASK
` [PATCH v2 02/22] nl80211: advertise supported channel width in S1G
` [PATCH v2 03/22] cfg80211: regulatory: handle S1G channels
` [PATCH v2 04/22] nl80211: correctly validate S1G beacon head
` [PATCH v2 05/22] nl80211: support setting S1G channels
` [PATCH v2 06/22] {cfg,mac}80211: get correct default channel width for S1G
` [PATCH v2 07/22] mac80211: s1g: choose scanning width based on frequency
` [PATCH v2 08/22] nl80211: support S1G capabilities
` [PATCH v2 09/22] mac80211: support S1G STA capabilities
` [PATCH v2 10/22] cfg80211: convert S1G beacon to scan results
` [PATCH v2 11/22] cfg80211: parse S1G Operation element for BSS channel
` [PATCH v2 12/22] mac80211: convert S1G beacon to scan results
` [PATCH v2 13/22] cfg80211: handle Association Response from S1G STA
` [PATCH v2 14/22] mac80211: encode listen interval for S1G
` [PATCH v2 15/22] mac80211: don't calculate duration "
` [PATCH v2 16/22] mac80211: handle S1G low rates
` [PATCH v2 17/22] mac80211: avoid rate init for S1G band
` [PATCH v2 18/22] mac80211: receive and process S1G beacons
` [PATCH v2 19/22] mac80211: support S1G association
` [PATCH v2 20/22] nl80211: include frequency offset in survey info
` [PATCH v2 21/22] mac80211_hwsim: indicate support for S1G
` [mac80211_hwsim] 8cafe19852: hwsim.fst_ap_config_default.fail
` [PATCH v2 22/22] mac80211_hwsim: fix TSF timestamp write to S1G beacon
[PATCH] rtl8xxxu: prevent potential memory leak
2020-09-06 4:04 UTC
[PATCH] rtlwifi: v88 firmware files for rtl8192cu
2020-09-06 3:39 UTC (5+ messages)
` [PATCH v2 0/1] Updating RTL8192CU firmware
` [PATCH v2 1/1] rtlwifi: v88.2 firmware files for RTL8192CU
[PATCH] rtlwifi: rtl8723ae: Delete a stray tab
2020-09-05 12:47 UTC
[PATCH 0/7] add tx aggregation for mt7663s
2020-09-05 11:47 UTC (10+ messages)
` [PATCH 1/7] mt76: mt7663s: do not use altx for ctl/mgmt traffic
` [PATCH 2/7] mt76: mt7663s: split mt7663s_tx_update_sched in mt7663s_tx_{pick,update}_quota
` [PATCH 3/7] mt76: mt7663s: introduce __mt7663s_xmit_queue routine
` [PATCH 4/7] mt76: move pad estimation out of mt76_skb_adjust_pad
` [PATCH 5/7] mt76: mt7663s: fix possible quota leak in mt7663s_refill_sched_quota
` [PATCH 6/7] mt76: mt7663s: introduce sdio tx aggregation
` [PATCH 7/7] mt76: mt7663: check isr read return value in mt7663s_rx_work
[PATCH] mt76: mt7615: fix VHT LDPC capability
2020-09-04 21:16 UTC
[PATCH] ath11k: Allow debugfs to work with 2+ radios installed
2020-09-04 17:45 UTC (6+ messages)
[PATCH] ath10k: Use bdf calibration variant for snoc targets
2020-09-04 16:40 UTC (3+ messages)
[PATCH v2 01/24] nl80211: really allow client-only BIGTK support
2020-09-04 11:54 UTC (4+ messages)
` [PATCH v2 24/24] nl80211/cfg80211: support 6 GHz scanning
[PATCH] mt76: mt7622: fix fw hang on mt7622
2020-09-04 10:15 UTC
[PATCH] nl80211: Include supported RX/TX frames in split phy dumps only
2020-09-04 9:12 UTC
[PATCH] mt76: mt7915: fix unexpected firmware mode
2020-09-04 5:51 UTC
[PATCH] ath11k: Fix napi related hang
2020-09-03 19:52 UTC
linux-next: Tree for Sep 3 (ath11k)
2020-09-03 16:02 UTC
lockdep splat in kvallo ath tree
2020-09-02 22:54 UTC
[wireless-drivers-next:master] BUILD SUCCESS 4d342964f31e6626ae00e5df21d28296b44f3467
2020-09-02 21:07 UTC
mac80211_hwsim crash
2020-09-02 16:05 UTC (3+ messages)
[PATCH] rt2x00: Use fallthrough pseudo-keyword macro
2020-09-02 14:38 UTC (3+ messages)
kernel panic caused by brcmsmac Broadcom driver?
2020-09-02 13:48 UTC
[PATCH v2 03/10] wcn36xx: Add ieee802.11 VHT flags
2020-09-02 12:22 UTC (4+ messages)
[PATCH v2 01/12] wcn36xx: Add VHT fields to parameter data structures
2020-09-02 12:19 UTC (4+ messages)
[PATCH v4 15/15] rtlwifi: Remove temporary definition of RT_TRACE
2020-09-02 9:04 UTC (2+ messages)
[PATCH v3 14/15] rtlwifi: rtl8821ae: Rename RT_TRACE to rtl_dbg
2020-09-02 9:03 UTC (3+ messages)
` [PATCH 2/2] rtlwifi: Remove temporary definition of RT_TRACE
[PATCH v2 01/10] wcn36xx: Add a chip identifier for WCN3680
2020-09-02 8:49 UTC (2+ messages)
[wireless-drivers-next:master 129/131] drivers/net/wireless/broadcom/brcm80211/brcmsmac/phy/phytbl_lcn.c:108:18: warning: unused variable 'dot11lcn_gain_tbl_rev1'
2020-09-02 8:12 UTC (2+ messages)
[wireless-drivers-next:master 127/131] drivers/net/wireless/broadcom/brcm80211/brcmsmac/phy/phy_lcn.c:361:25: warning: unused variable 'lcnphy_rx_iqcomp_table_rev0'
2020-09-02 8:10 UTC (2+ messages)
[wireless-drivers-next:master] BUILD SUCCESS WITH WARNING 2c92790b12033797474b9ba1b2e56a95360f66cd
2020-09-02 1:28 UTC
[wireless-drivers-next:pending] BUILD SUCCESS WITH WARNING 391ddee90739538e99cb73bd26d7a90452d37f30
2020-09-01 21:52 UTC
[PATCH][next] mt76: Use fallthrough pseudo-keyword
2020-09-01 17:33 UTC
[PATCH] libertas_tf: Remove unused macro QOS_CONTROL_LEN
2020-09-01 13:18 UTC (2+ messages)
[PATCH 27/30] wireless: broadcom: brcm80211: phy_lcn: Remove a bunch of unused variables
2020-09-01 13:16 UTC (2+ messages)
` [27/30] brcmsmac: "
[PATCH 24/30] wireless: marvell: mwifiex: wmm: Mark 'mwifiex_1d_to_wmm_queue' as __maybe_unused
2020-09-01 13:16 UTC (2+ messages)
` [24/30] "
[PATCH 11/30] wireless: zydas: zd1211rw: zd_chip: Correct misspelled function argument
2020-09-01 13:15 UTC (2+ messages)
` [11/30] "
[PATCH 01/30] wireless: marvell: mwifiex: pcie: Move tables to the only place they're used
2020-09-01 13:06 UTC (2+ messages)
` [01/30] "
[PATCH] ath6kl: wmi: remove set but not used 'rate'
2020-09-01 12:38 UTC (2+ messages)
[PATCH] ath11k: dont enable bss color collision detection on non-transmitting BSS
2020-09-01 12:29 UTC (2+ messages)
[PATCH v2 1/2] ath10k: Keep track of which interrupts fired, don't poll them
2020-09-01 12:14 UTC (5+ messages)
[wireless-drivers-next:pending 90/109] drivers/net/wireless/broadcom/brcm80211/brcmsmac/ampdu.c:1027:20: warning: variable 'scb_ampdu' set but not used
2020-09-01 12:05 UTC (2+ messages)
[PATCH] ath10k: Add interrupt summary based CE processing
2020-09-01 11:59 UTC (2+ messages)
[PATCH][next] rtlwifi: Use fallthrough pseudo-keyword
2020-09-01 9:36 UTC (2+ messages)
[PATCH] rtlwifi: switch from 'pci_' to 'dma_' API
2020-09-01 9:35 UTC (2+ messages)
[PATCH] rtl818x_pci: switch from 'pci_' to 'dma_' API
2020-09-01 9:34 UTC (2+ messages)
[PATCH] p54: avoid accessing the data mapped to streaming DMA
2020-09-01 9:34 UTC (6+ messages)
` "
[PATCH][next] mediatek: Use fallthrough pseudo-keyword
2020-09-01 9:27 UTC (2+ messages)
[PATCH 12/16] wireless: mediatek: convert tasklets to use new tasklet_setup() API
2020-09-01 9:25 UTC (2+ messages)
[PATCH 16/32] wireless: brcm80211: btcoex: Update 'brcmf_btcoex_state' and demote others
2020-09-01 9:23 UTC (2+ messages)
` [16/32] brcmfmac: "
[PATCH 02/32] wireless: rsi: rsi_91x_mac80211: Add description for function param 'sta'
2020-09-01 9:20 UTC (2+ messages)
` [02/32] rsi: "
[PATCH 01/32] wireless: marvell: mwifiex: sdio: Move 'static const struct's into their own header file
2020-09-01 9:15 UTC (2+ messages)
[PATCH 00/32] Set 2: Rid W=1 warnings in Wireless
2020-09-01 9:14 UTC (2+ messages)
sysfs output without newlines
2020-09-01 9:07 UTC (5+ messages)
[PATCH 15/28] wireless: mediatek: mt7601u: phy: Fix misnaming when documented function parameter 'dac'
2020-09-01 9:07 UTC (2+ messages)
` [15/28] "
[PATCH 01/28] wireless: intersil: hostap: Mark 'freq_list' as __maybe_unused
2020-09-01 9:03 UTC (2+ messages)
` [01/28] "
[PATCH] wireless: rtlwifi/rtw88: fix build warning
2020-09-01 9:00 UTC (3+ messages)
` rtlwifi: "
[PATCH] wireless: zd1211rw: fix build warning
2020-09-01 8:59 UTC (3+ messages)
` "
[PATCH] ath11k: Mark two variables as __maybe_unused
2020-09-01 3:56 UTC
KASAN: use-after-free Write in rtl_fw_do_work
2020-09-01 0:37 UTC (3+ messages)
[PATCH] cfg80211: fix 6ghz starting frequency
2020-08-31 21:29 UTC (4+ messages)
[PATCH v3 14/15] rtlwifi: rtl8821ae: Rename RT_TRACE to rtl_dbg
2020-08-31 18:47 UTC (3+ messages)
[PATCH 00/22] add initial S1G support
2020-08-31 16:42 UTC (5+ messages)
` [PATCH 21/22] mac80211_hwsim: indicate support for S1G
` [mac80211_hwsim] dc5ef7078b: BUG:KASAN:stack-out-of-bounds_in__freq_reg_info
[PATCH 16/28] wireless: marvell: mwifiex: init: Move 'tos_to_tid_inv' to where it's used
2020-08-31 15:51 UTC (2+ messages)
[PATCH v2 01/15] rtlwifi: Start changing RT_TRACE into rtl_dbg
2020-08-31 15:27 UTC (2+ messages)
[PATCH][next] ath10k: wmi: Use struct_size() helper in ath10k_wmi_alloc_skb()
2020-08-31 15:20 UTC (2+ messages)
[PATCH 08/30] net: wireless: ath: carl9170: Mark 'ar9170_qmap' as __maybe_unused
2020-08-31 15:19 UTC (5+ messages)
` [PATCH v2 08/30] net: wireless: ath: carl9170: Convert 'ar9170_qmap' to inline function
[PATCH v2 25/32] wireless: ath: wil6210: wmi: Fix formatting and demote non-conforming function headers
2020-08-31 15:19 UTC (2+ messages)
[PATCH][next] ath11k: fix missing error check on call to ath11k_pci_get_user_msi_assignment
2020-08-31 15:16 UTC (2+ messages)
[PATCH][next] ath11k: fix spelling mistake "moniter" -> "monitor"
2020-08-31 15:16 UTC (2+ messages)
[PATCH 04/16] wireless: ath11k: convert tasklets to use new tasklet_setup() API
2020-08-31 15:14 UTC (2+ messages)
[PATCH 1/9] mt76: usb: fix use of q->head and q->tail
2020-08-31 13:11 UTC (10+ messages)
` [PATCH 2/9] mt76: sdio: "
` [PATCH 3/9] mt76: unify queue tx cleanup code
` [PATCH 4/9] mt76: remove qid argument to drv->tx_complete_skb
` [PATCH 5/9] mt76: remove swq from struct mt76_sw_queue
` [PATCH 6/9] mt76: rely on AQL for burst size limits on tx queueing
` [PATCH 7/9] mt76: remove struct mt76_sw_queue
` [PATCH 8/9] mt76: mt7603: tune tx ring size
` [PATCH 9/9] mt76: mt76x02: "
[PATCH v2 0/5] wcn36xx: PHY modifications to support 80MHz operation
2020-08-31 11:30 UTC (4+ messages)
` [PATCH v2 5/5] wcn36xx: Set PHY into correct mode for 80MHz channel width
[PATCH v2 0/7] wcn36xx: Tidy up BSS/STA config
2020-08-31 9:45 UTC (2+ messages)
[PATCH] lib80211: Remove unused macro DRV_NAME
2020-08-29 11:55 UTC
[PATCH v2 0/4] wcn36xx: Update firmware config to support wcn3680
2020-08-29 3:40 UTC (5+ messages)
` [PATCH v2 1/4] wcn36xx: Extend HAL param config list
` [PATCH v2 2/4] wcn36xx: Define wcn3680 specific firmware parameters
` [PATCH v2 3/4] wcn36xx: Add ability to download "
` [PATCH v2 4/4] wcn36xx: Latch VHT specific BSS parameters to firmware
[PATCH v2 00/12] wcn36xx: Add support for extended V1 SMD parameter passing
2020-08-29 3:38 UTC (2+ messages)
` [PATCH v2 02/12] wcn36xx: Use V1 data structure to store supported rates
[PATCH] iw: print hop_count and path_change info of mpath
2020-08-20 3:08 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).