Linux-WPAN Archive on lore.kernel.org
 help / color / Atom feed
* wpan-ping not working for an initial setup of Openlabs 802.15.4 modules connected to rpi 3 B+
@ 2019-06-14 12:49 Murat Katırcıoğlu
  0 siblings, 0 replies; only message in thread
From: Murat Katırcıoğlu @ 2019-06-14 12:49 UTC (permalink / raw)
  To: linux-wpan

Hi All;

I am trying to set up a 6lowpan network with the openlabs 802.15.4 module and the rassperry pi 3 B +. 
The kernel was before 4.19. after 4.17 kernel downgfrade although I could not install. Where could I have done wrong?

Thanks a lot.

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2019-06-14 12:49 wpan-ping not working for an initial setup of Openlabs 802.15.4 modules connected to rpi 3 B+ Murat Katırcıoğlu

Linux-WPAN Archive on lore.kernel.org

Archives are clonable:
	git clone --mirror https://lore.kernel.org/linux-wpan/0 linux-wpan/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 linux-wpan linux-wpan/ https://lore.kernel.org/linux-wpan \
		linux-wpan@vger.kernel.org
	public-inbox-index linux-wpan

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://nntp.lore.kernel.org/org.kernel.vger.linux-wpan


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git