linux-xfs.vger.kernel.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-07-13 15:41:48 to 2020-07-17 01:05:37 UTC [more...]

[PATCH v5 00/11] xfs: separate dquot type from flags
 2020-07-17  1:05 UTC  (24+ messages)
` [PATCH 01/11] xfs: drop the type parameter from xfs_dquot_verify
` [PATCH 02/11] xfs: rename XFS_DQ_{USER,GROUP,PROJ} to XFS_DQTYPE_*
` [PATCH 03/11] xfs: refactor testing if a particular dquot is being enforced
` [PATCH 04/11] xfs: remove the XFS_QM_IS[UGP]DQ macros
` [PATCH 05/11] xfs: refactor quota type testing
` [PATCH 06/11] xfs: always use xfs_dquot_type when extracting type from a dquot
` [PATCH 07/11] xfs: remove unnecessary quota type masking
` [PATCH 08/11] xfs: replace a few open-coded XFS_DQTYPE_REC_MASK uses
` [PATCH 09/11] xfs: create xfs_dqtype_t to represent quota types
` [PATCH 10/11] xfs: improve ondisk dquot flags checking
` [PATCH 11/11] xfs: rename the ondisk dquot d_flags to d_type

[PATCH 0/4] xfsprogs: remove custom dir2 sf fork verifier from repair
 2020-07-16 22:06 UTC  (14+ messages)
` [PATCH 1/4] repair: set the in-core inode parent in phase 3
` [PATCH 2/4] repair: don't double check dir2 sf parent in phase 4
` [PATCH 3/4] repair: use fs root ino for dummy parent value instead of zero
` [PATCH 4/4] repair: remove custom dir2 sf fork verifier from phase6

[PATCH] xfs: fix inode allocation block res calculation precedence
 2020-07-16 22:01 UTC  (7+ messages)
` [PATCH 2/2] xfs: replace ialloc space res macro with inline helper

[PATCH] xfs: drain the buf delwri queue before xfsaild idles
 2020-07-16 14:39 UTC  (5+ messages)
` [PATCH v2] "

[PATCH] fs/direct-io: avoid data race on ->s_dio_done_wq
 2020-07-16  8:16 UTC  (12+ messages)

[PATCH v4 00/26] xfs: remove xfs_disk_quot from incore dquot
 2020-07-16  6:59 UTC  (32+ messages)
` [PATCH 01/26] xfs: clear XFS_DQ_FREEING if we can't lock the dquot buffer to flush
` [PATCH 02/26] xfs: fix inode quota reservation checks
` [PATCH 03/26] xfs: validate ondisk/incore dquot flags
` [PATCH 04/26] xfs: move the flags argument of xfs_qm_scall_trunc_qfiles to XFS_QMOPT_*
` [PATCH 05/26] xfs: split the incore dquot type into a separate field
` [PATCH 06/26] xfs: refactor quotacheck flags usage
` [PATCH 07/26] xfs: rename dquot incore state flags
` [PATCH 08/26] xfs: move the ondisk dquot flags to their own namespace
` [PATCH 09/26] xfs: make XFS_DQUOT_CLUSTER_SIZE_FSB part of the ondisk format
` [PATCH 10/26] xfs: stop using q_core.d_flags in the quota code
` [PATCH 11/26] xfs: stop using q_core.d_id "
` [PATCH 12/26] xfs: use a per-resource struct for incore dquot data
` [PATCH 13/26] xfs: stop using q_core limits in the quota code
` [PATCH 14/26] xfs: stop using q_core counters "
` [PATCH 15/26] xfs: stop using q_core warning "
` [PATCH 16/26] xfs: stop using q_core timers "
` [PATCH 17/26] xfs: remove qcore from incore dquots
` [PATCH 18/26] xfs: refactor default quota limits by resource
` [PATCH 19/26] xfs: remove unnecessary arguments from quota adjust functions
` [PATCH 20/26] xfs: refactor quota exceeded test
` [PATCH 21/26] xfs: refactor xfs_qm_scall_setqlim
` [PATCH 22/26] xfs: refactor xfs_trans_dqresv
` [PATCH 23/26] xfs: refactor xfs_trans_apply_dquot_deltas
` [PATCH 24/26] xfs: assume the default quota limits are always set in xfs_qm_adjust_dqlimits
` [PATCH 25/26] xfs: actually bump warning counts when we send warnings
` [PATCH 26/26] xfs: add more dquot tracepoints

[PATCH v3 00/26] xfs: remove xfs_disk_quot from incore dquot
 2020-07-16  2:17 UTC  (47+ messages)
` [PATCH 01/26] xfs: clear XFS_DQ_FREEING if we can't lock the dquot buffer to flush
` [PATCH 02/26] xfs: fix inode quota reservation checks
` [PATCH 03/26] xfs: validate ondisk/incore dquot flags
` [PATCH 04/26] xfs: move the flags argument of xfs_qm_scall_trunc_qfiles to XFS_QMOPT_*
` [PATCH 05/26] xfs: split the incore dquot type into a separate field
` [PATCH 06/26] xfs: refactor quotacheck flags usage
` [PATCH 07/26] xfs: rename dquot incore state flags
` [PATCH 08/26] xfs: move the ondisk dquot flags to their own namespace
` [PATCH 09/26] xfs: make XFS_DQUOT_CLUSTER_SIZE_FSB part of the ondisk format
` [PATCH 10/26] xfs: stop using q_core.d_flags in the quota code
` [PATCH 11/26] xfs: stop using q_core.d_id "
` [PATCH 12/26] xfs: use a per-resource struct for incore dquot data
` [PATCH 13/26] xfs: stop using q_core limits in the quota code
` [PATCH 14/26] xfs: stop using q_core counters "
` [PATCH 15/26] xfs: stop using q_core warning "
` [PATCH 16/26] xfs: stop using q_core timers "
` [PATCH 17/26] xfs: remove qcore from incore dquots
` [PATCH 18/26] xfs: refactor default quota limits by resource
` [PATCH 19/26] xfs: remove unnecessary arguments from quota adjust functions
` [PATCH 20/26] xfs: refactor quota exceeded test
` [PATCH 21/26] xfs: refactor xfs_qm_scall_setqlim
` [PATCH 22/26] xfs: refactor xfs_trans_dqresv
` [PATCH 23/26] xfs: refactor xfs_trans_apply_dquot_deltas
` [PATCH 24/26] xfs: assume the default quota limits are always set in xfs_qm_adjust_dqlimits
` [PATCH 25/26] xfs: actually bump warning counts when we send warnings
` [PATCH 26/26] xfs: add more dquot tracepoints

[PATCH] repair: simplify bmap_next_offset
 2020-07-15 23:55 UTC  (2+ messages)

[PATCH 0/3] xfsprogs: xfs_quota error message and state reporting improvement
 2020-07-15 20:44 UTC  (6+ messages)
` [PATCH 1/3] xfsprogs: xfs_quota command error message improvement
` [PATCH 2/3] xfs_quota: display warning limits when printing quota type information
` [PATCH 3/3] xfsprogs: xfs_quota state command should report ugp grace times

[ANNOUNCE] xfsprogs v5.7.0-rc1 released
 2020-07-15 20:12 UTC 

[PATCH] xfs: preserve inode versioning across remounts
 2020-07-15 19:04 UTC  (4+ messages)

[PATCH 0/3] xfs: preparation for syncing with 5.8
 2020-07-15 18:44 UTC  (6+ messages)
` [PATCH 1/3] xfs_db: stop misusing an onstack inode
` [PATCH 2/3] xfs_repair: never zero a shortform '..' entry
` [PATCH 3/3] libxfs: remove ifork_ops from all client programs

[PATCH v2.2 0/4] xfs_repair: check quota counters
 2020-07-15 18:30 UTC  (9+ messages)
` [PATCH 1/4] xfs_repair: alphabetize HFILES and CFILES
` [PATCH 2/4] xfs_repair: fix clearing of quota CHKD flags
` [PATCH 3/4] xfs_repair: check quota values if quota was loaded
` [PATCH 4/4] xfs_repair: skip mount time quotacheck if our quotacheck was ok

[PATCH v2 0/1] xfsprogs: minor fixes for 5.7
 2020-07-15 17:46 UTC  (3+ messages)
` [PATCH 1/1] xfs_copy: flush target devices before exiting

[PATCH 0/5] Continue xfs kmem cleanup - V2
 2020-07-15 17:32 UTC  (9+ messages)
` [PATCH V2 1/5] xfs: Remove kmem_zone_alloc() usage

[PATCH] xfs/010,030: filter AG header CRC error warnings
 2020-07-15 16:57 UTC  (3+ messages)

xfs_repair doesn't handle: br_startoff 8388608 br_startblock -2 br_blockcount 1 br_state 0 corruption
 2020-07-15 11:40 UTC  (2+ messages)

[PATCH v10 00/25] xfs: Delay Ready Attributes
 2020-07-15  5:04 UTC  (6+ messages)
` [PATCH v10 23/25] xfs: Add delay ready attr remove routines

[RFC PATCH] xfs: test quota softlimit warning functionality
 2020-07-15  3:27 UTC 

RFC: iomap write invalidation
 2020-07-15  1:47 UTC  (10+ messages)
` [PATCH 2/2] iomap: fall back to buffered writes for invalidation failures

[PATCH] fs: i_version mntopt gets visible through /proc/mounts
 2020-07-14 20:26 UTC  (13+ messages)

[PATCH] xfs_io: Document '-q' option for pread/pwrite command
 2020-07-14 18:08 UTC  (3+ messages)

[PATCH] xfs: finish dfops on every insert range shift iteration
 2020-07-13 20:21 UTC 

[ANNOUNCE] xfsprogs for-next updated to 41865980
 2020-07-13 18:38 UTC 

[PATCH v6] xfs: Fix false positive lockdep warning with sb_internal & fs_reclaim
 2020-07-13 16:41 UTC  (2+ messages)

[PATCH -next] xfs: remove duplicated include from xfs_buf_item.c
 2020-07-13 16:20 UTC  (2+ messages)

[PATCH] xfs: remove SYNC_WAIT and SYNC_TRYLOCK
 2020-07-13 16:20 UTC  (2+ messages)

[PATCH v3] xfs: get rid of unnecessary xfs_perag_{get,put} pairs
 2020-07-13 16:12 UTC  (3+ messages)
` [PATCH v4] "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).