linuxppc-dev.lists.ozlabs.org archive mirror
 help / color / mirror / Atom feed
 messages from 2019-01-15 04:22:21 to 2019-01-17 14:54:32 UTC [more...]

ppc64le reliable stack unwinder and scheduled tasks
 2019-01-17 14:52 UTC  (5+ messages)

[PATCH] kbuild: mark prepare0 as PHONY to fix external module build
 2019-01-17 13:39 UTC  (8+ messages)

G5 Quad hangs early on 4.20.2 / 5.0-rc2+
 2019-01-17 13:38 UTC  (5+ messages)

[PATCH v2 1/7] dump_stack: Support adding to the dump stack arch description
 2019-01-17 13:30 UTC  (7+ messages)
` [PATCH v2 2/7] powerpc: Add PVR & CPU name to "
` [PATCH v2 3/7] powerpc/64: Add logical PVR to the "
` [PATCH v2 4/7] powerpc: Add device-tree model to "
` [PATCH v2 5/7] powerpc: Add ppc_md.name "
` [PATCH v2 6/7] powerpc/powernv: Add opal details "
` [PATCH v2 7/7] powerpc/pseries: Add firmware "

[PATCH v3 0/4] Add NXP AUDMIX device and machine drivers
 2019-01-17 12:46 UTC  (5+ messages)
` [PATCH v3 1/4] ASoC: fsl: Add Audio Mixer CPU DAI driver
` [PATCH v3 2/4] ASoC: add fsl_audmix DT binding documentation
` [PATCH v3 3/4] ASoC: fsl: Add Audio Mixer machine driver
` [PATCH v3 4/4] ASoC: add imx-audmix DT binding documentation

[RFC PATCH v2 1/5] powerpc/syscalls: Use the number when building SPU syscall table
 2019-01-17 12:21 UTC  (8+ messages)
` [RFC PATCH v2 2/5] powerpc/syscalls: Remove unused offset parameter
` [RFC PATCH v2 3/5] powerpc/syscalls: Remove unused prefix parameter
` [RFC PATCH v2 4/5] powerpc/syscalls: Split SPU-ness out of ABI
` [RFC PATCH v2 5/5] powerpc/syscalls: Allow none instead of sys_ni_syscall

[PATCH 1/4] powerpc/64s: Always set mmu_slb_size using slb_set_size()
 2019-01-17 12:13 UTC  (4+ messages)
` [PATCH 2/4] powerpc/64s: Add slb_full_bitmap rather than hard-coding U32_MAX
` [PATCH 3/4] powerpc/64s: Move SLB init into hash_utils_64.c
` [PATCH 4/4] powerpc/64s: Support shrinking the SLB for debugging

[PATCH] powerpc/tm: Limit TM code inside PPC_TRANSACTIONAL_MEM
 2019-01-17 11:49 UTC  (3+ messages)

[PATCH] powerpc/64s: Remove MSR_RI optimisation in system_call_exit()
 2019-01-17 11:35 UTC 

[PATCH v2] powerpc/wii: properly disable use of BATs when requested
 2019-01-17 10:59 UTC 

[PATCH v2 00/15] powerpc/32s: Use BATs/LTLBs for STRICT_KERNEL_RWX
 2019-01-17 10:14 UTC  (15+ messages)

[PATCH] powerpc/wii: properly disable use of BATs when requested
 2019-01-17 10:29 UTC  (4+ messages)
` [RESENDING PATCH] "

[PATCH 00/21] Refine memblock API
 2019-01-17  9:28 UTC  (31+ messages)
` [PATCH 01/21] openrisc: prefer memblock APIs returning virtual address
` [PATCH 02/21] powerpc: use memblock functions "
` [PATCH 03/21] memblock: replace memblock_alloc_base(ANYWHERE) with memblock_phys_alloc
` [PATCH 04/21] memblock: drop memblock_alloc_base_nid()
` [PATCH 05/21] memblock: emphasize that memblock_alloc_range() returns a physical address
` [PATCH 06/21] memblock: memblock_phys_alloc_try_nid(): don't panic
` [PATCH 07/21] memblock: memblock_phys_alloc(): "
` [PATCH 08/21] memblock: drop __memblock_alloc_base()
` [PATCH 09/21] memblock: drop memblock_alloc_base()
` [PATCH 10/21] memblock: refactor internal allocation functions
` [PATCH 11/21] memblock: make memblock_find_in_range_node() and choose_memblock_flags() static
` [PATCH 12/21] arch: use memblock_alloc() instead of memblock_alloc_from(size, align, 0)
` [PATCH 13/21] arch: don't memset(0) memory returned by memblock_alloc()
` [PATCH 14/21] ia64: add checks for the return value of memblock_alloc*()
` [PATCH 15/21] sparc: "
` [PATCH 16/21] mm/percpu: "
` [PATCH 17/21] init/main: "
` [PATCH 18/21] swiotlb: "
` [PATCH 19/21] treewide: "
  ` [Xen-devel] "
` [PATCH 20/21] memblock: memblock_alloc_try_nid: don't panic
` [PATCH 21/21] memblock: drop memblock_alloc_*_nopanic() variants

[PATCH v2 3/4] kbuild: add real-prereqs shorthand for $(filter-out FORCE, $^)
 2019-01-17 10:02 UTC 

[PATCH V2] mm: Introduce GFP_PGTABLE
 2019-01-17  9:56 UTC  (17+ messages)

use generic DMA mapping code in powerpc V4
 2019-01-17  9:44 UTC  (25+ messages)

[PATCH 2/3] kbuild: add real-prereqs shorthand for $(filter-out FORCE, $^)
 2019-01-17  5:59 UTC  (3+ messages)

[PATCH] pseries/hotplug: Add more delay in pseries_cpu_die while waiting for rtas-stop
 2019-01-17  6:03 UTC  (8+ messages)

[PATCH] powerpc/syscalls: Fix syscall tracing
 2019-01-17  0:27 UTC  (2+ messages)
`  "

[PATCH] powerpc/4xx/ocm: Fix fix for phys_addr_t printf warnings
 2019-01-17  0:27 UTC  (2+ messages)
`  "

[PATCH] powerpc: PCI does not require PowerNV
 2019-01-17  0:27 UTC  (4+ messages)
`  "

[PATCH] powerpc/ps3: Use struct_size() in kzalloc()
 2019-01-16 17:46 UTC  (3+ messages)

[PATCH v3 1/2] mm: add probe_user_read()
 2019-01-16 16:59 UTC  (2+ messages)
` [PATCH v3 2/2] powerpc: use probe_user_read()

[PATCH] powerpc/tm: Avoid machine crash on rt_sigreturn
 2019-01-16 16:47 UTC 

[PATCH v2 0/4] Add NXP AUDMIX device and machine drivers
 2019-01-16 14:57 UTC  (7+ messages)
` [PATCH v2 2/4] ASoC: add fsl_audmix DT binding documentation
` [PATCH v2 4/4] ASoC: add imx-audmix "
    ` [alsa-devel] "

[RFC PATCH 1/5] powerpc/syscalls: Remove unused offset parameter
 2019-01-16 12:54 UTC  (11+ messages)
` [RFC PATCH 2/5] powerpc/syscalls: Remove unused prefix parameter
` [RFC PATCH 3/5] powerpc/syscalls: Split SPU-ness out of ABI
` [RFC PATCH 5/5] powerpc/syscalls: Use the number when building SPU syscall table

[PATCH v3 0/3] KASAN for powerpc/32
 2019-01-16 10:03 UTC  (11+ messages)
` [PATCH v3 1/3] powerpc/mm: prepare kernel for KAsan on PPC32
` [PATCH v3 3/3] powerpc/32: Add KASAN support

[PATCH V5 0/5] NestMMU pte upgrade workaround for mprotect
 2019-01-16  8:50 UTC  (6+ messages)
` [PATCH V5 1/5] mm: Update ptep_modify_prot_start/commit to take vm_area_struct as arg
` [PATCH V5 2/5] mm: update ptep_modify_prot_commit to take old pte value "
` [PATCH V5 3/5] arch/powerpc/mm: Nest MMU workaround for mprotect RW upgrade
` [PATCH V5 4/5] mm/hugetlb: Add prot_modify_start/commit sequence for hugetlb update
` [PATCH V5 5/5] arch/powerpc/mm/hugetlb: NestMMU workaround for hugetlb mprotect RW upgrade

[RFC PATCH] powerpc: Enable kcov
 2019-01-16  7:54 UTC  (8+ messages)
` gcc 6.3 vs 8.2 "

[PATCHv4 1/4] dt-bindings: add DT binding for the layerscape PCIe controller with EP mode
 2019-01-16  3:50 UTC  (3+ messages)

[PATCH 00/15] arch: synchronize syscall tables in preparation for y2038
 2019-01-16  0:10 UTC  (12+ messages)
` [PATCH 14/15] arch: add split IPC system calls where needed
` [PATCH 15/15] arch: add pkey and rseq syscall numbers everywhere

[PATCH v2 0/9] mm: PG_reserved cleanups and documentation
 2019-01-15 15:53 UTC  (5+ messages)
` [PATCH v2 4/9] riscv/vdso: don't clear PG_reserved

[PATCH] mm: Introduce GFP_PGTABLE
 2019-01-15 14:11 UTC  (5+ messages)

[PATCH V7 0/4] mm/kvm/vfio/ppc64: Migrate compound pages out of CMA region
 2019-01-15 11:25 UTC  (3+ messages)
` [PATCH V7 5/5] testing

[PATCH] powerpc/pseries: Split CPU readd for single CPU systems
 2019-01-15  6:38 UTC  (2+ messages)

[PATCH] powerpc/64: Make sys_switch_endian() traceable
 2019-01-15  6:37 UTC 

[RFC PATCH] x86, numa: always initialize all possible nodes
 2019-01-15  5:32 UTC  (3+ messages)

[PATCH v9 00/22] Re-use nvram module
 2019-01-15  4:18 UTC  (23+ messages)
` [PATCH v9 05/22] m68k/atari: Implement arch_nvram_ops struct
` [PATCH v9 21/22] char/generic_nvram: Remove as unused
` [PATCH v9 08/22] char/nvram: Allow the set_checksum and initialize ioctls to be omitted
` [PATCH v9 16/22] char/nvram: Add "devname:nvram" module alias
` [PATCH v9 14/22] macintosh/via-cuda: Don't rely on Cuda to end a transfer
` [PATCH v9 15/22] m68k: Dispatch nvram_ops calls to Atari or Mac functions
` [PATCH v9 02/22] m68k/atari: Move Atari-specific code out of drivers/char/nvram.c
` [PATCH v9 06/22] powerpc: Replace nvram_* extern declarations with standard header
` [PATCH v9 13/22] m68k/mac: Fix PRAM accessors
` [PATCH v9 03/22] char/nvram: Re-order functions to remove forward declarations and #ifdefs
` [PATCH v9 20/22] powerpc: Enable HAVE_ARCH_NVRAM_OPS and disable GENERIC_NVRAM
` [PATCH v9 11/22] m68k/mac: Adopt naming and calling conventions for PRAM routines
` [PATCH v9 19/22] powerpc, fbdev: Use NV_CMODE and NV_VMODE only when CONFIG_PPC32 && CONFIG_PPC_PMAC && CONFIG_NVRAM
` [PATCH v9 17/22] powerpc: Define missing ppc_md.nvram_size for CHRP and PowerMac
` [PATCH v9 18/22] powerpc: Implement nvram ioctls
` [PATCH v9 10/22] m68k/atari: Implement arch_nvram_ops methods and enable CONFIG_HAVE_ARCH_NVRAM_OPS
` [PATCH v9 09/22] char/nvram: Implement NVRAM read/write methods
` [PATCH v9 01/22] scsi/atari_scsi: Don't select CONFIG_NVRAM
` [PATCH v9 12/22] m68k/mac: Use macros for RTC accesses not magic numbers
` [PATCH v9 04/22] nvram: Replace nvram_* function exports with static functions
` [PATCH v9 22/22] powerpc: Adopt nvram module for PPC64
` [PATCH v9 07/22] char/nvram: Adopt arch_nvram_ops


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).