linuxppc-dev.lists.ozlabs.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-11-28 15:07:40 to 2020-12-01 22:42:16 UTC [more...]

[PATCH v2 0/5] drop unused BACKLIGHT_GENERIC option
 2020-12-01 22:29 UTC  (5+ messages)
` [PATCH v2 1/5] ARM: configs: "
` [PATCH v2 2/5] arm64: defconfig: "
` [PATCH v2 3/5] MIPS: configs: "
` [PATCH v2 4/5] parisc: "

[PATCH 0/8] shoot lazy tlbs
 2020-12-01 21:50 UTC  (22+ messages)
` [PATCH 1/8] lazy tlb: introduce exit_lazy_tlb
` [PATCH 2/8] x86: use exit_lazy_tlb rather than membarrier_mm_sync_core_before_usermode
` [PATCH 3/8] x86: remove ARCH_HAS_SYNC_CORE_BEFORE_USERMODE
` [PATCH 4/8] lazy tlb: introduce lazy mm refcount helper functions
` [PATCH 5/8] lazy tlb: allow lazy tlb mm switching to be configurable
` [PATCH 6/8] lazy tlb: shoot lazies, a non-refcounting lazy tlb option
` [PATCH 7/8] powerpc: use lazy mm refcount helper functions
` [PATCH 8/8] powerpc/64s: enable MMU_LAZY_TLB_SHOOTDOWN

[PATCH 0/5] drop unused BACKLIGHT_GENERIC option
 2020-12-01 21:18 UTC  (25+ messages)
` [PATCH 1/5] ARM: configs: "
` [PATCH 2/5] arm64: defconfig: "
` [PATCH 3/5] MIPS: configs: "
` [PATCH 4/5] parisc: "
` [PATCH 5/5] powerpc/configs: "

CONFIG_PPC_VAS depends on 64k pages...?
 2020-12-01 21:05 UTC  (5+ messages)

[PATCH 1/2] kbuild: Hoist '--orphan-handling' into Kconfig
 2020-12-01 20:56 UTC  (9+ messages)
` [PATCH v2 "
` [PATCH v2 2/2] kbuild: Disable CONFIG_LD_ORPHAN_WARN for ld.lld 10.0.1

[PATCH net v3 0/2] ibmvnic: Bug fixes for queue descriptor processing
 2020-12-01 18:12 UTC  (4+ messages)
` [PATCH net v3 1/2] ibmvnic: Ensure that SCRQ entry reads are correctly ordered
` [PATCH net v3 2/2] ibmvnic: Fix TX completion error handling

powerpc32: BUG: KASAN: use-after-free in test_bpf_init+0x6f8/0xde8 [test_bpf]
 2020-12-01 17:43 UTC 

[PATCH v9 0/6] KASAN for powerpc64 radix
 2020-12-01 17:26 UTC  (13+ messages)
` [PATCH v9 1/6] kasan: allow an architecture to disable inline instrumentation
` [PATCH v9 2/6] kasan: allow architectures to provide an outline readiness check
` [PATCH v9 3/6] kasan: define and use MAX_PTRS_PER_* for early shadow tables
` [PATCH v9 4/6] kasan: Document support on 32-bit powerpc
` [PATCH v9 5/6] powerpc/mm/kasan: rename kasan_init_32.c to init_32.c
` [PATCH v9 6/6] powerpc: Book3S 64-bit outline-only KASAN support

[PATCH v6 0/5] PCI: Unify ECAM constants in native PCI Express drivers
 2020-12-01 15:34 UTC  (13+ messages)
` [PATCH v6 1/5] "
` [PATCH v6 2/5] PCI: thunder-pem: Add constant for custom ".bus_shit" initialiser
` [PATCH v6 3/5] PCI: iproc: Convert to use the new ECAM constants
` [PATCH v6 4/5] PCI: vmd: Update type of the __iomem pointers
` [PATCH v6 5/5] PCI: xgene: Removed unused ".bus_shift" initialisers from pci-xgene.c

[PATCH] selftests/powerpc: update .gitignore
 2020-12-01 14:44 UTC 

[PATCH] powerpc/feature-fixups: use a semicolon rather than a comma
 2020-12-01 14:43 UTC 

[PATCH v8 00/12] huge vmalloc mappings
 2020-12-01 14:21 UTC  (18+ messages)
` [PATCH v8 01/12] mm/vmalloc: fix vmalloc_to_page for huge vmap mappings
` [PATCH v8 02/12] mm: apply_to_pte_range warn and fail if a large pte is encountered
` [PATCH v8 03/12] mm/vmalloc: rename vmap_*_range vmap_pages_*_range
` [PATCH v8 04/12] mm/ioremap: rename ioremap_*_range to vmap_*_range
` [PATCH v8 05/12] mm: HUGE_VMAP arch support cleanup
` [PATCH v8 06/12] powerpc: inline huge vmap supported functions
` [PATCH v8 07/12] arm64: "
` [PATCH v8 08/12] x86: "
` [PATCH v8 09/12] mm: Move vmap_range from mm/ioremap.c to mm/vmalloc.c
` [PATCH v8 10/12] mm/vmalloc: add vmap_range_noflush variant
` [PATCH v8 11/12] mm/vmalloc: Hugepage vmalloc mappings
` [PATCH v8 12/12] powerpc/64s/radix: Enable huge "

[RFC PATCH 00/14] powerpc64: Add support for ftrace direct calls
 2020-12-01 13:46 UTC  (8+ messages)
` [RFC PATCH 01/14] ftrace: Fix updating FTRACE_FL_TRAMP
` [RFC PATCH 02/14] ftrace: Fix DYNAMIC_FTRACE_WITH_DIRECT_CALLS dependency
` [RFC PATCH 03/14] ftrace: Fix cleanup in error path of register_ftrace_direct()

[RFC PATCH] powerpc/papr_scm: Implement scm async flush
 2020-12-01 13:02 UTC  (4+ messages)

[RFC PATCH] powerpc: show registers when unwinding interrupt frames
 2020-12-01 10:29 UTC  (2+ messages)

[PATCH v2] clk: renesas: r9a06g032: Drop __packed for portability
 2020-12-01 10:03 UTC  (3+ messages)

[PATCH] powerpc/mm: Don't see NULL pointer dereference as a KUAP fault
 2020-12-01 10:01 UTC 

[PATCH kernel v2] powerpc/pci: Remove LSI mappings on device teardown
 2020-12-01  9:49 UTC  (3+ messages)

[PATCH] powerpc/perf: Invoke per-CPU variable access with disabled interrupts
 2020-12-01  9:28 UTC 

[PATCH] selftests/powerpc: Fix uninitialized variable warning
 2020-12-01  9:24 UTC 

[PATCH v2] powerpc: Allow relative pointers in bug table entries
 2020-12-01  6:25 UTC  (2+ messages)

[powerpc:next-test] BUILD SUCCESS 61fb396f48fcf49892b6801f2e98f40a413da1dc
 2020-12-01  4:33 UTC 

[powerpc:merge] BUILD SUCCESS 78c312324391ee996944e1196123b0060888e189
 2020-12-01  4:33 UTC 

[PATCH v7 00/22] Kernel userspace access/execution prevention with hash translation
 2020-12-01  3:41 UTC  (2+ messages)

[PATCH net v2 0/2] ibmvnic: Bug fixes for queue descriptor processing
 2020-12-01  1:12 UTC  (4+ messages)
` [PATCH net v2 1/2] ibmvnic: Ensure that SCRQ entry reads are correctly ordered
` [PATCH net v2 2/2] ibmvnic: Fix TX completion error handling

[PATCH kernel v4 0/8] genirq/irqdomain: Add reference counting to IRQs
 2020-11-30 23:13 UTC  (8+ messages)
` [PATCH kernel v4 2/8] genirq/irqdomain: Clean legacy IRQ allocation
` [PATCH kernel v4 5/8] genirq: Add free_irq hook for IRQ descriptor and use for mapping disposal
` [PATCH kernel v4 6/8] genirq/irqdomain: Move hierarchical IRQ cleanup to kobject_release

[RFC Qemu PATCH v2 0/2] spapr: nvdimm: Asynchronus flush hcall support
 2020-11-30 15:17 UTC  (3+ messages)
` [RFC Qemu PATCH v2 1/2] spapr: drc: Add support for async hcalls at the drc level
` [RFC Qemu PATCH v2 2/2] spapr: nvdimm: Implement async flush hcalls

[PATCH 00/13] ibmvfc: initial MQ development
 2020-11-30 17:29 UTC  (13+ messages)
` [PATCH 01/13] ibmvfc: add vhost fields and defaults for MQ enablement
` [PATCH 04/13] ibmvfc: add alloc/dealloc routines for SCSI Sub-CRQ Channels
` [PATCH 06/13] ibmvfc: add handlers to drain and complete Sub-CRQ responses
` [PATCH 09/13] ibmvfc: implement channel enquiry and setup commands

[PATCH v4] dt-bindings: misc: convert fsl,qoriq-mc from txt to YAML
 2020-11-30 16:38 UTC  (2+ messages)

[PATCH v5] PCI: Unify ECAM constants in native PCI Express drivers
 2020-11-30 15:43 UTC  (3+ messages)

[PATCH v4 00/18] dt-bindings: usb: Add generic USB HCD, xHCI, DWC USB3 DT schema
 2020-11-30 15:38 UTC  (7+ messages)
` [PATCH v4 10/18] dt-bindings: usb: Convert DWC USB3 bindings to "

[PATCH 0/6] Add documentation for Documentation/features at the built docs
 2020-11-30 15:36 UTC  (2+ messages)
` [PATCH 6/6] docs: archis: add a per-architecture features list

[PATCH] powerpc/pseries: Define PCI bus speed for Gen4 and Gen5
 2020-11-30 15:29 UTC 

[PATCH] KVM: PPC: Book3S HV: XIVE: Fix vCPU id sanity check
 2020-11-30 12:47 UTC  (2+ messages)

[PATCH] powerpc: fix the allyesconfig build
 2020-11-30 10:26 UTC  (7+ messages)

[PATCH 0/8] Rid W=1 warnings in Net
 2020-11-30  9:04 UTC  (9+ messages)
` [PATCH 5/8] net: ethernet: ibm: ibmvnic: Fix some kernel-doc misdemeanours
` [PATCH 6/8] net: ethernet: toshiba: ps3_gelic_net: "
` [PATCH 8/8] net: ethernet: ibm: ibmvnic: Fix some kernel-doc issues

[PATCH] clk: renesas: r9a06g032: Drop __packed for portability
 2020-11-30  8:53 UTC 

[PATCH v5] lkdtm/powerpc: Add SLB multihit test
 2020-11-30  8:30 UTC 

[PATCH v3 00/19] powerpc: interrupt wrappers
 2020-11-30  7:37 UTC  (15+ messages)
` [PATCH v3 01/19] powerpc/64s: move the last of the page fault handling logic to C
` [PATCH v3 02/19] powerpc: remove arguments from fault handler functions
` [PATCH v3 03/19] powerpc: bad_page_fault, do_break get registers from regs
` [PATCH v3 05/19] powerpc: interrupt handler wrapper functions
` [PATCH v3 14/19] powerpc/64: move account_stolen_time into its own function
` [PATCH v3 15/19] powerpc/64: entry cpu time accounting in C
` [PATCH v3 16/19] powerpc: move NMI entry/exit code into wrapper
` [PATCH v3 17/19] powerpc/64s: move NMI soft-mask handling to C
` [PATCH v3 18/19] powerpc/64s: runlatch interrupt handling in C
` [PATCH v3 19/19] powerpc/64s: power4 nap fixup "

[PATCH 2/3] powerpc/pseries/hotplug-cpu: fix memleak in dlpar_cpu_add_by_count
 2020-11-30  7:28 UTC  (3+ messages)

[PATCH] powerpc: Allow relative pointers in bug table entries
 2020-11-30  6:27 UTC  (6+ messages)

[PATCH 1/2] ASoC: fsl-asoc-card: Add support for si476x codec
 2020-11-30  3:57 UTC  (2+ messages)
` [PATCH 2/2] ASoC: bindings: fsl-asoc-card: add compatible string "

[PATCH 0/8] powerpc/64s: fix and improve machine check handling
 2020-11-30  3:55 UTC  (3+ messages)
` [PATCH 1/8] powerpc/64s/powernv: Fix memory corruption when saving SLB entries on MCE

[PATCH] powerpc/xmon: Fix build failure for 8xx
 2020-11-30  3:44 UTC 

[RFC PATCH] KVM: PPC: Book3S HV: Remove support for running HPT guest on RPT host without mixed mode support
 2020-11-30  2:40 UTC  (2+ messages)

[Bug 204789] Boot failure with more than 256G of memory on Power9 with 4K pages & Hash MMU
 2020-11-30  1:49 UTC  (2+ messages)

[Bug 209869] New: Kernel 5.10-rc1 fails to boot on a PowerMac G4 3, 6 at an early stage
 2020-11-30  1:36 UTC  (3+ messages)
` [Bug 209869] Kernel 5.10-rc1 fails to boot on a PowerMac G4 3,6 "

[PATCH] powerpc/64: Fix an EMIT_BUG_ENTRY in head_64.S
 2020-11-30  0:44 UTC 

[net-next PATCH] net: freescale: ucc_geth: remove unused SKB_ALLOC_TIMEOUT
 2020-11-30  0:10 UTC 

[PATCH 1/2] ALSA: ppc: drop if block with always false condition
 2020-11-29 17:31 UTC  (4+ messages)
` [PATCH 2/2] powerpc/ps3: make system bus's remove and shutdown callbacks return void

Kernel 5.10-rc4 doesn't boot
 2020-11-29 16:40 UTC  (3+ messages)

[PATCH net v3 0/9] ibmvnic: assorted bug fixes
 2020-11-28 21:32 UTC  (2+ messages)


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).