linuxppc-dev.lists.ozlabs.org archive mirror
 help / color / mirror / Atom feed
 messages from 2020-12-05 15:31:36 to 2020-12-08 23:25:19 UTC [more...]

[PATCH v2 1/2] powerpc/rtas: Restrict RTAS requests from userspace
 2020-12-08 23:23 UTC  (3+ messages)

[PATCH] arch: fix 'unexpected IRQ trap at vector' warnings
 2020-12-08 23:01 UTC  (4+ messages)

[PATCH v2 00/17] ibmvfc: initial MQ development
 2020-12-08 22:37 UTC  (7+ messages)
` [PATCH v2 01/17] ibmvfc: add vhost fields and defaults for MQ enablement

[PATCH v2 1/1] powerpc/kvm: Fix mask size for emulated msgsndp
 2020-12-08 21:57 UTC 

[PATCH 00/20] ethernet: ucc_geth: assorted fixes and simplifications
 2020-12-08 21:17 UTC  (39+ messages)
` [PATCH 01/20] ethernet: ucc_geth: set dev->max_mtu to 1518
` [PATCH 02/20] ethernet: ucc_geth: fix definition and size of ucc_geth_tx_global_pram
` [PATCH 03/20] ethernet: ucc_geth: remove unused read of temoder field
` [PATCH 04/20] soc: fsl: qe: make cpm_muram_offset take a const void* argument
` [PATCH 05/20] soc: fsl: qe: store muram_vbase as a void pointer instead of u8
` [PATCH 06/20] soc: fsl: qe: add cpm_muram_free_addr() helper
` [PATCH 07/20] ethernet: ucc_geth: use qe_muram_free_addr()
` [PATCH 08/20] ethernet: ucc_geth: remove unnecessary memset_io() calls
` [PATCH 09/20] ethernet: ucc_geth: replace kmalloc+memset by kzalloc
` [PATCH 10/20] ethernet: ucc_geth: remove {rx, tx}_glbl_pram_offset from struct ucc_geth_private
` [PATCH 11/20] ethernet: ucc_geth: fix use-after-free in ucc_geth_remove()
` [PATCH 12/20] ethernet: ucc_geth: factor out parsing of {rx, tx}-clock{, -name} properties
` [PATCH 13/20] ethernet: ucc_geth: constify ugeth_primary_info
` [PATCH 14/20] ethernet: ucc_geth: don't statically allocate eight ucc_geth_info
` [PATCH 15/20] ethernet: ucc_geth: use UCC_GETH_{RX, TX}_BD_RING_ALIGNMENT macros directly
` [PATCH 16/20] ethernet: ucc_geth: remove bd_mem_part and all associated code
` [PATCH 17/20] ethernet: ucc_geth: replace kmalloc_array()+for loop by kcalloc()
` [PATCH 18/20] ethernet: ucc_geth: add helper to replace repeated switch statements
` [PATCH 19/20] ethernet: ucc_geth: inform the compiler that numQueues is always 1
` [PATCH 20/20] ethernet: ucc_geth: simplify rx/tx allocations

[PATCH v6 0/5] PCI: Unify ECAM constants in native PCI Express drivers
 2020-12-08 21:11 UTC  (4+ messages)

[PATCH v2 0/5] drop unused BACKLIGHT_GENERIC option
 2020-12-08 21:04 UTC  (5+ messages)

[PATCH] powerpc/rtas: fix typo of ibm,open-errinjct in rtas filter
 2020-12-08 19:54 UTC 

[PATCH] drivers: usb: gadget: prefer pr_*() functions over raw printk()
 2020-12-08 15:54 UTC  (2+ messages)

[PATCH 0/3] Extend Parsing "ibm, thread-groups" for Shared-L2 information
 2020-12-08 17:56 UTC  (10+ messages)
` [PATCH 1/3] powerpc/smp: Parse ibm, thread-groups with multiple properties
  ` [PATCH 1/3] powerpc/smp: Parse ibm,thread-groups "
` [PATCH 2/3] powerpc/smp: Add support detecting thread-groups sharing L2 cache
` [PATCH 3/3] powerpc/cacheinfo: Print correct cache-sibling map/list for "

[PATCH 00/13] powerpc/xive: misc cleanups
 2020-12-08 17:39 UTC  (18+ messages)
` [PATCH 01/13] KVM: PPC: Book3S HV: XIVE: Show detailed configuration in debug output
` [PATCH 02/13] powerpc/xive: Rename XIVE_IRQ_NO_EOI to show its a flag
` [PATCH 03/13] powerpc/xive: Introduce XIVE_IPI_HW_IRQ
` [PATCH 04/13] powerpc/xive: Use cpu_to_node() instead of ibm, chip-id property
` [PATCH 05/13] powerpc/xive: Fix allocation of pages donated to the XIVE controller
` [PATCH 06/13] powerpc/xive: Add a name to the IRQ domain
` [PATCH 07/13] powerpc/xive: Add a debug_show handler to the XIVE irq_domain
` [PATCH 08/13] powerpc: Increase NR_IRQS range to support more KVM guests
` [PATCH 09/13] powerpc/xive: Remove P9 DD1 flag XIVE_IRQ_FLAG_SHIFT_BUG
` [PATCH 10/13] powerpc/xive: Remove P9 DD1 flag XIVE_IRQ_FLAG_MASK_FW
` [PATCH 11/13] powerpc/xive: Remove P9 DD1 flag XIVE_IRQ_FLAG_EOI_FW
` [PATCH 12/13] powerpc/xive: Simplify xive_do_source_eoi()
` [PATCH 13/13] powerpc/xive: Improve error reporting of OPAL calls

[PATCH v2 1/2] ASoC: dt-bindings: imx-hdmi: Add binding doc for hdmi machine driver
 2020-12-08 17:09 UTC  (4+ messages)
` [PATCH v2 2/2] ASoC: fsl: Add imx-hdmi "

[PATCH v6 0/5] PCI: Unify ECAM constants in native PCI Express drivers
 2020-12-08 16:07 UTC  (6+ messages)
` [PATCH v6 1/5] "

[PATCH v5 00/19] dt-bindings: usb: Add generic USB HCD, xHCI, DWC USB3 DT schema
 2020-12-08 15:21 UTC  (29+ messages)
` [PATCH v5 01/19] dt-bindings: usb: usb-hcd: Detach generic USB controller properties
` [PATCH v5 02/19] dt-bindings: usb: Convert generic USB properties to DT schemas
` [PATCH v5 03/19] dt-bindings: usb: usb-drd: Add "otg-rev" property constraints
` [PATCH v5 04/19] dt-bindings: usb: Add "ulpi/serial/hsic" PHY types
` [PATCH v5 05/19] dt-bindings: usb: usb-hcd: Add "tpl-support" property
` [PATCH v5 06/19] dt-bindings: usb: Add generic "usb-phy" property
` [PATCH v5 07/19] dt-bindings: usb: Convert xHCI bindings to DT schema
` [PATCH v5 08/19] dt-bindings: usb: xhci: Add Broadcom STB v2 compatible device
` [PATCH v5 09/19] dt-bindings: usb: renesas-xhci: Refer to the usb-xhci.yaml file
` [PATCH v5 10/19] dt-bindings: usb: Convert DWC USB3 bindings to DT schema
` [PATCH v5 11/19] dt-bindings: usb: dwc3: Add interrupt-names property support
` [PATCH v5 12/19] dt-bindings: usb: dwc3: Add synopsys, dwc3 compatible string
` [PATCH v5 13/19] dt-bindings: usb: dwc3: Add Tx De-emphasis constraints
` [PATCH v5 14/19] dt-bindings: usb: dwc3: Add Frame Length Adj constraints
` [PATCH v5 15/19] dt-bindings: usb: meson-g12a-usb: Fix FL-adj property value
` [PATCH v5 16/19] dt-bindings: usb: meson-g12a-usb: Validate DWC2/DWC3 sub-nodes
` [PATCH v5 17/19] dt-bindings: usb: keystone-dwc3: Validate DWC3 sub-node
` [PATCH v5 18/19] dt-bindings: usb: qcom,dwc3: "
` [PATCH v5 19/19] dt-bindings: usb: intel, keembay-dwc3: "
  ` [PATCH v5 19/19] dt-bindings: usb: intel,keembay-dwc3: "

[PATCH v3 1/5] powerpc/book3s64/kuap: Improve error reporting with KUAP
 2020-12-08 15:07 UTC  (10+ messages)
` [PATCH v3 2/5] powerpc/mm: sanity_check_fault() should work for all, not only BOOK3S
` [PATCH v3 3/5] powerpc/fault: Unnest definition of page_fault_is_write() and page_fault_is_bad()
` [PATCH v3 4/5] powerpc/fault: Avoid heavy search_exception_tables() verification
` [PATCH v3 5/5] powerpc/fault: Perform exception fixup in do_page_fault()

[PATCH] powerpc/book3s_hv_uvmem: Check for failed page migration
 2020-12-08 14:20 UTC  (6+ messages)

[RFC][PATCH 1/2] libnvdimm: Introduce ND_CMD_GET_STAT to retrieve nvdimm statistics
 2020-12-08 13:00 UTC  (3+ messages)

[PATCH] powerpc/mce: Remove per cpu variables from MCE handlers
 2020-12-08 12:04 UTC  (4+ messages)

linux-next: build warning after merge of the akpm tree
 2020-12-08 12:01 UTC 

linux-next: manual merge of the akpm-current tree with the powerpc tree
 2020-12-08  9:40 UTC 

[PATCH] EDAC/mv64x60: Remove orphan mv64x60 driver
 2020-12-08  9:02 UTC  (3+ messages)

[PATCH v2] powerpc/powermac: Fix low_sleep_handler with CONFIG_VMAP_STACK
 2020-12-08  8:30 UTC  (2+ messages)

[PATCH] powerpc/book3s64/kuap: Improve error reporting with KUAP
 2020-12-08  3:15 UTC 

[PATCH] powerpc/mm: Fix KUAP warning by providing copy_from_kernel_nofault_allowed()
 2020-12-08  1:53 UTC  (4+ messages)

[powerpc:next] BUILD SUCCESS 250ad7a45b1e58d580decfb935fc063c4cf56f91
 2020-12-08  1:12 UTC 

[PATCH v2] clk: renesas: r9a06g032: Drop __packed for portability
 2020-12-07 21:58 UTC  (2+ messages)

[PATCH v2 00/28] partition suspend updates
 2020-12-07 21:52 UTC  (29+ messages)
` [PATCH v2 01/28] powerpc/rtas: prevent suspend-related sys_rtas use on LE
` [PATCH v2 02/28] powerpc/rtas: complete ibm,suspend-me status codes
` [PATCH v2 03/28] powerpc/rtas: rtas_ibm_suspend_me -> rtas_ibm_suspend_me_unsafe
` [PATCH v2 04/28] powerpc/rtas: add rtas_ibm_suspend_me()
` [PATCH v2 05/28] powerpc/rtas: add rtas_activate_firmware()
` [PATCH v2 06/28] powerpc/hvcall: add token and codes for H_VASI_SIGNAL
` [PATCH v2 07/28] powerpc/pseries/mobility: don't error on absence of ibm, update-nodes
` [PATCH v2 08/28] powerpc/pseries/mobility: add missing break to default case
` [PATCH v2 09/28] powerpc/pseries/mobility: error message improvements
` [PATCH v2 10/28] powerpc/pseries/mobility: use rtas_activate_firmware() on resume
` [PATCH v2 11/28] powerpc/pseries/mobility: extract VASI session polling logic
` [PATCH v2 12/28] powerpc/pseries/mobility: use stop_machine for join/suspend
` [PATCH v2 13/28] powerpc/pseries/mobility: signal suspend cancellation to platform
` [PATCH v2 14/28] powerpc/pseries/mobility: retry partition suspend after error
` [PATCH v2 15/28] powerpc/rtas: dispatch partition migration requests to pseries
` [PATCH v2 16/28] powerpc/rtas: remove rtas_ibm_suspend_me_unsafe()
` [PATCH v2 17/28] powerpc/pseries/hibernation: drop pseries_suspend_begin() from suspend ops
` [PATCH v2 18/28] powerpc/pseries/hibernation: pass stream id via function arguments
` [PATCH v2 19/28] powerpc/pseries/hibernation: remove pseries_suspend_cpu()
` [PATCH v2 20/28] powerpc/machdep: remove suspend_disable_cpu()
` [PATCH v2 21/28] powerpc/rtas: remove rtas_suspend_cpu()
` [PATCH v2 22/28] powerpc/pseries/hibernation: switch to rtas_ibm_suspend_me()
` [PATCH v2 23/28] powerpc/rtas: remove unused rtas_suspend_last_cpu()
` [PATCH v2 24/28] powerpc/pseries/hibernation: remove redundant cacheinfo update
` [PATCH v2 25/28] powerpc/pseries/hibernation: perform post-suspend fixups later
` [PATCH v2 26/28] powerpc/pseries/hibernation: remove prepare_late() callback
` [PATCH v2 27/28] powerpc/rtas: remove unused rtas_suspend_me_data
` [PATCH v2 28/28] powerpc/pseries/mobility: refactor node lookup during DT update

[powerpc:next-test 54/220] arch/powerpc/kernel/vdso32/vgettimeofday.c:13:5: warning: no previous prototype for function '__c_kernel_clock_gettime64'
 2020-12-07 18:20 UTC  (4+ messages)

[PATCH v2] powerpc/mm: Fix KUAP warning by providing copy_from_kernel_nofault_allowed()
 2020-12-07 16:58 UTC 

[PATCH] powerpc: fix spelling mistake in Kconfig "seleted" -> "selected"
 2020-12-07 15:54 UTC 

Build regressions/improvements in v5.10-rc7
 2020-12-07 12:09 UTC 

[Bug 209277] New: Dead code :q
 2020-12-07 11:23 UTC  (2+ messages)
` [Bug 209277] powerpc: obsolete driver: Marvell MV64X60 MPSC

[PATCH] MAINTAINERS: Update 68k Mac entry
 2020-12-07  7:35 UTC  (2+ messages)

[powerpc:next-test 42/193] arch/powerpc/platforms/44x/ppc476.c:241:34: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-12-07  6:38 UTC 

[PATCH 1/2] powerpc/book3s64/kexec: Clear CIABR on kexec
 2020-12-07  1:05 UTC  (2+ messages)
` [PATCH 2/2] powerpc/powernv/idle: Restore CIABR after idle for Power9

[PATCH] powerpc: Stop exporting __clear_user which is now inlined
 2020-12-06 10:19 UTC  (4+ messages)
` Patch "powerpc: Stop exporting __clear_user which is now inlined." has been added to the 4.4-stable tree

[PATCH 2/8] x86: use exit_lazy_tlb rather than membarrier_mm_sync_core_before_usermode
 2020-12-06  3:59 UTC  (5+ messages)

[powerpc:next-test] BUILD SUCCESS 8817aabb1bdd5811130f94ff6442bb19c9158a3a
 2020-12-06  2:16 UTC 

[powerpc:merge] BUILD SUCCESS 9acd775e4579bde0a6d937d72f9669e418aa87ad
 2020-12-06  2:16 UTC 

[GIT PULL] Please pull powerpc/linux.git powerpc-5.10-5 tag
 2020-12-05 19:21 UTC  (2+ messages)

[PATCH RESEND v3 00/10] dt-bindings: usb: Harmonize xHCI/EHCI/OHCI/DWC3 nodes name
 2020-12-05 15:56 UTC  (2+ messages)
` [PATCH v3 05/10] powerpc: dts: akebono: Harmonize EHCI/OHCI DT "


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).