linuxppc-dev.lists.ozlabs.org archive mirror
 help / color / mirror / Atom feed
 messages from 2021-11-29 03:20:30 to 2021-12-02 22:46:19 UTC [more...]

bug: usb: gadget: FSL_UDC_CORE Corrupted request list leads to unrecoverable loop
 2021-12-02 22:45 UTC  (13+ messages)

[PATCH v2 1/3] soc: fsl: Correct MAINTAINERS database (QUICC ENGINE LIBRARY)
 2021-12-02 22:28 UTC  (11+ messages)
` [PATCH v2 3/3] soc: fsl: Replace kernel.h with the necessary inclusions

[PATCH] soc/fsl/qman: test: Make use of the helper function kthread_run_on_cpu()
 2021-12-02 14:07 UTC 

[patch 00/22] genirq/msi, PCI/MSI: Spring cleaning - Part 1
 2021-12-02 14:36 UTC  (19+ messages)
` [patch 05/22] genirq/msi: Fixup includes
` [patch 09/22] MIPS: Octeon: Use arch_setup_msi_irq()
` [patch 10/22] genirq/msi, treewide: Use a named struct for PCI/MSI attributes
` [patch 11/22] x86/hyperv: Refactor hv_msi_domain_free_irqs()
` [patch 17/22] PCI/MSI: Split out !IRQDOMAIN code

[PATCH v6 00/18] powerpc: Make hash MMU code build configurable
 2021-12-02 13:30 UTC  (20+ messages)
` [PATCH v6 01/18] powerpc: Remove unused FW_FEATURE_NATIVE references
` [PATCH v6 02/18] powerpc: Rename PPC_NATIVE to PPC_HASH_MMU_NATIVE
` [PATCH v6 03/18] powerpc/pseries: Stop selecting PPC_HASH_MMU_NATIVE
` [PATCH v6 04/18] powerpc/64s: Move and rename do_bad_slb_fault as it is not hash specific
` [PATCH v6 05/18] powerpc/pseries: move process table registration away from hash-specific code
` [PATCH v6 06/18] powerpc/pseries: lparcfg don't include slb_size line in radix mode
` [PATCH v6 07/18] powerpc/64s: move THP trace point creation out of hash specific file
` [PATCH v6 08/18] powerpc/64s: Make flush_and_reload_slb a no-op when radix is enabled
` [PATCH v6 09/18] powerpc/64s: move page size definitions from hash specific file
` [PATCH v6 10/18] powerpc/64s: Rename hash_hugetlbpage.c to hugetlbpage.c
` [PATCH v6 11/18] powerpc/64: pcpu setup avoid reading mmu_linear_psize on 64e or radix
` [PATCH v6 12/18] powerpc: make memremap_compat_align 64s-only
` [PATCH v6 13/18] powerpc/64e: remove mmu_linear_psize
` [PATCH v6 14/18] powerpc/64s: Fix radix MMU when MMU_FTR_HPTE_TABLE is clear
` [PATCH v6 15/18] powerpc/64s: Always define arch unmapped area calls
` [PATCH v6 16/18] powerpc/64s: Make hash MMU support configurable
` [PATCH v6 17/18] powerpc/64s: Move hash MMU support code under CONFIG_PPC_64S_HASH_MMU
` [PATCH v6 18/18] powerpc/microwatt: add POWER9_CPU, clear PPC_64S_HASH_MMU

[PATCH v1 01/11] powerpc/code-patching: Remove pr_debug()/pr_devel() messages and fix check()
 2021-12-02 12:00 UTC  (11+ messages)
` [PATCH v1 02/11] powerpc/code-patching: Remove init_mem_is_free
` [PATCH v1 03/11] powerpc/code-patching: Fix error handling in do_patch_instruction()
` [PATCH v1 04/11] powerpc/code-patching: Fix unmap_patch_area() error handling
` [PATCH v1 05/11] powerpc/code-patching: Reorganise do_patch_instruction() to ease "
` [PATCH v1 06/11] powerpc/code-patching: Fix patch_branch() return on out-of-range failure
` [PATCH v1 07/11] powerpc/code-patching: Use test_trampoline for prefixed patch test
` [PATCH v1 08/11] powerpc/code-patching: Move patch_exception() outside code-patching.c
` [PATCH v1 09/11] powerpc/code-patching: Move instr_is_branch_{i/b}form() in code-patching.h
` [PATCH v1 10/11] powerpc/code-patching: Move code patching selftests in its own file
` [PATCH v1 11/11] powerpc/code-patching: Replace patch_instruction() by ppc_inst_write() in selftests

[PATCH] of: unmap memory regions in /memreserve node
 2021-12-02  9:25 UTC  (2+ messages)

[PATCH 0/9] lib/bitmap: optimize bitmap_weight() usage
 2021-12-02  0:31 UTC  (5+ messages)

[powerpc:next-test] BUILD SUCCESS af11dee4361b3519981fa04d014873f9d9edd6ac
 2021-12-02  1:38 UTC 

[PATCH v2] powerpc/pseries: read the lpar name from the firmware
 2021-12-01 19:06 UTC 

[PATCH] powerpc/signal32: Use struct_group() to zero spe regs
 2021-12-01 18:55 UTC  (6+ messages)

[PATCH] powerpc/pseries: read the lpar name from the firmware
 2021-12-01 18:00 UTC  (4+ messages)

[PATCH] powerpc/xive: Fix compile when !CONFIG_PPC_POWERNV
 2021-12-01 16:54 UTC 

[PATCH v2 0/6] KEXEC_SIG with appended signature
 2021-12-01 11:48 UTC  (4+ messages)

[PATCH v5 1/5] powerpc/inst: Refactor ___get_user_instr()
 2021-12-01  6:45 UTC  (12+ messages)
` [PATCH v5 2/5] powerpc/inst: Define ppc_inst_t
` [PATCH v5 3/5] powerpc/inst: Define ppc_inst_t as u32 on PPC32
` [PATCH v5 4/5] powerpc/inst: Move ppc_inst_t definition in asm/reg.h
` [PATCH v5 5/5] powerpc/inst: Optimise copy_inst_from_kernel_nofault()

[PATCH v2 rebased 0/9] Convert powerpc to default topdown mmap layout
 2021-12-01  6:06 UTC  (13+ messages)
` [PATCH v2 rebased 1/9] powerpc/mm: Make slice specific to book3s/64
` [PATCH v2 rebased 2/9] powerpc/mm: Move vma_mmu_pagesize() and hugetlb_get_unmapped_area() to slice.c
` [PATCH v2 rebased 3/9] powerpc/mm: Remove CONFIG_PPC_MM_SLICES
` [PATCH v2 rebased 4/9] powerpc/mm: Remove asm/slice.h
` [PATCH v2 rebased 5/9] powerpc/mm: Call radix__arch_get_unmapped_area() from arch_get_unmapped_area()
` [PATCH v2 rebased 7/9] powerpc/mm: Convert to default topdown mmap layout

[PATCH] KVM: PPC: Book3S HV P9: Remove unused ri_set local variable
 2021-12-01  5:21 UTC 

[PATCH v5 00/17] powerpc: Make hash MMU code build configurable
 2021-12-01  5:13 UTC  (4+ messages)
` [PATCH v5 15/17] powerpc/64s: Make hash MMU support configurable

[PATCH v2 0/5] rtc: nintendo: Add a RTC driver for the GameCube, Wii and Wii U
 2021-11-30 22:45 UTC  (3+ messages)
  ` [PATCH v2 2/5] rtc: gamecube: Report low battery as invalid data

[PATCH 0/2] of: remove reserved regions count restriction
 2021-11-30 21:07 UTC  (6+ messages)
` [PATCH 1/2] of: Sort reserved_mem related code

[Bug 205099] New: KASAN hit at raid6_pq: BUG: Unable to handle kernel data access at 0x00f0fd0d
 2021-11-30 15:39 UTC  (7+ messages)
` [Bug 205099] "

[PATCH v2] powerpc/powermac: Add missing lockdep_register_key()
 2021-11-30 15:30 UTC  (2+ messages)

[PATCH AUTOSEL 5.10 36/43] xen: flag hvc_xen to be not essential for system boot
 2021-11-30 14:50 UTC 

[PATCH AUTOSEL 5.15 50/68] xen: flag hvc_xen to be not essential for system boot
 2021-11-30 14:46 UTC 

[PATCH] powerpc/modules: Don't WARN on first module allocation tentative
 2021-11-30 14:21 UTC  (3+ messages)

[PATCH] powerpc/powermac: Add missing lockdep_register_key()
 2021-11-30 14:06 UTC  (3+ messages)

[PATCH] powerpc/32s: Fix shift-out-of-bounds in KASAN init
 2021-11-30 13:45 UTC  (2+ messages)

[PATCH 1/2] tools/perf: Include global and local variants for p_stage_cyc sort key
 2021-11-30 13:29 UTC  (6+ messages)

[PATCH] powerpc/rtas: Introduce rtas_get_sensor_nonblocking() for pci hotplug driver
 2021-11-30 12:39 UTC  (7+ messages)

[PATCH 1/2] powerpc/32: Remove remaining .stabs annotations
 2021-11-30 12:04 UTC  (2+ messages)
` [PATCH 2/2] powerpc/32: Remove _ENTRY() macro

[PATCH v5 1/3] powerpc/bitops: Use immediate operand when possible
 2021-11-30 11:40 UTC  (3+ messages)

[PATCH] powerpc/pseries/vas: Don't print an error when VAS is unavailable
 2021-11-30 11:21 UTC  (7+ messages)

[PATCH] powerpc: unrecoverable system reset crash fix
 2021-11-30 10:56 UTC 

[RFC PATCH 0/3] Use pageblock_order for cma and alloc_contig_range alignment
 2021-11-30 10:08 UTC  (8+ messages)

[RFC PATCH] powerpc/signal: sanitise PT_NIP and sa_handler low bits
 2021-11-30  7:29 UTC 

[PATCH RFC 0/4] mm: percpu: Cleanup percpu first chunk funciton
 2021-11-30  6:53 UTC  (15+ messages)
` [PATCH RFC 1/4] mm: percpu: Generalize percpu related config
` [PATCH RFC 2/4] mm: percpu: Add pcpu_fc_cpu_to_node_fn_t typedef
` [PATCH RFC 3/4] mm: percpu: Add generic pcpu_fc_alloc/free funciton
` [PATCH RFC 4/4] mm: percpu: Add generic pcpu_populate_pte() function

[powerpc:merge] BUILD SUCCESS 260ac081931897ee7f554740c6cfc01c475aa703
 2021-11-30  1:30 UTC 

[powerpc:fixes-test] BUILD SUCCESS 3dc709e518b47386e6af937eaec37bb36539edfd
 2021-11-30  1:30 UTC 

[powerpc:next] BUILD SUCCESS af3fdce4ab0781ea183107c90de9cbf21d701c54
 2021-11-30  1:30 UTC 

[powerpc:next-test] BUILD SUCCESS aebd1fb45c622e9a2b06fb70665d084d3a8d6c78
 2021-11-30  1:30 UTC 

[PATCH] scsi: ibmvfc: replace snprintf with sysfs_emit
 2021-11-30  0:06 UTC 

[Bug 215169] New: UBSAN: shift-out-of-bounds in arch/powerpc/mm/kasan/book3s_32.c:22:23
 2021-11-29 20:09 UTC  (2+ messages)
` [Bug 215169] "

[PATCH 11/11] locking: Allow to include asm/spinlock_types.h from linux/spinlock_types_raw.h
 2021-11-29 17:46 UTC 

[PATCH] recordmcount: Support empty section from recent binutils
 2021-11-29 17:56 UTC  (4+ messages)

[PATCH 00/10] powerpc/pseries/vas: NXGZIP support with DLPAR
 2021-11-29 17:55 UTC  (11+ messages)
` [PATCH 01/10] powerpc/pseries/vas: Use common names in VAS capability structure
` [PATCH 02/10] powerpc/pseries/vas: Add notifier for DLPAR core removal/add
` [PATCH 03/10] powerpc/pseries/vas: Save LPID in pseries_vas_window struct
` [PATCH 04/10] powerpc/pseries/vas: Reopen windows with DLPAR core add
` [PATCH 05/10] powerpc/pseries/vas: Close windows with DLPAR core removal
` [PATCH 06/10] powerpc/vas: Map paste address only if window is active
` [PATCH 07/10] powerpc/vas: Add paste address mmap fault handler
` [PATCH 08/10] powerpc/vas: Return paste instruction failure if no active window
` [PATCH 09/10] powerpc/pseries/vas: sysfs interface to export capabilities
` [PATCH 10/10] powerpc/pseries/vas: Write 'target_creds' for QoS credits change

[PATCH v4 1/5] powerpc/inst: Refactor ___get_user_instr()
 2021-11-29 17:09 UTC  (7+ messages)
` [PATCH v4 2/5] powerpc/inst: Define ppc_inst_t
` [PATCH v4 3/5] powerpc/inst: Define ppc_inst_t as u32 on PPC32
` [PATCH v4 4/5] powerpc/inst: Move ppc_inst_t definition in asm/reg.h
` [PATCH v4 5/5] powerpc/inst: Optimise copy_inst_from_kernel_nofault()

[PATCH v5 00/12] KVM: x86/xen: Add in-kernel Xen event channel delivery
 2021-11-29 16:44 UTC  (4+ messages)
` [PATCH v5 05/12] KVM: RISC-V: Use Makefile.kvm for common files

[PATCH v3 00/10] Convert powerpc to default topdown mmap layout
 2021-11-29 14:19 UTC  (11+ messages)
` [PATCH v3 01/10] powerpc/mm: Make slice specific to book3s/64
` [PATCH v3 02/10] powerpc/mm: Move vma_mmu_pagesize() and hugetlb_get_unmapped_area() to slice.c
` [PATCH v3 03/10] powerpc/mm: Remove CONFIG_PPC_MM_SLICES
` [PATCH v3 04/10] powerpc/mm: Remove asm/slice.h
` [PATCH v3 05/10] powerpc/mm: Call radix__arch_get_unmapped_area() from arch_get_unmapped_area()
` [PATCH v3 06/10] mm: Allow arch specific arch_randomize_brk() with CONFIG_ARCH_WANT_DEFAULT_TOPDOWN_MMAP_LAYOUT
` [PATCH v3 07/10] powerpc/mm: Convert to default topdown mmap layout
` [PATCH v3 08/10] powerpc/mm: Properly randomise mmap with slices
` [PATCH v3 09/10] sizes.h: Add SZ_1T macro
` [PATCH v3 10/10] powerpc: Simplify and move arch_randomize_brk()

[PATCH] powerpc/ftrace: Handle large kernel configs
 2021-11-29 13:09 UTC  (2+ messages)

[PATCH v2 00/45] Introduce power-off+restart call chain API
 2021-11-29 12:04 UTC  (4+ messages)
` [PATCH v2 28/45] mfd: rn5t618: Use devm_register_power_handler()

[PATCH v4 00/25] Introduce power-off+restart call chain API
 2021-11-29 11:52 UTC  (13+ messages)
` [PATCH v4 05/25] reboot: Warn if restart handler has duplicated priority
` [PATCH v4 08/25] kernel: Add combined power-off+restart handler call chain API

[linux-next] Read-only file system after boot (powerpc)
 2021-11-29 10:26 UTC  (3+ messages)

[PATCH] powerpc/eeh: Delay slot presence check once driver is notified about the pci error
 2021-11-29  8:14 UTC  (3+ messages)

[PATCH v3 1/4] powerpc/inst: Refactor ___get_user_instr()
 2021-11-29  7:22 UTC  (3+ messages)
` [PATCH v3 4/4] powerpc/inst: Optimise copy_inst_from_kernel_nofault()

[PATCH v3] powerpc/64s: Get LPID bit width from device tree
 2021-11-29  3:09 UTC 


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).